Aller au contenu

Filament ABS

[SW X2] Renforts axe Z


Yo'

Messages recommandés

Hello,

 

N’ayant pas trouvé de fichiers tout prêts, j'ai créé un pack comprenant

  • les pieds venant d'ici
  • les brides de pied venant du même endroit, que j'ai modifié
  • les pièces du haut que j'ai entièrement dessiné

SWX2 - Renfort axe Z.zip

Matériel nécessaire pour le montage :

  • 2 tiges M8 de 60 cm de longueur (mini 58 cm, maxi 65cm mais ça fait crade)
  • 8 écrous M8 (éventuellement 6 nylstop et 2 normaux)
  • 4 vis M5 x 12 ou plus - tête Allen (pour les pièces du haut)
  • 6 vis M3 x 16 - tête Allen (pour fixer la bride sur le pied)
  • 6 écrou à encastrer M3 carré 5.5 (pour fixer la bride sur le pied)
  • 2 vis M3 x 12 ou plus (pour fixer la bride sur l'imprimante)

 

Une visu des pièces d'un seul coté :

2021130229_Capturedcrande2021-11-1111-01-23.thumb.png.ee156d24df8f8b839b3d947a4fd08bdd.png

 

Le bleu France de chez Arianaplast se marie très bien avec le bleu Artillery.

IMG_1983.thumb.jpg.fe5bf0a2d96fd53ade5686f0fd6fc533.jpg

 

🙂

Modifié (le) par Yo'
  • J'aime 2
  • Merci ! 3
Lien vers le commentaire
Partager sur d’autres sites

SAlut @Yo'

Merci, je suppose que c'est compatible avec la X1 ?

As-tu le plan de montage complet avec les diamètres etc ..

J'en avais trouvé pas mal sur thingiverse mais il faut percer pour la plupart, j'aurais voulu savoir si ton modèle nécessite aussi des perçages ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 51 minutes, Spid a dit :

Merci, je suppose que c'est compatible avec la X1 ?

Je n'en ai aucune idée.

Il y a un modèle spécifique X1 disponible sur le forum (le STL est dans le 3ième message)

 

il y a 51 minutes, Spid a dit :

As-tu le plan de montage complet avec les diamètres etc ..

Pas de plan mais je vais rajouter la visserie nécessaire dans le message d'origine.

 

il y a 51 minutes, Spid a dit :

j'aurais voulu savoir si ton modèle nécessite aussi des perçages ?

Aucun perçage, uniquement du vissage.

 

🙂

Modifié (le) par Yo'
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Spid a dit :

SAlut @Yo'

Merci, je suppose que c'est compatible avec la X1 ?

As-tu le plan de montage complet avec les diamètres etc ..

J'en avais trouvé pas mal sur thingiverse mais il faut percer pour la plupart, j'aurais voulu savoir si ton modèle nécessite aussi des perçages ?

Spid pour la X1 on en trouve plein de modèle sur Thingiverse , Cults et et celui indiquer la Yo de motard Geek.

Ce modèle re designer par Yo' est conçu pour la X2 est la parti haut étant mouler en abs ici et juste profiler Alu sur la X1 pas sur que ce soit réellement adapter.

Lien vers le commentaire
Partager sur d’autres sites

Voici

IMG_1996.thumb.jpg.b17df6e3ebcf2f18c41195fc4e230716.jpgIMG_1997.thumb.jpg.0787fa01e7a39751e6992f472f88a792.jpg

IMG_1998.thumb.jpg.e082aef32bc4f8fedc6bae7e0b04f15c.jpgIMG_2004.thumb.jpg.b89e8ec4309e1e05073e6a296a0ea49f.jpg

IMG_2002.thumb.jpg.19cc5774fd66c32647f1d22e6b8d241e.jpgIMG_2003.thumb.jpg.ff7f8bdd649cf6746f08a3b5da891c6e.jpg

IMG_2002.thumb.jpg.62f777ee41b5c2dd29f0e53c6c4f42a8.jpgIMG_2003.thumb.jpg.d6c7c6f941b24df829d81ba61887da1e.jpg

 

 

Sur mes photos, je vois du mauve au lieu de bleu.

C'est pareil chez vous ?

 

EDIT : ça, ça m'épate
Même photo transféré depuis Ubuntu ou depuis Windows ne donne pas le même résultat alors que je n'ai pas modifié le fichier.
Même problème lorsque la photo est ouverte en local.
Je capte pas.

 

🙂

Modifié (le) par Yo'
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

@Yo'👍 très propres, les pièces imprimer s'intègre bien a la X2.

Je suis pas fan de la position des tiges fileté en position arrière, c'est bien plus efficace positionné vers l'avant, mais que cela ira bien malgré tout.

Lien vers le commentaire
Partager sur d’autres sites

@Yo' chaque Système d'exploitation a sa propre gestion des couleurs, c'est pour cela que les Graphistes travaillais tous sous Mac Os avant pour être sur d'avoir le même rendu sur toute la chaine de conception. 

Mais j'avoue que la c'est un léger changement de teinte, cela est surprenant.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, MrMagounet a dit :

Mais j'avoue que la c'est un léger changement de teinte, cela est surprenant.

Surtout que la photo sont affichées sur vos écran !
La seule chose que je vois c'est le protocole TCP qui charcute une partie des données lors du transfert.

 

 

Il y a 22 heures, Spid a dit :

je suppose que c'est compatible avec la X1 ?

Si tu teste, je suis curieux du résultat.
 

🙂

 

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

il y a une heure, Yo' a dit :

La seule chose que je vois c'est le protocole TCP qui charcute une partie des données lors du transfert.

Normalement TCP se doit de ne pas modifier le "data" qu'il transporte. Donc surement autre chose ... mais alors quoi ?

Là je penche plus pour un navigateur ou un OS qui se permet de recompresser l'image et/ou qui prend en compte le profil d'affichage pour convertir les couleurs. ex: lors d'un "drag and drop" entre deux applications, il peut y avoir des conversions. (de plus l'image où le bleu est violet pèse 10Ko de moins ... pour le même nombre de pixel ... donc il y a bien une sorte de re-compression ...)

Modifié (le) par PPAC
  • +1 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, MrMagounet a dit :

Je suis pas fan de la position des tiges fileté en position arrière, c'est bien plus efficace positionné vers l'avant,

Plus efficace, je ne sais pas mais en positionnant les renforts sur l'avant, à moins d'écarter les tiges de renforts de la base, on peut avoir une perte de dimension d'impression en Z à cause de l'axe X et de sa tête qui ne peut plus toujours aller complètement à droite / gauche.

Le gros avantage de monter les renforts sur l'arrière est que ça n'obstrue pas l'accès aux pièces imprimées. Un des avantages du montage sur l'avant est de pouvoir utiliser les tiges de renfort pour y monter un éclairage, une caméra, …

🙂

  • J'aime 1
  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

@fran6p tu as parfaitement raison pour les mettre a l'avant faut légèrement écart a l'instar de ce qui a été fait ici.

image.png.4f4595e1ea9f7ce8ea004782d47c62cf.png

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...