Aller au contenu

Filament ABS

Problème de "vagues" sur des pièces plates


Messages recommandés

Bonjour à tous !

Je viens vers vous parce que j'ai un problème qui dure depuis des mois et que je n'arrive pas à solutionner ...

Je possède 2 prusa depuis quelques mois, une MK3S et un Mini + et j'ai eu un souci de 1ere couche qui faisait des sortes de vagues.

Je travaillais sur PEI lisse, tout se passait bien.

Et puis un jour, je ne sais pas pourquoi, j'ai commencé à avoir ce problème. Impossible d'avoir des 1ere couches bien lisses, sur les 2 machines (elles sont côte à côte).

J'ai essayé plein de choses :

- Nettoyage au liquide vaisselle des plaques

- Nettoyage à l'alcool isopropylique 99% avant chaque impression

- Recalibration de la 1ère couche

- Modification des températures (buse et plateau)

Je suis même allée jusqu'à changer le meuble sur lequel elles reposent, parce que je pensais à un problème de planéité.

Rien n'y a fait ...

J'ai contacté Prusa, qui m'a conseillé de remonter la sonde, ce que j'ai fait.

Je suis également passée sur un PEI satin.

Il y a un grand mieux, quasiment plus rien, SAUF QUE, maintenant, lorsque j'imprime des grandes pièces plates, j'ai ce problème de vague sur les couches suivantes (plus sur la 1ere ...).

Je n'y comprends plus rien ...

Est-ce que cela est déjà arrivé à quelqu'un ?

Je m'arrache les cheveux avec ce problème et je n'arrive pas a trouver d'où vient le problème...

J'utilise Prusa slicer pour découper mes pièces.

Si une personne avait une idée d'où cela peut provenir, je suis toute ouïe !

Je vous remercie.

Passez une bonne journée.

L0L0

 

20220722_100650.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Comme je n'ai pas de Prusa je vais surement dire des bêtises.

Cela me fait penser soit

a un filament qui a pris l'humidité voir un plateau qui n'avais pas bien séché car pas pré chauffé assez longtemps

ou un genre de sur-extrusion local voir peut-être un plateau non ultra plat et donc ton leveling avec le Z fade a refaire/revoir ... ) 

mais a tout les coups je suis a coté du truc ( c'est pour cela que je mentionne  @jcjames_13009 et @divers. Merci a eux d'avance 🙂 ). 

Modifié (le) par PPAC
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Quoi, on nous aurait «enduit d'erreurs» ? Les Prusa, elles aussi, pourraient avoir des problèmes d'impression ?  Au cas où, je précise que c'est une tentative d'humeuour 😉

@PPAC, j'ajoute @Kachidokidans ta liste.

🙂

Modifié (le) par fran6p
  • Haha 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, fran6p a dit :

Quoi, on nous aurait «enduit d'erreurs» ? Les Prusa, elles aussi, pourraient avoir des problèmes d'impression ?  Au cas où, je précise que c'est une tentative d'humeuour 😉

@PPAC, j'ajoute @Kachidokidans ta liste.

🙂

Loin de moi l'idée de remettre en cause les machines, je pense plutôt à une "erreur" de ma part.

Je me prends sûrement la tête pour un petit truc auquel je n'ai pas pensé ...

Pour l'humidité, je ne sais pas trop, mes bobines sont stockées dans des sacs isothermes, avec du gel silica, dans un placard. Et le problème est identique avec n'importe quelle marque, que ce soit du prusament, du sunlu, du wanhao ... Peu importe la couleur (standard, silk ou pailleté).

Lien vers le commentaire
Partager sur d’autres sites

Hello,

Sur les deux machines, hmmm...

On va dire que c'est pas un problème de réglage, peut-être usure des buses ? Tu imprimes beaucoup ?

Si j'enlève de l'équation le fait que ça se passe sur les deux machines en même temps, je pourrais penser à un Z-Offset trop écrasé. La PINDA est réglée comment ? 3x3x1 ? 7x7x5 ?  Autre combinaison ? Compensation des aimants ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Kachidoki a dit :

Hello,

Sur les deux machines, hmmm...

On va dire que c'est pas un problème de réglage, peut-être usure des buses ? Tu imprimes beaucoup ?

Si j'enlève de l'équation le fait que ça se passe sur les deux machines en même temps, je pourrais penser à un Z-Offset trop écrasé. La PINDA est réglée comment ? 3x3x1 ? 7x7x5 ?  Autre combinaison ? Compensation des aimants ?

Justement, c'est ce qui me perd dans l'histoire, que ce soit sur les 2 machines ... c'est pour cela que j'ai changé de meuble sur lequel elles sont posées, je pensais que l'ancien s'était un peu affaissé et que du coup, la surface n'était plus plane, mais ça n'a rien changé.

Les buses ont été changées sur les 2 machines. J'ai testé avec des buses prusa et avec des sous-marques, sans résultat.

Pour le z-offset, j'ai fait plusieurs essais, mais je vais réessayer au cas où.

Par contre, peux tu m'expliquer l'histoire du réglage de la pinda (3x3x1 - 7x7x5) stp ? Merci

Les 1eres couches sont quand même nettement mieux, depuis que j'ai modifié la hauteur de la sonde. Je n'ai pas testé de grandes surfaces planes sur la mini encore.

Sur la mk3, la 1ere couche est quasi parfaite, mais sur les couches suivantes il y a des zones où ça fait ces vagues, ça ne colle pas bien à la couche précédente. Du coup, je défaut se voit, même si ça n'est pas sur toute la pièce.

Modifié (le) par L0L0
Lien vers le commentaire
Partager sur d’autres sites

Tu as fait les mises à jours de PrusaSlicer et des deux bécanes ?

Tu utilises des configs standards dans PrusaSlicer (machine et matériaux) ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, L0L0 a dit :

peux tu m'expliquer l'histoire du réglage de la pinda (3x3x1 - 7x7x5) stp ?

https://help.prusa3d.com/fr/article/mesh-bed-leveling_112163

Tu peux régler la taille de la grille (nombre de points de mesure), ainsi que le nombre de mesures par point.

En théorie, plus c'est élevé, plus c'est précis mais plus long. En pratique ça dépend du bed qu'on a et de l'utilisation qu'on en fait. Perso je suis en 3x3x1, ça me suffit.

  • +1 1
  • Merci ! 2
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Kachidoki a dit :

https://help.prusa3d.com/fr/article/mesh-bed-leveling_112163

Tu peux régler la taille de la grille (nombre de points de mesure), ainsi que le nombre de mesures par point.

En théorie, plus c'est élevé, plus c'est précis mais plus long. En pratique ça dépend du bed qu'on a et de l'utilisation qu'on en fait. Perso je suis en 3x3x1, ça me suffit.

Ah ok, je connaissais, mais c'était les termes (3x3x1...) que je ne connaissais pas.

Je vais essayer ça, ça pourrait être pas mal.

Pour la mise à jour du firmware, j'ai fait une mise à jour il n'y a pas si longtemps, mais apparemment il y en aurait une nouvelle à faire (j'ai vu ça sur ma machine ce matin, avant mon impression). Quand mon print sera terminé je testerais la mise à jour.

Ça pourrait avoir quoi comme incidence exactement ?

Merci pour vos tuyaux, des fois un œil extérieur ça peut aider, parce que quand on a la tête dans le guidon on ne pense pas toujours à certaines choses ...

Lien vers le commentaire
Partager sur d’autres sites

Je n'en sais rien mais c'est toujours préférable d'être en adéquation entre le PC et l'imprimante.

Sur les MK3s on ne voit pas les compensations, mais sur les Mini la côte de hauteur de buse étant affichée très précisément et actualisée en continue, on voit très bien le suivi du Z en fonction du plateau. De part la structure des Mini les compensations sont assez importantes. (je m'éloigne du sujet)

Tu utiles quel filament et quels sont tes réglages de températures (buse, plateau en première couche)

Modifié (le) par divers
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 53 minutes, fran6p a dit :

Quoi, on nous aurait «enduit d'erreurs» ? Les Prusa, elles aussi, pourraient avoir des problèmes d'impression ?  Au cas où, je précise que c'est une tentative d'humeuour 😉

C'est tellement étonnant que je ne sais pas quoi dire... En dehors de ce qui a déjà été cité par les membres éminents de ce forum 😉

Désolé

JC

EDIT

Si j'ai trouvé quelque chose à dire 😉

il y a 11 minutes, Kachidoki a dit :

Tu peux régler la taille de la grille (nombre de points de mesure), ainsi que le nombre de mesures par point.

Sauf sur la MINI. Réglage fixe 4x4

Modifié (le) par jcjames_13009
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, jcjames_13009 a dit :

C'est tellement étonnant que je ne sais pas quoi dire... En dehors de ce qui a déjà été cité par les membres éminents de ce forum 😉

Désolé

JC

Sauf sur la MINI. Réglage fixe 4x4

De toute manière, le plus gênant pour moi c'est la mk3, parce que c'est la machine où je fais les pièces les plus grandes (en général j'utilise la mini pour les plus petites pièces).

Merci à tous pour votre aide.

Je vais tester ce que vous m'avez dit et je vous tiens au courant su résultat dans les jours à venir.

  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, L0L0 a dit :

mais c'était les termes (3x3x1...) que je ne connaissais pas.

C'est un raccourci souvent employé par les habitués de Prusa. AxBxC avec AxB la taille de la grille et C le nombre de mesures.

il y a 5 minutes, jcjames_13009 a dit :

Sauf sur la MINI. Réglage fixe 4x4

J'sais pas, j'ai pas de MINI. 😬

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...