Aller au contenu

GO Print

résoudre ce défaut d'impression, fond plat.


Messages recommandés

 

bonjour à tous,

je viens solliciter votre aide pour comprendre d'où provient ce défaut d'impression . suite à une mauvaise manipulation, j'ai  remplacer mes vis de réglage du plateau, la buse est descendue trop basse, a forcé sur le plateau et le temps de sauté sur le bouton d'arrêt, 2 vis se sont plié .

Après remise en état du plateau, j'ai refait mon z-offset puis impression de plusieurs petits carrés de test, ça m'avais l'air correct .

je lance une impression d'une boîte mais je constate que le fond présent ce défaut.

on voit une démarcation et entre les deux on sent au toucher une différence d'épaisseur. 

je suis sur créality slicer , je n'ai rien changé au niveau des réglages d'origine du logiciel. 

pouvez-vous me conseiller sur la cause de ce défaut d'impression svp 

 

 

20240302_104439.jpg

20240302_104500.jpg

20240302_104709.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, jonathan30 a dit :

pouvez-vous me conseiller sur la cause de ce défaut d'impression svp

Le choc a été apparemment violent pour tordre des vis, as tu regardé côté tête d'impression ? Heatbreak tordu ou buse abîmée 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, pascal_lb a dit :

Le choc a été apparemment violent pour tordre des vis, as tu regardé côté tête d'impression ? Heatbreak tordu ou buse abîmée 

j'ai plus d'écran sur mon ender3-s1 plus depuis une mises a jour via un conseiller de chez creality , le SAV cherche par tous les moyens à ne pas faire fonctionner la garantie ( 10 emails dont 8 où la seule réponse de leurs part  " faite une mise à jour " ...) 

en attendant, c'est en voulant régler le z-offset via creality slicer, la buse était très proche du plateau, en voulant appuyer sur les flèches pour faire déplacer le plateau.

les flèches de déplacement du plateau étant proches , je regardais l'imprimante et j'ai appuyé sans me rendre compte que ma main avait légèrement dévié sur la droite et j'ai cliqué sur descendre x100 

résultat la buse est descendu puis a forcé sur le plateau .

merci du conseil , j'attends la fin de l'impression en cours (encore 1h ) et je vérifie le Heatbreak .

par contre pour le changement de buse, sans savoir,  je n'ai pas acheté la clé dynamométrique alors du coup je n'ose pas la démonter. 

c'est prévu de la commander.

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, jonathan30 a dit :

par contre pour le changement de buse, sans savoir,  je n'ai pas acheté la clé dynamométrique alors du coup je n'ose pas la démonter. 

Ha je ne savais pas qu'il fallait une clé dynamométrique pour changer une buse... Tu as vu ça où ?

Tu peux déjà faire un contrôle visuel (avec une loupe si tu en as une) du bout de la buse, voir si elle est marquée ou aplatie

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 49 minutes, jonathan30 a dit :

par contre pour le changement de buse, sans savoir,  je n'ai pas acheté la clé dynamométrique alors du coup je n'ose pas la démonter. 

Bonjour,

J'ai fait des années sans, mais j'avoue que c'est pratique, tu peux aussi trouver des stl qui sont fait pour le serrage à un couple donné. A la main, il faut serrer mais pas comme un boeuf non plus.

il y a 51 minutes, jonathan30 a dit :

j'ai plus d'écran sur mon ender3-s1 plus depuis une mises a jour via un conseiller de chez creality

Alors ça c'est étrange tout de même. Quelle mise à jour à tu essayé de faire ? Car je sais qu'il y en avait une un peu particulière, il fallait tout d'abord fait une MaJ de l'écran via un fichier boot, puis la mise à jour classique de l'écran ensuite et pour finir la Maj de firmware de la bestiole pour terminée.

A tu essayé de remettre ton écran comme à l'origine ?

Lien vers le commentaire
Partager sur d’autres sites

Le 02/03/2024 at 14:26, BO105cbs a dit :

Bonjour,

J'ai fait des années sans, mais j'avoue que c'est pratique, tu peux aussi trouver des stl qui sont fait pour le serrage à un couple donné. A la main, il faut serrer mais pas comme un boeuf non plus.

Alors ça c'est étrange tout de même. Quelle mise à jour à tu essayé de faire ? Car je sais qu'il y en avait une un peu particulière, il fallait tout d'abord fait une MaJ de l'écran via un fichier boot, puis la mise à jour classique de l'écran ensuite et pour finir la Maj de firmware de la bestiole pour terminée.

A tu essayé de remettre ton écran comme à l'origine ?

hé bien lors de la réception de l'imprimante elle était sous cette version :

 

Ender-3S1Plus_HWv24S1_301_SWV2.0.8.26F4_F401_FDM_LASER

 

j'ai contacté creality car je n'avais pas le modèle qui s'affichait sur l'écran et également pour connaitre la procédure pour que cela fonctionne .

il m'a demandé de mettre a jour avec cette version :

 

Ender-3S1Plus_HWv24S1_301_SWV2.0.8.28F4_F401_FDM_LASER_Japanese_Korean

je lui ai dit que la langue ne correspondait pas , il m'a fourni celle-ci :

Ender-3S1Plus_HWv24S1_301_SWV2.0.8.28F4_F401_FDM_LASER

ok , tout fonctionne jusqu'au moment de lancer l'impression , le bouton lecture ne fonctionnait pas et donc n'activait pas l'impression .

toutes les mises a jour ont été faites selon la vidéo qu'il m'a fourni ( formatage des cartes sd et tf , dossier STM32F4_UPDATE , mise a jour de la carte mère puis ensuite l'écran avec ses dossier correspondants ) donc j'ai suivi  leur procédure .

de là , il me demande si j'ai le cr touch . oui ... il me fourni donc cette mise a jour si ma mémoire est bonne :

Ender-3 S1_HW-V24S1_301_SW-V1.0.5_C-CRTouch

 

et là plus d'écran ... il a donc ouvert un ticket le 7 février et depuis je me bats avec le sav qui fait semblant de ne pas comprendre que les mises a jour qu'il me demande de faire  n'ont pas résolu le problème .

j'ai re tenté la mise a jour d'origine mais rien .

 

a l'heure d'aujourd'hui il y a encore plus grave .

suite a vos conseils d'hier pour le démontage de la buse , le fichier stl qui remplace la clé dynamométrique etc .

pour faire chauffer la buse , j'ai voulu brancher le cable usb-c fourni avec l'imprimante.

Au moment où je branche le câble usb-c du coté de l'imprimante avant même de le branché a l'ordinateur , plusieurs arcs électriques se sont produits et de la fumée .

j'ai sauté sur le bouton d'arrêt mais trop tard , la prise usb-c de la carte mère a fondu , la prise du cable usb-c également.

j'ai donc plus de câble , plus d'écran , plus de prise usb-c.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Vérifies tes roulements de plateau (plat ou déformation )   mais surtout l'endroit où passe les roulements pour voir si tu ne sent pas un sur épaisseur à un endroit précis.

Bon courage à toi 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, jonathan30 a dit :

j'ai donc plus de câble , plus d'écran , plus de prise usb-c

Désolé pour toi, mais apparemment tu avais une machine qui fonctionnait, je pense qu'il n'y avait que quelques réglages à faire, alors pourquoi es tu parti sur des changements de firmware... ?

Parce que là c'est sans doute au moins une carte mère à changer...

Modifié (le) par pascal_lb
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, jonathan30 a dit :

de là , il me demande si j'ai le cr touch . oui ... il me fourni donc cette mise a jour si ma mémoire est bonne :

Ender-3 S1_HW-V24S1_301_SW-V1.0.5_C-CRTouch

Celui-là c'était pour les premières versions de la S1 dont l'écran est différent,

type écran HD à molette et pas tactile, et on ne sait pas pour quel processeur F103 ou F401.

Bon ce n'est pas normal que ton port USB ait cramé comme cela ou un câble bien pourri en court-circuit.

bon maintenant vois pour la garantie, un changement de firmware n'y fera plus rien.

🙂

Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, pascal_lb a dit :

Parce que là c'est sans doute au moins une carte mère à changer...

Hélas, je plussoie, pour le pauvre @jonathan30. De la fumée qui sort de la machine n'est pas bon signe du tout. Bonjour pour le changement, la mienne à été prise sous garantie en échange d'une nombreuse correspondance et des vidéos d'écran de la bestiole, qui dans son cas seront noires 😄 

Il y a 11 heures, jonathan30 a dit :

de là , il me demande si j'ai le cr touch . oui ... il me fourni donc cette mise a jour si ma mémoire est bonne :

😶 Etonnante réponse sachant que les Ender 3-S1 sont toutes livrées avec un CR-Touch......

Il y a 12 heures, jonathan30 a dit :

hé bien lors de la réception de l'imprimante elle était sous cette version :

 

Ender-3S1Plus_HWv24S1_301_SWV2.0.8.26F4_F401_FDM_LASER

🤔

Connais pas.....

La liste officielle est ici et je ne le vois pas.

https://www.creality.com/pages/download-ender-3-s1?spm=..page_1934481.products_display_1.1

Dernière chose, c'est une Ender 3-S1 ou S1 plus que tu as ? Car le firmware que tu cites est pour la S1 plus, alors que tu nous parle d'une S1 standard !

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...