Aller au contenu

Filament ABS

chatbox

GEEEtech pro b probleme firmare et axe x

Messages recommandés

Bonjours a tous, je possède une geeetech i3 pro B  apres avoir finis le montage j'ai fait les test des axe mais l'axe x partais dans l'autre sens (il faisait son "auto home" dans l'autre sens la ou il n'y a pas de capteur de fin de course " donc je me suis renseinger et j'ai vue qu'il fallait peut etre changée le firmware j'ai donc installer merlin sur Arduino mais cela ne fonctionne pas maintenant mon imprimente n'affiche plus  rien (case noir) et pourtant en televersant merlin sa reste comme sa pouvez vous m'aidez svp. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 16 décembre 2016 at 19:25, gisclace a dit :

Bonjour,

Ou as tu pris le marlin ?

Est il déjà configuré ?

configuré non maois meme l'ecran lcd aurait du m'afficher quelque chose... mais je  j'essaierai avec arduino 1.0.1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas forcément ! L'imprimante peut très bien fonctionner sans, juste que l'écran n'est pas reconnu, mal configurer dans ton Marlin (et pas merlin )

 

NB: Plus besoin de se présenter maintenant ? Que fait la police !!!???

Modifié (le) par juanpa

Partager ce message


Lien à poster
Partager sur d’autres sites

juanpa comment sa ce presentée  , je dis bonjours je presente mon imprimente ect

Modifié (le) par Weiling
pas besoin de s'exiter ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @chatbox,

Les présentations c'est ici https://www.lesimprimantes3d.fr/forum/4-présentations/.

Pas besoin de long discours.

Pour votre problème de firmware, quand on débute il est préférable de prendre le firmware du fabricant de son imprimante, qu'importe avec quel IDE arduino il a été téléversé.

Quand on utilise le firmware du fabricant, et qu'un axe n'est pas dans le bon sens, c'est tout simplement que le câblage à été inversé.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, chatbox a dit :

bonsoir @Morpheus  c'est en faite ce que je recherche le firmware du fabricant donc geeetech i3 pro B c'est ce que je n'ai pas trouvée

@chatbox : sinon lire les réponses à tes questions c'est aussi une bonne méthode : 

Le 16/12/2016 at 21:23, RugbyGoth a dit :

Le marlin officiel est là : http://www.geeetech.com/forum/download/file.php?id=2819
Attention, charge-le en utilisant Arduino 1.0.1 : https://www.arduino.cc/en/Main/OldSoftwareReleases#1.0.x

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, je dois avoir le meme probleme

la connexion PC/imprimante refusé

card inserted; mais No SD card,,

arduino 1.0.1 erreur de compilation:   marlin.cpp:33:27: error:configuration.h:No such file or directory

                                                            marlin. cpp:34:18: error:pins.h:No such file or directory

en manuel tout fonctionne, a part le déplacement en X qui doit être inversé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, voila ce que j'obtiens quand j'essaie de charger arduino

pour mon linuxmint

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet arduino

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous et meilleur voeux en ce debut d'année.

pour l'instant je laisse mint de cote, voici la config que se connecte a l'imprimante (piece jointe)

et le message d'erreur sur arduino:

Arduino : 1.8.0 (Windows Vista), Carte : "Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

C:\Users\fff\AppData\Local\Temp\Temp1_Marlin-PI3_Pro_B-1.zip\Marlin-PI3_Pro_B\Marlin\Marlin.ino:33:27: fatal error: Configuration.h: No such file or directory

 #include "Configuration.h"

                           ^

compilation terminated.

exit status 1
Erreur de compilation pour la carte Arduino/Genuino Mega or Mega 2560

Ce rapport pourrait être plus détaillé avec
l'option "Afficher les résultats détaillés de la compilation"
activée dans Fichier -> Préférences.


le LCD de l'imprimante affiche que des carrés noir, plus aucuns message

maconf.odt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @coyoth, je suis désolé, mais je ne comprend pas ton problème. Le mieux serait peut-être d'ouvrir un sujet nouveau dans lequel tu nous décris ton problème. Là d'un message sur l'autre on ne comprend pas ce que tu as fait et où est le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×