Aller au contenu

Filament ABS

SebHeuze

Axe Z qui descend tout seul

Recommended Posts

Salut à tous ! :)

J'ai reçu ajd mon imprimante Anycubic I3 Mega en remplacement de ma dagoma discovery 200 (elle imprime bien mais on sent que la structure est fragile le moindre poids (comme le plateau chauffant + verre que j'ai rajouté et il faut faire attention aux vitesse/Accélérations)

Après pas mal de temps de galère avec l'offset ( a l'origine même en dévissant complètement aucun bip n'était émis), je lance ma première impression et... effectivement, c'est super bruyant comparé à ma discovery 200, vivement le caisson qui devient presque obligatoire.

Deux problèmes arrivent à la fin de l'impression :

-  La buse ne bouge pas pour libérer la pièce (donc ça continue de fondre), mais ça je pense que ça se règle avec le GCode de fin (si vous avez d'autres solutions je suis preneur)

- Dès que les moteurs sont coupés, l'axe Z (moteur de droite) descend tout seul sans rien toucher donc ça s'enfonce bien dans la pièce, et ça foire le paraléllisme.

Je galère à régler le paraléllisme puisque quand je regle celui de gauche celui de droite descend et quand j'arrête une impression pour en relancer une autre les moteurs se coupent et il descend...
Qu'il descende tout seul si on ne fait pas attention en appuyant dessus ok mais qu'il le fasse dès qu'un moteur se coupe c'est problématique, il y a t'il des solutions ?

EDIT : autre petite question : Savez vous si il y a des mises à jour pour le firmware d'anycubic ? (actuellement l'écran me dit V1.0.0)
Merci pour votre aide :)

Modifié (le) par SebHeuze

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sur simplify, je ne suis pas chez moi mais de mémoire il n'y a rien par défaut en gcode de fin c'est pour ça que je pense que le pb de fin d'impression pourra être résolu avec ce gcode 

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Je mettrais le Gcode de fin ici quand je rentrerais chez moi mais comme je l'ai dit je crois que par défaut il est vide donc il va falloir que je mette quelque chose pour éloigner la buse à la fin de l'impression, je vais me baser sur ce que j'avais sur la dagoma, c'est plus que je ne savais pas si il y avait une autre solution que de modifier ce gcode de fin pour faire cela.

Sinon je pense que du coup je vais acheter ça pour ajouter un peu de contrainte sur cet axe.

D'autres personnes ont eu le problème d'axe Z qui descend tout seul sans y toucher sur cette machine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Question bête, mais quand tu dis que l'axe z descend tout seul, càd ?
Les moteurs de l'axe z tournent pour faire descendre ton axe ?
Ou l'axe "tombe" sans que les moteurs tournent ?

Au niveau de la parallélité de tes axes, ce que tu peux faire, c'est tenir un coupleur d'un côté, régler l'autre côté.
Dès que c'est bon, tu passes à l'autre côté.
Avec cette méthode, tu peux régler chaque côté sans que l'autre tourne.

++

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, joyeufetar a dit :

Salut,

Question bête, mais quand tu dis que l'axe z descend tout seul, càd ?
Les moteurs de l'axe z tournent pour faire descendre ton axe ?
Ou l'axe "tombe" sans que les moteurs tournent ?

Au niveau de la parallélité de tes axes, ce que tu peux faire, c'est tenir un coupleur d'un côté, régler l'autre côté.
Dès que c'est bon, tu passes à l'autre côté.
Avec cette méthode, tu peux régler chaque côté sans que l'autre tourne.

++

Quand je dis qu'il descend tout seul c'est que quand les moteurs sont éteints la vis tourne toute seule et descend l'axe de quelques millimètres. (les moteurs tournent aussi si c'était ta question, ce n'est pas un pb de fixation entre la vis et le moteur)

Je sais qu'il faut faire attention à ne pas s'appuyer sur les axes Z lorsque l'on change le filament par exemple (si le moteur est éteint) puisqu'avec les trapézoidales un rien et ça descend.

Sauf que là c'est vraiment trop sensible, rien que le fait d'allumer puis éteindre les moteurs (ou quand ils s'éteignent à la fin) ça suffit pour que l'axe de droite descende et foire le parallélisme.

Je vais essayer ta technique pour le réglage du parallélisme, mais il restera le problème de l'axe qui descend à l'extinction des moteurs (proposition de slayer à tester pour ajouter une contrainte).

 

Modifié (le) par SebHeuze

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais peut-être dire une grosse connerie, mais ne pourrais-tu pas mettre une sorte de câle de chaque côté qui soutienne le chariot juste avant l'extinction (ou au moment de changer le filament) ?

Après, c'est peut-être un peu dangereux si à l'allumage, le premier mouvement du chariot, c'est de descendre, mais sinon, ça pourrait soulager la "pression" sur les moteurs ?

En fait, j'avais l'intention de m'en imprimer une paire, pour faciliter le réglage et le contrôle du parallélisme (s'il s'avère fréquent), mais du coup, je ne sais pas si c'est un fausse bonne idée ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, DCH78 a dit :

Je vais peut-être dire une grosse connerie, mais ne pourrais-tu pas mettre une sorte de câle de chaque côté qui soutienne le chariot juste avant l'extinction (ou au moment de changer le filament) ?

Après, c'est peut-être un peu dangereux si à l'allumage, le premier mouvement du chariot, c'est de descendre, mais sinon, ça pourrait soulager la "pression" sur les moteurs ?

En fait, j'avais l'intention de m'en imprimer une paire, pour faciliter le réglage et le contrôle du parallélisme (s'il s'avère fréquent), mais du coup, je ne sais pas si c'est un fausse bonne idée ou pas.

Pour faciliter le réglage oui ça se fait, je me sers d'un pied à coulisse ou d'une calle, mais pour soulage le chariot avant chaque extinction c'est lourd à mettre en place, normalement on ne devrait pas avoir à faire autant de réglages sur l'axe Z

Partager ce message


Lien à poster
Partager sur d’autres sites

l'axe Z à droite est très sensible , donc quand tu touche ta machine , change de filament ou autre , toujours s'assurer que le moteur sois en marche pour pas le déréglé

je pense que les Anti Backlash devrais réglé le problème de sensibilité

en attendant tu peu toujours t’imprimer ça pour facilité tes réglages

https://www.thingiverse.com/thing:1374915

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi c'est coté gauche du Z, que j'ai un peu un moteur "mou du genou" je pense, car quand les moteurs ne sont pas en contrainte, à peine je touche le bloc de gauche, ça descend sous le poids. Peut etre un moteur aux aimants un peu faiblards, qui ne "tirent" pas assez (désolé pour le jargon technique zéro xD) ? J'en sais rien.

Bref un changement de filament, ou quand je veux éteindre la machine, je fais extrement gaffe de pas y toucher, et je vérifie toutes les 2 ou 3 impressions.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, dem a dit :

Moi c'est coté gauche du Z, que j'ai un peu un moteur "mou du genou" je pense, car quand les moteurs ne sont pas en contrainte, à peine je touche le bloc de gauche, ça descend sous le poids. Peut etre un moteur aux aimants un peu faiblards, qui ne "tirent" pas assez (désolé pour le jargon technique zéro xD) ? J'en sais rien.

Bref un changement de filament, ou quand je veux éteindre la machine, je fais extrement gaffe de pas y toucher, et je vérifie toutes les 2 ou 3 impressions.

Oui c'est ce que je pensais au début, je me suis dit ça dépend p-e du moteur, que certains tiennent mieux la position quand ils sont éteints que d'autres.
Je sais qu'il en existe avec des crans d'arrêt mais bon, pas trop envie de les changer.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bizarre ton problème, qu'il bouge si tu le touche et même assez fort sous tension c'est normal mais qu'il se décale tout seul non. Contacte ton sav ils auront sûrement une solution

Partager ce message


Lien à poster
Partager sur d’autres sites

wahooo en effet , il est vraiment libre, l'axe à tendance à descendre facilement si le sollicite légèrement , mais pas à ce point, bon normalement les Anti Backlash devrais limité ce problème , mais dans ton cas , je suis pas certain , à testé

si tu bouge le bloc à la main , il y a du jeux ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, pour les backslash je ne sais pas si ça va suffire.

De haut en bas ? Il y a du jeu, très peu, mais plus qu'a gauche.

Qu'est ce qui est censé résister à ce mouvement ? le moteur  (même éteint) ? l'écrou doré pour trapézoidales ? (je ne connais pas le nom exact)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×