Aller au contenu

Filament ABS

Jeremy324

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Jeremy324

  • Rang
    3D Newbie
  1. Bonjour à tous. Reçu aujourd'hui écran de remplacement de xcsource, problème de contraste, carte sd non détectée avec les câbles fournis mais détectée avec les câbles fournis avec l'écran de reprap , donc ils ont bien un problème de qualité sur leurs produits ? (câbles reprap environ 30 cm, câbles xcsource deux fois plus long). Bonne journée à tous.
  2. Slt Druchboy Il y a un petit tuto sur le site dagoma https://dagoma.fr/utilisation-de-l-ecran.html
  3. Bonjour à tous. Kcnewhcs, content que tu puisses enfin utliser l'écran, ils ont quand même un petit problème sur la qualité de leur produit, j'ai reçu aujourd'hui l'écran commandé sur Amazon chez reprap, aucun problème de fonctionnement, un autocollant contrôle qualité sur celui ci, au contraire de celui de xcsource, je verrai bien quand je reçois l'écran de remplacement xcsource, mais je pense qu' il vaut mieux éviter ce revendeur. Maintenant je vais pouvoir essayer l'écran et ses fonctions. Bonne soirée à tous .
  4. Bonjour à tous. Tête V3 imprimée avec filament pla esun. Pièces plus jolie que l'original.
  5. Bonjour à tous, Quelqu'un aurait un retour sur du filament de la marque NEOFIL3D , J'utilise actuellement du esun premiun quality blanc , je suis satisfait de celui-ci, j'ai obtenu de meilleur résultat de le "filament Orange" fourni par dagoma avec ma discoeasy200. Merci.
  6. Slt à tous . Contacté xcsource, ils me renvoient un autre écran. Dès que je le reçois, je vous tiendrai au jus. Bonne journée à tous.
  7. Slt kcnewhcs, Du coup tu dois renvoyer l'ancien ? Je pense qu'il faut éviter celui de xsource, le même problème sur plusieurs écran .
  8. Bonjour à tous. Je m'appelle Jeremy et je suis nouveau sur ce forum. J'ai une discoeasy200 et j'ai acheté un écran sur Amazon chez xsource. Après installation du firmware de chez dagoma mon écran s'allume, je peux déplacer les axes et faire tourner les ventilateurs mais je ne peux pas accéder à la carte sd, "carte insérée" mais quand je veux aller sur celle ci "pas de carte". J'en ai testé plusieurs mais sans résultat. Je vais vérifier les soudures et je reviens vers vous. Effectivement j'ai une soudure qui ne prend pas une patte. Je vous donne suite. Après soudure de la patte, carte sd ne fonctionne toujours pas , c'est au niveau du circuit imprimé que ça bouge ?? Commandé un autre écran, au final plus cher que chez dagoma ?
×
×
  • Créer...