Aller au contenu

Filament ABS

StonerPrint

Problème de première mis en route Tevo tornado

Messages recommandés

Bonjour tout le mode je vient ici ver vous car je  vient de recevoir la Tevo Tornado en 110V  j'ai fait les branchements correctement  mais lors de la mise en route  une explosion a u lieu dans le boitier 😞 donc j'ait décidé de le démonté et jais remarqué que je pouvait passer de 110V en 220V sur le transformateur  donc je voulait savoir se que faut je face maintenant et ou trouvé un transformateur je vous remercie d’avance de votre aide   🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tu peux prendre une photo de l'intérieur de ton alim?

L'alim est grillé, faut voir si y'a juste une protection qui a sauté ou voir si tu peux la jeter...

Pour en racheter une ça ne devrait pas poser de soucis, c'est une 12V ???W ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, StonerPrint a dit :

apré lavoir installé je suppose qui faut le switché en 220V ?

Ça dépend si veux à nouveau la faire exploser 😄 . Évidemment qu'il faut placer le switch pour indiquer qu'en France (à moins que tu ne sois ailleurs) la tension est de 230V depuis de nombreuses années (même si j'ai connu dans ma prime jeunesse le 110V 😉 ).

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, StonerPrint a dit :

merci pour le lien mai cest une 10 empares ca ne risque rien ? 

apré lavoir installé je suppose qui faut le switché en 220V ? 🙂

Pas de soucis pour le 10A tu auras un peu de marge, quand tu choisis une alim l'ampérage peut sans soucis être au dessus, c'est dans le cas contraire que ça risque de poser des soucis.

Pour ton alim tu peux la jeter, elle est clairement HS, et il vaut mieux ne pas essayé de la réparer.

Modifié (le) par Djam

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste une question concernant le plateau chauffant : qu'elle est son alimentation? (

Car s'il est en 110v (ce qui me semble logique vu qu'il ne passe pas par l'alimentation) il va falloir faire face à d'autres problèmes après le changement de l'alim et de la carte mère 😉

A moins que ce soit une Tornado 220v mal configurée d'origine. Dans ce cas je ne me lancerais pas dans les réparations, … mais retour direct garantie!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ton imprimante est neuve, tu la remontes avec l'alimentation d'origine positionnée sur 220V et tu la renvoies en disant qu'elle ne fonctionne pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ouah ! super ce truc, tu rentres en 3-32 VDC et tu ressorts avec du 24-480VAC, bonjours le hachage du courant de sortie, mais ça ne doit pas être du pur sinus.

Je serais curieux de brancher un oscilloscope en sortie et de savoir un peu comment on fait ça maintenant.Qu'en pensent les électroniciens ?

PS : j'ai eu dans mon jeune temps un de ce premiers autoradio à lampes. Le hachage se faisait avec une espèce d'engin électromécanique époustouflant.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, fdorful a dit :

Ouah ! super ce truc, tu rentres en 3-32 VDC et tu ressorts avec du 24-480VAC, bonjours le hachage du courant de sortie, mais ça ne doit pas être du pur sinus.

C'est un SSR ou autrement dit, relais statique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×