Aller au contenu

Filament ABS

LoDyMcFly

RESOLU / E3 - Carte mère probablement morte

Messages recommandés

Bonsoir à tous,

Grosse déception/frustration pour moi :(.  Comme prédit dans ma présentation, j'ai donc bien reçu mon Ender 3 ce Jeudi.  Après un montage, plus ou moins laborieux (enfin, à mon aise, en prenant mon temps).  J'ai commencé ma première impression hier, pour tester.  Et impression réussie, bon peut-être un petit problème de précision et/ou de réglage mais bon, concluant.

Aujourd'hui, après le boulot, impatient donc d'en apprendre un peu plus ce soir et ce week-end.  J'imprime donc le cube de calibration et il est presque parfait 🙂 ! Heureux que je suis.  Ensuite, j'imprime le petit cache pour le buzzer (oui, j'en ai fais une priorité, c'est vraiment casse pied) et là ça colle un peut moins bien à la première couche mais il y arrive.

Et, finalement, 3ème tentative, je veux mettre la carte sd... arc électrique pour je ne sais quelle raison (électricité statique ?) et mon écran est tout bleu, sans texte.  Je l'éteins donc, déjà bien inquiet. Je la rallume, et là, 1/4 de l'écran bug :(.  Déjà pas bon ça.  Ensuite, je me dis : je vais tout de même tenter un auto-home et rien ne bouge, à part l'axe y.  Je vérifie tout le câblage, réessaye, cherche sur le net, etc.  Je decide de faire le petit test, du fil x qui va dans le y, le fil z dans le y et les 2 axes fonctionnent.  Ce n'est donc pas les moteurs.  Raisonnement = Carte mère !  Je me trompe ?

Alors, acheter une autre carte mère, faire jouer la garantie et perdre des jours et des jours, pourquoi pas.  Mais qu'est ce qui me dit que ces arc électrique ne vont pas se reproduire ???

Ci-joint les photos du cube parfait 😛 et de l'écran, pas grand chose d'autre à montrer.

L.

cube.jpg

ecran.jpg

Modifié (le) par gisclace

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour et bienvenu,

oui pas de bol...bah je tenterai la garantie oui car pas grand chose a tenter d'autre...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui :).  Je viens de leur envoyer un mail, après avoir navigué dans les entrailles du net en quête d'un miracle.

En attendant, j'ai commandé une autre carte mère.  Une réserve ne fera pas de tord ;).  Plus envie de me retrouver dans cette frustration.

Merci pour la compassion en tout cas 😉.

L.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'y ai accès.  Mais quand je "clique" sur auto-home, il ne fait pas grand chose a part bouger le Bed après quelques seconde.

Si je mets le câble de l'axe z dans le port de l'axe du bed.  Je fais l'auto-home, il ne bouge que l'axe Z.  Idem avec l'axe Y.

On dirait que les ports des axes X et Z sur la carte mère sont mortes.  C'est ça que je veux dire par carte morte, on dirait qu'elle ne fonctionne qu'en partie... comme l'écran.

Pas évident à expliquer non plus ^^.

;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, LoDyMcFly a dit :

Oui, j'y ai accès.  Mais quand je "clique" sur auto-home, il ne fait pas grand chose a part bouger le Bed après quelques seconde.

Si je mets le câble de l'axe z dans le port de l'axe du bed.  Je fais l'auto-home, il ne bouge que l'axe Z.  Idem avec l'axe Y.

On dirait que les ports des axes X et Z sur la carte mère sont mortes.  C'est ça que je veux dire par carte morte, on dirait qu'elle ne fonctionne qu'en partie... comme l'écran.

Pas évident à expliquer non plus ^^.

😉

Hum hum... 🤔

Je me pose les questions : Que se passerait-il si on tentait de flasher ? Est-ce possible sur la Ender 3, simplement avec le câble USB ?

En fait... j'en perd mon latin... première fois que je vois ce genre de dysfonctionnement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui si j'étais toi je tenterai aussi de flasher... Perdu pour perdu... Tu ne crains pas grand chose !

Regarde si tu as besoin de mettre un bootloader ou non...  Et réglable avec le fichier fourni par creality pour être sûr (ne tente pas un firmware malin de base que tu vas configurer car trop de changements d'un coup ne permet jamais de savoir ce qu'il va et ce qu'il ne va pas...)

Courage en tout cas !

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un 1ère expérience pour moi et donc le flashage, aucune idée comment m'y prendre (même si je connais bien le principe).

Mais donc, si je connecte via le micro USB de la carte mère sur mon pc, j'ai la possibilité de flasher le firmware ?  Téléchargeable sur le site de creality j'imagine, j'y jetterai un coup d’œil.

Enfin si quelqu'un a une procédure sous la main je suis preneur 🙂.

2 Axes qui ne répondent plus ça pourrait être software vous pensez ? Et l'écran qui bug aussi ?

Effectivement, je n'ai rien a perdre, bien au contraire. Donc demain je tenterai bien ça, mais j'aime bien être sur de ce que je fais ^^.

Merci pour les encouragements 😉 !

Pour la déduction, j'ai un peu le même soucis que ce bonhomme :

Et j'ai essayé +- ce que la 1ère personne à mis en commentaire.  Je devrais peut-être encore essayé avec un autre "stop Switch", mais 2 axes en même temps ça me parait gros.

@Bosco2509, à en croire mes recherche sur internet, je suis probablement uns des rares avec ce genre de disfonctionnement ;).

Modifié (le) par LoDyMcFly

Partager ce message


Lien à poster
Partager sur d’autres sites

euh...si c'est pas concluant ton flash il te restera plus qu'a prier qu'il te demande pas de retourner la carte pour la garantie, sinon ils risqueraient de sauter sur l'occasion pour te dire que ton problème vient de ton flash...enfin je dit ça, je dis rien ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant le flashage de la carte: celle qui est dans le boitier est une Creality V1 (melzi) sur laquelle il n'y a pas de chargeur de démarrage (bootloader), il faudra donc en préalable l'installer.

Pour ce faire tu peux t'appuyer sur ce tutoriel (au moins la première partie concernant l'installation des logiciels nécessaires) .

As-tu vérifié le bon fonctionnement des contacteurs de fin de course (endstop) et leur connexion correcte (dans le boitier, sur le contacteur)?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Concernant le flashage, j'ai finalement réussi à installer la version fournie par le site : https://fr.creality3d.cn/download/firmware_c0001

Donc niveau, garantie, je ne pense pas que cela posera problème (enfin prions, comme tu dis 😛).

J'ai bien vérifier et revérifié tous les branchements.  Mais je n'avais rien changé entre le moment ou cela fonctionnait et celui où ça a arrêter de fonctionner.

Avec Octoprint aux commandes, sans surprise, j'arrive à bouger le bed mais pas les axes X et Z.

Je devrais recevoir une autre carte mère entre le 7 et le 9 (que j'ai commandé).  De l'autre côté, j'attendrai une réponse du support.

Je vous tiens au courant.  Dans tous les cas, merci pour votre aide 🙂.

L.

Modifié (le) par LoDyMcFly

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je ne sais pas si la carte peut être sauvé, mais l’écran semble bien avoir pris un coup 😞
Et je ne voudrais pas être de mauvaise augure, mais quid de la cause?

Le 04/01/2019 at 22:51, LoDyMcFly a dit :

je veux mettre la carte sd... arc électrique pour je ne sais quelle raison (électricité statique ?) et mon écran est tout bleu, sans texte.

Qu'est ce qui peut causer ce genre de chose?
Je sent que je vais passer à Octoprint...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est bien ça qui m’inquiète le plus.  Rien ne me dit qu'avec une nouvelle carte mère cela ne se reproduira pas...

La cause, aucune idée, l'arc a eu lieu avant même le contact avec le boitier, d'où ma théorie de l'électricité statique. Mais je ne suis pas physicien.

Mais pour diminuer les risques, je vais :

- Effectivement, passer par Octoprint pour éviter au maximum les contacts physique quand elle est allumée.
- Me décharger électriquement, avec un bracelet ou en touchant une carcasse métallique.
- Peut-être installer un support plastique entre la carte et le boitier (le port pour la SD ne sera peut-être plus disponible mais bon, plus l'intention de l'utiliser).

J'ai beau avoir vérifié et y réfléchir, je n'en trouve pas la cause.  Ce qui m'inquiète principalement c'est la sécurité et donc le risque potentiel d'incendie.

Je me vois mal être à l'aise en lançant une impression de 6 heures en partant travailler.

L.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce court circuit me fait penser que cela peut venir d'un fil mal isolé... qui est en contact avec la tôle ou le châssis et quand il y a un peu trop d'électricité statique... BOUM... cela créé une décharge qui court circuite.

Je le sait... je le dit souvent... c'est une sale manie chez moi... mais : Il serait bonne de démonter et de tout contrôler... surtout les fils.

Une suggestion à prendre à la légère : Mettre le châssis de l'imprimante à la terre. > en clair : Installer un fil électrique qui serait fixé sur le châssis et qui irait jusqu'à la prise de terre.
Cela éviterait "peut être" de futur décharge électrostatique.

PS : Pour rigoler : tu te serait pas vêtu d'un pull en laine lorsque tu as inséré ta carte SD ?! 😋

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, LoDyMcFly a dit :

Je me vois mal être à l'aise en lançant une impression de 6 heures en partant travailler.

Perso je n'imprime jamais lorsque je ne suis pas dans l'appartement, ne jamais oublier qu'une imprimante 3d fond du plastique à plus de 200°...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@Bosco2509,oui, je ferai toutes les vérifications nécessaire avant de changer la carte mère.  Même si j'ai déjà fais une vérification globale, je chercherai plus en profondeur.

@pascal_lb, Bien entendu !  En plus d'un extincteur, une prise connecté et un detecteur de fumée a proximité.  J'ai la chance d'avoir une femme qui travaille de la maison, 2 jours semaine ;).  Je ne ferai évidemment les impressions que ces jours là !  Surtout après ma facheuse expérience 😛.  J'ai bien lu et relu : Ne jamais lancer une impression si on n'est pas à proximité !

Pour info :  J'ai reçu une réponse du support (dans un anglais approximatif - comme le mien 😉), mais ils n'ont fait que me faire répéter ce que j'avais précédemment dis à propos des axes.  Mais il faut souligner la rapidité de leur première réaction 🙂.

En attendant la suite, bonne journée.

L.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, LoDyMcFly a dit :

J'ai la chance d'avoir une femme qui travaille de la maison, 2 jours semaine ;).  Je ne ferai évidemment les impressions que ces jours là !

et tu lui fais confiance ? 😄 

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, pascal_lb a dit :

et tu lui fais confiance ? 😄 

A partir du moment ou c'est elle qui risque de prendre feu, oui 😅.

Pour le fun,  le support m'a répondu que je devais contacter le vendeur pour avoir une nouvelle carte mère et un nouvelle écran.  Ils sont donc d'accord avec le diagnostic (CM morte).

Le vendeur en question Creality 3D. Mais comme c'est via Amazon, je dois renvoyé l'imprimante (avec les joies du démontage), ils me rembourseront et je dois la recommander.

J'ai tout de même envoyé un mail au support pour voir si ils ont autre chose à proposer.

L.

 

Edit:  En plus, le prix n'est plus le même ! Je l'ai eu à 214,98 € et elle est maintenant à 224,98 €... Je ne suis pas à 10 € près mais par principe ...

Modifié (le) par LoDyMcFly

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, après réflexion à tête reposée j'en suis arrivé à la même conclusion 😉.

J'ai tout de même une autre carte mère que je vais tester ce soir pour confirmer le diagnostic.  En attendant, j'ai commandé une nouvelle imprimante que je devrais recevoir ce Jeudi 😄 !

J'ai hâte de pouvoir commencer un peu plus sérieusement !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...