Aller au contenu

Filament ABS

Décalage X Ender 3 pro


topfire77

Messages recommandés

Bonjour, depuis quelques jours j'ai des décalage sur X et je ne sais pas du tout comment régler ça.

Voila ce que j'ai fais:

Courroies bien tendus (du moins je crois si vous avez une manière de les régler pile comme il faut je suis preneur.)

Réglé les Vrefs (si vous avez les valeurs qu'il faut je suis preneur j'ai suivi un tuto mais je reste a l'écoute)

Changé de firmware (TH3D 1.1.9)

Imprimé le Z spacer (qui permet de bien aligner la tige Z)

Essayé d'autre filament

Avez vous d'autre piste?

Merci

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, vieur a dit :

Bonjour

Peut être que tu peux préciser un peu ce que tu appelles :

Comme si l'on moteur sautait des pas et en gros d'un coup mon print ce décale de plusieurs mm voir cm

J'espère avoir répondu à ta question

Lien vers le commentaire
Partager sur d’autres sites

Il faut aussi voir si il n'y a pas de jeu mécaniques (dans les tripodes etc.)En gros faire un bon check up mécanique (peut être que tu l'as déjà fait ? )

Tu dis

il y a 2 minutes, topfire77 a dit :

je n'ai pas l'impression qu'il y en ait. 

Tu n'as pas l'air sûr pourquoi?

En fait une petite photo et d'autre renseignements pourraient aussi aider

Par exemple:

Cela se passe toujours au même endroit? En X y z?

Comment vérifies tu les points durs? Le jeu? Comme t'as pas l air sûr 😉

As tu flashé marlin depuis longtemps? Bien avant le problème ? 

Lien vers le commentaire
Partager sur d’autres sites

Si  la courroie est suffisamment tendue (elle ne doit pas l'être trop non plus), vérifie que le pignon d'entraînement de l'arbre du moteur est bien fixé ou la présence d'un résidu de quelque chose sur la partie dentée de la courroie qui pourrait la faire sauter voire un défaut de la courroie.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, topfire77 a dit :

Réglé les Vrefs (si vous avez les valeurs qu'il faut je suis preneur j'ai suivi un tuto mais je reste a l'écoute)

Creality3D v1.1.2 stock vref values

A4988 Drivers
Vref set to ~90% of stepper rated current
Rs = 0.1ohm

X = 0,58v (0,725A)
Y = 0,58v (0,725A)
Z = 0,58v (0,725A)
E = 0,72v (0,900A)

source:

https://gist.github.com/knoopx/e6c40a009e796203b93a75a3ed6a5ab8

Une tension trop faible sur l'axe X pourrait aussi être la cause du problème

Lien vers le commentaire
Partager sur d’autres sites

il y a 38 minutes, bernard3D a dit :

Creality3D v1.1.2 stock vref values


A4988 Drivers
Vref set to ~90% of stepper rated current
Rs = 0.1ohm

X = 0,58v (0,725A)
Y = 0,58v (0,725A)
Z = 0,58v (0,725A)
E = 0,72v (0,900A)

source:

https://gist.github.com/knoopx/e6c40a009e796203b93a75a3ed6a5ab8

Une tension trop faible sur l'axe X pourrait aussi être la cause du problème

Merci beaucoup j'avais mis c'est valeurs c'est donc pas la cause😉

il y a 48 minutes, vieur a dit :

Il faut aussi voir si il n'y a pas de jeu mécaniques (dans les tripodes etc.)En gros faire un bon check up mécanique (peut être que tu l'as déjà fait ? )

Tu dis

Tu n'as pas l'air sûr pourquoi?

En fait une petite photo et d'autre renseignements pourraient aussi aider

Par exemple:

Cela se passe toujours au même endroit? En X y z?

Comment vérifies tu les points durs? Le jeu? Comme t'as pas l air sûr 😉

As tu flashé marlin depuis longtemps? Bien avant le problème ? 

Non pas au même endroit du moins sur les 3 print que j'ai fait c'etait à un ou deux centimètres d'ecart donc pas si loin au final. 

Pour les point dur je tourne mon axe dans tous les sens de haut en bas et je regarde si je sens des accoues à certains moment et pour le jeu je bouge de droite à gauche et de haut en bas pour voir si ça bouge à des endroits où ça ne devrait pas. 

Les tripodes? 

Et j'ai flashé Marlin bien avant les problèmes

Dernière question, j'ai vu que cela pouvait venir des méplats mais je ne sais pas comment mettre la vis Z sur le moteur si elle doit touché la tige du moteur et ni la position du coupleur. 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Il y a 21 heures, topfire77 a dit :

Les tripodes? 

Sur chaque axe tu as un truc comme ça :

 Tripode axe X Ender 3

3 roulettes = Tripode

L'excentrique permet , grâce à une clef plate de rapprocher ou éloigner la roulette du profilé de guidage. Trop sérré = points durs tous les tours de roue ou déplacement difficile, pas assez serré, du jeu donc un mauvais comportement dans les déplacements.

Sur Z (idem sur l'autre montant vertical)

Excentrique axe Z Creality Ender 3

Sur Y (4 roulettes):

 Excentriques axe Y

Modifié (le) par vieur
Lien vers le commentaire
Partager sur d’autres sites

Il y a 21 heures, topfire77 a dit :

Dernière question, j'ai vu que cela pouvait venir des méplats mais je ne sais pas comment mettre la vis Z sur le moteur si elle doit touché la tige du moteur et ni la position du coupleur. 

Je ne sais plus si il y a a un méplat sur l'axe du moteur Z? Cependant il faut bien serrer les vis sans tête du coupleur .

La vis trapézoidale, qu'elle touche ou non l'axe moteur, peu importe

Modifié (le) par vieur
Erreur
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, vieur a dit :
Il y a 4 heures, vieur a dit :

Je ne sais plus si il y a a un méplat sur l'axe du moteur Z? Cependant il faut bien serrer les vis sans tête du coupleur .

La vis trapézoidale, qu'elle touche ou non l'axe moteur, peu importe

L'excentrique permet , grâce à une clef plate de rapprocher ou éloigner la roulette du profilé de guidage. Trop sérré = points durs tous les tours de roue ou déplacement difficile, pas assez serré, du jeu donc un mauvais comportement dans les déplacements.

Merci je vais check si elles sont bien serré mais normalement c'est bon. 

Et du coup pour les courroies un moyen infaible de savoir si elles sont bien tendues ou trop tendues? 

Merci mes elles sont déjà bien serrées juste assez pour ne pas tourner dans le vide. 😉

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, topfire77 a dit :

Et du coup pour les courroies un moyen infaible de savoir si elles sont bien tendues ou trop tendues

Là je crois que c'est dur à dire.  Disons qu'avec le système de tension un peu merdique  on a du mal à tendre beaucoup.  Et je trouve que c'est en fait plutôt pas mal moi je tend au max à la main (sans se faire une hernie hein) et ça correspond à juste ce qu'il faut. L ' essentiel est que ça ne saute pas de dents en imprimant et que en appuyant sur un brin on ait pas l'impression que c'est tendu comme un string. Sinon il faut un tensiomètre mais là ça fait riche. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, vieur a dit :

Là je crois que c'est dur à dire.  Disons qu'avec le système de tension un peu merdique  on a du mal à tendre beaucoup.  Et je trouve que c'est en fait plutôt pas mal moi je tend au max à la main (sans se faire une hernie hein) et ça correspond à juste ce qu'il faut. L ' essentiel est que ça ne saute pas de dents en imprimant et que en appuyant sur un brin on ait pas l'impression que c'est tendu comme un string. Sinon il faut un tensiomètre mais là ça fait riche. 

Ok je vais me débrouiller comme je peux😅

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonjour Messieurs,

je lis avec beaucoup d'intérêt vos échanges constructifs, j'ai le même souci avec CR10S-PRO. A mi hauteur environ, j'ai un décalage horizontal qui se conserve jusqu'à la fin de l'impression.

Je vais repasser en revue tous les points évoqués ici, merci à tous.

 

Fred

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...