Aller au contenu

Filament ABS

Jufik

help U20: Ventilo' de buse qui tourne en permanence

Messages recommandés

Bonjour à tous, 

depuis peu, j'ai mon ventilateur de buse qui tourne en permanence.
J'ai refait ma connectique avec des fiches Dupont pour pouvoir changer de Hot End en mode "SMED" et passer d'une Volcano à une V6 standard sans avoir à me taper des soudures.

Je n'ai - à priori - pas eu de court jus, mais en rallumant la machine, je me rend compte que le ventilo' tourne à balle.... sans s'arrêter 😞
(Les deux, mais celui du dissipateur, c'est normal)

En print, le ventilo' pousse toujours, même en le désctivant dans le Slicer....

L'un de vous a t'il déjà rencontré ça ? 
L'hypothèse d'un court-jus me semble la plus probable, mais à priori le ventilo ne tournerais pas du tout non ?

Merci d'avance pour votre recul!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Jufik a dit :

L'hypothèse d'un court-jus me semble la plus probable, mais à priori le ventilo ne tournerais pas du tout non ?

Salut,

Si ta connectique est bonne, c'est le cas typique du transistor mosfet qui commande ce ventilo en court-circuit.

T'es bon pour soit :

  • Remplacer ce mosfet
  • Remplacer la CM

Partager ce message


Lien à poster
Partager sur d’autres sites

@Janpolanton OK, merci pour ton retour.

Quitte à changer la CM tu aurais des conseils sur quoi prendre ?

J'ai bien de pouvoir bidouiller pour m'installer un BL Touch, voir de flasher Klipper pour atteindre de vitesses d'impression de folie 🙂
Je suis relativement nouveau dans le monde de l'impression 3D, et franchement je ne vois pas les différences entre Smoothieware, Repitier, Marlin.... Derrière en ajoutant les débats sur les différents Driver AR ou TMC, je suis un poil perdu et je n'ai pas trouver de réf' qui vulgarise ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Jufik a dit :

Quitte à changer la CM tu aurais des conseils sur quoi prendre ?

Je ne suis pas le mieux placé pour te répondre.

D'autres ont beaucoup plus d'expérience et pourront donner leur avis, mais attends toi à plusieurs propositions dont toi seul pourra décider.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a vous,

Une petite question bête me turlupine. J'ai le même soucis, le ventilo tourne en permanence... J'ai commandé une nouvelle CM mais j'aimerai savoir si en attendant la CM neuve je peux continuer a imprimer du PLA sans qu'il n'y est un soucis électrique sur ma CM actuelle ou sur le reste de l'imprimante ? Car tout fonctionne bien autrement... 

Merci par avance pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que ce n'est pas essentiel pour le PLA.. sauf rares cas de figure, piece très petite et très haute par exemple (lorsqu'une couche est imprimée tres rapidement)

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord donc même si ça tourne en permanence je peux imprimer mes pièces en PLA cela n'aura que peut d'incidence ... 

Je pensais que c'était faisable mais je ne suis pas expert je préfère demander pour éviter tout problèmes techniques ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

A savoir que sur la carte il y a 3 connecteurs de ventilateur, Un régulé à gauche pour le fan 40mm et 2 permanents. Tu ne l'aurais pas branché sur un permanent par erreur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

En fin d'impression mon ventilo tourne toujours ! il ne devrait pas s'arrêter ? peut on rajouter un bout de code pour l'éteindre , si oui lequel ?

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement c'est étrange. Si tu avais un court circuit ça ne tournerais pas. tu a changé de ventilo ou c'est celui d'origine ?

Modifié (le) par ethanfel

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, tof22 a dit :

En fin d'impression mon ventilo tourne toujours ! il ne devrait pas s'arrêter ? peut on rajouter un bout de code pour l'éteindre , si oui lequel ?

Bjr

M107 dans le gcode de fin

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'ai un autre type de problème,

mon ventilo a grillé à première vu comme il ne tourne plus du coups j'en ai recommander un et j'ai pris le temps de mettre mon multimètre sur les files a nue et je constat que c'est du 24 volt qui arrive, j'imagine que ça devrais être du 12V normalement ?

Si oui avez-vous une idée d'ou peux venir le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 25/06/2019 at 11:54, Rusard a dit :

Bonjour j'ai un autre type de problème,

mon ventilo a grillé à première vu comme il ne tourne plus du coups j'en ai recommander un et j'ai pris le temps de mettre mon multimètre sur les files a nue et je constat que c'est du 24 volt qui arrive, j'imagine que ça devrais être du 12V normalement ?

Si oui avez-vous une idée d'ou peux venir le problème ?

Tu avais simplement en ventilateur de très mauvaise qualité. Le voltage de 24V est le bon.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/06/2019 at 19:15, CacaoTor a dit :

Tu avais simplement en ventilateur de très mauvaise qualité. Le voltage de 24V est le bon.

oui j'ai changé et ça marche bien et c'est moins bruyant !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...