Aller au contenu

Filament ABS

GrosDede

Installation plateau chauffant : problème de palpeur et de chauffe

Messages recommandés

Hello,

J'ai une discovery 200, non modifiée qui fonctionne bien. Elle a la dernière version de son firmware, configuré l'offset Z avec la Dagom'App, je slice avec Cura By Dagoma pour la DiscoEasy (aucune modification des fichiers de config).

A l'époque, j'avais acheté le plateau chauffant + support build tak, et j'ai décidé de l'installer ce WE.

Donc, j'ai suivi cet article : http://blog.dagoma.fr/mise-en-place-de-votre-plateau-chauffant-upgrade/

Ensuite, j'ai téléchargé le nouveau firmware sur http://dist.dagoma.fr/

J'ai relancé Dagom'App pour mettre à jour le firmware (ça ok) et reconfigurer l'offset Z.

 

Et c'est là que j'ai un problème : le palpeur ne vois pas le plateau chauffant, et tente une traversée... Les moteurs Z ne sont pas d'accord et grognent, et quelques secondes après, le palpeur revient à la raison... J'ai fermé l'application, et remonté la tête à la main. J'ai retenté une deuxième vois, même résultat.

 

Ensuite, j'ai voulu voir quand même si je pouvais faire mon barbecue sur le plateau... J'ai allumé le plateau (pilotage manuel Repetier Host), mais rien ne chauffe. Par contre, on entend comme une impulsion dans les moteurs, comme si au lieu de piloter le plateau le firmware essaie de piloter un des moteurs.

Je suis preneur de toutes les idées qui pourraient m'aider à résoudre ce soucis :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

ça arrive assez souvent a dago'app et buriner le plateau, il faut ressayer.

Par hasard verifie que ton palpeur n'a pas bouger, et que lorsque tu est au dessus du plateau il s'allume. J'ai eu le cas ou mon palpeur bougeait meme serrer a fond, en fait le pas de vis etait mort, obliger de changer le corps de tete.

Visiblement c'est la carte qui alimente le plateau, ça me parrait leger au niveau de l'alimentation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @GrosDede

Je ne suis pas très familier de Dagom'app, je l'ai utilisé pour flasher la dernière version du firmware customisé par dagoma, et cela fonctionne bien pour moi avec l'option plateau chauffant (j'ai un MK3). Je n'ai pas utilisé Dagom'app pour régler l'offset du Z, j'ai fait cela à la mano et ça roule.

Ton plateau chauffant n'est il pas munie d'une petite led rouge qui s'allume lorsque le plateau est en chauffe ? (Si c'est un MK3 ou 2 il doit y en avoir une)
A défaut joue du voltmètre pour voire si la sortie de la Melzi envoie bien le 12V.
Branche le en direct (le temps du test) sur un alim 12V pour voire s'il est défectueux ou si la led s'allume bien et s'il chauffe.

Si tu as acheter le kit chauffant chez Dagoma je suppose qu'il vient avec une nouvelle alimentation ou des recommandations pour une nouvelle alimentation.
Celle initialement fournie à 4.2A est insuffisante pour le plateau et la melzi en même temps, le plateau doit consommer dans les 120W ce qui fait du 10A à lui tous seul. Personnellement j'utilise une alimentation 20A, c'est large.
a+

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais le problème à ma première mise à jour via l'app de dagoma et bizarrement ca ne le fait plus (bon sauf la fois ou j'ai tester avec un plateau de verre, ne comprenant pas que mon palpeur était inductif et ne détectait donc que le métal :-p).

Alors mes tige trapézoïdale, mon mk3, et le evo 350 de stan sont superbement configurer par la mise à jour.

Par contre le nouveau système d'offset, je m'y arrache les cheveux. Il est réglé tip top sur l'appli. Et sur les slicer biensur ca se met au dessus, je tente de corriger dans le gcode ca ne prend rien en compte et le palpeur ne bouge pas pourtant. enfin bref si quelqu'un aurait un vieux firmware que je pourrai bricoler pour mes options je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, Raven60 a dit :

Par contre le nouveau système d'offset, je m'y arrache les cheveux. Il est réglé tip top sur l'appli. Et sur les slicer biensur ca se met au dessus, je tente de corriger dans le gcode ca ne prend rien en compte et le palpeur ne bouge pas pourtant. enfin bref si quelqu'un aurait un vieux firmware que je pourrai bricoler pour mes options je suis preneur.

Quel slicer utilises-tu.

Si c'est CbD il faut prendre celui pour DiscoEasy.

Si tu utilise un autre il faut copier le start et End code de CbD pour DE.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous :)

@falcom le support du palpeur m'avait l'air OK. Il était préréglé par Dagoma en usine, et j'ai déjà imprimé avec avant d'installer le plateau. C'est juste que je suis arrivé au bout du rouleau (de filament) et que je me suis dit que c'était l'occasion. Je vérifierai ton hypothèse en rentrant (je suis au taf là).

@r2d2 je regarderai de plus prêt le plateau, si il a une led Au pire, j'en installerai une. J'ai commandé l'imprimante en kit avec le plateau chauffant. Donc normalement Dagoma a du me mettre la bonne alim. Je vérifierai. Sinon, j'ai une alim ATX qui traine dans un coin. Régler l'offset Z, ça a été ma hantise sur une autre imprimante (une delta), du coup le fait d'avoir la Dagom'App avec le palpeur, c'est beaucoup plus simple.

@Raven60 je confirme ce que @RIPOFE a dit : le slicer "Cura By Dagoma" ne fonctionne bien avec les derniers firmwares de Dagoma que si CbD est configuré pour utiliser la DiscoEasy. Donc il faut prendre la version DiscoEasy de CbD.

Partager ce message


Lien à poster
Partager sur d’autres sites

Aussi bien sur cura by dagoma (pour easy) que sur S3D, en survolant les sujets je pense avoir trouvé mon problème. Lors du réglage offset par l'app le mk3 est froid et lors de mes impressions sur les slicer il est a 60°C et donc le palpeur chauffe. Et cela perturbe la mesure, je viens de réorienter le flux d'un des ventilos dessus pour essayer de corriger le problème. Je ferais plus de tests demain. 

Je pense de plus en plus a échanger le palpeur par un contact, au moins je pourrais utilisé un plateau en verre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×