Aller au contenu

Filament ABS

Finkle

Impressions inclinées impossibles à patcher

Messages recommandés

Salut à tous !

Tout d'abord, sachez que ça fait un moment que j'hésite à poster, car c'est un problème récurrent dont j'ai vu le sujet traité maintes fois et que j'ai tendance à préférer chercher par moi-même. Toutefois, là, ça fait maintenant un an que j'ai ma D200 et que les impressions ne sont pas droites et que je ne peux jouir de mon plateau à 100%, je commence à être las... J'ai besoin de la communauté :D (Puis avec un peu de chance, ce sera un pb intéressant).

Voilà, comme beaucoup, j'imagine que mon plateau n'est pas trop droit, et mon postulat de base, c'était le plateau (voir captures pour impression à gauche, impressions à droite). 

Du coup, j'ai flingué deux Build Tak, j'ai arrêté d'acheter du scotch 3M et j'achète du scotch de peintre et ma surface est tout le temps ghetto (parce que la gravure, c'est un peu violent). Et je ne parle même pas des buses !

Du coup j'ai tenté pas mal de choses : changement des roulements, réimpression des pièces (mais bon, imprimer des pièces avec mon imprimante bancale, c'est un peu se mordre la queue). Evidemment, je joue avec l'offset de Cura sans arrêt, j'ai monté/descendu le palpeur maintes fois, mais j'en viens à me demander si le problème n'est pas software.

Lorsque je lance la machine, le palpeur se met à palper proprement, et avec un peu de chance, il le fait bien, sauf que sur le dernier dernier, en haut à gauche, l'imprimante se "lâche" sur le plateau et se met à l'écraser grossièrement. Est-ce normal ?

J'ai fais une vidéo vite fait, vous pouvez voir le phénomène à 0:38
https://drive.google.com/open?id=0B2IkDkW24RKgamljWWtULVk5LTA

Bon, le scotch est grunge, l'impression montrée est bien chaotique, mais rassurez-vous, parfois c'est propre.

Aussi, j'ai imprimé les supports de l'axe X en d200evo, mais le phénomène est le même avec les pièces d'origine, même pire en fait (mais ça reste à prouver).

Merci d'avance ! :D

Droite.PNG

Gauche.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

pour ma part, j'ai plus ou moins le meme problème mais je n'ai pas le palpeur. A savoir que dans mon cas, le plateau est tout sauf droit... mon père doit m'en faire un je l'aurais fin du mois... 

après ma machine ne fait que 2 check de controle pas comme toi où elle fait 6 check de controle!

peut etre n'as tu pas la dernière version de cura by dagoma ? ou est ce moi? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

As-tu imprimé un fichier de calibrage pour voir exactement le niveau ?

Modifié (le) par gisclace

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Oui plein de fois, je me suis fait une petite mire carrée, et le plateau "semble" non droit, j'ai tenté de passer le palpeur à 9 palpations, mais que néni, ça ne change rien.

Fait amusant et que je n'avais pas essayé jusqu'alors, lorsque je désactive le palpeur dans Cura, l'imprimante imprime beaucoup plus droit. Genre, beaucoup plus (y'a toujours un problème, mais très faible, qu'on peut du coup rectifier en jouant d'offset).

@titie3325 Mon Cura est bien le dernier, j'avais pendant un moment édité mon propre XML pour avoir des résultats plus propres, puis j'utilisais le vrai Cura, mais aucune de ces options n'ont aidé. Sauf erreur, si ton imprimante effectue deux palpages, c'est en fait justement car tu n'as pas de palpeur (elle se déplace vers le bed comme configuré je pense).

Lorsque le palpeur est là, on dirait vraiment que le marlin souhaite compenser plus que nécessaire... Alors que mon plateau est loin d'être très voilé, tout au plus, vu ce qui se passe sans palpeur, il l'est un peu sur le côté supérieur droit.

J'ai d'ailleurs tenté de rectifier ça en surélevant les côtés avec des cales, mais ça n'aide pas, le problème reste systématiquement le même x)

En fait, j'ai d'autres plaques sous la main, à priori droites, mais non percées, j'ai pas de colonne sous la main, j'ai peur de me rater sans xD

Modifié (le) par Finkle

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux nous faire une photo d'un test de calibrage ?

Tu as vérifier ton parallélisme ?

Attention, il est impossible de soulever seulement un angle, tu auras fait sauter le plateau des roulement avant de plier les 3mm d'alu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pour le parallélisme, MAIS, il y a un mais. J'ai un phénomène curieux observé depuis le départ sur mes tiges de chariot X (voir photo).

Ce phénomène survient avec les pièces d'origine comme avec les pièces réimprimées en fuschia. J'ai eu beau changer les deux pièces, ça n'a rien changé.  [Voir photo jointe] C'est pas un effet d'optique, j'ai juste visé juste pour montrer l'effet, mais il est assez visible.

Ok pour le soulevage d'un seul angle, j'en conclus que mettre des cales ne peut pas solutionner ce genre de problème ?

 

Je posterai mes mires test d'ici la fin de journée, j'ai une impression bancale en cours ;)

Merci pour les réponses, ça fait plaisir ! Un an de galère, ça commence à frustrer...

_MG_3952 copie.jpg

Modifié (le) par Finkle

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet tu as un problème de niveau la, ta tête ne vrille pas en déplacement ?

 

Non en effet la cale ça ne sert pas, si tu lèves un angle, tu baisses forcément l'angle opposé. Le seul effet que ça a, c'est de forcer sur la structure et de régler des problèmes de parallélisme.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarrement non, ça ne vrille pas, et difficile de savoir d'où ça peut provenir.

J'en profite pour te montrer ça, ça, c'est la pièce du haut, qui est sensée aider à "recentrer les barres" et tout ça, sauf que dès que je la met, ça met en évidence un problème de taille...

En fait, mon idée dernièrement, c'est : "et si les fixations gauche et/ou droite étaient mal imprimées ?"

paral2.jpg

paral1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 55 minutes, Finkle a dit :

Oui pour le parallélisme, MAIS, il y a un mais. J'ai un phénomène curieux observé depuis le départ sur mes tiges de chariot X (voir photo).

Ce phénomène survient avec les pièces d'origine comme avec les pièces réimprimées en fuschia. J'ai eu beau changer les deux pièces, ça n'a rien changé.  [Voir photo jointe] C'est pas un effet d'optique, j'ai juste visé juste pour montrer l'effet, mais il est assez visible.

Ok pour le soulevage d'un seul angle, j'en conclus que mettre des cales ne peut pas solutionner ce genre de problème ?

 

Je posterai mes mires test d'ici la fin de journée, j'ai une impression bancale en cours ;)

Merci pour les réponses, ça fait plaisir ! Un an de galère, ça commence à frustrer...

_MG_3952 copie.jpg

Même problème sur la mienne => ton problème d'impression + chariot en X pas parallèle.

Sauf que la mienne c'est une discovery, j'ai imprimé le porte chariot en X, avec une vis de réglage. Et depuis ça tourne. A voir si ça existe pour une discoeasy.

 

La solution pour discovery (peut être que ça passe niveau entraxe):

http://www.thingiverse.com/thing:1424839

Partager ce message


Lien à poster
Partager sur d’autres sites

@yearzero La mienne est bien une discovery aussi en fait, j'ai juste imprimé les pièces pour voir si ça changeait (mais non). Mais du coup ton lien m'intéresse beaucoup. Ca pourrait être une solution paliative (enfin j'en suis à un point où quoiqu'on me propose me être ouf).

@smx71 Ouais justement, c'est un peu ce que je commence à craindre. J'ai déjà réimprimé la version DiscoEasy pour faire l'upgrade, mais j'ai eu du décollement, puis vu l'état de ma dago, c'est pas la base saine la plus géniale pour print un truc propre x)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si vraiment t'es en galère pour l'impression des pièces (qui soit correct), dit moi j'en ait quelque une en rabe, tu prends les frais de port a ta charge et puis je te les envoies

Partager ce message


Lien à poster
Partager sur d’autres sites

@smx71 C'est vachement sympa ça ! J'attends quand même de voir si c'est bien ça le pb, faudrait que je me refasse un démontage pour voir si y'a une anomalie, voire-même faire des photos.

Ok pour la triangulation, j'y avais pensé... J'ai même acheté les barres pour, comme quoi. Je pourrais mettre ça en chantier une fois que j'aurais trouvé le problème de fond (histoire de ne pas patcher comme un porc sans trop savoir pourquoi ;p)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Finkle,

j'avais moi aussi un manque de parallélisme des barre du chariot x alors j'ai imprimé ce support réglable.

Il y a 21 heures, yearzero a dit :

La solution pour discovery (peut être que ça passe niveau entraxe):

http://www.thingiverse.com/thing:1424839

Ensuite, ça manquait encore de rigidité...

comme je n'avais pas envie de tout réimprimer pour monter la triangulation, je lui ai fabriqué un "exosquelette" à base de pieds de meubles de chez brico* et de deux tiges filetées pour pouvoir régler la verticalité de chaque côté de la machine (Perpendicularité par rapport au plateau).

Un bon réglage du parallélisme Plateau-Tête en jouant sur les tiges filetées verticales, et maintenant, plus rien ne bouge. Pourtant, je l'ai montée dans une caisse, et je la trimbale régulièrement.

Voilà mon avis : RIGIDIFIER est indispensable pour être tranquille.

IMG_20170105_104534.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ouais, c'est pas de la triangulation de rigolo ça :D

Dans l'idée, c'est probablement ce qu'il me faut oui, combler les problèmes de conception par une stabilité à toute épreuve.

 

Pour l'instant, j'ai trouvé la solution temporaire, ça penche encore un peu à un endroit du plateau, mais BEAUCOUP moins, du coup je vais tenter de me réimprimer les fixations. Merci encore @smx71 mais je pense pouvoir imprimer ça, j'espère :D

Je vous tiendrai au courant de l'évolution des choses, et, le cas échéant, appliquerai une triangulation (mais je crois que ça, c'est un peu le passage obligatoire si je veux du propre et droit...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je t'ai mis le lien pour que tu ai accès à la procédure de réglage.

Salut pas du tout. Mais beaucoup de gens ont le problème apparemment. J'avais fait comme toi à l'époque et réimprimé les pièces en pensant qu'il y avait du décollement dans les pièces d'origine mais ça n'avait rien changé. Du coup j'avais imaginé cette bidouille.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×