Aller au contenu

Filament ABS

Marlin 1.1.4 pour DiscoEasy200


Messages recommandés

Salut LeBress,

C'est du bon boulot pour ton Gcode.

je me suis permis de supprimer une ligne dans le start qui ne sert a rien, modifier l'ordre des commandes pour être sur que ta buse soit chaude avant d'aller en position pour extruder et ajouté des M117 pour afficher à l’écran l’état d'avancement du programme.

si tu as des questions, je suis toujours la...

verifie quand meme que cura ne déclenche pas la chauffe avant le gcode de start et qu'il de rempli bien tes variables. J'ai eu le cas avec le 2.6.2 car mes variables n’étaient pas les bonnes.

@+

 

 

Start et end gcode.txt

Modifié (le) par Gyverblaster
Lien à poster
Partager sur d’autres sites
  • Réponses 134
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour jofamilly, En fait, la première source d'info sur Marlin, c'est le site Marlin lui meme, Des doc tres bien fait qui te permette de comprendre comment cela fonctionne. En deux, si tu

Posted Images

Salut @Gyverblaster ,

Merci à toi, j'ai encore appris quelque chose grâce à toi. Tu peux partager le nom des bonnes variables sous Cura 2.6.2 au cas ou je déciderai de changer ma version de Cura.

Une autre petite question au passage, y a t'il une procédure particulière pour inséré la carte sd, car chez moi elle est systématiquement détecté mais souvent il faut que je m'y reprenne à plusieurs fois pour pouvoir avoir accès à mes fichiers. Genre page de menu spéciale ou home des axe déjà fait ou je ne sais quoi d'autre. 

@+

Lien à poster
Partager sur d’autres sites

Salut Lebress,

pour la détection de carte, j'ai ce souci aussi. J'ai mis ça sur un problème d'encrassement du lecteur mais à te lire, je vais reprendre le programme au cas ou j'aurai oublié quelque chose.

 

pour cura 2.6.2, je ne les utilise pas toutes (juste une en fait) mais juste celle dont j'ai besoin dans ma config du soft

j'ai sélectionner une chauffe différente sur ma première couche (environ +10° que je paramètre dans cura ) pour maximiser l'adhérence sur le plateau et cura fait le reste

j'ai aussi un M150 d'activer pour une lecture par led de l'avancement du programme.

sinon c'est le même que tu as pour 2.5 avec des valeurs fixe pour la vitesse plutôt que de reprendre celui du programme.

une fois le Start Gcode terminé Cura travail comme un grand sur les valeurs paramétrées.

 

cura 2_6_2.txt

Lien à poster
Partager sur d’autres sites

Apres un petit tour sur le site de Marlin, il n' ya que trois chose pour la SD Card:

1 - l'activation du lecteur

2 - la possibilité de réduire la vitesse de lecture en cas d'erreur (je ne pense pas que ce soit ca)

3 - et une dernière que je ne comprend pas, si tu y arrive, je t'ai mis une copie d’écran....

tout ce passe dans configuration.h

Je vais chercher ailleurs....

sd card.JPG

Lien à poster
Partager sur d’autres sites

Re-salut @Gyverblaster ,

Une nouvelle découverte, enfin pour moi je pense, j'ai configuré dans Cura 2.5 une vitesse de ventilateur du capteur de 65% pendant toute l'impression parce que avec la version V3 de la tête d'impression de chez Dagoma il recommande cette vitesse pour aider à refroidir la couche en cours. Par contre avec ton firmware c'est possibilité ne marche plus. Tu peux m'en dire plus ?

@+

Modifié (le) par LeBress
Lien à poster
Partager sur d’autres sites

Merci, j'ai été trop vite en besogne, je suis trop c..

Désolé d'avoir douté de ton travail sur le firmware.

Bonne Soirée.

@+

Modifié (le) par LeBress
Lien à poster
Partager sur d’autres sites

t'inquiete pas.... tout va bien....

par contre, c'est chelou que cura te paramètre une décimale sur ta vitesse de ventilo...

j'avais jamais vu ça... 

Modifié (le) par Gyverblaster
Lien à poster
Partager sur d’autres sites

Salut,

Je ne me suis pas attardé sur le sujet mais sur le site de marlin, ji vu qu'il avait mis en ligne un utilitaire pour convertir en binaire l'image du custom boot.

Va jeter un oeil, je suis sur que tu trouvera bonheur.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour à tous!

Je suis novice dans ce domaine. Voici mon problème:

J’ai acheté mon Discoeasy200 il y a trois semaines. J’ai décidé d’installer mon écran suivant les instructions de Dagoma. J’ai tout branché comme il faut (Exp1 sur Exp1 et Exp2 sur Exp2) et installé leur fichier .hex. Mais l’écran clignote et le buzzer son à une fréquence d’environ d’un Hz. J’ai enlevé l’écran. Maintenant l’imprimante ne c’est lance plus avec la carte SD. Mais je peux imprimer avec cette carte en utilisant Pronterface. Dagoma me conseille de permuter les cables. Mais j’ai peur d’abîmer la carte mère.

Pouvez-vous m’aider de résoudre ce problème? Merci d'avance.

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, choro a dit :

Bonjour à tous!

Je suis novice dans ce domaine. Voici mon problème:

J’ai acheté mon Discoeasy200 il y a trois semaines. J’ai décidé d’installer mon écran suivant les instructions de Dagoma. J’ai tout branché comme il faut (Exp1 sur Exp1 et Exp2 sur Exp2) et installé leur fichier .hex. Mais l’écran clignote et le buzzer son à une fréquence d’environ d’un Hz. J’ai enlevé l’écran. Maintenant l’imprimante ne c’est lance plus avec la carte SD. Mais je peux imprimer avec cette carte en utilisant Pronterface. Dagoma me conseille de permuter les cables. Mais j’ai peur d’abîmer la carte mère.

Pouvez-vous m’aider de résoudre ce problème? Merci d'avance.

Si c'est l'écran vendu par Dagoma effectivement il faut inverser EXP1 & EXP2
Si c'est made in china il faut couper les détrompeurs des prise et relier EXP1 sur EXP1 forcement EXP2 sur EXP2 avec le fil rouge du bon coté comme sur le tuto du site Dagoma :D

Lien à poster
Partager sur d’autres sites

au hasard je dirais qu'avec pronterface tu fais:

M851 Z1.85
M500 (Défini les paramètre dans l'EEPROM)
M501 (Lire les paramètres à partir de l'EEPROM)
M503 (Echo des paramètres, pas obligatoire mais ca permet de vérifier)

Lien à poster
Partager sur d’autres sites

Salut Nico,

Sincèrement, le 1.1.4 est pratique avec l'écran ... sans, je pense qu'il ne te servira à pas grand chose. Cela va être complexe de paramétrer ton offset... sauf si tu as un l'interface ou un octoprint sous la main

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...