Aller au contenu

Filament ABS

moriss

Membres
  • Compteur de contenus

    90
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de moriss

  • Rang
    3D Newbie

Information

  • Imprimantes
    Lonker LK1

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. salut à mon tour, j'ai bien envie de tester, j'ai des rails linéaires, des chariots, j'envisage que x et y pour l'instant, mais je suis un peu perdu avec toutes les pièces à imprimer A+
  2. Salut à tous Je m'amuse avec ma U20 depuis une bonne année maintenant, qq améliorations, TL smoother, antivibration, et pseudo direct drive... Elle me donne satisfaction, mais maintenant je vais essayer d'améliorer un peu la qualité Mes antivibrations marchent bien, mais les poulies se retrouvent vraiment en limite de l'axe, et j'ai l'impression que la courroie tire un peu de dessus et ovalise,... enfin ne fait pas tourner la poulie bien rond J'ai cherché un peu mais je trouve pas de poulie "longue" pour améliorer la situation Des avis ?
  3. Bonjour à tous aujourd'hui je lance un petit print de test, et au bout d'un moment, je vois Octoprint en "cancelling" et ce message d'erreur : Your printer's firmware reported an error. Due to that the ongoing print job will be cancelled. Reported error: Move exceeds maximum extrusion (0.668mm^2 vs 0.640mm^2) Je ne comprends pas trop à quoi ça correspond ? un débit trop important ? C'est un paramètre Klipper ? Merci du coup de main
  4. Salut à tous J'ai trouvé dans mon bazard un LCD 128x64 graphic, apparement compatible, mais ou se branche t il ? sur le PI ? sur l'imprimante ?
  5. Salut la purge oui Dans mon gcode de début je fais un home, puis une purge. La partie température "préchauffage" je ne la gère pas, c'est directement le gcode du slicer
  6. Salut non non surtout pas, je me connais je voudrais juste que l'imprimante attende comme avant .... une fois à température, là elle peut commencer à extruder etc...
  7. ok merci, je vais chercher avec tes infos c'est bizarre j'avais pas du tout se pb avec le firm d'origine de l'U20 et octoprint j'envoyais à froid mon gcode et ça se debrouillait tout seul...
  8. salut bon klipper marche tjs bien j'ai par contre toujours ce soucis de préchauffage, je m'explique : je lance l'impression, l'imprimante lance le préchauffage du plateau, une fois la température atteinte lance la chauffe de la buse, et ensuite fait son homing. Une fois le homing réalisé, elle "veut" faire une purge, mais comme la température n'est pas encore atteinte, j'ai une erreur et un abandon comment faire pour que l'imprimante attende bien la fin de la chauffe de la buse pour faire la suite du gcode de début ? gcode de début : juste homing et purge
  9. n'empeche c'est pas c** ! je vais coller un ecran direct sur le pi ! jai un vieux 17 qui traine....
  10. Ok merci, je vais rester simple pour l'instant, je vais checker les ecrans et faire une commande chez les chinois
  11. Salut, oui j'ai pas vu ton post, du coup j'ai édité le mien Bon je suis prêt, j'ai récup le plugin, mon firmware est pret.... faut que je rentre du taff pour tester flash ok connection ok, mais dès que je veux bouger => Must home axis first Je peux donc rien faire du tout.... EDIT : juste en cliquant sur get status j'ai un M112 ....
  12. Je viens de controler Octoprint à jour lien du repo : https://plugins.octoprint.org/plugins.json pas de klipper ni de Alicegrey edit : OctoPrint 1.4.2 Python 2.7.16 OctoPi 0.17.0 edit : trouver un bug dans l'ip du check des updates... j'ai un millions de maj à faire EDIT Final : ba c'est bcp mieux c sure j'ai bien retrouvé le plugin merci
  13. Salut merci à vous 2 pour vos réponses bien claires ! Donc ce soir ! je flash ! j'ai bien compris que je pourrai revenir facilement en arrière si besoin Pour la partie firmware "standard" je pensais que 2 U20 par exemple était exactement identique, d'ou ma question sur un firm standard ou ensuite sur le parametre dans le Pi permettait de s'ajuster... Pour le repo tout n'est pas clair, il n'est déjà plus suivi ? je vais tester avec celui de AliceGrey sinon faudra que je réinstalle mon pi je vous tiens au courant ce soir
×
×
  • Créer...