Aller au contenu

Filament ABS

Timothée Fol

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Ender 3

Récompenses de Timothée Fol

Apprentice

Apprentice (3/14)

  • Collaborator
  • Reacting Well Rare
  • First Post
  • Conversation Starter
  • Week One Done

Badges récents

0

Réputation sur la communauté

  1. Merci beaucoup alors j'ai modifié ce que tu m'as conseillé de modifier et c'est moi qui suis fatigué je me suis trompé de lettre c'est bien un E. Je vous mets si joins également les photos des connectiques c'est possible que ce sois matériel. Bonsoir à tous c'est bon en effet le problème venais bien du cablement j'avais fait un truc à la rache avec mon père et je ne m'etais pas reposé la question. J'ai remis les cables comme il fallais et tout refonctionne normalement. Merci beaucup aux personnes mayant aidé ^^
  2. Pas de soucis. Et pour le coup dutout j'ai simplement reflasher sans toucher aux cables masi vu que c'est pas le meme firmware vu que j'essaye de me le faire moi meme
  3. Je vous envoie ça au plus vite je ne suis pas chez moi actuellement et ne peux pas envoyer de photo. Mais ce qui est étrange c'est que le BLTouch fonctionnais sans soucis avec mon ancien firmware.
  4. Merci pour votre réponse mais pour ce qui est du firmware en tant que tel j'ai compris et réussi simplement le bltouch qui ne fonctionne pas malgré (selon mes connaissance) les options actionnées
  5. Bonjour à tous, Cela va faire 1 an que j'ai une imprimante 3D Creality Ender 3 et je voulais m'essayer à flasher mon propre firmware grâce à Marlin 2.0. jusque-là j'utilisais un firmware que j'avais trouvé sur internet qui fonctionnait très bien mais je voulais découvrir un peu plus le firmware en tant que tel et ajouter plus de points pour le bed leveling. Mon problème étant que j'ai réussi à flasher mon firmware, au démarrage de l'imprimante le BLTouch s'actionne et se rétracte, puis ne fonctionne plus. La LED du BLTouch reste allumée en extension mais ne fonctionne plus que ce soi en essayant chaque bouton dans le menu BLTouch aucun ne fonctionne ainsi que lors du bedleveling ou auto-home (l'axe z continue de descendre sans étendre le BLTouch) Pour les informations, c'est une ender 3 v.1 (avec l'écran lcd), c'est une carte-mère V4.2.2 et le driver à l'intérieur est un A4988 (il y a un E décrit). Et sur platformio le default _envs = STM32F103 RET6_creality. Je mets ci-joint les configuration.h et configuration_adv.h Merci à toute réponse et à votre attention ^^ Configuration_adv.h Configuration.h
  6. Merci beaucoup, j'ai réussi à connecter mon imprimante, j'ai commencé les étapes mais pour le Gcode de démarrage j'ai peur de faire des bêtises, auriez vous un gcode de démarrage avec les instructions ?
  7. Exactement ça, enfaite sur le site https://www.creality.com/download" j'ai simplement pris le firmware "Ender-3 Pro 1.1.6bltouch V3.1 latest firmware.rar" daté du 08 Dec, 2020 Qui fonctionne en le mettant la carte sd puis c'est réglé
  8. Merci pour les reponses pour commencer, Pour le coup la position X et Y etaient déjà tous deux correctement positionné Autre question, je suis totalement débutant dans l'impression 3D mais comme l'on fait les lancement des : G29, M500, M501 etc... J'ai compris que c'etait des "codes" predefinis pour certaines actions du gcode, mais est ce que c'est à mettre dans le gcode ? Comment l'on change le nombre de points à effectuer ? Je vais essayer de voir merci ^^
  9. Bonsoir/bonjour à tous; Je rencontre un problème, tout d'abord pour être sûr. On est d'accord que les BL-touch servent à faire un nivellement automatique et de pouvoir adapter l'axe z de la buse en fonction du bed . Car mon problème étant que j'ai une imprimante Ender 3 avec une carte-mère 4.2.2 et un bl touch, le firmware est le marlin ver 1.3.1 du 25/04/2020 et que le nivellement automatique ne fonctionne pas. Je m'explique, l'imprimante arrive à capter le bltouch, à faire un auto-home comme il faut, faire les 9 points tout normalement mais lors de l'impression il ne gère absolument pas (pour l'instant je recalibre chaque côté) (également l'axe z est de la bonne hauteur partout et les cables du bl-touch sont bien à leurs place) Ducoup je ne sais pas si c'est à cause du firmware, du bl-touch, même du gcode ou même si c'est maya (j'utilise maya) qui ne fonctionne pas donc je viens vous pour des idées ? Remerciant le(s) potentiel(s) réponse(s)
  10. Désolé de ne pas avoir répondu plus tôt, pour le coup c'est surement la video qui est de mauvaise qualité car tout est fait comme ce que tu disais, J'ai finalement reussi à regler le probleme avec un simple "restore failsafe" je sais pas pourquoi je n'y avais pas pensé alors que c'est la chose la plus basique. Bonne continuation ^^ Problème résolut
  11. Bonjour, J'étais dans le même cas, prend le firmware "Ender-3 Pro 1.1.6bltouch V3.1 latest firmware.rar" daté du 08 Dec, 2020 dans la section Ender Serie/Ender 3/ sur ce site : https://www.creality.com/download Cela devrait fonctionner ^^ En espérant avoir régler ton problème
  12. Bonjour à tous, Je me suis acheté une imprimante 3D, Ender 3 et depuis j'ai dû faire face à beaucoup de problèmes que j'ai toujours réussi à régler jusqu'à aujourd'hui. Mon problème étant que lorsque je veux descendre sur l'axe Z, il arrive à descendre jusqu'à 3 à 5 mm (cela dépend) puis se mets à remonter sans aucune raison. Cette imprimante comporte un bl-touch, une carte-mère 4.2.2 et deux firmwares Marlin V1.3.1 Je mets également une mini vidéo pour montrer le problème si cela n'est pas très clair. Merci d'avance pour vos réponses et demandez-moi si vous voulez plus de détails ^^ VID_20210105_200811.mp4
×
×
  • Créer...