Aller au contenu

Filament ABS

coperdric

Membres
  • Compteur de contenus

    8
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de coperdric

  • Rang
    3D Newbie
  • Date de naissance 12/04/1975

Information

  • Genre
    Masculin
  • Lieu
    97430 Le tampon
  • Imprimantes
    créality ender 3

Visiteurs récents du profil

121 visualisations du profil
  1. bonjour, je tenais a vous remercier même, si j'ai finalement trouver le Marlin 1.1.9 le plus proche de ma configuration. je ne peux pas encore imprimer car dans mon cafouillage j'ai cramé la thermistance de l'extrudeur qui se met en sécurité. mon bootloader n'est pas parti se promener, il était bien là et le firmware est installé. je faisais des d'erreurs en voulant enregistrer le programme, je faisais un mille feuille et puis je crois qu'il indispensable de faire du copier-coller. mes moteurs tournent dans le bon sens. je vais tout rerégler et peaufiner ce qui est possible en attendant la pièce. connaissez vous la différence entre les TMC 2208 standalone et les TMC 2208 ? je comprends le sens du mot mais pour cette application.?.. ce sera pour plus tard. j'ai viré tous les firmwares corrompus. Bonne journée @Bosco2509 @Snakesrules @fran6p
  2. bonjour et merci pour vos réponses. j'ai décroché pendant quelque jours pour essayer d'y voir plus clair et de toute évidence le problème se situe au niveau de pc et des ports com qui sont à la ramasse; si j'utilise un port [x ou y] qui est busy, je ne risque pas de téléverser grand chose. ce pc n'est pas neuf,( impossible de lui donner un âge car c'est une tour que j'ai sans cesse amélioré)mais jusqu'a présent il fonctionnait et fonctionne encore. j'ai retrouvé les sources qui m'avait permis de téléverser le Marlin 1.1.8 y compris le fichier hex donc le problème est bien ailleurs; de même je soupçonnais un câble USB d'être a l'origine du bug mais je ne suis plus sûr de rien. les ports séries, ce n'est pas un sujet que je connais trop; j'ai fait un netstat et il y a un nombre considérable de port déjà attribué ou occupé mais je m'étais jamais vraiment préoccupé de cela; je branchais mon périph, vérifiais dans les configurations et roule ma poule. j'ai imprimé en USB avec cura 4.0 au début avec ma carte MKS et ça fonctionnait très bien. quand j'ai reçu un lecteur de carte SD, j'ai préféré m'en servir et tout fonctionnait très bien aussi. je crois que je vais faire la manip avec un autre PC, y compris le bootloader si nécessaire. On sort du sujet mais si vous avez quelques conseils à propos des ports com (vérification et remise en état) ce serait, je veux bien. Bonne journée @fran6pet @Snakesrules
  3. bjr, voila ce que je lit sur https://reprap.org/wiki/Microcontroleur_firmware_installation/fr Microcontroller firmware installation/fr Avant que vous ne commenciez Ces instructions ont été téstées sur Ubuntu 32-bits, sont réputées fonctionner sous Ubuntu 64-bits, toutes les variantes de Mac OS X (incluant PPC) et windows 32-bits, mais PAS windows 64-bits. Si vous réussissez à les faire fonctionner sous windows 7 64-bits, dites nous comment vous avez fait svp en ajoutant ces instructions au wiki. . Instructions d'installation du bootloader içi...etc est ce que certains d'entre vous; on déjà fait la manip du firmware avec windows 7 64 bits ? Bonne journée
  4. Fran6p, mon chargeur de démarrage est sans doute perdu mais je m'interroge sur le marlin 1.1.9 configuré pour MKS GenL, Ender3, BL touch; je me suis évertué a detecter les erreurs avant modif perso et compilation; brut de téléchargement. je ne suis pas seul a avoir des problèmes avec les téléversements de firmware, il semblerait que le problème est réccurent. je me suis arrêté car c'est une encyclopédie. alors forcement quand on commence avec une base faussée bootloader ou pas, drivers a jour ou pas... Commencer avec le code source et tout configurer suppose une expérience en matière de programmation; c'est plutôt naturel de partir sur une version préconfigurée et de modifier les fichiers .h et adv.h le moins possible ou pas du tout. je mets en pièces jointes les quelques erreurs relevés; j'ai bien noté la manipulation avec l'USBasp qui semble plus simple qu"avec l'arduinoisp mais après ? l'origine de ce fichier d'erreur me semble pourtant de source sûr; est ce mon windows 7 64 qui est en cause? je ne comprends pas. bonne soirée erreur marlin1.1.9.rtf
  5. Bonjour, j'ai une ender 3 pas mal amélioré avec une carte MKS Gen L, Bl Touch, un plateau PEI. En gros, j'ai suivi sur Youtube le tuto du Guero Loco a la différence que mes drivers sont des A4928. j"avais réussi a obtenir une qualité d'impression très satisfaisante a mon gout. j'ai imprimé pas mal de petits éléments pour l'imprimante . Je travaille avec Cura 4.0 et j'ai enregistré sur la carte SD le STL" Ender 3 level test" qui est prévu pour la Ender 3 stock et pour Cura 1.5.?. Ca a déréglé le firmware et en voulant réactiver Cura avec le fichier HEX, j'ai utilisé un cable USB qui était endommagé.( je ne savais pas, bien sûr) mon firmware a disparu. écran bleu sur le LCD d'origine et le TFT affiche quand je veux imprimer "No File found. check the file system configuration.. le TFT affiche booting puis l'écran de controle . la carte est demonté et je n'arrive pas a réinjecter Marlin 1.19 (tant qu'a faire). je ne suis pas programmateur et Marlin est une usine a gaz. quand je vérifie avant de téléverser, il y a toujours des erreurs. j'avais la version Arduino 1.8.5 quand j'ai installé la carte maintenant c'est la version 1.8.9 ? est ce que ma carte est brikée ? si quelqu'un d'un peu calé en programmation Marlin peut m'aider. je suis sous windows 7 64 bits. le lien du Guero Loco ne passe pas non plus. Faites vous des sauvegardes de votre firmware actif? et quand on ajoute un detecteur de filament par exemple, il faut modifier Marlin et le réinjecter en entier? merci pour votre aide. cordialement PS; ma carte est détectée dans le gestionnaire de périphérique: USB SERIAL(CH 340) COM6
  6. Bonjour et bien vu pour cette 'combine de sioux'; le fait d'arrêter le PC + l'imprimante et de redémarrer ! j'ai essayé mais ça ne marche pas dans mon cas... tout simplement parce qu'il manque le bootloader( je crois) sur l'Ender 3. j'ai fait une capture du gestionnaire de périph et la différence est visible pas de CH340. J'ai fait au tout début la même manip à l’exception du redémarrage...quant a pronterface j'apprécie le (quand il fonctionne lol) parce que cette image a disparu sur mon Windows 7 Pro. Quand j'ai l'occasion d'essayer une expérience simple, je ne m'en prive pas ! mais dans mon cas, vu que les impressions me conviennent, je continue avec Cura 15.04 et les cartes SD. Tant pis si l'imprimante est reconnu comme une souris ou autre périphérique; j'essayerais peut être de flasher un jour la carte; ce serait déjà fait s'il n'y avait pas le risque de la destroyer définitif...bonne impression
  7. coperdric

    Bonjour

    je m'appelle éric, j'habite la réunion et j'ai acheté par curiosité une Ender 3. Je crois que j'ai tout fait à l'envers, sur le forum, mais si c'est la cas, j'espère ne pas avoir mis trop le wouaï. Mon questionnement à propos de cette machine a dû en faire rigoler plus d'un car je crois que je ne suis pas seul dans ce cas. j'espère bien être dans la case présentation et ne pas encore faire une autre boulette sur le forum. Si quelqu'un veut bien me brieffer sur les orientations et les sujets préférés de la communauté. merci. Bonne journée
  8. Bonjour, j'étais grand débutant ce black friday; j'ai acheté une Ender 3. j'installe , j'apprends, je réinstalle; l'imprimante est reconnu comme une souris HID, puis un périphérique inconnu mais jamais comme une imprimante 3D ! Par contre, quand je configure bien avec Cura 15.04.3, j'obtiens des résultats bluffants de qualité via la micro SD. je me suis pris la tête sur la mise a jour du firmware, je ne suis pourtant pas nul mais là, c'est un peu l'usine à gaz, avec une carte Arduino Uno que je possède, des connexions ISP+ la sortie ~n10, Guithub, le firmware etc... tout ça pour peut être perdre la garantie de Shenzen ??? j'hésite à prendre le risque de 'niquer' la carte mère et en même temps c'est tout de même un peu rageant d'avoir une imprimante qui tourne comme un avion de chasse mais je ne peux y installer Cura 3.8 ou autre logiciel car dans la série mise à jour du firmware, imprimante pas connecté, ça marche pas bien. j'ai changé le câble USB etc... est ce que quelqu'un a les mêmes problèmes; il paraitrait que la carte mère creality V.1.1.3 est en cause? j'ai regardé un peu sur le forum, j'ai pas vu de sujets aussi déroutant. Impression nickel/chrome et drivers a la ramasse. merci d'avance a toute la communauté.
×
×
  • Créer...