Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

61 résultats trouvés

  1. Une question de novice (probablement): Existe-t-il une solution pour densifier, consolider la base de fixations pour qu'elle ne s'arrache pas sous forte sollicitation. J'ai tenté de réaliser des queues d'arondes avec verrouillage ou clips et je bute toujours sur ce problème des parties mâles dont la base est trop fragile. Elles se cassent au ras de la parois dont ces parties sontsolidaires. S'il était possible de prendre la base du clip ou du verrouillage dans l’épaisseur de la parois je pense que je pourrais résoudre ce problème. Mais est-ce possible ?
  2. Bonjour à tous et merci pour votre aide. J'ai cherché en vain une réponse dans le forum (mal cherché?) ,Mon problème est le suivant: Je n'ai aucune difficulté à téléverser l'exemple "blink" qui fonctionne mais quand je veux faire de même avec mon firmware Repetier j'ai le message d'erreur : Writing | avrdude: ser_send(): write error: sorry no info avail avrdude: stk500_send(): failed to send command to serial port Avez vous une idée? Merci Imprimante 3D type Prusa aux yeux bridés Carte Mega 2560+ramps 1.4 Arduino ide 1.85 Driver USB-SERIAL CH340 Firmware repetier 0.91
  3. Bonjour Sa fait 1 mois que j'ai acheter mon imprimante 3D et sa ne fait pas longtemps que je les terminer après cela j'ai demandé de l'aide a de connaissance mais sans plus , bref je n'arrive pas a calibrer mon imprimante plus présisément les axes (X Y et Z) j'utilise Répétier Host mais pour m'a par je ne sais pas vraiment comment l'utiliser ( juste faire bouger les axes avec les commande virtuel ) j'aimerais en savoir plus sur l'utilisation et pouvoir enfin utiliser mon imprimante merci d'avance ^^
  4. Overkhull

    Supports d'impression

    Bonjour à tous, Après avoir reçu ma première imprimante 3D (MicroDelta Rework), la monter et avoir fait quelques impressions "de base", je me lance sur une impression plus complexe (Marcus de Pat Patrol en taille 0.5). J'utilise Repetier fournit par Emotion Tech que j'ai mise à jour (V2.0.5). J'ai créé le fichier d'impression avec l'option "support type : contact avec le lit" et j'ai lancé l'impression via carte SD (j'ai l'option écran de contrôle). L'impression a très bien démarré puis, au bout d'une vingtaine de minutes, la buse commençait a toucher les support lorsque cette dernière les "survolait". Ce phénomène s'accentue avec le temps et finit par casser des supports... J'ai arrêté l'impression, refait un calibrage complet de l'imprimante et j'ai régénéré un nouveau fichier : même résultat. Filament : ICE 1,75 Config de Repetier Si quelqu'un à une idée pour résoudre ce problème, je suis preneur !
  5. promo 4 ans banggood
  6. Bonjour à toutes et à tous, Une fois pour toutes, voici la bonne méthode pour renseigner les valeurs Steps_per_unit (nombre de pas moteur par mm parcourus) de votre firmware (logiciel d'interprétation de votre imprimante 3D). Cette méthode est applicable à toute CNC. INTRO : Peut-être vous a-t-on conseillé ou lirez-vous que la calibration des Steps_per_mm se fait à partir d'une valeur X que l'on affinera par la suite en mesurant une pièce de calibration, généralement un cube, puis en modifiant par une règle de trois ladite valeur. Vade retro satanas ! C'est le pire conseil que vous pourrez rencontrer. Il n'y a pas de valeur passe-partout à affiner. D'abord la valeur X ne sort pas d'un chapeau mais est bien d'un calcul à partir de certains composants mécaniques et électroniques. En clair, il y a mille raisons pour lesquelles cette valeur ne soit peut-être pas adaptée à votre machine. Ensuite, lesdits composants n'étant pas élastiques, la valeur calculée ne s'affine pas ! Jouer sur cette valeur calculée : 1/ est inutile ; 2/ déplace l'erreur ailleurs, notamment sur les perçages de vos futures pièces ; 3/ le supposé "ajustement" ne serait correct que pour le cube de calibration et non pour les pièces plus grandes ou plus petites. Évidemment, vous trouverez des membres d'influence aguerris qui prétendront qu'ils font ainsi depuis toujours et que ça se passe à merveille chez eux. Résistez à la tentation, car cela indique seulement qu'ils se satisfont du résultat pour leur usage (quand on fait uniquement des figurines par exemple, la précision n'a pas de vraie importance). Surtout si vous êtes débutant, n'ayant ni leur talent, ni leur aplomb, restez-en à la méthode ci-dessous qui marche forcément à tous les coups. Pour vous faciliter la tâche, il y a un glossaire à la fin 1 :: Pour une transmission directe à courroie : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) / (pas_courroie * nombre_de_dents_de_la_poulie) exemple : (200 pas moteur * 16 micropas) / (courroie 2mm * poulie 16 dents) = 100 steps_per_mm 2 :: Pour une transmission directe à vis : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) / pas_du_filetage exemple : (400 pas moteur * 32 micropas) / (pas de filetage 8mm) = 1600 steps_per_mm 3 :: Pour un extrudeur à entrainement direct (direct drive) : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) / (diamètre_effectif_galet * pi) exemple : (200 pas moteur * 16 micropas) / (diamètre galet 12mm * 3.14159) = 85 steps_per_mm 3 :: Pour un extrudeur à réduction (geared) : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) * (Nb_dents_plateau / nb_dents_pignon) / (diamètre_effectif_galet * pi) exemple : (400 pas moteur * 32 micropas) * (48 dents plateau /16 dents pignon) / (diamètre galet 8mm * 3.14159) = 1528 steps_per_mm /!\ Pourquoi ajuster les steps_per_mm extrudeur uniquement ? Si les composants ne sont pas élastiques, pourquoi la valeur steps_per_mm extrudeur doit-elle être ajustée ? La réponse est simple. Si le diamètre effectif du galet d'entrainement peut être mesuré à l'aide d'un pied à coulisse, les dents du galet pénètrent dans le filament pour l'entrainer. Cela modifie le diamètre effectif du galet de deux fois la valeur de la pénétration des dents dans le filament, or ceci n'est pas mesurable. De plus, selon le type de filament ou la pression qui sera exercée dessus pour le forcer dans le galet, cette mesure peut varier. Voila pourquoi on passe par une étape d'ajustement. Il est important de comprendre que ceci ne s'applique qu'aux extrudeurs, bien entendu. Voici la méthode de calibration d'un extrudeur : On fait une marque sur le filament à 150mm de l'entrée de l'extrudeur On demande une extrusion de 100mm On mesure ce qui reste, et on fait une règle de 3 sur les Steps Per Unit de l'extrudeur pour connaitre la valeur approchante. ex. #define DEFAULT_AXIS_STEPS_PER_UNIT {3200/40,3200/40,3200/1.25,12800/22.9041} ... la valeur à changer est en rouge On modifie la valeur existante par la valeur calculée on recommence à l'étape 1 jusqu'à ce que 100mm demandé = 100mm extrudé. 4 :: GLOSSAIRE : Buse d'extrusion (ou Hotend) : composant dans lequel le filament est fondu Extrudeur (ou plutôt Feeder) : mécanisme qui sert à alimenter la buse d'extrusion en filament. Extrusion : action de fondre du filament Galet (ou Hobbed bolt) : roue dentée/crantée servant à entrainer le filament. Poulie : roue servant à entrainer et/ou guider une courroie. Driver : composant électronique servant à commander un moteur pas à pas. Micropas : procédé électronique organisé par le Driver pour décomposer les pas moteurs. Il en résulte un mouvement plus fluide. Moteur pas à pas : moteur électrique dont le mouvement rotatif est décomposé en pas. Selon l'angle de décomposition, la rotation sera décomposée en un certain nombre de pas. Nombre de dents : s'identifie sur une poulie ou un engrenage. Sert de base au calcul du rapport de transmission. Nombre de pas moteur : Selon l'angle de décomposition, ce nombre varie. Pour un moteur à 1.8° (le plus commun) : 360°/1.8°=200 pas moteur par révolution. 0.9°: 360°/0.9°=400 pas moteur par révolution. Pas de la vis ou pas du filetage (ou Screw Pitch) : distance d'un filet à l'autre sur une vis. Il correspond au déplacement effectué par l'écrou à chaque révolution de la vis. Pas de la courroie (ou Belt Pitch) : distance entre deux dents d'un système de courroie. Par exemple une courroie GT2 2mm a un pas de... 2m. Une T2.5 a un pas de 2.5mm. Attention de bien prendre en compte la valeur du pas, car sur une courroie GT2 de 6mm, les 6mm correspondent à la largeur de cette courroie, non à son pas. Il existe des courroies GT2 au pas de 3mm, mais communément les imprimantes 3D utilisent des courroies GT2 au pas de 2mm, ce qui est amplement suffisant. Un doute ? Mesurez ! Pi (ou π) = 3.141592653589793238462643383279502884197169399375105820974944592307816406286208998628034825342117067982148086513282306647093844 etc. Pignon : dans un système de démultiplication mécanique, le pignon est fixé sur l'axe du moteur, il est généralement plus petit, et entraine le plateau. Plus le pignon est petit par rapport au plateau, plus la démultiplication mécanique est grande. Plateau : dans un système de démultiplication mécanique, le plateau est fixé sur l'axe de transmission, il est généralement le plus grand et est entrainé par le pignon. Réduction (ou geared) : démultiplication mécanique, augmente la précision et le couple et simultanément diminue la vitesse. Règle de trois (ou produit en croix) : Méthode de calcul permettant d'ajuster proportionnellement une valeur. Steps_per_mm (ou Steps_per_unit) : nombre de pas moteur par mm parcourus le long d'un axe, le paramètre à changer se trouve dans le fichier configuration de votre firmware. sur Marlin : #define DEFAULT_AXIS_STEPS_PER_UNIT {AXIS_STEPS_PER_UNIT_X, AXIS_STEPS_PER_UNIT_Y, AXIS_STEPS_PER_UNIT_Z, AXIS_STEPS_PER_UNIT_E} sur Repetier (une ligne par axe) : #define XAXIS_STEPS_PER_MM (valeur) etc. sur Smoothieware : ;Steps per unit: M92 X80.00000 Y80.00000 Z1259.84253 et ;E Steps per mm: M92 E367.0000 Transmission directe (direct drive) : se dit d'un système d'entrainement lorsque celui-ci est monté directement sur l'axe du moteur. Vis : composant mécanique de transmission servant à déplacer un ensemble le long d'un axe. Il existe des vis métriques, trapézoïdales ou à bille. Voila, qu'on se le dise ! ++JM
  7. bonjour, voila j'aimerai un peut d'aide sous repetier host car quand j'imprime l'extrudeur ne prend pas l'abs correctement ont entant un claquement et presque rien ne sort de la buse voici ce que j’ai dans Configuration de l'imprimante Mon imprimante XYZ Da vinci AIO Repetier 4 installé ce matin
  8. Bonjour Après installation de repetier mon écran ne présente pas la vue 3d du volume de l'imprimante dans la partie gauche de la fenêtre, ni la pièce a réaliser.Y a-t-il un réglage pour faire apparaitre cette vue? Merci par avance pour votre aide
  9. Bonjour à tous, mon imprimante fonctionnait sous une vielle version d'ubuntu et de repetier et j'ai upgradé les deux et sans sauvegarde ! Me voila en LTS 16.04 à jour et un repetier-host 2.0.5 Mon blocage actuel est que je n'arrive pas à faire reconnaître l'imprimante sur repetier l'imprimante est bien reconnu par linux : voir copie d’écran : ttyACM0 et j'ai configuré repetier avec le bon port et vitesse en forçant ASCII: voie copie d'écran mais cela ne suffit pas à faire reconnaître l'imprimante. bref pour ceux qui sont sous linux avec la nouvelle version de repetier, qu'avez-vous positionné comme valeur ? merci et bonne soirée. Gypais.
  10. creepfire

    Diamond hotend probleme Firmware repetier

    Bonjour a tous je viens depuis peut d'installer une diamond Hotend sur mon Itopie, tout fonctionne sauf un truc le firmware ! J'utilise une ramps 1.4 avec un stepper extender pour avoir un troisième extrudeur, ce que je pense être une super solution ! J'ai essayer de configurer Repetier firmware comme le décrit ce site : http://reprap.org/wiki/Repetier_Color_Mixing Sans succès, un seul extrudeur qui fonctionne ou alors ils ne tourne que lors de la rétractation et pas moyen de les faire marcher un par un. J'ai bien sur configurer Repetier Host pour les extrudeuse virtuelle ainsi que slice3, cette partie a l'air de fonctionner. Ensuite j'ai telecharger l'exemple, toujours rien qui fonctionne, j'ai mème essayer marlin kimbra qui est censé ètre compatible pour le mixage d'extrudeuse mais je n'ai pas trouvé comment configurer les pins du 3eme extrudeur. Bref j'ai vraiment tout essayer mais a chaque fois soit j'ai le mème problème soit un problème différent ! Donc si quelqu'un aurais un firmware complet qui fonctionne je suis preneur, ou si vous savez comment changer les pin du 3 eme extrudeur dans marlin kimbra ? Merci de vos future réponse :-) Ci joint le firmware complet qui ne fonctionne pas . Configuration.h
  11. Josk

    Impossible de calibrer ma MDR

    Bonjour à tous. Je vous explique mon cas, en effet après avoir parcouru tous les sujets je n'ai pas trouvé de cas similaire. J'ai acquis une MDR d'occasion démontée que j'ai remonté sans problème à priori, seulement je n'ai eu que des pièces d'imprimante et pas de logiciel Repetier qui est normalement fourni si je dis pas de bêtises. Ce qui fait que la version que j'ai téléchargé sur le site du constructeur ne contient pas d'onglet "MicroDelta Rework" ! Ce qui revient à me bloquer lors de la calibration comme ils l'annoncent dans le Guide d'utilisation, du coup je ne peux rien faire du tout. Comment faire pour avoir cet onglet MicroDelta Rework sur Repetier? Je vous remercie d'avance de votre aide.
  12. V1n3ss0

    DE200 Lancement impression via usb

    Bonjour a tous, J'ai un problème avec ma discoeasy200 : je ne parviens pas a lancer une impression via usb avec pronterface ou Repetier. Avec pronterface : je connecte l'imprimante, les mouvements manuels marchent nickel, mais quand je veux lancer une impression, la progression reste bloquée a 0.00% indefiniment Avec Repetier : connexion ok, les mouvements manuels se mettent parfois en attente mais en cliquant plusieurs fois sur ok ils finissent par se lancer. Quand je lance une impression, l'imprimante s'arrête a chaque ligne de gcode, je dois cliquer sur ok pour qu'elle passe a la suivante... Il me reste l'impression via carte SD mais cette histoire d'USB me rend fou !! Merci d'avance pour votre aide.
  13. philposer

    Déboires multiple avec Anet A8

    Bonsoir à tous, Je continue a analyser les différents outils de mon anet A8 avant de commencer ma première impression. Malheureusement, je rencontre pas mal de problème avec les logiciels, le positionnement de la buse et le plateau chauffant. J'appelle donc à vos connaissances pour m'aider à résoudre ces quelques problèmes afin de pouvoir effectuer ma première impression 3D. L'option Home all amène la buse en léger décaler sur l'axe x. c'est à dire que la pointe de la buse se trouve à +/- 3 mm à gauche du bords de la plaque (en dehors de la plaque). Est-ce normal et y a-t-il possibilité de définir des correction d'erreur ou dois-je jouer sur le positionnement de l'interrupteur d’arrêt de fin de course? J'ai essayé de connecter l'imprimante à mon PC sous W10. Le driver (USB-SERIAL CH340) est bien installé, le COM est bien reconnu avec une vitesse de connexion de 115200 Bauds. Mais je rencontre quand même certains problèmes de connexion que je ne comprend pas. En effet, lorsque j’essaye de la connecter de repetier V2.0.5, j'ai un message d'erreur : La connexion a échoué avec l'erreur suivante : L'accès au port COM5 est refusé. Ce que je ne comprends pas, c'est que l'imprimante est quand même accessible depuis Firefox sur : http://localhost:3344/#/printer/Anet_A8/control. Comment se fait-il que l’exécutable repetier ne parvienne pas à ce connecter dessus mais qu'elle soit quand même accessible de Firefox? Plateau chauffant pose 2 problèmes: La température affiché sur l'écran LCD est de 171° dés le démarrage alors qu'il n'est pas chaud. pas de différence lors de la mise en chauffe. La mesure au deux bornes est de 0 Ohms. La commande de chauffe du plateau ne sort pas de voltage sur la fiche de la carte mère. Comment puis-je vérifier ce qui pose problème? Vu le point 3 est-ce que le plateau et la carte mère sont morte? Et si oui quelle carte mère me conseillez-vous et comme plateau de chauffe Vu les points problématiques, je suis pas encore prêt de sortir ma première impression.... Je suis à votre écoute pour tout complément d'information et merci pour votre aide dans l'impression 3D et surtout le DIY.... Je despere pas. Ca me permet juste de mieux connaitre mon imprimante (restons positif :-) )
  14. Bonjour, Ou rebonjour pour ceux qui lise les présentations Je vient de recevoir mon imprimante zonestar P802QA CARTE V3.2 Firmware v5.4 repetier 0.92.9 Apres 6h15 de montage et un après midi de réglage ... J'ai pu lancer une impression (qui a foiré car ne colle pas, j'attend mon scotch bleu) avec le fichier test fournie en .gcode, déjà l'imprimante me change les paramètre de température a l'ouverture de se fichier mais passons. J'ai trouver sur le net des fichier .stl de pièce dont javais besoin. PROBLEME des que je lance un fichier .stl, j'ai des message d'erreur divers a chaque fichier différent (3 fichier testé) : Pas de carte SD écran indique début de l'impression puis stand bye ecran indique l'impression en cours et fait défiler le pourcentage (j'ai été jusque a 15%) mais l'imprimante ne bouge pas. J'ai rechercher sur google et sur le forum avant de poster mais aucun resultat a "zonestar" ... je suis le seul a avoir sa ?... Si quelqu’un a une solution svp Merci
  15. Bonjour, Je viens de monter une colido diy. Jusque là, ça va. MAIS ALORS ... la suite ... un désastre ! je n'arrive pas à sortir un objet basique, il y a toujours un pet de travers. J'ai essayé plusieurs repetier : celui fourni avec l'imprimante, la version 2.0.1, etc. Cela ne change rien Actuellement, l'axe Z ne répond pas : impossible de le manœuvrer dans le contrôle manuel. J'ai lancé une impression de pièce simple : il a fonctionné pendant quelques couches puis s'est arrêté de fonctionné ! je vous dis pas l'état du pla collé à l'extrudeur ! (bon allez si, je vous dis : atroce !) Depuis, l'axe Z boude. Je pensais lui offrir une bière ou des chocolats, mais il n'en veut pas apparemment. Si vous en voulez, je vous les envoie ! MAis avant ... HELP HELP HELP siouplaît Merci
  16. Philippe4568

    aneta8 Problème dimensions de l'imprimante

    Bonsoir à tous ! Je fais appel à la communautés des imprimeurs 3D car je suis complètement perdu dans mon projet. J'ai acheté une imprimante 3D en kit sur un site chinois (Bangood : https://www.banggood.com/fr/Anet-A8-3D-Printer-DIY-Kit-1_75mm-0_4mm-Support-ABS-PLA-HIPS-p-1130694.html?cur_warehouse=CN) J'ai trouvé que le volume d'impression étais assez restrinct du coup j'ai décidé d'agrandir cette surface en créant un nouveau support et un nouveau "BED" chauffant. J'ai donc déporté mes moteurs X,Y et mes 2 Z. Acheté deux nouvelles courroies plus grandes et deux vis sans fin pour les deux axes Z. En ce qui conscerne la partie hardware la, la manipulation se complexifie. Maintenant j'ai un volume d'impression de 30x30x35 La carte vendue avec le kit ( https://sc01.alicdn.com/kf/HTB1uQKnRXXXXXbGaXXXq6xXFXXX7/2017-Anet-3D-Printer-Control-Part-Motherboard.jpg_350x350.jpg) La carte que j'ai acheté (http://reprap.org/wiki/RAMPS_1.4/fr) avec en plus une carte Arduino Mega. Pourquoi avoir acheté une nouvelle carte me direz vous ? ... Il n'y a aucune documentation avec la première ... Voila j'ai donc listé mon matériel ( pour plus de détails, vois a la fin). Mon problème est le suivant : Lorsque je lance Repetier-Host et que je pilote mes axes X et Y (les moteurs tournent) mais la commande que j'envoie à Repetier ne corresponds pas a la distance parcourue ... Alors que la commande de mon axe Z fonctionne parfaitement. J'ai un doute sur le calcul de mes pas/mm (j'ai utilisé le calculateur inclus dans repetier). J'ai aussi un doute sur la dimension que je déclare dans la configuration de la surface d'impression. Et mon dernier doute tombe sur le programmation de Marlin (que j'utilise en tant que software). J'ai beau tourner le problème dans tout les sens je ne sais pas ce que j'ai fais de mal. Je vous met un lien qui renvoie sur mon drive ou se trouvent les capture d’écran de la configuration de Repetier et de Marlin. Images (https://drive.google.com/drive/folders/1kjOa4wwf1LkXtVRCZ0zx16N3hi6ydTv0?usp=sharing) En ce qui concerne les caractéristiques : Moteur : 42SHDC3025-24B (axes X, Y, Z) Rotation par pas : 1.8° Pas par revolutions : 200 Microstep (réglé sur ma RepRap) : 1/16 Nombre de dents en sortie : 17 Courroies (espace entre chaque dents : 2 mm) Vis sans fin : (espace entre chaque dents : 1 mm) Mercie de votre réponse !
  17. barberajac

    réglage non pris en compte

    bonjour à tous, je vous présente mon problème : j'utilise cura ou repetier ( tout dépend de l'humeur ), j'ai sur ma anet a8 le firmware de base. Le problème c'est que j'ai l'impression (que ce soit par carte microSD ou par USB ) que mon imprimante ne prend pas en compte certains réglages que l'on fait avec cura ou repetier, ou du moins elle les prends pas toujours en compte... Sauriez-vous pourquoi? par exemple : je n'arrive pas à modifier la vitesse ou meme je n'ai pas l'impression que la taille de la couche soit vraiment modifié ... est ce mon impression ou certain ont-ils déjà eu des problèmes comme cela? Faudrait-il téléverser le firmware? PS: pour ceux qui ont un problème pour la Connexion entre mac et l'anet a8 voila un super lien pour que cela fonctionne : https://medium.com/@magbicaleman/connecting-the-anet-a8-3d-printer-to-your-computer-and-firmware-update-d29b93da8161 merci à tous
  18. Lagaffe

    Plantage Repetier Slic3r

    Bonjour, J'ai terminé le montage de ma smartcube, les tests de Repetier se sont passés correctement : déplacements, chauffe de buse et du plateau ok. Par contre j'ai un phénomène étrange lorsque je demande à Slic3r de trancher le modèle de test : en mode normal, il semble effectuer toutes les opérations de production du g-code, mais plante Repetier au moment d'afficher le résultat à l'écran. J'ai fait d'autres essais de tranchage : en réglage fin ça produit le g-code et affiche le résultat, mais si je choisi super fin ou normal, Repetier plante après le calcul. J'ai réinstallé complément Repetier et remis le profil Smartcube pour Slic3r, mais sans voir de différence. J'ai également fait des tests sur un autre ordinateur en configurant une imprimante virtuelle et pareil, Repetier plante après le calcul de tranchage en normal et super fin, mais pas en fin. J'ai aussi essayé sans connecter l'imprimante dans Repetier, en vain. C'est l'affichage sur modèle 3D après tranchage qui semble poser problème et planter Repetier, mais je n'ai plus trop d'idée sur quoi tester. Si quelqu'un connait une solution, je suis preneur. D'avance merci,
  19. Naufrage7

    Les ponts

    Salut, J'ai reçu ma nouvelle imprimante 3D ( MeCreator 2 ) et j'ai déjà imprimé quelques trucs : jetons, badge, ... Rien de bien fou et rien avec pont. J'essaie d'imprimer un support pour iPhone ( trouvé sur Thingiverse, lien de l'objet ) mais je me heurte à quelques difficultés. Voilà le problème : Je trouve que mes réglages sont bon en général, la finition m'a l'air correct pour tout sauf pour les ponts ( l'impression dans le "vide" ). Vu que j'utilise du filament assez foncé ( 1,75 mm au passage, du PLA ) je vous invite à regarder le modèle sur Thingiverse pour vous repérer ( lien de l'objet ). On voit assez clairement que le dessous du support tend à s'effondrer, à quoi est-ce du ? Deuxième question : au milieu, il doit y avoir un trou pour laisser passer le câble de rechargement mais là il y a des résidus de filament, d'où ça vient ? Les réglages de l'imprimante et de Cura sont disponibles en pièce jointe ( tout comme les photos d'ailleurs ). Un grand merci à qui peut m'éclairer !
  20. Bonjour, Veuillez m'excuser d'avance si je ne respecte pas les règles du forum, je suis nouveau. Je possède une Microdelta Rework de chez Emotion-Tech sans plateau chauffant ni écran LCD. Et il s'avère que lorsque je la branche sur mon PC, la carte électronique "EMOTRONIC" ne clignote plus en rouge, et je n'ai plus la possibilité d'accéder à la carte SD depuis mon poste de travail. j'ai essayé de la brancher sur un autre ordinateur mais toujours pas de voyant rouge habituel. Par contre, si je retire la carte SD de la carte électronique et que je l'insère dans mon PC je peux l'ouvrir. Bien évidemment, quand j'essaye de connecter l'imprimante au logiciel, la connexion ne s'effectue pas Sinon les ventilateurs fonctionnent très bien. Je précise qu'auparavant j'avais touché aux paramètres du logiciel et j'avais formaté la carte SD dû à un problème antérieur. Est-ce un problème de paramétrage ou est-ce la carte électronique qui est morte ? vous remerciant d'avance cordialement, Mathis
  21. bonjourj ai un lcd qui traine depuis 3 ans dans un placard , aujourd hui je veux l installer sur mon pi3 pour faire tourner mon imprimante 3d DIYle pi 3 avec octopi raspbian jessie et repetier host par la suitej ai suivi le tuto suivant http://www.spotpear.com/learn/EN/raspbe … e-LCD.htmlmais ca fonctionne pas, il reboot l ecran reste blancl ecranhttp://www.ebay.ie/itm/New-3-5-TFT-LCD- … 2071019861merci pour votre aide
  22. Bonjour a tous Je suis sous repetier sur une anet a8 avec carte mks base v 1.5 Mon probleme Lors de la demande de home z le capteur prend une premiere mesure du plateau,remonte de 1 cm puis descend de 4 cm ,donc s ecrase sur le plateau. J ai essayer different reglage sans aucun succès. Merci d avance pour vos conseils
  23. Bonjour, quand je slice un fichier directement par Slic3r, il est de nettement meilleure qualité que quand je passe par Repetier Host en utilisant Slic3r comme slicer. Pourtant : 1 - il n'y a qu'une version de Slic3r installée sur mon PC, 2 - la case "remplacer les paramètres de Slic3r" est décochée dans Repetier 3 - les "options" (choix d'imprimate et choix de settings) sont les mêmes dans les deux cas Quelqu'un peut m'aider ? Merci
  24. Bonsoir tout le monde. Suite à la demande de quelques uns j'ai fait un gros tuto pour le montage et parametrage d'un écran tactile couplé a une Raspberry PI3 le tuto étant trop volumineux je mets le lien pour télécharger le fichier PDF que j'ai créé pour cette occasion. voici le lien du tutoriel en PDF: https://mega.nz/#!bAsX0IZQ!uIeLL28s9FLfMMl_48ED9rP-te0W-Tli51eEeOEPgO8 Voici le résultat tout de même
  25. Bonjour, Voilà, avec repetier V1.6.2 l'option de configuration de l'EEprom est grisée. Il m'est donc impossible de régler les axes et l'extrudeur de mon imprimante. J'ai beau voir des tutos, jamais on ne dit comment dégriser cette option. Peut-être y-a t'il moyen de faire les réglages autrement? Merci d'avance
  26. bonjour tout le monde, je sollicite votre aide étant nouveaux utilisateur de SmartCube 3d j'ai commencer a utiliser repetier et je suis confronter a un souci, lors de l'analyse d'un objet j'ai toujours le même message 'l'objet est mal formé', au départ je pensée que sa pouvais simplement venir de l'objet en question qui était mal formé je l'ai donc passer dans l'outil de microsoft puis dans netfabb mais toujours le même message et en testant pas mal d'autre objets je me suis aperçut que j'avait le même message sur tous les fichiers, du STL télécharger sur thingiverse, myminifactory, cults ou même un simple cube fait sous blender. j'ai plusieurs pc a la maison j'ai donc tester sur un autre ordi et le problème et le même. je ne voit pas trop d'ou pourrai venir se souci il y a peut être un paramètre que je n'ai pas activer ou quelques chose que je n'ai pas fait. le logiciel tourne sous windows 10 et installer sur C: la version et la : 2.0.1 si quelqu'un a une solution a me proposer je suis preneur merci d'avance ! a+
×