Aller au contenu

Filament ABS

LOLO710

CR10 flashage ou pas?

Messages recommandés

Bonjour,

A tous ceux qui ont des problèmes avec leur tube PTFE qui n'est pas toujours correctement placé au contact de la buse, mes recherches incessantes, mes lectures de divers et (a)variés forums (peut-on l'écrire ainsi avec un s?) m'ont conduit à ceci >>> . L'idée est simple et me semble fonctionnelle. N'ayant plus rencontré cette difficulté depuis mon premier épandage de filament ailleurs que sur le plateau il y a plus d'un an, je soumets cette pièce pour que certains la teste et nous en fasse un retour (positif ou négatif) 😉😄

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/12/2018 at 15:12, fran6p a dit :

Bonjour,

A tous ceux qui ont des problèmes avec leur tube PTFE qui n'est pas toujours correctement placé au contact de la buse, mes recherches incessantes, mes lectures de divers et (a)variés forums (peut-on l'écrire ainsi avec un s?) m'ont conduit à ceci >>> . L'idée est simple et me semble fonctionnelle. N'ayant plus rencontré cette difficulté depuis mon premier épandage de filament ailleurs que sur le plateau il y a plus d'un an, je soumets cette pièce pour que certains la teste et nous en fasse un retour (positif ou négatif) 😉😄

thank you for this 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Si on veut être vraiment puriste, un forum, des fora (puisque ça vient du latin). Mais c'est moche comme tout !

Ceci dit, la ruse que j'ai décrite et trouvée d'origine sur ma delta (un simple collier rilsan qui bloque les mouvements de la pièce plastique du connecteur) semble être aussi très fonctionnelle!

DSCF3522.thumb.JPG.3b37d6aa70ec3d8cbd2d56d072aac52a.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/12/2018 at 15:12, fran6p a dit :

Bonjour,

A tous ceux qui ont des problèmes avec leur tube PTFE qui n'est pas toujours correctement placé au contact de la buse, mes recherches incessantes, mes lectures de divers et (a)variés forums (peut-on l'écrire ainsi avec un s?) m'ont conduit à ceci >>> . L'idée est simple et me semble fonctionnelle. N'ayant plus rencontré cette difficulté depuis mon premier épandage de filament ailleurs que sur le plateau il y a plus d'un an, je soumets cette pièce pour que certains la teste et nous en fasse un retour (positif ou négatif) 😉😄

je l'ai mis en place en m'y reprenant a 2 fois, La premiere impression, le tube ne rentrait pas dans le logement, reimprimé a 106% ( de tete )et hop. il faut a peine 5 min pour imprimer la chose...

Facile a mettre en place avec un peu de logique ( pour couper un morceau de tube a la bonne longueur )

apres une impression d'un litophanie de 36h et plusieurs d'une 15h, je pense que cela fonctionne. Je pense ( c'est tres subjectif, il faudrait faire la meme piece avec et sans la modif) que les lignes en sous extusion ont diminuées. De plus, il m'est beaucoup plus facile de retirer le filament de la tete.

donc, je vais laisser en place.

merci fran6p pour l'astuce

Partager ce message


Lien à poster
Partager sur d’autres sites

En cliquant sur le cœur en bas du post, on peut facilement remercier ou partager le rire (sourire) dû à un trait d'esprit, une blague ou encore indiquer que l'on a pas tout compris voire que que le propos était confus... Le tout sans forcément compléter le post ;-) :-) :D (les souriants ne fonctionnent pas chez moi ce jour et pourtant ce n'est pas lendemain de réveillon).

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 29/03/2018 at 21:25, ShagoY a dit :

Bon de toute façon, ce firmware t'oblige tout de même à flasher ton bootlader avec Arduino hardware pour ta CR10 (Pas pour CR10S) et à installer l'Arduino software.

Bonsoir !

Je pense flasher ma CR-10 S4 pour installer un BL touch !

Si je comprends bien cette phrase, pas besoin d'Arduino pour flasher une CR10S ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, Le Furax a dit :

Si je comprends bien cette phrase, pas besoin d'Arduino pour flasher une CR10S ?

Oui

Mais l'imprimante que tu possèdes est une CR10 (pas CR10S); le S4 c'est pour indiquer son modèle de taille: S3 (300x300), S4 '400x400), S5 (500x500).

Il existe des CR10 S3, S4 et S5 et des CR10S S3, S4 et S5...

Donc si tu as une CR10 (S4), le chargeur de démarrage (bootloader) n’est pas installé sur la carte mère, tu devras donc passer par l'étape de son installation 😞

Partager ce message


Lien à poster
Partager sur d’autres sites

Question annexe: je n'ai pas d'arduino (remarquez que je peux m'en offrir un, histoire de voir comment se présente l'enfant...), mais j'ai un Raspberry Pi3 b+ (ou kekchoz comme ça). Ça peut le faire aussi, pas vrai?

Modifié (le) par rmlc460

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, rmlc460 a dit :

Question annexe: je n'ai pas d'arduino (remarquez que je peux m'en offrir un, histoire de voir comment se présente l'enfant...), mais j'ai un Raspberry Pi3 b+ (ou kekchoz comme ça). Ça peut le faire aussi, pas vrai?

Bonjour  @rmlc460 

Normalement oui, tu peux flasher avec un raspberry, voir Ici vidéoPar là aussiUn autre. bonne lecture 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...