Aller au contenu

Filament ABS

Motard Geek

Profil Simplify 3D pour Alfawise U20

Messages recommandés

Il y a 13 heures, screech a dit :

Je pense qu'il parlait du doc fournit avec l'alfawise sur la micro SD.

C'est ça. De mémoire c'est expliqué écran par écran avec les paramètres à renseigner.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, je viens de recevoir ma nouvelle imprimante une alfawise u20 mais j'ai un souci. En effet sur simplify 3D je nai pas de retour sur la température de l'extrudeur et du plateau donc pas de debut d'impression.

Je vous joind une pièce joint d'une capture d'écran afin qui vous puissiez voir de quoi je parle.

Auriez vous une solution ?

A savoir que j'ai upgrader le firmware de l'imprimante et downgrader  aussi pour essayer j'ai simplifify 4.0 et jai aussi tenter avec le 3.0 toujours le même soucis

Capture22.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

question bête : tu n'as pas le retour de température, mais les autres commandes marchent ?

Peux tu déplacer la tête d'impression depuis S3D ?

Le port com8 c'est le bon ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 06/12/2018 at 01:32, bauerman a dit :

Bonjour à tous, je viens de recevoir ma nouvelle imprimante une alfawise u20 mais j'ai un souci. En effet sur simplify 3D je nai pas de retour sur la température de l'extrudeur et du plateau donc pas de debut d'impression.

Je vous joind une pièce joint d'une capture d'écran afin qui vous puissiez voir de quoi je parle.

Auriez vous une solution ?

A savoir que j'ai upgrader le firmware de l'imprimante et downgrader  aussi pour essayer j'ai simplifify 4.0 et jai aussi tenter avec le 3.0 toujours le même soucis

Capture22.JPG

Pas de solutions à ce jour, utilise pronterface et çà fonctionnera (cherche sur le net j ai plus le lien en tête ) 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai du neuf !!! du coup j'ai fait pas mal de manip et de tentatives, en fait lorsque j'imprime via la carte SD je reste connecté sur l'imprimante via le port com 8 et je peux modifier en direct les paramètres, mais sinon je n'ai toujours pas le retour de la température , je pense donc plus a un soucis de configuration ou bien de firmware. Si quelqu un peu me fournir des captures d’écrans de sa configuration ou de ses réglages entre simplify et sa U20 sa pourrait peut être m aider.

 

merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 49 minutes, bauerman a dit :

Bonjour, j'ai du neuf !!! du coup j'ai fait pas mal de manip et de tentatives, en fait lorsque j'imprime via la carte SD je reste connecté sur l'imprimante via le port com 8 et je peux modifier en direct les paramètres, mais sinon je n'ai toujours pas le retour de la température , je pense donc plus a un soucis de configuration ou bien de firmware. Si quelqu un peu me fournir des captures d’écrans de sa configuration ou de ses réglages entre simplify et sa U20 sa pourrait peut être m aider.

 

merci pour votre aide

Pas de solutions à ce jour, utilise pronterface et çà fonctionnera (cherche sur le net j ai plus le lien en tête ) 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

les temps des sclicers sont à la ramasse parce qu'ils sont calculés sans tenir compte des accélérations et freinages, ils considèrent tous les déplacements à la vitesse précisée dans les g code

Modifié (le) par Manut2500

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/08/2018 at 10:26, Motard Geek a dit :

J'ai commencé à élaborer un profil Simplify pour la U20 que je vous mets en pièce jointe.

Il s'agit d'un profil pour impression depuis la carte SD, je n'avais pas mis la U20 à jour pour la piloter quand j'ai commencé mes tests.

Voici quelques prints réalisés avec :

20180815_165210.jpg

20180815_165217.jpg

20180815_165226.jpg

20180815_165231.jpg

20180817_111851.jpg

20180817_111859.jpg

20180817_111909.jpg

20180817_111913.jpg

20180817_111924.jpg

20180817_111939.jpg

 

Photos prises directement après impression sans post-traitement. C'est du 200 microns, reste principalement à améliorer première et dernières couches. L'infill est plutôt correct donc à priori pas de sous-extrusion.

 

ProfilU20V2.fff

Alfawise U20 Simplify 4.1.fff

Bonjour,

 

Je vois que tu a mis deux profil a télécharger...

Quelles sont les différences ?

 

Hier j ai tenter une impression avec le profil "ProfilU20V2" j ai eu une nette amélioration ! J ai juste changer les dimensions d impressions car j ai une U30.

De toutes façons, tant que je n aurai pas changer ce satané verre du plateau ca ne sert a rien que j insiste, je reste persuader que mes problèmes seront gommer avec un plateau bien droit !

 

Mes premières couches sont ignoble ! 🙄

Partager ce message


Lien à poster
Partager sur d’autres sites

pour les problèmes de plateau je pense qu'il y a peut-être moyen de les diminuer légèrement, sur la mienne le plateau est un peu creux au centre mais mes ressorts sont forts tendus. il faudrait que je puisse remonter mon capteur de z zéro pour voir si avec les ressorts moins tendus le plateau est plus plat, mais pour ça faut que je refasse une pièce pour pouvoir bouger mon zéro du z.

sur ma u20 celui-ci ne peut pas du tout être bougé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je doute que cela fonctionne...

Le verre ne se bombe pas sous la précontrainte, il est bomber car de mauvaise facture !

Si le verre serai sous précontrainte et de surcroit chauffer il se casserai !

Partager ce message


Lien à poster
Partager sur d’autres sites

tu fais erreur tous les matériaux flechissent , par contre la valeur est faible et elle ne se voit pas à l'oeil nu, mais un ou deux dixièmes c'est dans la norme sans casser le carreau, j'ai un verre de 310 x 310 ep 4 sur mon plan de travail il est plat une fois installé sur mon bed, j'ai un creux au centre d'environ deux dixièmes.

j'ai le carreau d'origine et 4 miroirs Leroy merlin, même problème, et aucun problème sur le plan de travail, ou alors vraiment très faible.

pour info il n'existe aucun matériau que ne flechisse pas et le fléchissement n'entraîne pas forcément la casse du matériau même le verre il suffit que la contrainte soit inférieure à la contrainte maxi admissible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le profil !

je commence tout juste avec S3D, j'utilisais jusque maintenant MatterControl, mais depuis la dernière version j'ai des soucis de Gcode, mes pièces parfois font la tour de Pise ! ce n'est pas un soucis mécanique ou autres, car si je reprends la même pièce slicer avec une ancienne version c'est parfait...

bref donc j'ai pris S3D, car c'est le seul qui tourne encore sur des versions W-32bit.

mais j'avais une question pour les utilisateurs de la Alfawise U20 que nous sommes, y a t il un moyen de supprimer le fameux 'T0' qui  est généré dans le Gcode ? car pour ceux qui le savent le 'T0' est très mal géré par la U20, alors bien sûr pour le moment j'édite le Gcode avant de l'envoyer sur Octoprint, mais c'est pas pratique.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...