Aller au contenu

Filament ABS

Paramètres pour TPU?


Lecoyote

Messages recommandés

Salut les amis, je viens d'acheter un petit rouleau de filament flexible TPU sur Amazon, juste pour tester. Je suis sous Simplify3D avec la tête clône E3dv6 de Creality. Vous auriez des conseils et/ou des paramètres à me donner pour éviter de louper mes premiers essais? Sachant que la bobine de 250 g coûte déjà 15 euros 😙, je voudrais éviter d'en gâcher trop! Je crois savoir qu'il fait imprimer très lentement... Merci de vos conseils.

Lien vers le commentaire
Partager sur d’autres sites

Je crois me souvenir que @volavoile utilise très souvent ce matériau.

Lien vers le commentaire
Partager sur d’autres sites

Le bowden est déconseillé pour le flexible mais j'arrive à en imprimé quand même (je suis aussi en Bowden) si lorsque tu imprime le filament souple s'enroule autour de l'extrudeur il faudra que tu change l'extrudeur. Fais bien attention que le PTFE soit bien enfoncé et imprimé à 30-40 mm/s. Bonne chance !

Édit : il existe des tubes PTFE Capricorn avec un diamètre interne de 1,9mm. C'est le meilleur pour imprimer les filaments flexible.

Modifié (le) par Matgothmog
Lien vers le commentaire
Partager sur d’autres sites

Bon, premiers essais pas concluant. En effet, il est arrivé une fois que le filament s'enroule autour de l'extrudeur, pourtant il y a vraiment très peu d'espace entre les engrenages et le guide -filament dans le titan! Pas trop grave, j'attends d'un jour à l'autre mes extrudeurs BMG Trianglelab...

Les autres essais n'ont pas été meilleur : arrivé à extruder du filament lors de mes tests à vide, mais dès que la buse touche le plateau, plus rien ne sort. Je pense que ça bloque au niveau de mon TL feeder. Il faudrait que je le retire. Bon ben, c'est pas gagné !

Lien vers le commentaire
Partager sur d’autres sites

Perso, avec du tpu ninjaflex.... il m'a fallu du temps pour que ce soit bien!

Tout d'abord, au début, vitesse lente.... 25 maxi!

Je suis passé également au capricorn... juste avant de faire mon direct drive perso....

Je confirme @Ayahuasco, le lien mis est u  très bon debut!

Température 235 pour mon filament... 70°C plateau (toujours cette température... saus 108 pour l'ABS).... 

Evite les supports.... et passe vite au Direct drive.... le mien est fait avec un bowden un peu modifié et ça le fait bien!

Ventilateur à 50% pour éviter que cela ne rebique...

Mais, le vrai secret, c'est de bien paramétrer le % d'extrudeur en fonction de ton filament.... 131% par rapport aux filaments rigides... et mesurer le diamètre n'est pas aisé!

Beaucoup d'essais pour faire de belle pièces... et essayer d'éviter la retraction si tu n'as pas de direct drive.... tant que possible.... 

Mais mon DD perso ne mérite peut être pas ce nom... j'ai 5 cm de PTFE entre l'extrudeur et la buse... mais ça change le résultat!

Aussi, j'oubliait 2 points.... buse 0,6, c'est nettement mieux.... et plus rapide.... et tpu translucide pour vérifier que ta pièce est bie  remplie... une fois les bons paramètres, que du bonheur!

Mais il y a tpu et tpu!

Pour moi, pas de doute, rien ne vaut le ninjaflex!

Lien vers le commentaire
Partager sur d’autres sites

Ah ok, merci à tous les deux pour tous ces renseignements. Effectivement, d'après ce que vous me dites, mes paramètres ne sont pas bons, en particulier la rétractation, que j'avais réglée à 6 mm, en raison de mon système de double extrusion. Je vais réessayer demain en corrigeant ça et en ajustant bien les températures ... Sans doute que ça ira déjà mieux! Merci encore, les amis.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 19 heures, volavoile a dit :

Ventilateur à 50% pour éviter que cela ne rebique.

j'ai vu que c'était faisable sous Cura . Ventilation 50 % , c'est celui de la buse ou celui qui refroidit le matériaux a la sortie ?

J'ai un radial en sortie a 5600 tr/min . Alors il refroidit sa c'est pas le problème mais alors, on dirait un avion a réaction. J'avais tester un commande M106 S127 pour être à 50% de vitesse (255=full) mais le ventilo avait fait un bruit bizarre et j'avais conclu qu'il aimé pas une moitié de puissance... Peut être que c'est le ventilo qui avait un problème ? Pas de bruit bizarre du ventilo quant tu est pas ua max ?  

Lien vers le commentaire
Partager sur d’autres sites

Schéma provenant d'un commentaire pour le système de ventilation "Petsfang"; c'est minimaliste. Pour obtenir quelque chose de plus efficace, il faudrait voir avec @Janpolanton qui teste un circuit imprimé pour la Alfawise...

condensateur_ventilateur.jpg.84bdaaa088d82f053d63ae4d1dbe29a8.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Ce circuit est un placebo.

Le condensateur tel que branché ne sert à rien. Le signal PWM d'origine se retrouve tel quel aux bornes du ventilateur comme on peut le voir sur la simulation ci-dessous.

image.thumb.png.8c57d3feb16b22bce10e4d15124f935f.png

Il faut au minimum ajouter une résistance et un transistor Darlington et alimenter le circuit en 12V

Là on a une belle tension continue. Normalement avec un rapport cyclique de 50%, on pourrait s'attendre à 6 V théoriques mais la chute de tension de 2 fois 0.6V dans le Darlington fait que la tension effective n'est que de 4.8V

CQFD ! 😎

image.thumb.png.731147187f9c8df017758a9772195c7e.png

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

De mémoire le condo ne sert pas dans le cas mentionné par @fran6p a réguler la tension ou la vitesse, il sert juste à faire disparaitre le son aigu du ventilateur. 

Certain ventilateur propage un bruit très aigu qui ressemble à un sifflement ou fréquence désagréable et continu. Il me semble avoir vu que le montage d'un condo de cette manière enlève se sifflement/bruit.

Lien vers le commentaire
Partager sur d’autres sites

@Dragon

Bonne mémoire. C'était dans un post de @nicolas65 qui n'intervient plus ici et c'est bien dommage car il était de bon conseil (s'il nous lit toujours qu'il sache qu'il nous manque avec ses interventions). Le ventilateur radial qu'il avait monté sur sa CR10 était "énorme"...

Je ne suis pas un spécialiste en électronique., tout juste un amateur. Je ne vois pas bien comment un ventilateur alimenté uniquement par deux fils (+ et -) peut réellement faire du PWM sans adjonction d'un dispositif complémentaire externe ou intégré sur les cartes mères de nos imprimantes. Et j'ai la flemme d'aller rechercher sur Qwant le pourquoi du comment 😉

Modifié (le) par fran6p
complément
Lien vers le commentaire
Partager sur d’autres sites

il y a 24 minutes, Dragon a dit :

De mémoire le condo ne sert pas dans le cas mentionné par @fran6p a réguler la tension ou la vitesse, il sert juste à faire disparaitre le son aigu du ventilateur. 

Effectivement, je n'avais pas relevé son rôle empirique en filtre passe-bas.

Mais quid de son efficacité...

Lien vers le commentaire
Partager sur d’autres sites

Cela avait fait totalement fait disparaitre le bruit et le schéma qui explique comment mettre le condo sert justement à cela.

En effet @fran6p initialement j'avais vu ça chez @nicolas65 qui comme tu le dis si bien nous manque par ces conseils et talents qu'il a bien a lui.

J'ai commandé le même ventile d'ailleurs que ce dernier pas encore mis en place car je ne maitrise pas encore les logiciels de modification de pièce pour l'adapter sur mon fang. 

Quand j'aurais le courage de m'ateler à cette tache je vous ferais un retour sur le montage et bruit de ce dernier avec et sans condo.

Lien vers le commentaire
Partager sur d’autres sites

c'est à cause de ce bruit de sifflement vraiment infernale que je fait jamais varier la vitesse des fan. Radial ou pas , 40, 50 ou 60 a chaque fois j'ai eu ce bruit. Faudra que je test a l'occas ce système de condensateur. Dommage que y'est pas l'option sur la creality d’au temps que la plupart des ventilateur que l'on achète sont pour ordi et donc avec 3 files justement pour ce contrôle de vitesse. 

Il y a 3 heures, volavoile a dit :

Ce que j’ai fait!

c'est quoi ta ref de ventilo qui sifflepas à 50% de pwn ? 🙂

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Le 02/11/2018 at 23:06, Lecoyote a dit :

Au fait, j'ai trouvé ça sur Amazon: https://www.amazon.fr/gp/product/B07G3CRXK4/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

A moins de 3 euros les 900 g, c'est quoi l'arnaque, d'après vous?

Je viens de les recevoir. Il y avait bien une arnaque. J'ai commandé 5 rouleaux, et reçu 5 trucs comme ça. Sur le colis, il était écrit : "Cooler Gaskets"... Le premier qui trouve ce que c'est a gagné, mais ce qui est sûr c'est que c'est pas des rouleaux de TPU!! lol

 

IMG_20181116_224749.jpg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...