Aller au contenu

Impressions fragile et autres (Geeetech A20M)


Messages recommandés

Bonjour à tous,

Moi c'est hokero, petit nouveau ici.

Je me suis lancé dans l'impression 3D il y a maintenant plus d'un.

Après une bonne pause lié aux problèmes de rendu que je rencontre, j'ai décidé de m'y remettre.

 

Mes impressions ont un aspect plutôt jolie et régulier.

Là ou ça coince, c'est plutôt le coté solidité. Je les trouves fragile. J'ai même peur de les manipuler tellement ça a l'air cassant.

De plus elles se délaminent, et le plus souvent cassent quand je les retires du plateau car elles collent trop.

 

J'ai tenté de triturer les profils de mon slicer dans tous les sens, remplissage, température, refroidissement ou non, vitesse de déplacement.

Je n'arrive a rien et me perd.

 

Arrivez-vous à sortir des choses potable avec les profils de Cura ?

Jusqu'ou aller concernant le % de remplissage ?

La ventilation est-elle vraiment nécessaire ?

 

Matériel:

Slicer : Cura (réinitialisé)

Imprimante: Geeetech A20M avec BL-Touch

Plateau: Geeetech Superplate

PLA: Enotepad PLA+

 

Merci d'avoir pris le temps de me lire, et d'autant plus à ceux qui répondront :)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, hokero a dit :

Arrivez-vous à sortir des choses potable avec les profils de Cura ?

Oui

Il y a 2 heures, hokero a dit :

Jusqu'ou aller concernant le % de remplissage ?

Ça dépend mais il est souvent préférable plutôt qu'augmenter ce % de mettre plus de parois pour rigidifier la pièce.

Il y a 2 heures, hokero a dit :

La ventilation est-elle vraiment nécessaire ?

Pour du PLA, oui, Pour d'autres matières, ça dépend (et je ne suis par normand).

Il y a 2 heures, hokero a dit :

Je me suis lancé dans l'impression 3D il y a maintenant plus d'un.

Plus d'un quoi ? 😉

🙂

Lien vers le commentaire
Partager sur d’autres sites

Si tu utilises CURA il me semble qu'il existe une extension qui permet d'exporter la totalité des paramètres en une fois.
(Cherche sur le forum, c'est mentionné pas mal de fois).

Car il y a pas mal de choses qui peuvent ne pas aller.

Comme le dit @fran6p tu n'as peut être pas assez de parois, ce qui rend la pièce fine et donc fragile.
Mais si cela se délamine, tu as peut etre une température un peu basse, ce qui fait que les couches ne se collent pas bien,

etc ...

Donc voir tes paramètres nous aiderait à t'aider !

Modifié (le) par Titouvol
Lien vers le commentaire
Partager sur d’autres sites

Je ne m'attendais pas à autant de réponse si vite.

Le 15/12/2020 at 17:39, fran6p a dit :

Plus d'un quoi ? 😉

🙂

Plus d'un an et demi fran6p.

 

J'ai refait un test avec un .code qui trainait sur la carte (donc avec un ancien profil)

On voit bien le délaminage sur la trois, la paroi a même gonflé.

J'ai voulu lancer un petit Benchy ce midi mais il a un problème avec le start code de Cura.

La buse et le plateau chauffent, il y a le déplacement a l'origine, puis plus rien, et le timer défile.

 

Je règle ce soucis et je vous fait un nouveau test.

IMG_20201217_125155.jpg

IMG_20201217_125212.jpg

IMG_20201217_125221.jpg

IMG_20201217_125304.jpg

Modifié (le) par hokero
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

J'ai réglé le problème de démarrage de l'impression.

Du coup j'ai fait un Benchy en 0.2mm à 20% avec brim.

Je n'ai touché qu'à ces paramètres, et voici le résultat.

 

On voit bien le soucis d'adhésion, le brim est a peine visible.

Je joins le gcode si ça peut servir.

IMG_20201218_101623.thumb.jpg.5214319b11c9c3ca45bc99776995afbb.jpgIMG_20201218_101609.thumb.jpg.a5a63ea468e74cc5b7ef39fc4aedade2.jpgIMG_20201218_101632.thumb.jpg.d83044337b6d118fe92d4a74d6bea4a0.jpgIMG_20201218_101701.thumb.jpg.bce16a046d4869b71d06d07fad1acad1.jpgIMG_20201218_101747.thumb.jpg.75415492bd3c88478cffbaee23060b8e.jpg

GA_3DBenchy.gcode

Lien vers le commentaire
Partager sur d’autres sites

tu as combien de couche de dessous et dessus ?

Ton fil pourrait avoir prit l'humidité, 2h au four 40° pourrait lui faire du bien.

Tu dois être en sous extrusion, regardes ce tuto et ensuite fais le réglage de l'extrudeur pour parfaire le flow

Modifié (le) par Idealnight
Lien vers le commentaire
Partager sur d’autres sites

J'ai 4 couches dessus et 4 couches dessous.

40°... Dommage c'est pas assez pour un poulet 😄

Pour la procédure, la buse a été remplacé il y a peu de temps (temp d'impression).

Mais je vais rechecker, j'ai peux être mal fait quelque choses.

 

Pour le réglage de l'extrudeur, il faut faire une marque a X cm sur le filament, extruder Y cm, vérifier le delta et appliquer la correction des step/min c'est ça ?

Lien vers le commentaire
Partager sur d’autres sites

regardes le tuto il t'évitera bien des soucis ;).

oui tu fais une marque de l'entrée de l'extrudeur a 120mm, tu lui demandes de sortir 100 et il doit te rester 20 si c'est pas le cas alors calcul et réglage du step 🙂

Lien vers le commentaire
Partager sur d’autres sites

Oui en gros c'est ça.
Il faut d'abord récupérer les steps actuels (valeur A).
Tu marques 120mm sur le filament.
Tu demandes une avance de 100mm.
Tu mesures ce qui a avancé (valeur B).
Tu divises ta valeur A par la valeur B, puis tu multiplies par 100 = résultat (new steps)

Après il faut faire un : M92 Erésultat
et bien penser à enregistrer  avec un M500 !!!
Sauf si c'est modifiable en graphique via l'écran (pas le cas sur la mienne).

 

Lien vers le commentaire
Partager sur d’autres sites

  • 4 weeks later...

Bonsoir et meilleur vœux.

Les fêtes m'ont un peu occupé, mais je reviens avec des résultats assez surprenant.

 

J'ai fait une marque, au feutre, sur mon filament à 120 mm du moteur.

J'ai préchauffé ma buse à 210°C, et demandé à Octoprint d'extrudé 100 mm.

Je mesure et relève 101 mm. Je fais le calcul dans ma tête et je me rends compte qu'il y a un soucis.

Je suis pas un monstre en calcul mental mais quand même 😄

Je décide donc d'extruder via le panneau de control de l'imprimante.

Je sélectionne un pas de 10 mm, et augmente la valeur affiché de +100 à +150.

50 mm je suppose. et la je relève la valeur... 80mm.

 

Je suis certain qu'il y a un soucis. Maintenant est-ce qu'il vient de moi, je ne sais pas 😕

Lien vers le commentaire
Partager sur d’autres sites

Tu pourrais mettre tes valeurs et ton calcul ?

Imagine que tes steps sont actuellement à 420 ... Ton calcul sera :

420/101 = 4,158 x100 = 415,8

Tu n'aurais pas fait le calcul avec la valeur d'avancement demandée au lieu de la valeur des steps actuelle ? 😉

Modifié (le) par Titouvol
Lien vers le commentaire
Partager sur d’autres sites

Avant les tests (je ne l'ai pas modifié) les steps de l'extrudeur sont à 430.

Donc: 430 / 101 = 4,257 ->4,257 x 100 = 425,7

Du coup je dois saisir les commandes:

M92 E425,7
M500

Une fois fait, je refais la marque à 120mm, extrude 100mm, et je devrais avoir 20mm de reste on est d'accord ?

Lien vers le commentaire
Partager sur d’autres sites

Oui MAIS le gcode utilise le point (.) comme séparateur décimal et pas la virgule (,) donc :

M92 E425.7

🙂

Lien vers le commentaire
Partager sur d’autres sites

La pression n'a pas l'air trop importante, le filament est à peine marqué.

 

J'ai modifié les steps de l'extrudeur (425.7 comme vu avant), fait la marque à 120mm, extrudé 100mm et mesuré le restant.

J'obtient 79mm.

J'ai vérifié Octoprint, il envoie la bonne commande "G1 E100 F300".

 

Je suis perplexe...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Idealnight a dit :

Comment procèdes-tu pour ton test, étape par étape ?

Avec les étapes données par Titouvol:

Tu marques 120mm sur le filament. (avec un réglet)
Tu demandes une avance de 100mm.
Tu mesures ce qui a avancé. (avec un réglet)
Tu divises ta valeur A par la valeur B, puis tu multiplies par 100 = résultat (new steps)

 

Il y a 2 heures, Maya35 a dit :

G92 e0 avant le G1 E100

Je vais tester avec.

Modifié (le) par hokero
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...