Aller au contenu

Filament ABS

jonathanhh

extrudeur se bouche devient fou

Messages recommandés

Bonjour à tous, 

je viens à vous car je deviens fou de chez fou.

Je vous explique, j'essaye de passer mon imprimante avec un e3d V6 en bowden. Et ça ne vas pas.

J'ai déjà tester : 

- 3 E3d V6 complet

- 4 Tête différente

- 1 Tête qui reprend le corps en même temps ( ceci UT87ABuXHdaXXagOFbXq.jpg?size=64951&heig

Et j'ai toujours le même problème de buse qui se bouche. Ici j'attends encore un autre E3D V6.

Mais à votre avis d'où peux bien venir le problème ? Car ça fait quand même beaucoup de pièce changer mais qui ne change rien au niveau problème.

 

Aussi autre question, comment nettoyer des buses bouchée avec du pla ? J'ai essayer l'acétone mais ça fait pas fondre le plastic :S (même tremper pendant 2 jours)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jonathanhh. 

Perso , pour nettoyer mes buses avec du PLA dedans , je la chauffe avec un mini chalumeau , et ensuite , avec un pince à épiler , je retire l'excédent de Pla. Ne chauffes pas trop non plus , sinon le Pla va commencer à noircir et à caraméliser … 

tu as quelle marque d'imprimante ? 

Tu as essayé avec un " heatbreak " en métal ou avec un morceau de ptfe dedans ? 

Perso , depuis mon passage en E3DV6 , j'ai mis un heatbreak avec ptfe , et plus de souçis … 

j'ai aussi très légèrement augmenté la puissance du polulu de l'extrudeuse. 

A +. Bye. Yoann. 

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord avec yoann vérifie que tu aies bien le petit morceau de tube en Téflon dans le heatbreak, si c'est pas le cas ton probleme vient de là.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vos réponse,

Niveau heatbreak, j'ai tester avec et sans même résultat.
sa se bouche, vraiment rien à comprendre.

 

J'ai une zonestar prusa i3 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Ne pas oublier qu'une E3DV6 demande à ce que le radiateur à ailettes soit TOUJOURS quasiment froid, donc toujours ventilé.

J'ai eu le même problème sur un autre type d'imprimante jusqu'à ce que je lise cette info et que je la mette en pratique.

J'espère que cela puisse t'aider :) !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ventillateur toujours en action. Car avant de modifier mon imprimante pour metre un E3D V6, j'avais imprimer des pièces (ventillo pour le radiateur du E3D et ventillo sur le coté pour la pièce.

Mais ici, je viens de penser à une chose, j'ai eu les nouvelles tête et E3D en même temps qu'un nouveau rouleau de pla d'un autre marchand.

Est-ce possible que ça soit un pla de mauvaise qualité et qui ferait tout boucher ?

Vu que je n'arrive pas à déboucher mes têtes, ici je dois attendre encore un autre E3D V6 (aussi au cas où j'ai repris un heatbreak mk8 vu que le mien est mort), je testerais avec un morceau de pla que j'avais avant (me reste que 10 m mais au moins je sais tester).

Partager ce message


Lien à poster
Partager sur d’autres sites

Le chalumeau c'est pas mal pour déboucher, c'est toujours efficace, par contre si ça se bouche ça veut dire que la buse est probablement trop proche du plateau, est-ce que vous avez modifié votre firmware pour compenser la différence de taille entre votre hotend précédente et l'E3Dv6 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le niveau plateau je le fait toujours à la main pour la hauteur.
Mais ici les test son fait à même sans toucher le plateau donc à environ 10 cm.

Aujourd'hui reçu un nouveau E3D complet, je le monte.
Test avec mon ancien pla (donc que je sais qu'il a pas de problème), et là encore boucher direct. 
Meme à la main pousser ou tirer pas moyen.

Je deviens fou.
Plusieurs E3D différent, plusieurs tête différente et toujours le meme problème qu'il se bouche direct (quelque soit la température).

 

J'ai recommander un heatbreak pour mk8, on verra bien je remonterais comme d'origine. Et si ça va pas, l'imprimante vole par la fenetre lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le PLA que tu utilise, quel sont les température utilisées (consigne) et température réelle (mesure) ?

Perso, j'utilise sur PLA de chez PrintmeUP entre 190 et 210°C (190°C pour les parties en pente > 75°) et 210°C pour la première couche (les suivantes en 200°C) et j'ai aucun Pb. La mesure (réelle) furent fait fia un lecteur de température qu'un copain (cuisto) m'a prêter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je me lance dans l'impression, pièces de calibrage pour le moment, 1h d'impression (PLA à 220° Bed à 70°), buse bouchée.

Du coup je vais lire ton post avec attention.

J'ai réussi à la débouchée et relancer une impression, par contre dans le script de fin, j'ai placé un retract du filament pour qu'il ne reste pas dans la chambre de chauffe.

Je me demande même si en début de scripte, je ne vais pas lui faire imprimer un tas de filament pour charger la chambre de chauffe. A voir

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas d'appareil de mesure de chauffe, mais j'avais aussi tester avec la sonde d'origine.

 

Ici j'ai tester de l'abs (vu que j'avais acheté une bobine), et là j'ai su sortir direct du filament mais ça bloque toujours un peu.
Mais niveau température je suis à 270 pour l'abs.

Niveau pla là toujours pas possible même monter à 270, et que avec le mk8 je tournai au alentour de 205 pour le pla.

 

Je comprend vraiment pas d'où peut venir se blocage, je dit bien blocage car impossible de sortir un milimètre de pla.

 

Ici, j'espère recevoir le heatbreak du mk8 (car j'ai fait le con avec l'ancien, j'ai détruit le teflon à l'intérieur car je penser que c'été une crasse). En espèrant que j'arrive à imprimer.

 

PS : Les seules différences que je vois entre le mk8 et ici le E3D :

1) je suis passer du direct au bowden

2) il a une distance supplémentaire entre la buse et la partie refroidie sur le mk8 (le heatbreak si je me trompe pas dans le nom)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'aurais bien dit PLA défectueux ou contaminé mais si tu as testé avec du PLA dont tu es certain ...

Après j'ai déjà vu sur une machine, que parfois si l'entrainement du pla est trop serré cela élargit le filament et ralentit le passage dans l'extrudeur qui de ce fait surchauffe le pla et finit par le faire caraméliser légèrement dans l'extrudeur. Et la bouchon !

Je ne vois que cela ou à l'inverse une mauvaise température ...

 

Bon courage.

 

François.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse, c'est un poste très intéressant.

Ici j'ai eu la pièce à changer pour remonter comme d'origine en mk8 et là plus de problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai eu ce genre de soucis en montant une buse type e3dv6. Il a disparu en diminuant la valeur de retraction. Ces buses supportent moins de retraction que les mk8.

citation du wiki e3d:"

  • Excessively long retractions will cause issues by dragging soft filament into cold areas. E3D-v6 hotends need less retraction than most hotends. For direct extrusion systems you should use anywhere from 0.5mm-1.0mm, for bowden systems you might want to go up to 2mm. Retraction beyond 2mm is likely to cause issues."

Par contre ensuite dans mon cas ça a tendance a tirer des fils du fait de la faible valeur de retraction. J'ai pas encore eu le temps de faire des essais pour améliorer ce point.

Cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×