Aller au contenu

Filament ABS

Bosco2509

[Upgrade] Installation de nouveau moteur - Lesquels choisir ?

Messages recommandés

Bonjour,

Je suis toujours à la recherche d'informations et plus particulièrement de pièces qui pourraient améliorer mon imprimante.
Et je me suis souvenu... lors d'une discussion sur un post (désolé je ne retrouve plus le post en quesion), que des moteurs pour CR-10(S) avaient été cités (avec lien), et que ces moteurs étaient plus performant.
Alors voilà ma question d'aujourd'hui :

Quels sont le/les meilleurs moteurs compatiblent pour la Creality CR-10(S) ?

Ce qui m'amène à 2 autres questions :

  1. Comment bien choisir les moteurs pour son imprimante ?
  2. Quels sont les critères ou caractéristiques à retenir ?

Merci d'avance pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai souvent cité ceux-là, plus coupleux et silencieux que les originaux de la cr-10: 

-15741125661583976910.jpg

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci c'est exactement ce que je cherchais...
Je ne me souvenais plus de qui et de quelle référence étaient les moteurs...

PS : c'est bon pas besoin de lien... Google m'a tout de suite aider à trouver.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ils sont bien et pas chers. Attention, pour les connecter à la cr-10, il faut inverser les 2 fils les plus à l'extérieur sur le connecteur (pas un problème, c'est fait en 10 secondes avec aide d'un petit tournevis ou d'un couteau)

Modifié (le) par Lecoyote
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Lecoyote a dit :

Ils sont bien et pas chers. Attention, pour les connecter à la cr-10, il faut inverser les 2 fils les plus à l'extérieur de la nappe du connecteur. 

Effectivement... ils sont pas chers... même moins chères que ceux d'origine.
Je met cela dans un coin de ma tête ("inverser les 2 fils les plus à l'extérieur de la nappe").

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Bosco2509 a dit :

Quels sont les critères ou caractéristiques à retenir ?

Salut @Bosco2509

Vaste question pour laquelle la / les réponses(s) dépendent fortement de ce que tu veux faire avec. Ce site (ma future imprimante quand le projet participatif aura été réussi 😉 ) possède une bonne page dans son onglet "Moteurs et drivers".

Tenir compte aussi des drivers de nos cartes mères (des A4988) qui ne peuvent supporter de moteurs trop puissants en ampérage (max inférieur à 2A).

Quand aux moteurs Hanpose, j'en possède et effectivement je les trouve excellents (sur mon axe Y c'est un 60mm avec une courroie armée et il entraîne le plateau sans jamais sauter de pas ni chauffer bien que sa Vréf soit à 1V).

Voici ce que la communauté Reprap considère comme de bons moteurs:

Citation

The reprap community defines a good stepper motor like this :


Ideal stepper is (for reprap printers and similar small CNC using microstepping drivers on 12-24v supply) NEMA17 size,
 rated 1.5A to 1.8A or less, 1-4ohm winding resistance, 3 to 8 mH, 62oz.in (0.44Nm, 4.5kg.cm) or more of torque,
 1.8 or 0.9 degrees per step (200/400 steps/rev respectively), for example the kysan 1124090/42BYGH4803 or 
the rattm 17HS8401 or Wantai
Modifié (le) par fran6p
complément

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Lecoyote a dit :

J'ai souvent cité ceux-là, plus coupleux et silencieux que les originaux de la cr-10: 

j'en ai aussi acheté, de très bonne qualité pour le prix

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit Up !

Commandée le 9 Octobre... je viens de les recevoir !
Ils ont mis le temps... 5 semaines... mais ils sont là !

IMG_20181109_102537.thumb.jpg.bdd8ecd3f89bde625bc1f9280eda7d92.jpg

Fraîchement reçu... là je vais m'atteler à les monter...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Bosco2509 a dit :

Ils ont mis le temps... 5 semaines... mais ils sont là !

En ayant commandé plusieurs fois chez ce fournisseur (Hanpose), il est coutumier de délais longs, il ne traite la commande que plusieurs jours après commande (plus d'une semaine fréquemment) mais les moteurs finissent par arriver (à pied de la Chine 😄 ).

Bon montage.

Il faudra peut-être que tu doives inverser deux fils sur la câble (sur mon 60mm, les deux extérieurs et sur le 24mm idem). Testes d'abord sans rien modifier.

Si inversion des fils, ça se fait évidemment alimentation éteinte 😉. Restera à modifier la Vréf des pilotes, bref yapluka 🙂 .

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, fran6p a dit :

Bon montage.

Il faudra peut-être que tu doives inverser deux fils sur la câble (sur mon 60mm, les deux extérieurs et sur le 24mm idem). Testes d'abord sans rien modifier.

Si inversion des fils, ça se fait évidemment alimentation éteinte 😉.

Le démontage s'est bien passé.
Le remontage... a été... un peu plus laborieux... le tendeur de courroie X, imprimé en ABS, qui casse... je monte le tendeur de courroie en PLA, qui casse aussi... j'ai remis le tendeur d'origine au final...
Oui... je suis pas stupide... j'ai bien inversé les fils... imprimante éteinte et hors tension (onduleur éteint).
Là... l'impression d'un cube test s'est terminé sans soucis... je constate juste que la première couche n'est pas assez écrasé... mais rien d'irréparable.

Citation

Restera à modifier la Vréf des pilotes

Hum... tu me parle chinois là... on fait ceci où ? dans le Marlin je suppose ?

Citation

En ayant commandé plusieurs fois chez ce fournisseur (Hanpose), il est coutumier de délais longs, il ne traite la commande que plusieurs jours après commande (plus d'une semaine fréquemment) mais les moteurs finissent par arriver (à pied de la Chine 😄 ).

C'est tout à fait cela !
Commandée le 6 Octobre... expédié le 26... presque 3 semaines plus tard... mais il m'avait averti que cela pendrait "éventuellement" jusqu'à 3 semaines.

PS : il faut pas avoir peur... le colis était... très abîmé... on dirait qu'il a traversé un champ de mines. Trèves de plaisanteries... à l'intérieur les moteurs était extrèmement bien emballé dans une mousse... sous plusieurs couches. Respect au vendeur, il a été prudent !

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon !
Merci le moteur de recherche !
J'ai trouvé un tuto !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Bosco2509 a dit :

Hum... tu me parle chinois là... on fait ceci où ? dans le Marlin je suppose ?

Non. C'est un réglage matériel à effectuer sur la carte mère. Section [Tutoriels] ici et pour de plus amples explications.

Mon Hanpose référence 17HS8401S (modèle tout noir), est  donné pour 1,8A donc d"'après le tableau de @stef_ladefense avec ta carte mère 2.1 qui possède des Rsense de 0,1 ohm (R100) il faut régler le potentiomètre pour que le voltage indique 1,02V (1 V c'est bien).

Loin de moi l'idée de penser que tu sois stupide bien au contraire mais comme nos posts ne sont pas lus que par nous, je trouve toujours préférable de rappeler les évidences (bien qu'à la retraite, enseignant un jour, enseignant toujours 😉 ).

Modifié (le) par fran6p
erreur de lien

Partager ce message


Lien à poster
Partager sur d’autres sites

@fran6p et @Bosco2509 Je profite de ce fil pour poser la question car je ne la vois pas si elle existe, qu'elle est la différence entre la version 17HS8401 et 17HS8401-S, leurs caractéristiques semble identique mais le prix varie et avez vous vu une amélioration après leurs changement ( bruit, température, autres? )

Merci à vous en espérant ne pas polluer le fil.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, fran6p a dit :

Non. C'est un réglage matériel à effectuer sur la carte mère. Section [Tutoriels] ici et là  pour de plus amples explications.

C'est 2 fois le même lien... pas grave... j'ai trouvé !

Citation

Mon Hanpose référence 17HS8401S (modèle tout noir), est  donné pour 1,8A donc d"'après le tableau de @stef_ladefense avec ta carte mère 2.1 qui possède des Rsense de 0,1 ohm (R100) il faut régler le potentiomètre pour que le voltage indique 1,02V (1 V c'est bien).

Là... déjà c'est différent. Les moteurs ne sont pas "tout noir"... je croise les doigts que la différence s'arrête là.

Citation

Loin de moi l'idée de penser que tu sois stupide bien au contraire mais comme nos posts ne sont pas lus que par nous, je trouve toujours préférable de rappeler les évidences (bien qu'à la retraite, enseignant un jour, enseignant toujours 😉 ).

Je disais cela en rigolant... mais oui... cela m'était sorti un peu de la tête qu'il est préférable de rappeler les évidences.

Là j'essaie... de comprendre les différents tutoriels... mais en toute honnêteté... je suis complètement largué... même si dans le même temps j'arrive "plus ou moins" à comprendre certains points... sur d'autres... je pige rien...

NB : Sur les 5 moteurs qui équipe mon imprimante... j'en ai changé que 3 ! Je n'ai pas changé les moteurs des axes Z.... là aussi j'espère que cela n'aura pas d'influence en suivant le tutoriel...

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Dragon a dit :

@fran6p et @Bosco2509 Je profite de ce fil pour poser la question car je ne la vois pas si elle existe, qu'elle est la différence entre la version 17HS8401 et 17HS8401-S, leurs caractéristiques semble identique mais le prix varie et avez vous vu une amélioration après leurs changement ( bruit, température, autres? )

Merci à vous en espérant ne pas polluer le fil.

J'ai les références 17HS8401-S... et il vrai qu'il en éxiste une autre référence... et n'ayant pas les 2 pour comparer... je ne peut rien dire.

Les seules choses que je constate, par rapport aux moteurs d'origine, en ayant lancé une seule impression depuis sont :
Silence de fonctionnement > je vais pouvoir installer un lit de camp et dormir à côté 😋

Chaleur de fonctionnement > il ne chauffe quasiment pas... pour l'exemple : le moteur d'origine de l'extrudeur devenait très chaud au bout d'une heure d'impression... là, le Hanpose ne chauffe quasiment pas...

Mais comme il est indiqué sur les tutoriels que j'essaie de comprendre... il faut que je règle le Vref...
Je vais continuer ma lecture... et je tenterai "peut être" cela à tête reposé demain.

 

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Dragon a dit :

Merci @Bosco2509 pour le retour, je vais donc surement me laisser succomber par ces derniers, et m'armer de beaucoup de patience j'ai cru comprendre lol.

Attention ! J'ai donné ce premier retour à chaud ! Je n'ai pas encore régler les moteurs (comme il est recommandé) !

Sur cela... souhaitez moi bonne chance, je vais tenter de suivre le tuto (que je comprend pas totalement)...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors... J'ai pris le "poul" des moteurs... et... rien ne vaut des photos :

IMG_20181110_094525.thumb.jpg.1c021095f643152cd7200e556489311a.jpg

IMG_20181110_094418.thumb.jpg.b5bd1cfccf4df2075767d2bbb325f3d9.jpg

IMG_20181110_094357.thumb.jpg.c3e37365dae805395f55520cb03db8c2.jpg

00001IMG_00001_BURST20181110094502.thumb.jpg.9e82765d0830bf89168bad0535d9ada4.jpg

Donc... si j'ai bien compris le tuto :

Hormis les moteurs Z (qui sont toujours ceux de marque "Creality"), sauf avis contraire de votre part à tous, je règle la valeur des moteurs à 1.00 ou/à 1.02V.

Corrigez moi si je me trompe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, j'ai changé le moteur f''ext. Qui chauffait tellement qu'il finissaot par ne plus tourner...

Aucun pb depuis... mais je n'ai pas reglé le vref... car ca fonctionne bien ainsi... je le ferai quand je devrais ouvrir le boitier! Un peu fainéant!

J'ai aussi les moteurs pour x et y.... dans leur carton! Tant que  cela fonctionne bien.. pas touche!

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà... réglage terminé...

1541842215-img-20181110-100703.jpg

1541842216-img-20181110-101925.jpg

1541842214-img-20181110-101945.jpg

PS : Difficile de mieux régler que cela... c'est "extrèmement" sensible...

Si j'ai fait une bêtise... n'hésiter pas à me le dire et à me corriger. Il me semble pas m'être trompé en suivant le tutoriel.

Et... pendant que le boitier est encore ouvert... je vais en profiter de nettoyer et retirer toute la poussière qui semble-t-il s'est accumulé...

Edit de 12h10 :

En faisant le ménage dans le boitier... et en refaisant les câblages/connecteurs proprement... je me rend compte que l'alimentation est bel et bien une CHINOISERIE (et je ne parle pas d'une pâtisserie).
La marque est : SOMPOM
Descriptif : 350W - 12V 30A

Donc... autant que faire se peut... je vais envisager fortement de la virer pour installer une Meanwell, se ne sera pas du luxe.
Si au passage, vous connaissez un revendeur situé en France, qui a des stocks, je suis preneur !

Edit de 15h30 :

C'est officiel... je vais sûrement me faire appeler Looping maintenant... nan je rigole...
Enfin bref... j'ai pété un câble... en cherchant à remplacer l'alimentation de ma CR-10S...
J'en suis venu... à commander... carte mère pour CR-X et Alimentation pour CR-X :

Alimentation Meanwell 500W 24V pour Creality CR-X

Carte Mère V2.1 pour CR-10X - Compatible CR-X - Avec Puce 24V

Et dans l'objetif que... je monterai peut être tout cela sur ma CR-10S... pour une faire une CR-X personnalisé...
Me manquera que l'extrudeur (+ moteur) et la tête double... mais à y réfléchir... je suis un abruti à chercher un Hanpose vendu en solo... j'ai l'un des anciens moteurs qui fera l'affaire.
Oui... car ce n'est pas tellement l'impression en 2 couleurs qui m'intérèsse... mais plutôt les supports soluble.

Modifié (le) par Bosco2509
Ajout

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×