Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

Tout d'abord bonnes fêtes de fin d'année à tous ! Récemment, j'ai acheté une Anet A8. Je l'ai monté soigneusement, en vérifiant tout les branchements des moteurs etc.... Lorsque que je l'ai essayé, tout fonctionnait bien, mais en voulant déplacé mon plateau manuellement, à l'aide du LCD, j'ai trop avancé mon plateau, dans le sens contraire de la position de mon endstop. Après cela, j'ai tout de suite arrêté, mais une fois que j'ai voulu initialisé les positions en Y, mon moteur vibrait et saccadait en aller-retour (celui du plateau en Y), donc ne faisait pas de tour. 
J'ai cru que mon moteur était abîmé de l'intérieur, mais pas du tout, alors j'ai fais tout les tests possibles changement de câbles, de moteurs, d'emplacement, avec ou sans charge, et finalement le moteur fonctionne bien, mais lorsque je mets un quelconque moteur en Y, il vibre et saccade. J'en conclus donc que le problème dans tout cela est le programme, mais je ne sais pas comment mettre les valeurs par défaut. Sauf si bien sûr vous savez où viens le problème. Est-ce que vous avez des solutions à cela ? 

Je vous remercie d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

tu a mis le plateau en butée dans le châssis, la courroie a sauté des crans ( jusque là ca arrive à tous le monde), la suite et un peu plus délicate, si tu refais un home Y le plateau saccade ?

La courroie et elle toujours "tendu" (normalement là ya maeke qui arrive et qui strike tout le monde sur les tensions de courroies)?

Aurait tu des photos ou une vidéo? c'est un peu tendu (sans mauvais jeu de mots) de deviné ce qui ce passe.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Tout d'abord, merci de ta réponse, le plateau lui ne saccade pas. La source du problème viens du moteur en lui-même, voir même du programme. Comme je l'avais dit, j'ai tout testé et le moteur fonctionne bien lorsqu'il n'est pas en position Y mais en X ou Z par exemple. J'ai mis en pièce jointe une courte vidéo du problème lorsque j'appuie sur '' Home Y ''. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...