Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

37 résultats trouvés

  1. Logan-

    ANET A4 - Bltouch

    Bonjour à tous! Depuis quelques temps, j'essaie de monter un BLTOUCH sur mon Anet A4 Delta, avec quelques galères.. Malgré les nombreux tuto en général, je ne trouve pas mon bonheur! Surtout sur la Delta qui est très peu documentée.. Tout d'abord, je suis sur Marlin 1.1.8, je possède un bltouch Smart V3 de chez Antclabs j'ai effectué mon cablâge comme suit: Seulement voilà, lorsque je configure Marlin, ca devient compliqué! dès lors que j'active la constante "#define Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN", Marlin me compile l'erreur suivante: #error "Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN requires the Z_MIN_PIN to be defined." Dans mon fichier Pin, les pins sont définis par Z_STOP_PIN et non Z_MIN_PIN Dans le fichier PIN.h de Marlin, la condition est la suivante: #ifdef Z_STOP_PIN #if Z_HOME_DIR < 0 #define Z_MIN_PIN Z_STOP_PIN #define Z_MAX_PIN -1 #else #define Z_MIN_PIN -1 #define Z_MAX_PIN Z_STOP_PIN #endif #endif Or, le HOME_DIR est égal à 1 pour la DELTA En conséquence, lors d'un homing sur Z, seuls les endstop X et Y sont triggered, Z est comme "déconnecté" ou en court circuit.. si quelqu'un pouvait m'aiguiller! Bonne soirée à tous Marlin-1.1.8 - apres remontage.rar
  2. Bonjour, Ça fait un bon moment que j'imprime avec une Anet A8 récemment upgrade en AM8. Malheureusement, suite à un déménagement je vais devoir m'en séparer. (Petite précision, ça va faire un petit moment que je m'en suis pas servi et il y a des éléments qui ont été abîmés durant le transport. Donc quelques réparations à la colle chaude par exemple ) Je vends donc : Toutes les pièces d'une A8 d'origine Cadre en profilé alu pour AM8 2 Ramps 1.4, 1 set de drivers, 1 écrans, 1 Arduino (pas sûr que tout marche là dedans) 1 capteur capacitif Une liste exhaustive serait trop longue, donc si vous avez un doute ou que vous désirez des précisions, n'hésitez pas à me le dire, je repondrais avec plaisir . Je vends le tout 70€, avec une autre imprimante fonctionnelle, 20€ de plus et beaucoup de patience, vous aurez une AM8 comme neuve . Je vends aussi à l'unité donc n'hésitez pas. Les frais ports seront à votre charge.
  3. FuRiouZe

    Amélioration d'impression

    Bonjours à toute et à tous Je suis débutant en impression de 3d depuis 6 mois environs et j'aurais aimer savoir comment améliorer ses impression 3d pour vraiment un bon rendu, j'ai souvent des petit fil d'araignée pas énorme du tout, mais je me demande quand même si c'est normal ou pas, mon imprimante est d'origine aucune amélioration hardware en to un t cas. Et j'utilise du filament Bq easy go, Cura et j'ai aussi des petit trous dans mes impression sur certain couche. Je compte sur vous et votre bonté pour pouvoir m'aider et m'éclairer..
  4. Bonsoir à tous et à toutes. Voici le souci avec mon anet a2. À certaine hauteur suivant le modèle l'axe z arrête de monter. Hier sur un modèle type poignée à main l'impression se déroule impeccable est à 10.21mm je n'ai plus de mouvement du Z. Je remarque que j'ai la partie haute du support qui ce termine au même moment. Coïncidence ! Aujourd'hui je re-dessine la poignée avec une imprim à l'envers. Et la le Z ne monte plus à partir de 0.2mm. Première couche en somme . Bref je cherche un truc que j'ai modifié dans cura ! Ou pas. Je précise que la mécanique et nickel et que en positionnement via l'écran le comptage et correct. Merci à vos neurones si elle on une idée
  5. imprimante 3D tevo banggood
  6. hugo07

    Carte mère prend feu

    Bonjour, J'ai finis de monter mon anet a8 aujourd'hui (ma première imprimante). Et lors du premier branchement la carte mère a fait une flamme en bas a gauche (voir photo en pj) j'ai donc tout débranché sauf la prise qui relie la carte a l'alimentation, et elle a de nouveau pris feu. J'aurais voulu savoir si ca vous ai deja arriver, et si j'achète une nouvelle carte mère est ce que ca va faire pareil ? Merci de vos réponses Hugo Ps: la carte mère est une V1.0 et l'alimentation est bien configurée en 220volt.
  7. Neokin17

    Anet AM8 - Renseignements

    Bonsoir à toutes et à tous chère(s) printeurs ! J'ai fait l'acqusition il y a quelques semaines de cela d'une petite Anet A8 purement d'origine. Je me tourne vers vous en ce jour afin d'avoir plusieurs renseignements de votre part. Explications : Mon Anet A8 est purement d'origine comme cité plus haut. Et je souhaiterai la passer en AM8 afin de pouvoir gagner en stabilité et en qualité d'impression Et je voudrais également la passer en AM8 avec un système de guidage en V-Slot Je compte prendre le kit de Ratrig en 364mm qui est à ce lien : http://www.ratrig.com/am8-3d-printer-extrusion-profile-metal-frame-full-kit-for-anet-a8-upgrade.html Questions : Evidemment, je souhaite comme je l'ai cité plus haut intégrer un système de V-Slot, lesquelles dois-je prendre ? Quels tutoriel dois-je suivre pour les pièces imprimés pour mon kit AM8 V-Slot ? Dans le kit de Ratrig, on diraint qu'il n'y à pas le profilé sur lequel est tenu l'extrudeur, ou alors je me trompe. Dans le cas où elle ne serait pas présente, quel serait sa longueur ? Vu que la hauteur maximale de l'imprimante sera augmenté de 26mm, quel sera la hauteur des tiges trapézoïdale ? Je vous remercie d'avance. Amicalement Guillaume.
  8. BenGamin

    Anet A8 de BenGamin

    BonGour tout le monde ! Bon, c'est à mon tour de faire un petit sujet me présenter et pour présenter ma petite anet ! Pour l'imprimante, c'est une anet A8 que j'ai passé en AM8 dernièrement. La tête d'extrusion est une E3Dv6 en bowden et Bltouch. Le support est en ABS. La carte mère est stock avec marlin 1.1.9. Deux mofsets, un pour le bed, l'autre pour la tête. Un petit Octopi avec camera. Petite photo avant passage en AM8 : Montage du cadre AM8, toutes les parties imprimée sont en PETG : La bête fini en train de tourner pour voir si ça marche (prise vite fait ce matin, désolé pour la qualité) : Je suis assez content de l'imprimante. Mais elle est tout sauf fiable et utilisable pour des pièces de qualité à stock. Perso, je conseil à ceux qui me demande une autre imprimante pour avoir de l'utilisable direct et en moins cher. En revanche, si comme moi, on aime mettre les mains dans le cambouis, elle est parfaite ! J'adore l'améliorer au fur et à mesure. Reste à faire, projet : - Amélioration du câblage, pour l'instant c'est un beau tas de fil. - Réaliser un passe cable pour le cable vers le tête qui passe sur le dessus, il a tendance a tomber sur le coté gauche quand le X va à l'origine. - peut-etre changement de carte mere, je me tate et pour l'instant je n'en vois pas l'intéret. N'hésiter pas à commenter, donner vos idées et améliorations !
  9. Bonjour à tous, J'appelle à la connaissance de tous, je rencontre actuellement un problème de température avec le hot Bed. En effet l'affichage indique une température de 141 °C. Après vérification : 1. Thermistance OK : +/-100 KOhm à +/- 20°C 2. fil entre le hot bed et la carte mère OK : thermistance vérifié sur la fiche à placer sur la carte mère bonne indication 3. Firmware d'origine carte mère Anet V1.5 4. Alimentation de l'imprimante : OK Qu'est-ce que je peux vérifier d'autre? Comment m'assurer qu'il s'agit d'un problème du firmware d'origine (mauvais calibrage) ou de la carte mère? Merci pour votre aide.
  10. Bonjour Bon voila, J'aimerais savoir comment on installe le firmware Marlin sur une Anet a8 M, la version de l'A8 avec deux extrudeuse. Vu que ce n'est pas la même carte et configuration je me pose la question sur quoi mettre comme config Voila ,Merci pour votre aide!
  11. Bonjour, Je poste ce message car j'ai un petit problème, j'ai récemment acheté une Anet A8 et tout ce passe bien mais lorsque je lance une impression depuis peu mon lit chauffant adopte bien la consigne demandé en revanche l'extrudeur non, j'utilise Cura et ma température d'impression est de 200°C mais quand je lance l'impression et bien la température ne change pas et il n'y a pas de consigne de 200°C. Je suis obligé d'aller moi même dans extrudeur et mettre la consigne à 200°C. Si quelqu'un sait comment résoudre ce problème je suis preneur ;)
  12. MrGatien

    Problème moteur ANET A8

    Bonjour, Tout d'abord bonnes fêtes de fin d'année à tous ! Récemment, j'ai acheté une Anet A8. Je l'ai monté soigneusement, en vérifiant tout les branchements des moteurs etc.... Lorsque que je l'ai essayé, tout fonctionnait bien, mais en voulant déplacé mon plateau manuellement, à l'aide du LCD, j'ai trop avancé mon plateau, dans le sens contraire de la position de mon endstop. Après cela, j'ai tout de suite arrêté, mais une fois que j'ai voulu initialisé les positions en Y, mon moteur vibrait et saccadait en aller-retour (celui du plateau en Y), donc ne faisait pas de tour. J'ai cru que mon moteur était abîmé de l'intérieur, mais pas du tout, alors j'ai fais tout les tests possibles : changement de câbles, de moteurs, d'emplacement, avec ou sans charge, et finalement le moteur fonctionne bien, mais lorsque je mets un quelconque moteur en Y, il vibre et saccade. J'en conclus donc que le problème dans tout cela est le programme, mais je ne sais pas comment mettre les valeurs par défaut. Sauf si bien sûr vous savez où viens le problème. Est-ce que vous avez des solutions à cela ? Je vous remercie d'avance.
  13. Mr.cantin

    Nouvelle Anet A8

    Je viens d'acheter la anete 8 du site GearBest.com et je ne l'ai pas encore assemblé. Je sais qu'elle a énormément de problèmes mais je compte bien l'améliorer. A quoi dois-je m'attendre?
  14. snaga

    Remplacement piece anet E10

    Bonjour, J'ai fait l'achat il y a quelques mois d'une anet E10 et depuis peu je n'ai que des galères. En effet la sonde thermique de la tete a lâché,suite a quoi je l'ai changer ensuite ca a était au tour du ventilateur (mais la c'etait ma faute,un coup malencontreux de pince coupante sur le cable d'alimentation du ventilateur la bousillé.) Bref j'ai donc démonter plusieurs fois le "bloc d'impression" et les vis (celles qui servent a bloqué la cartouche chauffante dans le bloc bloc chauffant) se sont vites abîmées et sont maintenant foutues,impossible de serrer. Suite a tout ceci je voulais racheter les divers composants du bloc de tète pour le remettre a neuf mais impossible de trouver la référence des pièces ou que ce soit. Quelqu'un aurait il des infos sur ou trouver des pieces de rechanges ? Merci d'avance
  15. Bonjour à tous, Je rencontre actuellement un problème avec la partie plateau chauffant de mon anet A8 avec firmware d'origine: exemple : Mon problème est que je n'arrive pas à le faire chauffer et voici les piste que j'ai déjà étudiées: 1. Affichage de l'écran indique toujours +/- 128°C au démarrage qui monte à 142°C sans travail sur l'imprimante (problème de capteur ?) 2. Mesure directe de la résistance de la thermistance au dessous du plateau chauffant : résistance infinie (thermistance morte?) 3. Commande du plateau chauffant à 60°C pas de chauffage 4. pas d'alimentation sur la carte pour le hotbed (Normal si la carte mère croit que le hot bed est à 128 °C ?) 5. hot bed débranché ou non pas de différence (+/- 128°C) Avez-vous donc une solution ou une approche pour résoudre ce problème car là je ne m'en sort plus et je ne vois pas ce qui ne fonctionne pas ou comment résoudre le problème.
  16. Bonjour Suite à un soucis, ma carte mère de ma Anet A8 ne gère plus les temperatures. Je recherche un carte mère occasion pour la remplacer. Je vous remercie par avance de vos offres.
  17. Bonjour, Attention à la mésaventure qui m'est arrivée en installant le BL-Touch. Le symptôme : Une fois tout installé du point de vue logiciel et matériel, je passe au réglage de l'offset de Z. Je fais donc un Home All (commande G28 à travers Pronterface) et après avoir vérifié X et Y, la tête d'impression monte au lieu de descendre pour tester Z. On remarque également que le palpeur descend mais remonte aussi vite et que le BL-Touch reste rouge. Les causes : Le fil du Z-Stop (le blanc sur le BL-Touch) n'est pas relié (dans mon cas une soudure merdique mais bon...). Le Bl-Touch croit donc continuellement être en contact avec le bed. Donc Marlin fait monter la tête d'impression pour dégager la place au capteur et recommence le test. Au bout de trois fois, Marlin déclare forfait et arrête tout. Le piège : ça serait de croire qu'on a inversé les commandes des moteurs pas-à-pas de l'Anet dans Marlin pusique la tête est supposée descendre au lieu de monter. Mais comme on ne sait pas quel comportement doit avoir le BL-Touch vu que le mode d'emploi est très succin, tellement d'ailleurs qu'il n'y en a pas, on ne sait pas bien ce qui ne va pas . Pourtant, pour savoir que ce n'est pas ça, il suffit de commander à la tête d'impression de monter avec Pronterface. Si elle monte c'est qu'il n'y a pas d'erreur dans le fichier de configuration config.h. C'est ce que j'ai pensé, trop tard . Les conséquences du piège : "on" (je ne dirai pas qui, c'est un type sympa qui a voulu m'aider...) m'a conseillé d'inverser l'axe Z ce que j'ai fait (ça, c'était avant que je réfléchisse par moi-même au problème). La tête d'impression est donc partie vers le bas, j'ai réagi trop tard, elle a embouti le bed. Bilan.... une carte mère, une ! (si ça intéresse quelqu'un de savoir comment j'ai déterminé que c'était la carte mère, et non les moteurs pas à pas, pas de problème : il suffit de commander les moteurs avec la sortie prévue pour l'axe X et de tester X avec la sortie prévu pour les moteurs qui ne marchent pas ). Comme je ne suis pas électronicien, je ne sais pas la réparer, donc à la longue liste des achats imprévu consécutifs à la livraison de mon Anet A8, il faut rajouter une carte mère. Mais c'est promis, je ne dirai RIEN sur ce que je pense de cette imprimante, d'ailleurs elle me prouve tous les jours que si j'en dis du mal, elle sait se venger La conclusion : soyez extrêmement prudents avant d'appliquer les conseils des "experts". Philippe
  18. Salut à tous, ma question peut sembler récurrente par rapport à des sujets similaire, mais les choses évoluent et je ne trouve pas vraiment la réponse à ma question. Je m'explique: je possède une Anet A8 depuis plusieurs mois, et je souhaite ajouter un capteur capacitif pour détecter la hauteur du plateau. Ce n'est pas possible avec le firmware d'origine, et il faut mettre à jour. Ma question est: quelle firmware est aujourd'hui le mieux adapté? Il y a quelques mois, j'aurais pris le firmware "Skynet" sans hésiter, mais il n'est plus conseillé car non mis à jour, et est de plus en plus difficile à trouver... Du coup, je partirais bien sur Marlin, firmware complet dont Skynet 3D est une version spécifique Anet, mais des souvenirs que j'ai de Marlin sur mon ancienne imprimante 3D avec Ramps 1.4, il faut définir de nombreux réglages dans "configuration.h" avant de télécharger le firmware sur la carte Anet, réglages que je ne maitrise pas... Quelle est aujourd'hui le firmware conseillé pour la carte Anet A8 avec capteur? Si c'est Marlin, y a-t-il une version avec "configuration.h" prérempli? Merci, Fred
  19. Bonjour, Je suis tout nouveau dans le monde de l'impression 3D avec une Anet A8 toute neuve installée dans mon garage. Je suis un gros geek et assez bricoleur, donc une machine évolutive et en kit semblait parfait pour moi, même si je reconnais que ce n'est pas pour tout le monde. J'ai réussi le montage et après quelques ajustements sur l'axe Z, les pièces produites sont tout à fait correctes. J'ai d'ailleurs été content de voir que les problèmes de sécurité avec le connecteur du plateau chauffant ont été résolus dans les nouveaux kits et qu'il n'y a plus de risque d'incendie de ce coté là. Malheureusement, après 3 impressions satisfaisantes, mon A8 est HS. J'ai du trop serrer l'écrou de la tête d'impression lors du montage et le heatbreak s'est cassé. Une tête de remplacement est en route avec deux heatbreaks et deux buses de rechange... En attendant la nouvelle pièce, j'ai voulu essayer d'installer Octopi, et là, j'ai un souci. Il m'est impossible de faire reconnaître la prise USB de la carte Anet. J'ai essayé de le connectet avec plusieurs cables USB, sur le RPi et sur mon PC (qui est en linux) et la commande 'lsusb' n'affiche rien. C'est comme s'il n'y avait rien de connecté. J'en conclus que soit le port USB de la carte Anet 1.0 est défectueux, soit il y a un bug dans le firmware. Je suis assez débrouillard en Linux et en Raspberry, mais je n'y connais pas grand chose en Arduino. Je me demandais donc s'il était possible de flasher un firmware Marlin sur la carte Anet 1.0 sans passer par l'USB qui n'est pas reconnu. Peut-être en rajoutant un fichier sur la carte SD ou quelque chose comme ça...
  20. Bonjour, je suis en train d'imprimer une pièce ayant la forme d'un disque de 8cm de rayon, une belle pièce lors de l''impression de la première couche, j'ai été obligé de descendre à 45% du flow normal pour obtenir une première couche sans sur-extrusion. Ca me semble pas beaucoup, non ? pour la suite des couches je continue pour l'instant à 80% et ça a l'air de bien se passer. J'attend de passer à la partie remplie à 20% pour remonter à 95%. Philippe
  21. Bonjour, J'aurai dû laisser tous les messages dans le même fil, j'aurai pu essayer de battre @papa50 Bon, je viens de recevoir la nouvelle carte pour mon Anet A8 de Amazon. Je branche tout comme il faut, j'allume et.... et.... rien... deux lignes blanches sur le LCD et pi c'est tout. A si : une lumière rouge qui clignote sur la carte alors que sur celle qui est en panne dans les mêmes conditions, ça reste allumé et le LCD affiche Marlin. Est-ce que ça veut dire que 1) ma carte est en panne 2) ma carte est livrée sans aucun logiciel implanté Philippe
  22. Bonjour, Est-ce que quelqu'un sait s'il y a une sécurité sur Marlin 1.1.8 qui bloque le moteur pas à pas de l'extrudeur quand la buse est en-dessous d'une certaine température ? Philippe
  23. bonjour, tout est dans le titre : quelqu'un a-t-il un ou des profiles d'Anet A8 pour simplify3D ? Philippe
  24. Bon.. un petit bilan après quelques semaines d'utilisation de l'Anet A8. Voila tout ce que j'ai acheté depuis que j'ai cette imprimante. - Une nouvelle buse d'injection (tout de suite, la buse livrée d'origine était cassée) - Deux ventilos (les ventilateurs d'origine ont commencé à flancher dès la première semaine) - Un détecteur de fumée (après avoir lu maintes fois que l'Anet pouvait prendre feu) - Un extincteur - Une nouvelle alimentation 12V 30A - Deux MOSFET (que j'attends toujours) - Un BL-Touch - Une deuxieme carte mère (ok je suis allé trop vite mais comme de toute façon elle est réputée fragile) - Sans compter des heures entières consacrées aux réglages, améliorations, prise de tête avec les tutos qui se contredisent entre le forum, youtube et facebook (parce que pour les tutos des constructeurs, c'est soit mauvais, soit absent), et dispute avec votre femme qui commence à en avoir marre de votre joujou Je sais bien que quand on aime on ne compte pas mais quand même L'Anet, ça me rappelle ces jeux "gratuits" où on ne peut pas progresser sans payer des add-on. Et bien l'Anet c'est pareil : vous ne pourrez rien faire de bien tant que vous n'aurez pas dépensé au moins autant que si vous aviez acheté tout de suite une CREALITY CR10... Philippe
  25. Bonjour à tous, le titre du sujet se suffit presque à lui-même : il y-a-t-il un intérêt à mettre des TL-smoother sur une Anet A8 ? Avez-vous vu une amélioration quelconque? rendu ? bruit ? Et si oui, où les avez-vous acheté et lesquels ? Sinon bon Dimanche Philippe p.s. j'ai vu pas mal de choses avec TL smoother sur le forum mais pas vraiment les réponses que je cherche.
  26. Bonjour à tous, même sans sollicitations excessives, le connecteur sur le bed de l'Anet A8 c'est vraiment pas sérieux.... Philippe
×
×
  • Créer...