Aller au contenu

Filament ABS

slayer-fr

double endstop axe Z (modification officiel)

Messages recommandés

salut anycubien

 

comme vous le savez l'axe Z ce dérègle tous seul , c'est plutôt chiant , et j'ai trouvé sur le net un fichier avec une modification avec un double endstop en axe Z , mais n’étant pas sur de la source et de la qualité du fichier fourni , il n'était pas question d'injecter un fichier dans ma machine sans savoir ce qu'il y avais dedans, donc ,  je l'ai directement joint à anycubic , qui en retour mon confirmer que ce fichier vient bien officiellement de chez eux.

d’ailleurs , chapeau pour le SAV , réponse en moins de 4H

donc c'est good , vous pouvez faire la modif en toute toute sécurité.

testé et approuvé par moi meme :D

 

support à imprimer , documentation et avec firmware (ancien firmware avec quelque bug)

https://www.petit-fichier.fr/2017/06/14/i3-mega-dualendstop-upgrade/

 

dernier firmware en date fonctionnel à utilisé

https://www.lesimprimantes3d.fr/forum/applications/core/interface/file/attachment.php?id=20928

 

dernier firmware en date fonctionnel modifier ( emplacement des 4 points de réglage du plateau plus cohérent que ceux d'origine)

i3-mega-special.hex

 

 

*-*-**-*--*-*-*-*-*-*-**-*-*-*-*-*-*-*-*-*-*-*-*-*-**-*-*-*-*-*-**-*-*-*

1 *   imprimer votre support endstop 

2  *  installer votre support et votre endstop

3  *  ouvrir la bête

4 * prendre un café

5 * inverser les 2 prises Z et E1 comme sur la photo

6 * boire le café sinon il va être froid

7 * connecter les 2 fils du nouveau endstop comme sur la photo

8 * mise à jour du dernier firmware

9 * faire un home et réglé la vise du premier endstop  à droite afin que les 2 axes sois bien parallèle, plusieur home peuve etre  necessaire pour affiné votre reglage

10 * crié hourra , slayer je t'aime pour avoir faire ce tuto

11 * demandé le paypal à slayer pour lui faire un don :D

 

et si il vous reste quelque minute de libre , refermer la bête  :P 

594a8d98e783e_Anycubic.PNG.a0d8357f0e04392a4a6d0b36affa5b19.png.b5dd0680090d1cc0501665f09a2a6b5f.png

 

 

 

 

 

 

Motor wiring.png

Modifié (le) par slayer-fr
complément d'information
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as pas utilisé celui qui est fourni avec en pièce détachée ?

 

PS : Merci @slayer-fr de ton initiative. J'avais peur de mettre un firmware non officiel, mais là, c'est bonnard.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, DCH78 a dit :

Tu n'as pas utilisé celui qui est fourni avec en pièce détachée ?

 

ben , pour ça il aurais fallu que j'en ai eu un de fourni , car j'en ai pas en surplus :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pensais que c'était fourni par Anycubic. Ca doit être un bonus d'ISA3D alors.
Sinon, tu as celui du détecteur de fin de filament. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, DCH78 a dit :

Je pensais que c'était fourni par Anycubic. Ca doit être un bonus d'ISA3D alors.
Sinon, tu as celui du détecteur de fin de filament. 

ou a moins qu'il ai été oublié dans mon colis

Partager ce message


Lien à poster
Partager sur d’autres sites

il me semble que cela venait avec un truc à imprimer, mais je ne le retrouve plus.

Or, il y avait aussi les explications pour le branchement et toute la manip en général.

Tu aurais encore ça sous le coude ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens d’éditer mon premier poste , car j'ai reçus un complément d'information pour les branchements

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Modification intéressante en effet. Ça va surement nécessiter de refaire un peu de câblage dans le boîtier.
Quand j'ai mis les smoothers, je n'ai pas regarder spécifiquement comme les steppers Z étaient branchés.
Mais ils doivent surement être en Y de base. Ça signifie un nouveau connecteur à trouver pour faire l'affaire.

Merci pour l'info en tous cas !

Partager ce message


Lien à poster
Partager sur d’autres sites

moi , j'attend encore mes smoothers , je vais en recommander de nouveau car j'ai bien peu que ma commande ce sois perdu.

pour les endstops , j'ai vu une video de la modification faite en fonctionnement , mais pas moyen de remettre la main dessus 

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit rectificatif.
J'avais mal compris le schéma et l'explication.
A priori, il n'y a pas de nouveau câblage à faire.
Au pire, si ce n'est pas câblé correctement, il faudra juste inverser entre le câble en Z et celui en E1.
 

Pour mémoire sur la carte trigorilla, on a : X (utilisé), Y(utilisé), Z (utilisé), Z (vide), E0 (utilisé) E1 (utilisé).
Du coup, je me posais la question sur l'usage d'E1, je suis maintenant fixé il sert à gérer l'autre stepper Z.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas devant l'imprimante, mais je suppose qu'il serait bien de créer un pendant à la vis de droite à gauche aussi. Ceci afin d'avoir une marge de réglage.
Ou alors, une cale pour compenser l'écart créé par la vis à droite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Histoire de continuer à embêter tout le monde avec mes questions stupides : Sur quel connecteur de la carte doit-on brancher le left Z-stop ? Z+, Z-, autre chose ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Vous parlez bien de l'axe des X qui se trouve sur la potence du Z  (!!!!)  parce que moi tous les 2 jours je dois vérifier au pied a coulisse ou ça en est et tres souvent il faut jouer avec un des axes du Z pour remettre L' X parallèle... ON PARLE BIEN DE LA MEME CHOSE ??? car n'ayant vu personne en parler je pensais que j'étais le seul qui avait ce probleme sur la Mega...

Si c'est bien ça donc Anycubic en est conscient.... merci de me dire si j'ai tout compris...!!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, thsrp a dit :

Bonjour,

Vous parlez bien de l'axe des X qui se trouve sur la potence du Z  (!!!!)  parce que moi tous les 2 jours je dois vérifier au pied a coulisse ou ça en est et tres souvent il faut jouer avec un des axes du Z pour remettre L' X parallèle... ON PARLE BIEN DE LA MEME CHOSE ??? car n'ayant vu personne en parler je pensais que j'étais le seul qui avait ce probleme sur la Mega...

Si c'est bien ça donc Anycubic en est conscient.... merci de me dire si j'ai tout compris...!!

oui , c'est bien ça 

 

 

il y a 12 minutes, francois38200 a dit :

il ont du oublié de le mettre dans ta commande slayer car moi je l'avais aussi, sinon super ce tuto car c'est chient cet axe z 

bon , ben je me suis fais gratté de 0,32 ct et 3 semaine d'attente avant de pouvoir faire cette modif :emoji-E412:

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, francois38200 a dit :

tu en a commandé 5 ou 6 j’espère :15_yum:

non, un seul , après , il aurais fallut que je vois avec cetelem :D

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, slayer-fr a dit :

oui , c'est bien ça

Ah ok donc je ne suis pas le seul qui a se probleme ??? Bon d'un autre coté ça rassure... Et visiblement Anycubic est au courant de cet axe qui se déregle rapidement

Partager ce message


Lien à poster
Partager sur d’autres sites

ce qui est bien , surtout c'est que l'on as enfin une solution simple et efface, qui prend moins de 30 mn à mettre en place, enfin sauf pour pour qui dois attendre la livraison de mon endstop :emoji-E412:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×