Aller au contenu

Filament ABS

Picaboubx

Membres
  • Compteur de contenus

    109
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

32 Excellente

1 abonné

À propos de Picaboubx

  • Rang
    Membre débutant
  • Date de naissance 02/01/1969

Contact

Information

  • Genre
    Masculin
  • Lieu
    Bordeaux
  • Imprimantes
    Discovery 200bêta et Creality CR-10S

Visiteurs récents du profil

796 visualisations du profil
  1. Picaboubx

    La CR-10 et ses ventilos

    Bonjour, J'ai investi dans une CR-10s sur laquelle j'ai mis a jour le Marlin pour quelques modifs dont un palpeur Touch-MI. L'un des inconvénients de cette machine est son ventilo sur la tête d'impression qui tourne en permanence même quand la tête ne chauffe pas. Alors j'ai peut être loupé l'info dans ce forum, mais y a t'il un moyen de faire en sorte qu'il ne démarre que quand on met la tête en chauffe ? et s'arrête quand elle est froide ? Merci de vos retours
  2. Juste un mot pour @Sancho de Dagoma Je n'ai pas encore passer le pas de ce générateur de firmware mais je voulais juste vous dire que l'idée est excellente. J'ai l'une des premières Dago (avec la tête S1) et elle a grandi avec un palpeur blanc, un discoLED, bientôt un Detect'fil + quelques réglages particuliers pour le recentrage du plateau un peu défaillant d'origine, les contacts NC ou NO et aussi une adaptation du firmware pour l'impression 2 couleurs. Donc ce générateur est une très bonne idée car je fini par me perdre dans les adaptations et cela devient compliqué sur quand on connait rien au code. J'espère juste qu'il sera possible de l'éditer pour y intégrer encore quelques bonnes idées de ce forum. Je vais attendre que ces outils aient grandi un peu mais Merci.
  3. @LeLutin Effectivement je suis une buse, je ne pensais pas qu'il fallait tout indiquer . Merci à toi
  4. Salut à tous, J'ai un p'tit problème avec le générateur de firmware qui n'affiche pas le bouton de chargement du fichier généré après les choix dans la colonne Résultat. J'ai essayé sur 2 navigateurs (Safari OSX, et Firefox OSX) Avez vous ce pb de votre coté avant que je ne face un retour à Dagoma ?
  5. fait un test avec une autre alim avant de tirer une conclusion.
  6. Pour répondre à ta dernière question, oui le voyant du transfo doit s'allumer. Essai avec une autre alim si tu a
  7. Merci pour toutes ces précisions @Dal. Pour info ma machines et donc sa tête (y compris le corp de chauffe) son d'origine et comme c'est l'une des premières qu'a fabriqué Dagoma (acheter en Juin 2015) je te confirme qu'elle a quelques heures de vol ;-) Mais j'ai bien pris note de ta remarque et je vais faire des tests pour voir si je peu optimiser un peu les valeurs en étant à la limite du blocage que j'avais au départ de ce post pour rester en "sécurité". EDIT MatC : inutile de citer le message juste au dessus, surtout quand il s'agit d'un pavé
  8. Voici mon retour sur ce problème : Après avoir testé et contrôlé tout les branchements et avoir cru à un moment a des faux contact dans les branchements, j'ai finis par écarter ces causes. Il semble que les paramètres du Firmware qui reste une version en dev si j'ai bien compris sont incorrects par rapport à mon instal. Pour faire simple j'ai simplement corrigé les 2 lignes suivantes dans le fichier Configuration_adv.h du Marlin : Avant : Après : Du coup je n'ai plus aucun problème depuis.
  9. Picaboubx

    [Help] LCD

    Bon j'hésite ! ma dernière impression donne un résultat juste catastrophique. L'impression était longue et assez complexe en terme de mouvements, mais j'ai fait pire avant l'écran et les résultats était presque parfaits. Je vous laisse juge du résultat, je n'avais pas ça avant l'écran OLED de la box Dagoma. Du coup j'hésite a revenir en arrière et a démonter l'écran tant que le marlin de celui-ci ne sera pas le définitif. Surtout avec le problème d'erreur "thermal runaway" et "heating failed" que je me traine en plus et que génère à priori ce marlin. Déçu je suis
  10. Ok, du coup comment on évalue la modif de ces paramètres ? Sur quelle base je peu savoir quoi changer sans faire une connerie ? En gros, quand j'ai un Heating Failed au démarrage, je doit contrôler quoi vu que la machine est froide et que ça pose quand même problème ? C'est vraiment bizarre ce truc, j'ai du mal à comprendre en quoi cela pose problème maintenant alors que cela marchais très bien avant. Edit : Je viens de tester une montée en température avec pronterface (rapetier pour mac) via usb Montée en température normale jusqu'a 185°, puis demande à 215° et la plantage voir capture
  11. A tu contrôler les composants de la carte électronique de l'écran ? Moi même en le montant, l'un d'eux c'est déssoudé
  12. Pas de problème de freeze pour moi… pour l'instant. Mais je n'ai pas encore changer le DISABLE_Z
  13. ok j'ai trouver les lignes, mais par contre je suis bien incapable de comprendre ou de modifier les paramètres. Pour moi le commentaire c'est du chinois. (ce qui est bien avec ces petits pb, c'est que j'apprend des trucs à chaque fois )
×
×
  • Créer...