Aller au contenu

Filament ABS

Francois21

Membres
  • Compteur de contenus

    50
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de Francois21

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Francois21

    Ligne de purge CR10S Pro

    bonjour ,dans cura vérifie que dans les paramètres de la machine la case origine au centre est désactivée . moi l'imprimante imprimait carrément dans l'angle avec ça et en désactivant cette option tout est rentré dans l'ordre. CR10SPRO V1 FIRMWARE 1.70.1
  2. Bonjour si la lumière de ton détecteur est allumée et que ça déconne n' hésite pas a regarder à l'intérieur il se peut que tu ais un résidu de filament ou que le contact ai bougé simplement lors de ton blocage de bobine ce qui m'est arrivé. c'est très simple à réviser ou s'il est vraiment mal en point alors là il faut changer mais ça ne vaut pas grand chose et facile a changer.ATTENTION aussi à ton filament certains de mauvaise qualité ne sont pas régulier sur le diamètre et si le contacteur est très juste il peut perdre le signal en impression et arrêter ton print.
  3. Bonjour à tous ,alors là franchement pour moi qui tourne avec 2 CR10 S PRO V1 je conseille la V1 .Une petite transformation simple est de remplacer le capteur de nivellement d'origine par un capteur inductif tête orange à 10 € et une courroie haute de couplage sur les deux moteurs d'axe z ( INDISPENSABLE ) et garder le plateau d'origine . Mes machines tournent depuis la sortie de la CR10 S PRO et depuis elles ont des centaines et des centaines d'heures de fonctionnement. je suis fabricant de visières covid19 pour le moment avec bientôt 1000 pièces réalisées et tout çelà sans une minute d'arrêt jour et nuit et jamais aucun soucis . Franchement c'est une super super machine . Fouttre 80 € dans un bl touch c'est de la foutaise .pour le prix tu a 8 capteurs inductifs .tu branches à la place de celui d'origine tu fais ton réglage une fois et basta c'est parti pour des jours sans plus rien toucher et sans bruits en plus mes machine CR10S PRO V1 CAPTEUR INDUCTIF LJ18A3-8-Z/BX tête ORANGE firmware 1.70.1 .
  4. Francois21

    Réglage Slicer

    Bonjour à tous , non par défaut le chauffage du bed ne se coupe pas au bout d'un certain temps .Pour que le chauffage se coupe il faut appuyer sur la touche ECO mais si vous désactivez cette option le plateau reste à la température de départ.
  5. bonjour à tous . jamais je ne jette un bout de filament et je n'arrête jamais ma machine CR10 S PRO pour changer de couleurs . lorsque je change de couleur ou de bobine bien sur il faut être là (mais je suis prévoyant ) je coupe mon filament à quelques centimètres de l'entrée dans l'extrudeur et je pousse contre le nouveau jusqu'à ce que l'extrudeur l'avale et pour tous mes restes je fais pareil. j'ai imprimé des pièces de toutes les couleurs en ne rentrant que des morceaux de 30 centimètres c'est long mais très sympa à la sortie ma fille adore et plus aucune perte .
  6. sur la photo la vis à été serrée tellement fort qu'elle a coincé la molette et celle ci frotte tellement qu'elle à usé le support anormalement .la vis doit être serrée mais surtout pas bloquée à mort ce qui déforme l'alu.
  7. Bonjour a tous . franchement concernant l'extruder de la CR10 S PRO avant que le support soit usé il faut déjà imprimer des kilomètres de filaments . la mienne tourne depuis plus de 1800 heures avec des impressions de plus de 70 h en continu et la peinture du support est à peine partie . lorsque l'extrudeur aura usé un peu plus le support je mettrais une rondelle acier de 2/10eme en dessous mais je pense qu'elle va tourner encore un bon bout de temps avant ça . et prendre 12.5 DOLLARS pour mettre un coup de lime je préférerais changer l'ensemble neuf pour 25€ sur amazon et au moins je n'arrête pas ma machine .
  8. merci encore à tous .je vais essayer prochainement . ma CR10 S PRO est partie pour au moins 50 heures d'impression ( 300 en tout) pour des pièces importantes dans le cadre de fabrication d'une CNC. j'arrive au bout ouf !!
  9. Merci pour ces conseils je vais essayer de mettre tout ça en oeuvre .
  10. merci .j'ai déjà imprimé des roulements qui fonctionne bien avec ma première cr10 . avec ma cr10 s pro il n'y a que le TPU qui me fait des articulation nickel sur un mille patte par exemple .mais j'ai le soucis avec le PLA .je vais essayer de descendre la température et moins appuyer les couches .on verra bien
  11. Bonjour à tous voilà mon soucis c'est sur les pièces articulées imprimées en un seul bloc style roulement ou charnières .le rendu est nickel mais les jonctions collent entre elles et impossible de faire bouger sans forcer et casser . si vous avez déjà rencontré ce problème merci de me dire ce qui pourrais être fait dans le slicer pour régler ce problème .
  12. pour réaliser le réglage de hauteur de ta buse ne mets pas la languette métallique sous le capteur mais uniquement sous la buse. si ton capteur détecte la languette avant que la buse n'atteigne le plateau tu ne pourras pas descendre plus bas. peut être as tu déjà essayé ça aussi ?
  13. Bonsoir pour moi le 1.6.9 de tiny machine ne m'a rien apporté mais rempli de bugs .c'est les firmwares 1.60.9 et 1.60.8 de creality qui ont tout remis dans l'ordre . changement de capteur obligatoire et surtout comme je l'ai déjà mentionné j'ai poncé le plateau d'origine avec du papier carrosserie 500 a l'eau en couches croisées .il est légèrement plus mat maintenant et plus lisse aussi mais l'accroche est nickel avec une première couche assez écrasée . PLA à 210° plateau 60° pour les premières couches et ensuite 30°. vitesse 60 à 100 . HIPS 240° plateau 90° premieres couches ensuite 70° vitesse 60 voir 40 au début . PETG 240° plateau 80° vitesse 60 pas ou peu de ventilation . et pour le moment tout va bien .Impression tous les jours et la nuit bien sur avec un contrôle de bed tous les cinq ou six prints simplement. en ce qui concerne les ventilos effectivement les noctua sont silencieux mais ils ne soufflent rien j'ai remplacé par des ABB à 7 ou 8 euros sur amazon ils sont vraiment bien .
  14. a effectivement là il y a la totale . tu peux me dire comment tu as couplé tes deux axes Z. ou t'es tu procuré le matos . si tu pouvais mettre une photo ce serait bien . j'ai aussi imprimé un axe de 63 de diamètre pour la bobine ce qui rend la rotation plus fluide un guide a roulement (trouvé sur thingiverse ) sur l'entrée du détecteur de filament et je me suis fait un guide haut avec un morceau de tube teflon et 2 guides a roulement haut qui enlèvent les bruits de vibration des vis
×
×
  • Créer...