Aller au contenu

Filament ABS

nico.g2

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de nico.g2

  • Rang
    3D Newbie
  • Date de naissance 12/04/1985

Information

  • Genre
    Masculin
  • Lieu
    Toulouse
  • Imprimantes
    Dagoma Discoeasy200

Visiteurs récents du profil

267 visualisations du profil
  1. Bonsoir a tous, Par contre c'est bien dommage a sortir un nouveau software d’être resté sur la base du 1.1.0 RC6. Ils auraient pu mettre a jour le Marlin.
  2. nico.g2

    tige trapézoïdale

    Je les ai au pas de 2mm et de 8mm. Encore merci
  3. nico.g2

    tige trapézoïdale

    Merci a vous deux pour vos réponses rapide. @chikungunya je vais donc essayer de me faire tout rembourser en disant que rien ne se monte. @Z122 je vais donc garder mes anti-batckslash et commander tes tiges que tu indique. P.S.: mes liens sont-ils visible?
  4. nico.g2

    tige trapézoïdale

    Bonjour à tous, Je n'y comprend plus rien. J'ai acheté des tiges trapézoïdales pour l'évolution Z122, avec des écrous anti-Contrecoup en 2mm. Mais voila ils ne se monte pas. Je recommande les 8mm et c'est toujours pareil. Voici les lien de ce que j'ai commandé: - tige trapézoïdale: https://www.banggood.com/fr/8mm-300400500600mm-Lead-2mm-Stainless-Steel-Leadscrew-T8-Nut-For-CNC-3D-Printer-Reprap-p-1143904.html?rmmds=myorder&cur_warehouse=CN - Ecrou:https://www.banggood.com/fr/T8-Anti-Backlash-Spring-Loaded-Nut-For-2mm-8mm-Acme-Threaded-Rod-Lead-Screws-p-1111893.html?rmmds=myorder&ID=3636&cur_warehouse=CN C'est moi qui me suis trompé sur mes deux commande ou bien c'est banggood qui ne livre pas la bonne chose? Je peux faire des photos si besoin. Merci d’avance pour votre aide.
  5. Merci @jacky Est-il possible d'ajouter le logo et numero de couche sur la ligne du haut? Merci d'avance
  6. Bonjour @Montaignec, J'utilise aussi S3D, et mon multiplicateur d'extrusion est à 90%, alors que mon extrudeur est aussi calibré. Si tu rejoue l'import d'une nouvelle machine, tu aura les paramétrés par default proposé par S3D pour le Discoeasy.
  7. Bonjour @mmaura66, Si je comprend bien, pour mettre en place la pièce qui support le servo moteur, Il faut enlever le roulement avant et le remplacer par ta pièce? Merci d'avance pour ta réponse.
  8. Bonjour @Insouciance83, Très belle réalisation. Comment as-tu fixer ton plateau chauffant, et comment le pilote tu , as-tu ajouté un MOS en plus ou pas? Ton bouton power est bien sympa. Tu l'a trouvé ou? Merci d'avance
  9. salut @KCNEWHCS, Heureux pour toi que ça fonctionne. Peux tu en dire plus sur le problème de câblage ou bien faire une photo du jeu de câble, afin de comprendre la difference entre celui qui marche et l'autre. @+
  10. Bonjour à tous, Je pense que le problème est un problème de lot, car tout ces écrans arrivent surement du même endroit. Ou du moins sont réalisé avec les même fichiers sources. Je pense que XCsource va se retrouver en rupture de stock. Pensé a lui demandé si c'est un nouveau lot qu'il a reçu, ou bien qu'il le test avant!!! @+
  11. Moi j'ai commandé celui du lien au début du sujet. Si vous ne savais pas quoi en faire de vos écran, ne les jetez pas, envoyé moi un MP. Merci
  12. Bonjour @LeBress et @kcnewhcs Voici le schéma de la carte, je peux vous proposer, de regarder les signaux suivant: - Carte sous tension: - Vérifier que le régulateur (U2 - MIC5209) donne bien du 3.3V en sortie (Pin 3). C'est c'est lui que alimente le level schifter (74HC4050) afin de passer les signaus en 5V en 3,3V. - Vérifier que le 3.3V arrive bien jusqu'au la pin 1 du 74HC4050. - Carte hors tension: - Vérifier les soudures du lecteur de caqrte SD, du 74HC4050, et du régulateur. C'est des ecran petit chinois et souvant il y a des composants mal soudés car il n'y a pas de contrôle en fin d'assemblage. - Vérifier la continuité entre les pistes du connecteur EXP2 et les entrées du 74HC4050 pour les signaux SD_CSEL, SCK, MOSI. Puis les signaux entres les sortie du 74HC4050 et le lecteur de carte. Puis pour finir entre le connecteur EXP2 et le lecteur de carte pour les signaux MISO et SD_DET. ATTENTION: en réalisant les teste de continuité, on pense qu'il y a le contact car on appuis avec la pointe de touche, alors que la pin peux très bien être en l'air , et mise en contact au moment de la mesure, donc important de vérifier les soudures avant. En espérant que cela vous aide et que vos écran fonctionne après. (Sinon le step suivant et de regarder les signaux au scope)
  13. Bonjour, J'utilise aujourd'hui le scotch bleu sur le plateau de ma DE200. J'envisage de changer de support. Et sur le site de Dagamo, on trouve 3 types de revêtement pour la DE200 à savoir le BuildTak, BuildGrip et PRINTinZ. Avez-vous déjà essayé, des retour d’expérience ,comparaison entre eux. Avez-vous déjà utilisé ces revêtements avec un lit chauffant? Merci d'avance pour vos retours et infos.
  14. Bonjour @LeBress, Bien entendu j'ai fais l'essai avec l'imprimante éteinte. En faite ça ne change rien car ton interrupteur est sur 12V et ensuite il y a un régulateur 5V sur la carte MKS. Et quand tu branche l'USB tu as directement le 5V qui alimente la carte. La seul différence c'est si ton port USB ne débit pas suffisamment de courant pour tout alimenter (la norme veut 500mA, mais les constructeur de carte mère limite plus bas). @+
  15. Bonjour LeBress, Je viens de faire la manip que tu m'as demandé. J'arrive bien à accéder a mes fichier qui sont sur la carte SD depuis l'écran. Par contre du PC non et c'est bien normal.
×
×
  • Créer...