Aller au contenu

Filament ABS

Quantité d'extrusion très aléatoire


Messages recommandés

Bonjour à tous,

voici une vidéo et un tableau d'essais réalisés sur une Artillery Sidewinder X1 @stock. 

On remarque que la quantité d'extrusion dépend de la vitesse et de la température, or cela ne devrait pas.

N'ayant qu'une seule FDM pour le moment, je suis preneur de toutes les informations pouvant résoudre ce problème car je ne peux comparer ces résultats avec une autre imprimante.

 

Tester avec du filament Sunlu PETG Gris

ligne de commande G1 Fxx E100 pour extruder 10cm de matirère

946408225_SunluPETGgrisextrusion.thumb.png.cc151a85021e3a7b8632377450a9546b.png

Tester avec du filament Sakata3D PLA HD870 Gris

ligne de commande G1 Fxx E100 pour extruder 10cm de matirère

1353244655_Sakata3DPLAHD870Grisextrusion.thumb.png.2b46a6f6b434709e5cd111722147d44a.png

Conclusion:

Le problème se produit sur 2 types de filament très différents.

Dans mes essais, je n'ai jamais constaté que l'extrudeur rippait, mais simplement que le moteur semble tourner moins vite (voir la vidéo). Si je regarde les marques laissées sur le filament, elles sont très régulières (désolé la photo est flou).

IMG_4216.thumb.JPG.50be3c2020b56713f89dad3b32b0e6bc.JPG

Des pistes ou des certitudes, pour avoir une extraction homogène quelque soit le filament, la vitesse et la température de chauffe ?

On ne pourra pas dire, que je n'ai pas fait d'essais 🙂

IMG_4218.thumb.JPG.a54d16686227b5db6393ba3aaf7c9776.JPG

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Salutation ! 

Whaou ! Il y a un coté "scientifique" dans la présentation qui me plais beaucoup ! belle présentation !

il y a 38 minutes, Cdo a dit :

quantité d'extrusion dépend de la vitesse et de la température, or cela ne devrait pas.

Oui et non ... température plus haute donne normalement (si pas trop haute non plus ...) une matière plus fluide donc moins de résistance pour l'extrusion.

L'ensemble des écarts d'extrusion pour une même vitesse et température, pourrais venir 

  • d'un écart, entre les roues dentées,  légèrement trop (ou pas assez) proche l'une de l'autre  (vérifier sans filament, moteur désactivé, que quand tu tourne la roue a la main, il n'y a pas de point dure ... brosser les dents, voir éventuellement mettre une pointe très légère de lubrifiant)
  • d'un glissement sur l'arbre moteur (vis sans tête a serrer ?) ou d'un élément fixé sur l’arbre moteur, frottent sur le corps du moteur (car trop proche du corps du moteur ...)
  • il reste le défaut possible du step driver du moteur et/ou du moteur
  • Tu semble avoir contrôlé le serrage du filament, mais le "truc"(/roue ou axe) denté/raignuré d'entrainement/de gripage du filament peut aussi avoir un petit défaut et/ou laisser le filament glisser de temps en temps si il n'ai pas bien propre ou qu'il y a des petit morceau de filaments ...
  • Un filament non uniforme en densité de matière ou en diamètre ou contaminé par une matière grasse ... (si il ai humide tu devrais entendre des crépitements lors de l'extrusion et avoir un filament extrudé dans le "vide" qui n'est pas bien lisse ...)
  • ...

Espérant avoir données de bonnes piste, bonne continuation !

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Ben si, l'extrusion est fonction de la température et de la vitesse.

Si tu ne chauffes pas assez et que tu imprimes vite, l'extrudeur ne suivra pas la cadence...

Si ton fil est trop mangé par l'extrudeur il faut le détendre et ensuite trouver le bon compromis vitesse d'impression, vitesse d'extrusion, température etc...

Pour info quand on veut imprimer vite on monte souvent un peu la température afin que l'extrusion suive 😉 

Modifié (le) par Idealnight
  • +1 2
Lien à poster
Partager sur d’autres sites

C'est bien le problème avec les extrudeurs direct 😞 En bowden, pour effectuer une calibration du pas de l'extrudeur et ne tenir compte que des caractéristiques du matériel, on déconnecte le PTFE en sortie d'extrudeur puis on effectue le test des 100mm demandés = 100mm extrudés. En mode direct, on ne peut pas et donc on réalise en même temps le pas ET le débit du filament (qui lui dépend de la vitesse d'extrusion ET de la température).

Il me semble que dans la section Artillery, le levier de l'extrudeur pose parfois des soucis et que certains remplacent celui d'origine par un métallique (à vérifier en posant la question aux possesseurs de X1 dans la section dédiée).

🙂

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, PPAC a dit :

Whaou ! Il y a un coté "scientifique" dans la présentation qui me plais beaucoup ! belle présentation !

Merci, ça fait plaisir.

Il y a 2 heures, PPAC a dit :

Oui et non ... température plus haute donne normalement (si pas trop haute non plus ...) une matière plus fluide donc moins de résistance pour l'extrusion.

L'ensemble des écarts d'extrusion pour une même vitesse et température, pourrais venir 

Si j'ai un moteur suffisamment bien dimensionné et si je lui demande de tirer 10cm, et que le filament est suffisamment fluide (j'ai respecté les recommandations des fabricants dans mes tests) il devrait toujours sortir 10cm quelque soit la vitesse et la température.

Pour le cas du même filament, même vitesse, même température je regarderai pour affiner cela plus tard car cela se joue sur 4-5mm sur 10cm, alors que j'ai 3 à 5cm suivant mes essais avec différentes vitesses et différentes températures.

Je lis de partout que le paramètre super important est le  E-Step des extrudeurs, mais pour moi avec ce genre d'essais c'est du flan😉 On peut le régler au centième près alors que se serait plus à +/-25% près 😢.

Du coup, c'est du pifomètre.

 

Il y a 2 heures, Idealnight a dit :

Ben si, l'extrusion est fonction de la température et de la vitesse.

Cela confirme mes essais, mais cela me laisse également très dubitatif sur l'intérêt de régler un E-step de l'extrudeur au petit ognon (comme je l'ai lu plusieurs fois) alors que les variations sont énormes (jusqu'à 50% de différence)

N'y a-t-il pas des extrudeurs qui puissent extruder ce qu'on leur demande, ni plus ni moins.

Il y a 1 heure, fran6p a dit :

on déconnecte le PTFE en sortie d'extrudeur puis on effectue le test des 100mm demandés = 100mm extrudés. En mode direct, on ne peut pas et donc on réalise en même temps le pas ET le débit du filament (qui lui dépend de la vitesse d'extrusion ET de la température).

Je ne savais pas qu'en bowden, vous procédiez ainsi. En direct drive, c'est également facile, il suffit alors d'enlever la buse pour régler le E-step. Je testerai cela le prochain coup.

Mais cela ne ressout pas le problème, car sur les systèmes bowden. Dès que l'on repasse par une buse, l'extrusion sera influencée par la vitesse d'extrusion, la température et le type de filament. Et on se retrouve encore à faire du pifomètre.

 

Normalement un moteur qui a suffisamment de couple/puissance devrait tourner à la même vitesse quelque soit la force qui s'y oppose (dans des limites raisonnables bien sûr)

Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Cdo a dit :

Je lis de partout que le paramètre super important est le  E-Step des extrudeurs, mais pour moi avec ce genre d'essais c'est du flan😉 On peut le régler au centième près alors que se serait plus à +/-25% près 😢.

oui ... mais non 🙂 

Quand je change de matière et de température de tête 

* les steps de l'extrudeur

* les pids (tête et plateau)

* le nivèlement

Ce qui enlève une grosse partie de l'aléatoire pifométrique dont tu parles 🙂 

Lien à poster
Partager sur d’autres sites

Défaut du torque du moteur ? teste avec un autre moteur ? comme tu devra surement démonter tout l'extrudeur pour cela tu pourras vérifier chaque éléments de l'entrainement ...

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Il ne faut pas mélanger les choses chaque élément a besoin d'un réglage spécifique et ensuite il faut trouver le meilleur compromis pour que chacun travaille dans la cohérence.

Il faut régler ton extrudeur a vide ainsi tu sauras que pour 100mm demandé tu as 100 donc là t'es bon.

Ensuite il faut régler correctement la température puis la vitesse en fonction du filament et des conditions environnantes.

Si tu ne chauffes pas assez genre 170° et que tu veux imprimer a 100mm/s jamais ça ne va suivre même si ton réglage e-step de l'extrudeur est bon. Un fabricant donne une fourchette de température ce n'est pas pour rien chacun doit l'adapter a son installation.

Enfin si tu chauffes a 200 et imprimes a 50mm/s mais que ton extrudeur est mal réglé alors là aussi ça ne suivra pas...

Donc soit tu acceptes que c'est un sport d'équipe et tu fais tes différents tests pour trouver la parfaite harmonie soit tu continues a rester sur des certitudes et la galère continuera 🙂  

  • +1 1
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Savate a dit :

oui ... mais non 🙂 

Quand je change de matière et de température de tête 

* les steps de l'extrudeur

* les pids (tête et plateau)

* le nivèlement

Ce qui enlève une grosse partie de l'aléatoire pifométrique dont tu parles 🙂 

Ok. Je pensais modifier le e-step dans le gcode en fonction des filaments, mais j'osais espérer qu'il y avait une manière plus simple 😉 

 

Il y a 1 heure, PPAC a dit :

Défaut du torque du moteur ? teste avec un autre moteur ? comme tu devra surement démonter tout l'extrudeur pour cela tu pourras vérifier chaque éléments de l'entrainement ...

Je ne devrais pas tarder à recevoir une Genius, je testerai sur cette dernière. Mais je risque d'avoir les mêmes résultats vu que c'est le même extrudeur. Après il faudrait que je trouve un moteur plus coupleux mais j'ai peur que les nappes de la X1 fument s'il demande trop de courant.

 

il y a une heure, Idealnight a dit :

Il ne faut pas mélanger les choses chaque élément a besoin d'un réglage spécifique et ensuite il faut trouver le meilleur compromis pour que chacun travaille dans la cohérence.

C'est exactement ce que je recherche 🙂. Mais si les tutos précisaient que le réglage du e-step était dépendant de la température d'extrusion, de la vitesse et du filament les choses seraient plus clair et permettrait de comprendre les erreurs aléatoire de sous-extrusion.

il y a une heure, Idealnight a dit :

Il faut régler ton extrudeur a vide ainsi tu sauras que pour 100mm demandé tu as 100 donc là t'es bon.

Ca me semble très cohérent et je le ferai prochainement car il faut que je démonte la buse pour cela.

Mais vu que la valeur entre le e-step à vide et le e-step en condition devrait être assez importante, peut être qu'une température moyenne sur un filament moyen avec une vitesse de fonctionnement moyenne serait moins juste mais plus appropriée lors d'un changement de filament/vitesse. J'essayerai de faire cet essai également.

il y a une heure, Idealnight a dit :

Ensuite il faut régler correctement la température puis la vitesse en fonction du filament et des conditions environnantes.

Si tu ne chauffes pas assez genre 170° et que tu veux imprimer a 100mm/s jamais ça ne va suivre même si ton réglage e-step de l'extrudeur est bon. Un fabricant donne une fourchette de température ce n'est pas pour rien chacun doit l'adapter a son installation.

Enfin si tu chauffes a 200 et imprimes a 50mm/s mais que ton extrudeur est mal réglé alors là aussi ça ne suivra pas...

C'est là où le bât blesse. Je ne suis pas rentré dans de tel extrême et malheureusement sur le même filament 35% de différence avec 30° de différence. Et les meilleurs résultats d'extrusion étaient toujours à la température maximum et ce n'est pas forcément ce que l'on recherche tout le temps (enfin je crois).

il y a une heure, Idealnight a dit :

Donc soit tu acceptes que c'est un sport d'équipe et tu fais tes différents tests pour trouver la parfaite harmonie soit tu continues a rester sur des certitudes et la galère continuera 🙂

C'est exactement pour cela que je suis là 🙂 

Je suis parti de tuto mais malheureusement pas suffisamment précis, je pensais que mon "problème" n'était pas normal mais apparemment c'est quelque chose courant.

 

Et mon raisonnement de débutant, vient du fait que si je pense aux machines professionnels, ce n'est pas leur boulot de se prendre la tête à modifier et tester chaque paramètre. Leur boulot c'est d'imprimer pas de faire du tuning de machines^^

Donc, soit l'extrudeur pousse plus fort que sur nos modèles, soit il y a des gcodes différents qui s'adaptent automatiquement aux filaments, à la vitesse et à la température d'extrusion mais là ca devient une usine à gaz.

J'ai bien compris maintenant que cette problématique est présente de partout, mais je me posais simplement la question de comment trouver une solution qui me semble moins contraignante. Si je suis dans les tolérances de vitesse et de température admissible par ma machine et bien si je veux pousser 10mm, mon extrudeur doit pousser 10mm (voire des solutions de double extrusion, moteur plus "costaud", ...). C'est une réflexion à voix haute, rien d'autre 😉

En tout cas, merci à tous pour vos retours. Et si y'en a encore qui veulent apporter leurs solutions/retour d'expérience, ils sont les bienvenus 🙂

Lien à poster
Partager sur d’autres sites

Alors pas la peine de démonter la buse, décroches juste le PTFE du pneufit.

Ensuite pour te donner mon exemple, Mon PLA est donné pour 190/200°, il y'a quelques moi j'étais a 200° pour la première couche et 195 pour les autres mais j'imprimais tranquilou, je n'étais pas pressé 🙂. Aujourd'hui je suis à 215 pour la 1er couche et 210 pour les autres car j'ai doublé certaines vitesses notamment mon remplissage ou je suis a 100mm/s et le seul moyen d'avoir un bon résultat était de monter la température sinon ça ne suivait pas j'avais des défauts trop importants.

Avec l'expérience et la compréhension de ton imprimante tout deviendra automatique et perso j'ai trouvé un bon compromis et rare sont les fois ou je dois tout recalculer.

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Idealnight a dit :

Alors pas la peine de démonter la buse, décroches juste le PTFE du pneufit.

En fait, je suis en direct drive sur la Sidewinder, donc je n'ai pas de pneufit.

Il y a 10 heures, Idealnight a dit :

nsuite pour te donner mon exemple, Mon PLA est donné pour 190/200°, il y'a quelques moi j'étais a 200° pour la première couche et 195 pour les autres mais j'imprimais tranquilou, je n'étais pas pressé 🙂. Aujourd'hui je suis à 215 pour la 1er couche et 210 pour les autres car j'ai doublé certaines vitesses notamment mon remplissage ou je suis a 100mm/s et le seul moyen d'avoir un bon résultat était de monter la température sinon ça ne suivait pas j'avais des défauts trop importants.

Avec l'expérience et la compréhension de ton imprimante tout deviendra automatique et perso j'ai trouvé un bon compromis et rare sont les fois ou je dois tout recalculer.

Merci pour ces précisions. En tout cas, je suis "rassuré", je n'ai pas un problème avec l'extrudeur. C'est un phénomène courant.

 

Sinon, en naviguant sur le NET, je vois des moteurs pour extrudeur plus gros donc certainement plus puissant que celui que j'ai sur la sidewinder X1. Donc un moteur plus puissant devrait atténuer les fluctuations d'extrusion entre les différentes vitesses et températures. Par contre, sur la X1, la nappe ne permettra pas de faire passer plus de courant sachant que certains ont des surchauffes / brûlures au niveau de cette nappe.

Du coup, je me demande l'intérêt des dual drive si le moteur n'est pas plus puissant^^

Lien à poster
Partager sur d’autres sites

@Cdo comme tu as pu le constater, le système d'entrainement n'est pas là pour pousser fortement le filament mais plus pour alimenter la buse, serrer fortement le filament est contre-productif et c'est le premier point à régler avant de s'occuper des step/mm. Les step/mm ne doivent pas dépendre de la température, cependant le système à des limites qui dépendent du filament, de la température et de la vitesse liés au volume de filament que le système est capable de "fondre" proprement.

Pour résumer, réglage à faire une fois pour toute (sauf usure) :

- Bien régler la pression du pigon entraineur pour qu'il entraine le filament (il doit juste faire de légère marques)

- Régler tes step/mm sans passer par la buse 

- PS: Il te faut quand même du filament respectant un minimum le diamètre déclaré sinon l'entrainement variera ....

 

Pour chaque filament :

- trouver la bonne température pour le filament

- trouver le volume que ton imprimante est apte à fondre à cette température et en déduire la vitesse d'alimentation maximale

- en déduire les autres vitesses max en fonction de la largeur de dépôt demandé

 

Simple... sur le papier. A première vu avec tes résultats, je regarderai en premier cette pression sur le filament et je reglerai les step/mm hors buse. La répétabilité doit être parfaite sinon tu as un pb mécanique, de moteur ou de VRef

Modifié (le) par Maya35
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 54 minutes, Maya35 a dit :

@Maya35

serrer fortement le filament est contre-productif et c'est le premier point à régler avant de s'occuper des step/mm

D'après ma photo (un peu flou), penses tu que je sers trop. Je ne me rends pas compte.

il y a 55 minutes, Maya35 a dit :

Les step/mm ne doivent pas dépendre de la température, cependant le système à des limites qui dépendent du filament, de la température et de la vitesse liés au volume de filament que le système est capable de "fondre" proprement.

Ca me réconforte de savoir que je n'étais pas à la rue dans ce que j'avais pu observer 🙂 Et que donc mon imprimante n'a pas de soucis.

il y a 58 minutes, Maya35 a dit :

Pour résumer, réglage à faire une fois pour toute (sauf usure) :

- Bien régler la pression du pigon entraineur pour qu'il entraine le filament (il doit juste faire de légère marques)

- Régler tes step/mm sans passer par la buse 

- PS: Il te faut quand même du filament respectant un minimum le diamètre déclaré sinon l'entrainement variera .

Je m'y atèle tout à l'heure.

il y a une heure, Maya35 a dit :

- trouver la bonne température pour le filament

C'est là que j'ai du mal car j'ai l'impression d'après mes résultats plus on chauffe mieux c'est. Je referai 2-3 tests après un nouveau réglage des step/mm.

il y a une heure, Maya35 a dit :

- trouver le volume que ton imprimante est apte à fondre à cette température et en déduire la vitesse d'alimentation maximale

- en déduire les autres vitesses max en fonction de la largeur de dépôt demandé

Penses tu que ceci est un fonctionnement normal, ou que c'est nos machines premiers prix qui imposent cela.

Quid de l'intérêt d'un dual extrudeur s'il suffit d'accompagner le fil, d'un moteur plus gros, d'un volume de chauffe plus grand, ... J'essaie de comprendre car j'hésite à acheter une nouvelle tête avec peut être un double extrudeur tout métallique,  un meilleur système de refroidissement de la partie froide, un heat break bi-métal, mais si cela n'apporte je risque d'être déçu^^

il y a une heure, Maya35 a dit :

Simple... sur le papier.

Mwouai, tout de même super contraignant 😉 

 

En tout cas merci pour vos retours, ca aide grandement.

Lien à poster
Partager sur d’autres sites

@Cdo Comprenons nous bien, juste accompagner est un peu trop faible 🙂 il faut quand même un minimum de "pression"

Le problème si il a trop de pression sur le filament est que le moteur va avoir plus d'effort à fournir pour entrainer le filament est que cela risque de le déformer, dans l'idéal il faudrait des dents bien aiguisée qui s'enfonce juste le minimum nécessaire pour avoir une surface d'appuie pour pousser le filament.

Plus on chauffe plus c'est facile de pousser le filament, oui... mais il faut quand même que le résultat de ton impression soit correcte... à 450 degré l'extrudeur ne devrait en effet ne pas avoir de mal à pousser rapidement 🙂 pas certain que tu sois content de l'impression finale...

donc la température est à régler en fonction du résultat de l'impression avec le filament que tu utilises.

Pour ta question sur le dual extrudeur, je ne comprends pas le rapport ?

Pour le volume de chaufe plus grand :

- Supposons que ton filament donne le meilleur de lui même à 210.

- Plus ton volume de chauffe est important, plus tu pourras faire monter un volume important de filament à cette température dans un temps donné

- Donc plus tu pourras imprimer vite.... (ce sara la mécanique de déplacement de la tête qui sera alors le facteur limitant)

Pour la partie refroidissement, l'objectif est que le filament ne soit fondu que dans la partie chauffante de la tête, si la chaleur venait à remonter trop haut le filament deviendrait souple en amont de la buse et essaye de pousser sur un elastic... pas très efficace pour l'entrainement... 

Lien à poster
Partager sur d’autres sites

@Maya35 Merci pour tes explications claires.

En fait par rapport au dual extrudeur, vu que l'on a pas besoin de trop poussé. Je ne vois pas trop son intérêt.

Dans les tutos que j'ai vu, ils calibrent l'extrudeur à 50 ou 100mm/minute or on est plus proche des 1500 à 3000mm/minutes. Ne serait il pas plus "logique" de calibrer à la vitesse moyenne utilisée dans le gcode.

Lien à poster
Partager sur d’autres sites

@Cdo

Tu confonds réglage matériel du pas de l'extrudeur qui lui n'est lié qu'au matériel et débit (flow) du filament qui lui dépend du filament (La Palice sort de ce corps). Je ne sais pas quel tutoriel tu as suivi mais ici il y en a plusieurs dont par exemple celui ci-dessous (que je trouve pas mal 😄 ) :

 

🙂

Lien à poster
Partager sur d’autres sites

Direct drive ou bowden on s'en fou ! Quand on demande 100mm me filament doit avancer de 100mm ! Si ce n'est pas le cas c'est un problème de pas/mm en considérant qu'il n'y a pas de glissement à l'entraînement.

S'il y a glissement et une vitesse différentielle entre la roue d'entraînement et le filament alors il y a d'autres problèmes. Ça ne relève en rien du pifomètre, indépendamment des vitesses et températures. Bien sur il faut être réaliste avec ce qu'est capable de faire le matériel dont il est question...

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 22 heures, fran6p a dit :

Tu confonds réglage matériel du pas de l'extrudeur qui lui n'est lié qu'au matériel et débit (flow) du filament qui lui dépend du filament (La Palice sort de ce corps). Je ne sais pas quel tutoriel tu as suivi mais ici il y en a plusieurs dont par exemple celui ci-dessous (que je trouve pas mal 😄 ) :

En effet, sauf que j'avais 150% en flow sur du PETG afin d'avoir des couches liées (et encore j'aurai du augmenter un peu plus). Ce qui ne me semble pas normal, sachant que l'on préconise de le baisser de 4-5%. Peut être y a t il finalement un problème, j'hésite à mettre un BMG dual drive pour voir si ca change quelque chose.

 

Il y a 1 heure, Mat63 a dit :

Direct drive ou bowden on s'en fou ! Quand on demande 100mm me filament doit avancer de 100mm ! Si ce n'est pas le cas c'est un problème de pas/mm en considérant qu'il n'y a pas de glissement à l'entraînement.

C'est exactement ma première idée, par contre elle n'est pas partagée par les autres qui considèrent qu'il est "normal" d'avoir une différence dans la quantité d'extrusion en fonction du filament, la vitesse et la température de chauffe. 

Dans mes essais, je n'ai jamais joué avec le réglage des step/mm, donc j'aurai toujours du sortir la même quantité de filament quelque soit la vitesse, la température et le type de filament. Ce qui n'était pas le cas.

Il y a 1 heure, Mat63 a dit :

Ça ne relève en rien du pifomètre, indépendamment des vitesses et températures.

Le pifomètre vient du fait que s'il était ou est normal d'avoir de telles variations alors le réglage du step/mm ne n'hésitait pas une telle précision. J'avais une répétabilité correcte mais avec une vitesse, un filament et une température identique.

Il y a 1 heure, Mat63 a dit :

Bien sur il faut être réaliste avec ce qu'est capable de faire le matériel dont il est question...

Là est toute la question, que peut faire le matériel que l'on a. Où se trouve un abaque avec des essais précis objectifs basés sur des faits mesurés. Je vois systématiquement des modifications gratifiées par leurs auteurs par un résultat d'impression meilleure, qui parfois semble parfois très subjectif. Rien que l'appareil utilisé pour faire la prise de vue, l'éclairage de la pièce, ce que veut montrer l'auteur ou pas, .... et cela pour une même pièce, je pourrais avoir des avis totalement différents.

Exemple de démarche que je ne trouve pas :

Je sais que si j'ai tel phénomène physique, alors mon impression va en pâtir à une certaine hauteur à quantifier (avec des démonstrations, des photos mettant explicitement ce problème en avant). Je change alors tel matériel qui améliore le phénomène physique et je quantifie ces résultats et observe une amélioration ou non sur ce phénomène gênant.

Je teste donc cela et non l'impression qui DOIT être meilleure.

Exemple pour un extrudeur:

Hypothèse : L'extrudeur doit sortir la matière dont j'ai besoin quelque soit la temp/vitesse/filament. Rentre en jeu, le moteur, son driver et sa limite de courant max, l'entrainement, le la buse chauffante. Je fais des essais @stock, je mesure (exemple que j'ai réalisé plus haut). Après je change par exemple l'extrudeur et je refais des mesures et je compare, je conclue et je continue en modifiant d'autres éléments,...

Et osef du résultat sur l'impression car je sais que si j'extrude quelque soit les circonstances, la quantité demandé et bien je n'aurais plus de sous ou de sur extrusion et que si bon impression n'est pas bonne alors le problème ne vient pas de là.

Modifié (le) par Cdo
Lien à poster
Partager sur d’autres sites

Bonne démarche scientifique, le truc ai que l’environnement/les conditions de test sont rarement l'environnement/les conditions réel (lors de l'impression ...)

Il y a toujours le "Ha oui ... y a aussi cela (tel paramètre) a prendre en compte" (le chat qui viens jouer avec l'imprimante 😉 ) ou "tel param. a plus d'importance/d'impacte que dans mon model d’hypothèses ... ex la bonne tension des courroies"

Moi, je fait plutôt des impressions pour voir le résultat, que trop de test sauf pour le niveau plateau (bien que actuellement j'en suis a l'ajuster lors de l'impression de la bordure voir même lors de la couche initial ...)

Aussi commencer avec du PLA ai souvent plus simple ... le PETG semble plus subtil, glissant et moins adhérent ...

Bonne continuation !

Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Cdo a dit :

quelque soit la temp/vitesse/filament

Sans buse tu vas sortir tes 100 mm sans problème et ce sera répétable : extrudeur réglé ... 

Après il faudra quand même vérifier que tout continue à fonctionner avec le filament (diamètre, matière), la buse, la température et la vitesse utilisés, sinon tu n'es pas prêt d'avoir des impressions correctes 🙂.

il y a 21 minutes, Cdo a dit :

C'est exactement ma première idée, par contre elle n'est pas partagée par les autres qui considèrent qu'il est "normal" d'avoir une différence dans la quantité d'extrusion en fonction du filament, la vitesse et la température de chauffe.

Avec la buse, oui c'est normal si les températures et la vitesse d'extrusion ne sont pas correctes

il y a 48 minutes, Cdo a dit :

j'hésite à mettre un BMG dual drive

Tu peux même en mettre 4 à la queue leuleu, ça ne changera pas grand chose, le titan de la X1 est plus que correct.

 

Les extrudeurs avec des gros moteurs, c'est juste parce qu'ils n'ont pas de démultiplication, ça ne veut pas dire qu'ils marchent mieux ...

Les BMG et Titan on une démultiplication (le moteur n'est pas en prise directe) = petit Moteur (15 nm) donc moins lourd

Les orbitaux c'est encore plus démultiplié = tout petit moteur donc bien léger

Les autres c'est direct = Gros moteur donc lourd 

Et comme sur un direct drive, le poids c'est l'ennemi ...

Le 27/03/2021 at 12:12, Cdo a dit :

D'après ma photo (un peu flou), penses tu que je sers trop. Je ne me rends pas compte.

il faut que le filament soit marqué mais pas trop (en gros tu ne doit pas pouvoir t'en servir de scie après passage dans l'extrudeur 🙂 )

  • J'aime 1
Lien à poster
Partager sur d’autres sites

@Cdo

Sur ce forum, comme sur la plupart des fora, il est mal vu et rarement toléré de faire du multipost (plusieurs posts à la suite sans réponse d'autres intervenants). J'ai donc regroupé tes deux interventions précédentes en une seule.

En haut de chaque post, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparait dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.

editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

En tant que débutant, tu ne le savais peut-être pas. Désormais tu es au courant et je te demande donc de l'utiliser .

Merci d'avance

🙂

Ta démarche me semble bonne quoi qu'un poil excessive, j'espère que tu arriveras à imprimer ton PETG. Les problèmes d'extrusion sont multiples et ce sont souvent plusieurs causes qui peuvent les provoquer alors réussir à en isoler une me semble illusoire. La base est une machine structurellement montée, les réglages essentiels faits, ensuite on fignole.

Exemple pour des machines en mode bowden :

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, PPAC a dit :

Moi, je fait plutôt des impressions pour voir le résultat, que trop de test sauf pour le niveau plateau

J'ai commencé comme cela, mais je cherche seulement à mieux comprendre le fonctionnement 🙂

@Savate Merci pour ces compléments d'informations très instructifs. 

Il y a 3 heures, Savate a dit :

titan de la X1 est plus que correct.

Je vais démonter toute ma tête pour mieux comprendre et j'en profiterai pour tout vérifier.

Il y a 3 heures, fran6p a dit :

Désormais tu es au courant et je te demande donc de l'utiliser

Pas de soucis, je n'avais pas vu le second post et quand j'y ai répondu j'ai simplement répondu dans un nouveau post.

Il y a 3 heures, fran6p a dit :

Ta démarche me semble bonne quoi qu'un poil excessive, j'espère que tu arriveras à imprimer ton PETG.

Jamais rien n'est trop excessif pour comprendre 🙂  Le PETG, j'en ai imprimé presque 3kg sans ces problèmes plutôt récents. D'ailleurs, je viens d'imprimer un cube de test avec du PLA+ qui est également sous extrudé. Je vais démonté toute ma tête et la vérifier en suivant la procédure de Titi78 car j'ai lu dans ton poste qu'apparemment un "bouchage" pouvait ce matérialiser par un flux moins important sans forcément tout bloquer.

 

Le 27/03/2021 at 17:55, fran6p a dit :

Je ne sais pas quel tutoriel tu as suivi mais ici il y en a plusieurs dont par exemple celui ci-dessous

Je viens de voir que tu avais modifié le lien, celui-ci est pile poil ce que je recherchais, merci pour ce travail !!

  • J'aime 1
Lien à poster
Partager sur d’autres sites

@Cdo la démarche est là mais il ma semble que tu vas trop vite sans réellement bien comprendre nos réponses.

Je t'encourage a parcourir les tutos du forum il texpliquerons quels réglages a faire et surtout dans quel ordre et n'oublie pas que certains réglages dependes de ta machine (vref, step/mm, ...) d'autres du filament et de ta machine  (pression, flow, température idéale, vitesses max, rétractation, ...)

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Cdo a dit :

Le PETG, j'en ai imprimé presque 3kg sans ces problèmes plutôt récents. D'ailleurs, je viens d'imprimer un cube de test avec du PLA+ qui est également sous extrudé

Attention lors du passage d'un matière "chaude" (PETG) à une matière plus "froide" (PLA) à bien puger la buse avant de redescendre la température, sinon ça bouchonne 🙂 

Lien à poster
Partager sur d’autres sites
Le 29/03/2021 at 09:27, Savate a dit :

Attention lors du passage d'un matière "chaude" (PETG) à une matière plus "froide" (PLA) à bien puger la buse avant de redescendre la température, sinon ça bouchonne

En effet, je ne l'ai jamais fait. Faut-il nécessairement du filament de nettoyage pour réaliser la purge ?

 

Le 29/03/2021 at 08:37, Maya35 a dit :

il ma semble que tu vas trop vite sans réellement bien comprendre nos réponses.

Au contraire, je lis toujours plusieurs avis / procédure pour me faire ma propre opinion (qui certes, peut être fausse des fois, alors je me corrige). Puis j'essaie également de tester ce que l'on me dit sur ma machine.

Maintenant que j'ai ma seconde machine, je vais pouvoir tester plus de tuto sur la X1 (new firmware / octoprint / 3d Touch / ....) mais d'abord je vais essayer de la remettre en fonctionnement, j'ai tout démonté et en effet le PTFE semble tout pourri...

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...