Aller au contenu

Filament ABS

macmootpro

CTC - Ventilateur PWM

Messages recommandés

Bonjour,

Mon prochain objectif est d'installer un ventilateur PWM sur ma carte GT2560 pour des impressions ABS à venir.

J'ai vu que nous avions un port prévu pour cette utilisation.

Ma question faut'il un ventilateur 3pin ? il me semble que 2 sont suffisantes car c'est une tension par cycle qui est envoyé dans la phase.

il me semble que le pin Jaune est juste là pour contrôler la vitesse de rotation ?

Ai-je besoin de faire une update du firmware pour activer ce mode ?

Merci.  

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.

De mon côté j'utilise un trois pin. Et je n'ai pas fait de modification dans le firmware. J'ai juste retiré le détrompeur et modifié le câblage de mon ventilo car je n'avais pas la bonne prise

Envoyé de mon KIW-L21 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise un ventilo pwm, sur la bonne borne, mais pas vraiment satisfait ni du ventilo,  ni de la buse, j'ai reçu des axiaux, ils semblent largement plus performant. 

Par contre le pwm donne bien le démarrage et la variation du ventilo, sans borne pwm, je ne pense pas qu'il démarre.

Je vérifierai dans la journée. 

Bon print. 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bonjour, merci pour vos réponses.

Pourriez-vous mettre quelques photos et liens ?

Le ventilateur pwm est celui du Print ? il possède 3 fil(RG,NR,JN) ?

Je reste persuadé que le fils jaune ne sert à rien dans cette configuration. j'ai changer le ventilateur de carte par un 80X80 avec 3 fils et j'ai branché que deux fils et ca marche niquel.

Autre question à quoi sert la 3 pin sur nos prise de ventilateur basique ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le Jaune est bien ce qui fait varier, mais si tu branches un ventilo 2 pins sans brancher le jaune (la sonde en fait; ou Gâchette) et bien le ventilo ne tourne pas.

Branchez un 2 pôles dessus il sera toujours à fond.

Le pwm sert surtout pour le PLA, pas de ventilo sur les 1ers dixiemes puis ventilation progressive jusqu'a la vitesse maxi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Le 13/2/2017 at 13:05, macmootpro a dit :

installer un ventilateur PWM [...] pour des impressions ABS

En quelques mots : ça ne sert à rien, pas besoin de refroidir l'ABS après son impression ;) (je dirais même qu'il ne vaut mieux pas).

Ensuite, si tu veux imprimer avec un autre matériau comme le PLA, oui, il a besoin d'être refroidi rapidement, donc ventilateur proche de la buse (au moins seul, sinon avec un cône pour diriger le flux d'air au mieux sur la pièce).
Avec ou sans modération de vitesse si on n'a rien d'autre.

Et il n'y a normalement pas besoin de modifier le firmware, la carte le gère déjà.

Modifié (le) par Guillaume_17

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, tgv26 a dit :

J'ai un ventilateur en 2 pin, serai-je au moins en mesure de l'arrêté pour l'impression de l'abs ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je pense, tu peux toujours réaliser un test, nous avons tous un vieux ventilo qui traine, 2 câbles Dupont, 2 points de soudure et le test prends 2 minutes.

Il n' aura que la variation de vitesse d'absente.

Quoique il me semble qu'il existait une parade par l'ajout d'une resistance entre le pin Jaune et une autre borne, je testerai un de ces 4.

Bon Print.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai installé un ventilateur radial 2 pins pour refroidir mes pièces PLA, branché sur la prise pwm, et j'arrive à le faire varier sans soucis, donc le troisième fil (jaune) sur certains ventilateur comme les ventilos de pc ne sert que pour l'information de vitesse rien d'autre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai testé de mon coté sur port PWM, effectivement ca marche niquel avec un fan 2 pin, la variation marche bien.

ca marche aussi sous cura, j'ai demandé de lancer le fan aprés les deux premières couches et ca marche aussi très bien c'est parfait.

merci pour ton retour @STARBOUIF .

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha bonne nouvelle!

Je vais pouvoir passer au test les autres fans qui trainent!

Même si je pense me tourner sur les autres modèles, en fin de compte.

41sCisNoP9L.jpg?resize=500,500

Modifié (le) par tgv26

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir,
J'ai testé de mon coté sur port PWM, effectivement ca marche niquel avec un fan 2 pin, la variation marche bien.
ca marche aussi sous cura, j'ai demandé de lancer le fan aprés les deux premières couches et ca marche aussi très bien c'est parfait.
merci pour ton retour @STARBOUIF .


Comment fais-tu sur Cura? Où?

Partager ce message


Lien à poster
Partager sur d’autres sites

Cura 15.04.4:

Choisir Expert / Mode Complet /

Onglet Avancé:

Refroidissement:

Coché Activé le ventilateur, clique sur le bouton ou il y a 3 petits points, et tu fais tes réglages souhaités.

Bon print.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous 

Après avoir cru tuée ma carte mère ,je revient sur ce sujet car les branchement sur ma carte pour le ventilo d'extrudeuse n'es pas comme sur le schéma de la GT2560.

les pins sont inversé .Voila ca peut servir tester votre carte avant branchement 

700px-GT2560_wiring.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai besoin de votre aide les amis , j'essaie de brancher un petit ventilo d'appoint en 40mm 2 fils en mode PWM pour le PLA malheureusement il ne tourne pas , j'ai essayé les  2 sens de connexion ( celui de la carte d'origine et celui ci dessus avec inversion du plus/data de retour  ).

Pouvez vous me confirmer vos branchements ?

Pouvez vous me dire comment tester sous cura et simplify si possible sans imprimer ?

Pendant que j'y suis ; je trouve les cosses femelle dupont pas très "accrocheuses' sur les pins du connecteur de la carte ; quelqu’un connait il la référence du petit connecteur  3 broches des ventilateurs , ça serait plus serré  je pense avec un connecteur du bon modèle , j'en ai essayé une multitude sans jamais trouver le bon

Merci d'avance

Michel

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×