Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

8 résultats trouvés

  1. Bonjour, Je ne suis pas nouveau dans le monde de l'impression 3D. J'ai une ENDER 3 avec un carte MKSGENL+TMC2208+BLTOUCH. J'ai un soucis avec mon moteur d'extruder. L'extruder fonctionne sans problème en manuel quand je fais une chauffe à 200 et que j'extrude en test. Quand je lance une impression le moteur tourne le temps de la purge et ensuite il y a un petit clac (pas un clac buse bouchée etc...) le fameux clac d'activation ou de désactivation du moteur et ensuite l'axe est libre. ci-joint les tests que je viens de faire : Test avec un autre moteur : même résultat Test avec un autre TMC2208 : même résultat Vérification du VRef : même résultat Test par USB octoprint : même résultat Test par USB S3D : même résultat Test avec de vieux Gcode : même résultat Test en enlevant le tube PTFE : même résultat. c'est très étonnant je n'ai jamais vu ca avant. Quelqu'un a peut-être une piste de réflexion; ci-joint un bout de G-code avec le démarrage. Je me suis dis peut être ma carte est morte mais l'extrusion fonctionne en manuelle. Merci la communauté ; G-Code generated by Simplify3D(R) Version 4.1.2 ; Mar 27, 2020 at 11:47:21 AM ; Settings Summary ; processName,Process1 ; applyToModels,dimensionaltest75-square ; profileName,Creality Ender 3_ALEX (modified) ; profileVersion,2019-10-28 16:20:48 ; baseProfile,Creality Ender 3 ; printMaterial,PLA ; printQuality,Medium ; printExtruders, ; extruderName,Primary Extruder ; extruderToolheadNumber,1 ; extruderDiameter,0.4 ; extruderAutoWidth,0 ; extruderWidth,0.4 ; extrusionMultiplier,1 ; extruderUseRetract,0 ; extruderRetractionDistance,6 ; extruderExtraRestartDistance,0 ; extruderRetractionZLift,0 ; extruderRetractionSpeed,1800 ; extruderUseCoasting,0 ; extruderCoastingDistance,0.2 ; extruderUseWipe,0 ; extruderWipeDistance,5 ; primaryExtruder,0 ; layerHeight,0.2 ; topSolidLayers,3 ; bottomSolidLayers,3 ; perimeterOutlines,2 ; printPerimetersInsideOut,1 ; startPointOption,2 ; startPointOriginX,0 ; startPointOriginY,0 ; sequentialIslands,0 ; spiralVaseMode,0 ; firstLayerHeightPercentage,120 ; firstLayerWidthPercentage,100 ; firstLayerUnderspeed,0.5 ; useRaft,0 ; raftExtruder,0 ; raftTopLayers,3 ; raftBaseLayers,2 ; raftOffset,3 ; raftSeparationDistance,0.14 ; raftTopInfill,100 ; aboveRaftSpeedMultiplier,0.3 ; useSkirt,1 ; skirtExtruder,0 ; skirtLayers,1 ; skirtOutlines,2 ; skirtOffset,4 ; usePrimePillar,0 ; primePillarExtruder,999 ; primePillarWidth,12 ; primePillarLocation,7 ; primePillarSpeedMultiplier,1 ; useOozeShield,0 ; oozeShieldExtruder,999 ; oozeShieldOffset,2 ; oozeShieldOutlines,1 ; oozeShieldSidewallShape,1 ; oozeShieldSidewallAngle,30 ; oozeShieldSpeedMultiplier,1 ; infillExtruder,0 ; internalInfillPattern,Rectilinear ; externalInfillPattern,Rectilinear ; infillPercentage,20 ; outlineOverlapPercentage,15 ; infillExtrusionWidthPercentage,100 ; minInfillLength,5 ; infillLayerInterval,1 ; internalInfillAngles,45,-45 ; overlapInternalInfillAngles,0 ; externalInfillAngles,45,-45 ; generateSupport,1 ; supportExtruder,0 ; supportInfillPercentage,30 ; supportExtraInflation,0 ; supportBaseLayers,0 ; denseSupportExtruder,0 ; denseSupportLayers,0 ; denseSupportInfillPercentage,70 ; supportLayerInterval,1 ; supportHorizontalPartOffset,0.3 ; supportUpperSeparationLayers,1 ; supportLowerSeparationLayers,1 ; supportType,0 ; supportGridSpacing,4 ; maxOverhangAngle,45 ; supportAngles,0 ; temperatureName,Primary Extruder,Heated Bed ; temperatureNumber,0,0 ; temperatureSetpointCount,1,1 ; temperatureSetpointLayers,1,1 ; temperatureSetpointTemperatures,200,60 ; temperatureStabilizeAtStartup,1,1 ; temperatureHeatedBed,0,1 ; fanLayers,1,2 ; fanSpeeds,0,100 ; blipFanToFullPower,0 ; adjustSpeedForCooling,1 ; minSpeedLayerTime,15 ; minCoolingSpeedSlowdown,20 ; increaseFanForCooling,0 ; minFanLayerTime,45 ; maxCoolingFanSpeed,100 ; increaseFanForBridging,0 ; bridgingFanSpeed,100 ; use5D,1 ; relativeEdistances,0 ; allowEaxisZeroing,1 ; independentExtruderAxes,0 ; includeM10123,0 ; stickySupport,1 ; applyToolheadOffsets,0 ; gcodeXoffset,0 ; gcodeYoffset,0 ; gcodeZoffset,0 ; overrideMachineDefinition,1 ; machineTypeOverride,0 ; strokeXoverride,220 ; strokeYoverride,220 ; strokeZoverride,250 ; originOffsetXoverride,-5 ; originOffsetYoverride,-5 ; originOffsetZoverride,0 ; homeXdirOverride,-1 ; homeYdirOverride,-1 ; homeZdirOverride,-1 ; flipXoverride,1 ; flipYoverride,-1 ; flipZoverride,1 ; toolheadOffsets,0,0|0,0|0,0|0,0|0,0|0,0 ; overrideFirmwareConfiguration,1 ; firmwareTypeOverride,RepRap (Marlin/Repetier/Sprinter) ; GPXconfigOverride,r2 ; baudRateOverride,115200 ; overridePrinterModels,1 ; printerModelsOverride ; startingGcode,G28 ; home all axes,G1 Z5 F3000 ; lift,G1 X10 Y10 F1500 ; move to prime,G1 Z0.2 F3000 ; get ready to prime,G92 E0 ; reset extrusion distance,G1 Y80 E10 F600 ; prime nozzle,G1 Y100 F5000 ; quick wipe ; layerChangeGcode, ; retractionGcode, ; toolChangeGcode, ; endingGcode,G28 X0 ; home X axis,M106 S0 ; turn off cooling fan,M104 S0 ; turn off extruder,M140 S0 ; turn off bed,M84 ; disable motors ; exportFileFormat,gcode ; celebration,0 ; celebrationSong,Star Wars ; postProcessing, ; defaultSpeed,3600 ; outlineUnderspeed,0.5 ; solidInfillUnderspeed,0.8 ; supportUnderspeed,0.8 ; rapidXYspeed,4800 ; rapidZspeed,1002 ; minBridgingArea,50 ; bridgingExtraInflation,0 ; bridgingExtrusionMultiplier,1 ; bridgingSpeedMultiplier,1 ; useFixedBridgingAngle,0 ; fixedBridgingAngle,0 ; applyBridgingToPerimeters,0 ; filamentDiameters,1.75|1.75|1.75|1.75|1.75|1.75 ; filamentPricesPerKg,46|46|46|46|46|46 ; filamentDensities,1.25|1.25|1.25|1.25|1.25|1.25 ; useMinPrintHeight,0 ; minPrintHeight,0 ; useMaxPrintHeight,0 ; maxPrintHeight,0 ; useDiaphragm,0 ; diaphragmLayerInterval,20 ; robustSlicing,1 ; mergeAllIntoSolid,0 ; onlyRetractWhenCrossingOutline,1 ; retractBetweenLayers,1 ; useRetractionMinTravel,0 ; retractionMinTravel,3 ; retractWhileWiping,0 ; onlyWipeOutlines,1 ; avoidCrossingOutline,0 ; maxMovementDetourFactor,3 ; toolChangeRetractionDistance,12 ; toolChangeExtraRestartDistance,-0.5 ; toolChangeRetractionSpeed,600 ; externalThinWallType,0 ; internalThinWallType,2 ; thinWallAllowedOverlapPercentage,10 ; singleExtrusionMinLength,1 ; singleExtrusionMinPrintingWidthPercentage,50 ; singleExtrusionMaxPrintingWidthPercentage,200 ; singleExtrusionEndpointExtension,0.2 ; horizontalSizeCompensation,0 G90 M82 M106 S0 M140 S60 M190 S60 M104 S200 T0 M109 S200 T0 G28 ; home all axes G1 Z5 F3000 ; lift G1 X10 Y10 F1500 ; move to prime G1 Z0.2 F3000 ; get ready to prime G92 E0 ; reset extrusion distance G1 Y80 E10 F600 ; prime nozzle G1 Y100 F5000 ; quick wipe ; process Process1 ; layer 1, Z = 0.240 T1 ; feature skirt ; tool H0.240 W0.400 G1 Z0.240 F1002 G1 X72.900 Y75.370 F4800 G92 E0.0000 G1 X75.595 Y72.676 E0.1521 F1800 G1 X154.405 Y72.676 E3.2976 G1 X157.100 Y75.370 E3.4497 G1 X157.100 Y154.181 E6.5952 G1 X154.405 Y156.876 E6.7473 G1 X126.858 Y156.876 E7.8468 G1 X126.617 Y157.324 E7.8671 G1 X119.841 Y157.324 E8.1375 G1 X119.025 Y156.876 E8.1747 G1 X111.408 Y156.876 E8.4787 G1 X110.590 Y157.324 E8.5159 G1 X103.820 Y157.324 E8.7861 G1 X103.578 Y156.876 E8.8065 G1 X75.595 Y156.876 E9.9234 G1 X72.900 Y154.181 E10.0755 G1 X72.900 Y75.370 E13.2210 G1 X73.300 Y75.536 F4800 G92 E0.0000
  2. Bonjour Bonsoir, Tout est vendu bonne journée !
  3. Bonjour, j'ai une ender 3 pas mal amélioré avec une carte MKS Gen L, Bl Touch, un plateau PEI. En gros, j'ai suivi sur Youtube le tuto du Guero Loco a la différence que mes drivers sont des A4928. j"avais réussi a obtenir une qualité d'impression très satisfaisante a mon gout. j'ai imprimé pas mal de petits éléments pour l'imprimante . Je travaille avec Cura 4.0 et j'ai enregistré sur la carte SD le STL" Ender 3 level test" qui est prévu pour la Ender 3 stock et pour Cura 1.5.?. Ca a déréglé le firmware et en voulant réactiver Cura avec le fichier HEX, j'ai utilisé un cable USB qui était endommagé.( je ne savais pas, bien sûr) mon firmware a disparu. écran bleu sur le LCD d'origine et le TFT affiche quand je veux imprimer "No File found. check the file system configuration.. le TFT affiche booting puis l'écran de controle . la carte est demonté et je n'arrive pas a réinjecter Marlin 1.19 (tant qu'a faire). je ne suis pas programmateur et Marlin est une usine a gaz. quand je vérifie avant de téléverser, il y a toujours des erreurs. j'avais la version Arduino 1.8.5 quand j'ai installé la carte maintenant c'est la version 1.8.9 ? est ce que ma carte est brikée ? si quelqu'un d'un peu calé en programmation Marlin peut m'aider. je suis sous windows 7 64 bits. le lien du Guero Loco ne passe pas non plus. Faites vous des sauvegardes de votre firmware actif? et quand on ajoute un detecteur de filament par exemple, il faut modifier Marlin et le réinjecter en entier? merci pour votre aide. cordialement PS; ma carte est détectée dans le gestionnaire de périphérique: USB SERIAL(CH 340) COM6
  4. Bonjour à tous, Je viens vous faire part de mon problème sur ma Ender 3. Ne trouvant pas d'équivalent, j'ouvre le sujet pour que la communauté puisse me guider et peut être aider certains. Il y a quelques mois j'ai acheté une Ender 3 pro. Comme beaucoup de personne le bruit a vite été pénible . J'ai donc opté pour un upgrade MKS GEN L + TMC2208 (Makerbase) avec un TFT32 ainsi que 2 Noctua pour la ventilation. J'ai donc fait tout le nécessaire... Marlin 1.1.9 + configuration, réglage de Vref. J'ai déjà posté sur le forum mon expérience avec la Vref (Lien). Aujourd'hui je suis donc avec Vref= 0.7V sur X,Y,Z et 1.06V sur E (TMC2208 X,Y,Z,E) le tout en standalone ( Donc en Stealthchop mode si je ne dis pas de bétise). Mon problème c'est que j'ai remarqué que sur certaines impressions j'ai une qualité plutôt mauvaise. Sur des impressions "simple" sans beaucoup de forme c'est pas trop mal (cf photos) mais on voit quand même quelques blobs. Mais sur une pièce un peu plus complexe c'est vite la cata... J'ai vu que les TMC2208 n'etaient pas les plus recommandés pour l'extrudeur, j'ai donc commandé des LV8729. (Voir pour essayer un LV8729 sur l'axe Z également). Je soupçonne donc un problème d'extrudeur, a noter également que j'ai vu sur quelque forum que marlin 1.1.9 avec le K facteur n'était pas très bien supporté par les TMC2208 en standalone (point à approfondir). Le problème peut peut être provenir aussi des axes X et Y avec des accélérations et du jerks trop important pour les TMC2208... Quand pensez vous ? Au plaisir de vous lire
  5. imprimante 3D tevo banggood
  6. Bonjour, après avoir tout testé, je pense avoir un souci sur ma carte MK-GEN L qui ne pilote plus mon extrudeur. >> moteur nema 17 est OK, câble OK, driver moteur (A4988) vérifié La carte MK GEN L peut piloter un second extrudeur, mais comment modifier le firmeware dans Marlin pour que la sortie du E1 devienne la sortie par défaut ? L'objectif étant de : 1) pouvoir m'assurer que le souci vient bien de la carte sur la sortie E0 2) éviter d'avoir à racheter une carte
  7. Hello les Tornadistes... et les autres Ma Tornado, première génération est équipée d'une Mks Base et je voudrais la remplacer par une Gen L dans un premier temps, puis y coller un tactile par la suite. Comme je suis une bille en électronique, je me pose beaucoup d'interrogations, notamment au niveau des drivers à coller sur la carte. D'après ce que j'ai pu lire, pour le X et le Z, les Tmc2208 font l'affaire, ainsi qu'un Tmc8729 pour l'extrudeur. Par contre, Le Guero Loco, dans une vidéo récente, recommande un Tmc8729 pour Y, le moteur étant plus costaud sur cet axe et il aurait constaté des pertes de pas et une chauffe excessive avec un 2208. J'ai lu pas mal de trucs sur les Tmc, mais jamais rien à ce propos. Déjà, si je me lance la-dedans, je prends une vraie Cm Makerbase et un vrai tactile idem Makerbase histoire de ne pas me confronter au même problème que l'ami @BLIN avec son écran Bigtreetech. Certainement par la suite, j'aurai d'autres interrogations, tension des moteurs, modif du Marlin, etc Je suis intéressé par vos retours d'expérience et si je saute le pas, pas trop envie de commander n'importe quoi.
  8. Bonjour à tous, Je suis passé récemment sur une carte mère MKS GEN L avec des drivers TMC2208. Je rencontre un soucis lors des déplacements des axes car je me retrouve avec le double de la distance voulue ... Exemple : Je demande à l'imprimante de bouger de +150mm sur X et en réalité elle traverse de part en part le bed et donc fait 300 mm. Le marlin à été configuré comme sur le site cr10.fr, j'ai même utilisé le marlin fourni par le GueroLoco pour son Ender 3 en changeant juste la taille du bed mais ca n'a rien changé.... ( https://www.youtube.com/watch?v=hDuWm9dLwFs ) Je suppose que c'est les steps sont a changer mais étrangement je n'ai rien vu de tel sur le net, cela semble être du plug and play... La Vref est de 1.06 comme je l'ai vu quelque part sur le forum. Quelqu'un aurait une solution ? Merci d'avance les gars
  9. Bonjour à Tous, Quelles améliorations conseillez-vous de faire sur la nouvelle Tornado ? Celle couleur noir/bronze avec la MKS Gen L v1.0.
×
×
  • Créer...