Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

7 résultats trouvés

  1. Bonjour Bonsoir, Tout est vendu bonne journée !
  2. Bonjour, j'ai une ender 3 pas mal amélioré avec une carte MKS Gen L, Bl Touch, un plateau PEI. En gros, j'ai suivi sur Youtube le tuto du Guero Loco a la différence que mes drivers sont des A4928. j"avais réussi a obtenir une qualité d'impression très satisfaisante a mon gout. j'ai imprimé pas mal de petits éléments pour l'imprimante . Je travaille avec Cura 4.0 et j'ai enregistré sur la carte SD le STL" Ender 3 level test" qui est prévu pour la Ender 3 stock et pour Cura 1.5.?. Ca a déréglé le firmware et en voulant réactiver Cura avec le fichier HEX, j'ai utilisé un cable USB qui était endommagé.( je ne savais pas, bien sûr) mon firmware a disparu. écran bleu sur le LCD d'origine et le TFT affiche quand je veux imprimer "No File found. check the file system configuration.. le TFT affiche booting puis l'écran de controle . la carte est demonté et je n'arrive pas a réinjecter Marlin 1.19 (tant qu'a faire). je ne suis pas programmateur et Marlin est une usine a gaz. quand je vérifie avant de téléverser, il y a toujours des erreurs. j'avais la version Arduino 1.8.5 quand j'ai installé la carte maintenant c'est la version 1.8.9 ? est ce que ma carte est brikée ? si quelqu'un d'un peu calé en programmation Marlin peut m'aider. je suis sous windows 7 64 bits. le lien du Guero Loco ne passe pas non plus. Faites vous des sauvegardes de votre firmware actif? et quand on ajoute un detecteur de filament par exemple, il faut modifier Marlin et le réinjecter en entier? merci pour votre aide. cordialement PS; ma carte est détectée dans le gestionnaire de périphérique: USB SERIAL(CH 340) COM6
  3. Bonjour à tous, Je viens vous faire part de mon problème sur ma Ender 3. Ne trouvant pas d'équivalent, j'ouvre le sujet pour que la communauté puisse me guider et peut être aider certains. Il y a quelques mois j'ai acheté une Ender 3 pro. Comme beaucoup de personne le bruit a vite été pénible . J'ai donc opté pour un upgrade MKS GEN L + TMC2208 (Makerbase) avec un TFT32 ainsi que 2 Noctua pour la ventilation. J'ai donc fait tout le nécessaire... Marlin 1.1.9 + configuration, réglage de Vref. J'ai déjà posté sur le forum mon expérience avec la Vref (Lien). Aujourd'hui je suis donc avec Vref= 0.7V sur X,Y,Z et 1.06V sur E (TMC2208 X,Y,Z,E) le tout en standalone ( Donc en Stealthchop mode si je ne dis pas de bétise). Mon problème c'est que j'ai remarqué que sur certaines impressions j'ai une qualité plutôt mauvaise. Sur des impressions "simple" sans beaucoup de forme c'est pas trop mal (cf photos) mais on voit quand même quelques blobs. Mais sur une pièce un peu plus complexe c'est vite la cata... J'ai vu que les TMC2208 n'etaient pas les plus recommandés pour l'extrudeur, j'ai donc commandé des LV8729. (Voir pour essayer un LV8729 sur l'axe Z également). Je soupçonne donc un problème d'extrudeur, a noter également que j'ai vu sur quelque forum que marlin 1.1.9 avec le K facteur n'était pas très bien supporté par les TMC2208 en standalone (point à approfondir). Le problème peut peut être provenir aussi des axes X et Y avec des accélérations et du jerks trop important pour les TMC2208... Quand pensez vous ? Au plaisir de vous lire
  4. Bonjour, après avoir tout testé, je pense avoir un souci sur ma carte MK-GEN L qui ne pilote plus mon extrudeur. >> moteur nema 17 est OK, câble OK, driver moteur (A4988) vérifié La carte MK GEN L peut piloter un second extrudeur, mais comment modifier le firmeware dans Marlin pour que la sortie du E1 devienne la sortie par défaut ? L'objectif étant de : 1) pouvoir m'assurer que le souci vient bien de la carte sur la sortie E0 2) éviter d'avoir à racheter une carte
  5. imprimante 3D tevo banggood
  6. Hello les Tornadistes... et les autres Ma Tornado, première génération est équipée d'une Mks Base et je voudrais la remplacer par une Gen L dans un premier temps, puis y coller un tactile par la suite. Comme je suis une bille en électronique, je me pose beaucoup d'interrogations, notamment au niveau des drivers à coller sur la carte. D'après ce que j'ai pu lire, pour le X et le Z, les Tmc2208 font l'affaire, ainsi qu'un Tmc8729 pour l'extrudeur. Par contre, Le Guero Loco, dans une vidéo récente, recommande un Tmc8729 pour Y, le moteur étant plus costaud sur cet axe et il aurait constaté des pertes de pas et une chauffe excessive avec un 2208. J'ai lu pas mal de trucs sur les Tmc, mais jamais rien à ce propos. Déjà, si je me lance la-dedans, je prends une vraie Cm Makerbase et un vrai tactile idem Makerbase histoire de ne pas me confronter au même problème que l'ami @BLIN avec son écran Bigtreetech. Certainement par la suite, j'aurai d'autres interrogations, tension des moteurs, modif du Marlin, etc Je suis intéressé par vos retours d'expérience et si je saute le pas, pas trop envie de commander n'importe quoi.
  7. Bonjour à tous, Je suis passé récemment sur une carte mère MKS GEN L avec des drivers TMC2208. Je rencontre un soucis lors des déplacements des axes car je me retrouve avec le double de la distance voulue ... Exemple : Je demande à l'imprimante de bouger de +150mm sur X et en réalité elle traverse de part en part le bed et donc fait 300 mm. Le marlin à été configuré comme sur le site cr10.fr, j'ai même utilisé le marlin fourni par le GueroLoco pour son Ender 3 en changeant juste la taille du bed mais ca n'a rien changé.... ( https://www.youtube.com/watch?v=hDuWm9dLwFs ) Je suppose que c'est les steps sont a changer mais étrangement je n'ai rien vu de tel sur le net, cela semble être du plug and play... La Vref est de 1.06 comme je l'ai vu quelque part sur le forum. Quelqu'un aurait une solution ? Merci d'avance les gars
  8. Bonjour à Tous, Quelles améliorations conseillez-vous de faire sur la nouvelle Tornado ? Celle couleur noir/bronze avec la MKS Gen L v1.0.
×
×
  • Créer...