Aller au contenu

Filament ABS

arthurlutz

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

6 Neutre

À propos de arthurlutz

  • Rang
    3D Newbie

Contact

Information

  • Lieu
    Nantes

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Après un petit passage à vide, je reviens à la charge. J'ai mis à jour ma dagoma, réussi à la calibrer avec dagomapp (obligé de passer par un windows). J'ai donc à présent (à priori) la bonne version : Send: N1081 M115*30 Recv: UUID:cede2a2f-41a2-4748-9b12-c55c62f367ff BUILD_CODE:1486395042-d20mel-boxdir:dis-boxevo:dis-boxfil:dis-boxlas:dis-boxole:dis-boxtra:dis-end:nc-hot:non-prihea:oriv1-wif:non-zpro:whi En revanche, la procédure de @Alain ne marche malheureusement toujours pas pour moi. Ce qui m'étonne c'est que quand je clique sur "Home" de Z dans octoprint, la buse est e
  2. @denybear j'ai le même problème que toi. Je vais essayer le support dagoma sur dagomapp avant de passer en mode ninja avec arduino et avrdude et compagnie. @Athon7913 cool, j'envisage de faire pareil, du coup tu as pas eu besoin de rajouter sanguino comme décrit http://blog.dagoma.fr/tutoriels/mise-a-jour-de-la-carte-electronique/ ? Bon, j'imagine que cela ne s'applique pas à la Discovery200...
  3. @duky je suis étonné de remarque car en regardant sur http://dist.dagoma.fr/ et en sélection Discoeasy dans Marlin Firmware, ils proposent un firmware à télécharger http://dist.dagoma.fr/get/hex/Marlin-Firmwares/1477500165/55e71e76e1428aef7133fcf4932412d4 dont les souces http://dist.dagoma.fr/get/sources/Marlin-Firmwares/1477500165/55e71e76e1428aef7133fcf4932412d4 Qu'est-ce que te fais penser que tu n'as pas Marlin sur ta Dagoma DiscoEasy ? Soit dit en passant voici la page sur la site du firmware de Marlin qui explique la mesure du plan http://marlinfw.org/docs/features/auto_bed_lev
  4. Bonjour, Suite à des soucis de calibration de l'offset Z et la tentative d'utiliser des versions récentes de Cura et octoprint (sous linux, n'ayant pas de Windows), je me suis rendu compte que j'avais une version du firmware probablement trop ancienne (too early adopter?). Du coup, je me replonge dans la question du firmware de la dagoma discovery 200. Il y a quelques éléments éparpillés sur le forum, parfois un peu datés, du coup, je me permet de faire un nouveau sujet. La manière standard de mettre à jour mon firmware serait d'aller le chercher sur http://dist.dagoma.fr/ ou http://
  5. Je pense que la demande s'applique aussi aux versions du firmware personnalisé Marlin qui est maintenu par Dagoma. Un tour sur http://dist.dagoma.fr/betagoma et http://dist.dagoma.fr/ (dont je félicite le travail effectué par dagoma) montre que un grand nombre de combinaisons de firmware on été pré-cuites par dagoma pour répondre aux besoins de leurs utilisateurs/clients. C'est un travail de grande ampleur. Je vois un risque que au fur et à mesure que Dagoma sort de nouveaux modèles, ils se désinvestissent de la maintenance des anciens modèles (c'est naturel, ce n'est pas une œuvre philanthrop
  6. @damdam2959 merci pour l'explication. J'ai essayé de lui donner des valeurs entre Z-15 et Z-5, mais le G1 Z0 reste toujours au même endroit. Il me manque un truc, j'explore la piste du firmware pas à jour (je vais lancer un thread aussi à ce sujet). Soit dit en passant, je pense que le plugin http://plugins.octoprint.org/plugins/eeprom_marlin/ pourrait être utile dans ces manipulations (pas encore utilisé car je doit faire ma mise à jour de firmware avant).
  7. Super, merci @Alain pour ces explications précieuses. Chez moi ça ne semble pas marcher, du coup je pense que c'est parce que nous n'avons pas la même version de firmware M115. Lorsque je lui envoie une commande M851 voici le resultat Voici le M501 qui lit les paramètres enregistres dans la EEPROM Peut-être faut-il que je mette à jour le firmware. Reste à trouver la documentation pour cela. ps. des gens seraient partants pour structurer ce genre de documentation dans un wiki plutôt qu'un forum ?
  8. @malphodo @Alain content de voir que d'autres utilisateurs de dagoma + octoprint ait trouvé des solutions pour configurer le palpeur et l'offset Z. En revanche est-ce que vous pourriez faire un post spécifique qui explique les commandes GCODE "M851 / M500 via octoprint" et comment réaliser ce réglage (à moins qu'un tel document existe déjà quelque part). En fonction de la difficulté de la manœuvre serait-il judicieux d'envisager un plugin octoprint pour cela (avec les instructions qui vont avec ?)
  9. @amigagoma super boitier pi + pi camera. Aussi utilisateur de octoprint, est-ce que tu as publié le fichier du boîtier ? où c'est déjà publié par quelqu'un d'autre ?
  10. Bonjour, En achetant une Dagoma Discovery 200, j'ai été séduit par l'aspect open source et open hardware mis en avant à l'époque par Dagoma. Je suis en effet assez content de pouvoir faire fonctionner ma dagoma avec un grand nombre de logiciels libres permettant de composer les différentes étapes nécessaires à l'impression 3D (cura, octoprint, printrun, mise à jour ou choix dans firmware melzi, etc). Aujourd'hui je suis un peu déçu du fait que les principaux logiciels sont livrés pour windows et mac os X et trop peu de propositions pour linux sur https://dagoma.fr/logiciels.html
  11. @wayne gretzky tu utilise le Cura livré par Dagoma ? ou le cura officiel ? quel GCODE as-tu dans ton start code dans Cura ?
  12. arthurlutz

    CURA 2.3 USB & MELZI ?

    @malphodo connais tu le projet https://github.com/DelphinPETER/Dagoma-Settings-For-Cura où certains utilisateurs de cura essayent de mettre en commun leur configuration et bon réglages pour coupler dagoma et cura (version récentes) sans utiliser "Cura for Dagoma" ? Peut-être que on pourrait faire une FAQ sur ce projet avec le genre de solution que tu explique ici.
  13. @lmena je te conseille d'aller regarder les réglages mis à disposition sous forme de code versionné : https://github.com/DelphinPETER/Dagoma-Settings-For-Cura @Desloo si on pouvais centraliser sur ce genre de projet plutôt que d'avoir à creuser dans le forum, ça serait top!
  14. Merci @Patrick013, grâce à tes copies d'écrans j'ai trouvé le paramètre qu'il me manquait (le Flow à 95%). Ça recommence à imprimer à peu près normalement.
×
×
  • Créer...