Aller au contenu

Filament ABS

Projet HYPERCUBE EVOLUTION II (budget 450€♦)


lion02

Messages recommandés

Pour ceux qui seraient intéressés pour mettre un L3K V2 sur une hypercube ou autre, ci dessous les fichiers.

Pour le chariot X:

https://www.thingiverse.com/thing:2546995

Un adaptateur CARRIAGE X vers L3KV2

Adaptateur L3K V2 pour carriage X HYPERCUBE-27.stl

5 inserts pour vis 3mm diamètre 4mm hauteur 4.5mm

image.thumb.png.42a570bcfe5a8fc7387e6bca036f8f54.png

image.png.f76cb1596ee4edc94ecb5531cc5f9a48.png

4 petits guides en métal 12mm diamètre 2.8mm

image.thumb.png.b171c9b731648df8b20efdab9ab03bd6.png

Partie a coller sur le L3K V2

image.png.4f39fa165dfa7c194e576b5148c1c43e.png

J'ai aussi modifié le support l3kv2 pour les  fan duct voir lien ci dessus:

image.png.83785907edb7a7de6f9f797bdcd5b410.png

fixation e3dv6 l3k-6.stl

Pour E3D chinoise il faut mettre une rondelle

rondelle adaptation ed3 chinoise-3.stl

Voilà a bientôt

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Enfin reçu mes écrous pour le profilé 3030, le montage peut commencer, les premières photos de l'hypercube qui prend forme........

En ce qui concerne le plateau chauffant je suis passé sur une alimentation 24V pour atteindre les 100° en quelques minutes, 50° max avec le 12V.

Maintenant j'ai une puissance de 360W avec un courant de 15A.

image.png.4bcf66e63e894069f585bfee408f44c2.png

image.thumb.png.981d00967e46efd16623c475fc72705d.pngimage.thumb.png.6231c849933d45826f73adfa1e54a7d8.png

Voilà prochaine étape XY et plateau chauffant

A bientôt

lion02

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

bonsoir,

Réception ce jour des deux tiges X en 10mm

Vendeur ALIEXPRESS toujours aussi sérieux, qualité des pièces et emballage.

Donc installation des tiges X avec extrudeur, le plateau devra être déplacé vers l'avant pour garder la surface imprimable de 300X300.

Ci dessous les photos et ce weekend finalisation plateau/X/Y et installation des courroies + les deux alimentations 12v et 24v.

image.thumb.png.386ac2ed7a43c09791ea11d6761c21f1.png

image.thumb.png.b8b3f296785e34552971510bb0c522af.png

image.thumb.png.5bdb6710bb477281ec82c291aa5d8a85.png

Voilà a dimanche pour la suite

lion02

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut;

 

Joli montage. Tu as bien fait de prendre cette version de l'extruder avec la courroie. La version à pignon fait énormément de bruit lors des rétractations.

Le plateau en 12v ne chauffe pas à 50°. Le miens monte dans un délais raisonnable à 100°. La résistance étant divisée par deux en cablant ton MK3 en 24v, il ne chauffera pas beaucoup plus vite.

Assure toi qu'il n'y a aucun point de frottement dans les courses, si non avec les courroies ce sera bloqué et tu auras des marques sur les pièces.

Enfin, aligne maintenant la position des quatre coins du plateau avec les courses de la buse. Sans quoi, une fois tout monté, tu te rendra compte qu'elle n'a pas la place d'aller au fond ou sur un coté. C'est beaucoup plus simple de corriger cela maintenant qu'une fois l'imprimante finie.

 

cdlt

Lien vers le commentaire
Partager sur d’autres sites

B onsoir,

Merci pour tes conseils, pour le plateau j'avais fait des essais en 12V et je n'avais pas reussi a monter a plus de 5°, la resistance est de 1.6 ohm avec 24V je monte rapidement a 100°. 

Sur ma prusa mon MK3  a une resistance de 0.8 ohm donc avec 12V je monte a 100°.

Pas encore monté les courroies mais je ferai attention au frottement.

Par contre j'ai corrigé le placement du plateau pour optimiser le déplacement de la buse et tu as raison c'est  déjà pas trop simple a faire.

lion02

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir a tous,

Un petit point sur l'état d'avancement   de mon projet hypercube évolution 2 voir 3 avec les améliorations que j'apporte.:banana:

Bon finalement pas d’installation des courroies le rhume a pris le dessus ce weekend

J'ai quand même travaillé sur quelques points, flag y, flag x,fin de course y, chaine pour les câbles et montage du plateau.

ci dessous en photos comme d'habitude.

Je suis en en cours de développement du support pour  fixer le passage câble qui se fixera sur l'extrudeur L3K V2

image.png.54b3078f088f75969ae34d48ae79e6b8.png

image.png.6c951061110b6bcdac7b278eee1546f1.png

image.thumb.png.9e761096566ada8e789ba7ebed1b1064.pngimage.thumb.png.0d2e4cbe21546bccaae245407c345de9.png

 

image.thumb.png.b07517a8cc135b109ad0d22b50338598.png

image.thumb.png.85f78cd32aece4a69636cfd1513453fa.png

Pour le fin de course Y lien sur thingiverse.

https://www.thingiverse.com/thing:2459636

Pour les flags x et y fichiers stl ci dessous.

X END STOP HYPERCUBE-PARTIE 1-13.stl

X END STOP HYPERCUBE PARTIE 2-5.stl

flag end stop y hypercube-2.stl

(Le flag end stop et x end stop sont prévus avec des inserts pour des vis de 3mm insert de (4mm*4mm))

A bientôt pour la suite

lion02

Modifié (le) par lion02
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Dernière installation avant Noël, les deux courroies sont montées.

Finalisation du câblage et les premiers essais après Noël.

En plus de mon projet je print les mêmes pièces en ABS BLEU pour un collègue de travail qui va donc réaliser la même HYPERCUBE mais avec les dimensions standards 500x420x410.

Ma PRUSA I3 fonctionne 24H su 24H:emoji-E412:

image.thumb.png.aec53a787bd6292821dbafe7fc6ea483.pngimage.thumb.png.98661c3a47790399574e610f370cf951.png

image.thumb.png.5c488e9841ccc7f6c8f4af9e87ac1d09.png

Joyeux Noël à tous:banana:

Lion02

Lien vers le commentaire
Partager sur d’autres sites

Salut Lion.

 

Tu peux recommander de la courroie. J'ai comme toi et beaucoup d'autres, monté une "renforcée acier" blanche.

L'une puis l'autre se détendent sans cesse modifiant le parallélisme ......

 

cdlt

Jc

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ton compliment Trajectory,

Et toi tu en  es ou sur ton projet de ton imprimante ?

Merci du conseil Jcc pour le courroie, je vais mettre ce point sous surveillance, j'avais acheté 10m donc je peux les changer sans problème.

Il y a aussi les tendeurs sur le charriots x.

A bientôt

 

Lion02

Modifié (le) par lion02
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, lion02 a dit :

 

Merci du conseil Jcc pour le courroie, je vais mettre ce point sous surveillance, j'avais acheté 10m donc je peux les changer sans problème.

Il y a aussi les tendeurs sur le charriots x.

A bientôt

 

Lion02

Salut,

 

J'ai fait la même avant de lire que certains avaient des soucis. Finalement, je viens de recevoir de la classique car le fil métallique cède rapidement et après c'est la merde.

Tu es sur le groupe Facebook francais ?

cdlt

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Quelques photos sur l’état d'avancement de mon hypercube évolution 2 avant 2018:D

La chaine passage câbles du plateau est fixée sur le 3030 reste à mettre la pièce sur le 2020.

l'alimentation 24V est fixé, la ramps 1.4 aussi, restera l'alimentation 12V pour demain.

image.png.bb1cb3e8d77b2802c666e68a66597ea2.png

image.thumb.png.804e09dd1e29740c703ffbbc7fcb4975.png

image.thumb.png.26df793f7e2beb45948fad73f0a8504c.png

image.thumb.png.306b9dde26c56ec7697870d9678e7ce6.png

Et mon ma PRUSA qui print les clips fixe câble pour 3030.

image.thumb.png.ef557e58d95b1dc4831cc5adeebfb07d.png

Et comme d'habitude les liens et fichiers que je partage ci dessous:

Fixation chaine câble plateau chauffant 2020-2.stl

Fixation chaine câble plateau chauffant 3030-3.stl

https://www.thingiverse.com/thing:2568136

https://www.thingiverse.com/thing:2585676

https://www.thingiverse.com/thing:2385976

A bientôt

lion02

Lien vers le commentaire
Partager sur d’autres sites

Effectivement 24V permet de chauffer rapidement et d'atteindre les 100°

Je verrai par la suite pour utiliser une carte MKS 32 bits et garder une seule alimentaion 24V

Pour l'instant je finalise le câblage et bientôt la mise sous tension:banana:

lion02

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Mise sous tension de ce jour afficheur OK, les moteurs XZZ fonctionnent,les capteurs optiques sont tous allumés et répondent correctement,  problème avec le relais qui commande le plateau chauffant, instable après quelques secondes de chauffe, pas trop grave je verrai plus tard.

Par contre je n'arrive pas a compiler MARLIN, il me trouve une erreur que je ne comprend pas et la besoin de votre aide :emoji-E412:

#error "Pins for this chip not defined in Arduino.h! If you have a working pins definition, please contribute!"

 

lion02

Modifié (le) par lion02
Lien vers le commentaire
Partager sur d’autres sites

Bien vu effectivement je suis passé sur un autre PC et j'ai complétement oublié de remettre le com3 et la configuration de la carte en 2560.

Plusieurs heures de câblage ont eu raison de ma pauvre petite tête.

bon, merci merci de m’avoir remis  sur les rails :banana:

J'ai eu beaucoup de mal a régler le x et y jamais dans le bon sens, avec simplify 3d le x avance le Y et idem pour le Y qui avance le x, je fais un moins sur simplify 3d et le chariot avance .

j'ai revu le branchement des moteurs XY et reconfiguré marlin en core YX et la miracle ça fonctionne.

Le BL touch fonctionne aussi G28/G29, mais je n'aurai pas le courage de lancer une impression ce soir.

Encore merci et à bientôt pour la suite.

lion02

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Une petite vidéo du de la fonction G28, bon il me reste à régler la cde de puissance du plateau chauffant en 24V et réglage du Z pour un premier print.

20180103_134154.mp4

 

J'ai commandé sur amazon.fr la carte ci dessous.

https://www.amazon.fr/gp/product/B074KZMJRB/ref=oh_aui_detailpage_o00_s00?tag=li3d-21

image.png.0dd54bbc193ef69d6e3149deee1500ce.png

En ce qui concerne l'histoire du COREY je crois que j'ai une explication, je viens de voir que Y et coché inversé dans simplify 3d.

 

lion02

Modifié (le) par lion02
Lien vers le commentaire
Partager sur d’autres sites

J'ai refait des essais avec mon plateau chauffant et je me demande si mes problèmes ne viendraient pas de la configuration marlin.

Je m'explique, quand je donne une consigne de température la led de commande qui est sur la ramps 1.4 se met a clignoter avant d'atteindre cette consigne de temperature.

Consigne a 100 degrés et cligonotement a 70 degrés, apparemment si j'augmente la consigne et si je relance la chauffe le phénomène se produit encore mais au dessus de 70 degrés !!!!!!!!!!!!

Est ce que quelqu'un a déjà rencontré ce genre de phénomène, est ce qu'il y a un nouveau paramètre dans la dernière version de marlin ???

Merci d'avance pour votre aide

 

lion02

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...