Aller au contenu

Filament ABS

[TUTO] Titi's procédure


Messages recommandés

colmatage-tete_optimise.gif.e269a8353561483c540e01026425a423.gif

Extrait de :

🙂

Lien à poster
Partager sur d’autres sites
  • Réponses 80
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour, Ton problème est typique d'un mauvais remontage de la buse ou bouchage suite à l'usure (fonte) du bout du tube plastique PTFE. Pour changer la buse, il faut suivre la Titi procédure

et donc comme ca le tube ptfe reste déformé et brulé (surtout que ca ne résiste pas à plus de 220 deg) et l'étanchéité tube/buse n'est pas bonne et un nouveau bouchon se forme... dis moi laquel

Bonjour, J'avais prévu des pièces de rechange et j'ai donc fait le remontage avec du neuf (PTFE - Pneufits - Buse). Tout s'est très bien passé quasiment du premier coup et mon premier objet

Posted Images

@F14Claude

Avec le temps et les démontages répétés le pneufit du hotend fini par ne plus maintenir le tube ptfe.

Le tube se met à glisser et le bouchon se reforme .

Il est sage de prévoir le remplacement du pneufit alors 

  • +1 1
Lien à poster
Partager sur d’autres sites

Merci pour la réponse rapide, en ce moment la demoiselle semble tourner à peu près, je vais donc laisser l'impression se terminer, je procéderais à la fameuse méthode ensuite et vous rapporterais si la magie à eût lieu, mais des buses j'en ai déjà remplacé plus d'une et toujours le même problème s'est répété, mais bon je le ferais promis

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour,

 

j'ai une CR10 S PRO V2 , j'ai bien suivi la procédure de Titi, sauf que mon tube capricorne ne touche pas le haut de ma buse, je ne peux pas plus l'enfoncer, il reste 2 mm entre la tête de la buse et mon capricorne, j'ai bien essayé de forcer j'arrive a le pousser mais la c'est le tube capricorne qui voit son diamètre rétrécir; donc j'ai beau retourné le pb ds tous les sens j'ai un bouchon qui se forme forcement au bout de plusieurs impressions.

Ceux qui on une CR10S pro V2 ont il le même soucis.

 

 

Merci

Lien à poster
Partager sur d’autres sites

Bonjour Titi, non j'ai remonter le tout, par contre des que je redemonte je poste des photos.

Je pense a un défaut de conception sur mon headbreak, car jai tout essayer ca fait pas la jonction entre le capricorne et la tete de la buse, j'ai lrimprimante que depuis février et j'en suis déjà é tubes cpricornes de changer, c'est vrai j'ai pas mal imprimer environ 5 kilos de pla

Modifié (le) par csrico
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...