Aller au contenu

Filament ABS

Messages recommandés

Bonjour à tous, je suis l'heureux propriétaire d'un alfawise u20, une copie de la cr 10 avec un ecran tactile, au niveau qualité d'impression, je n'ai pas à me plaindre et même au contraire, cependant depuis le début de mes tests sur cette imprimante, je me suis rendu compte que le temps annoncé, autant par l'imprimante que cura, était doublé lors de l'impression, autant avec les modèles fournis sur la SD d'origine que ceux que j'ai moi même slicés. J'ai par ailleurs testé avec plusieurs cartes SD pour voir si cela jouait, mais malheureusement aucune différence. Je désespère de trouver un jour la solution a ce problème, est-ce que quelqu'un peut m'aider, car même après avec sumprimé le décalage vertical lors de la rétraction, rien ne change. Je vous remercie par avance pour l'aide que vous allez m'apporter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @mistano j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

Les durées affichées par Simplify3D sont également doublées dans mon cas. Cependant je ne sais pas si mon profil est parfait et j'imprime via SD.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec n'importe quel slicer le temps ne correspond pas.

Je pense que le slicer fait un bête calcul : un rapport entre la longueur de filament utilisé et la vitesse demandée, hors la vitesse demandée est rarement atteinte (sans compter qu'on peut rentrer une vitesse dans le trancheur supérieur à la vitesse max mise dans le firmware) et souvent les slicer sont paramétrés pour ajuster la vitesse en fonction de la "complexité" de la couche (option qu'on peut désactiver dans simplify et là on commence à se rapprocher du temps affiché)

Il ne prend pas en compte non plus les temps de déplacement hors impression, les temps d’accélération etc...

Sur mon imprimante pour avoir un décompte à peu près juste j'ai le % en cours sur le lcd, j'attends qu'il est fait une dizaine de % et j'en deduis le temps qu'il me reste.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, utile izateur a dit :

Sur mon imprimante pour avoir un décompte à peu près juste j'ai le % en cours sur le lcd, j'attends qu'il est fait une dizaine de % et j'en deduis le temps qu'il me reste.

C'est ce que je fais quand j'attends pas 50% pour simplifier le calcul 😄 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yep, c'est simplement une estimation, c'est pareil avec l’estimation du cout de l'impression. Si ton problème c'est le temps, la seul solution est d'imprimer plus rapidement et en basse résolution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais le résultat sera en conséquence! Exemple, sous Cura, et CR10, on peut soit augmenter la vitesse dans le .gcode, soit la monter en % à l'écran. Eh bien au dessus de 60mm/s, la qualité se dégrade très vite... J'ai essayé de pousser à 150% pendant l'impression, mais là, manifestement, il y a des paramètres qui ne suivent pas...

Exemple, le même détail  (le 1er à 100% et le 2ème à 150%). A 60mm/s.  Pas joli joli!

1476739281_DSCF2982(Copier).JPG.b024fb6ca532a42fb7421df908fd3fe4.JPG570453028_DSCF2983(Copier).JPG.fb64c39eb5023aa4db9b0e8ff113f94b.JPG

En tous cas, une chose est sure, c'est pas le débit de la carte qui change quoique ce soit. J'utilise une très vieille carte de 128Mo, et ça va pareil qu'une toute neuve de 8Go!!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai constaté le même problème aussi. Voici sous S3D mes réglages pour avoir un temps d'impression proche de celui du programme. Par contre décocher "Forçage de la vitesse".

 

snip_20180926140255.png

Modifié (le) par Murphy

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/09/2018 at 11:06, utile izateur a dit :

Avec n'importe quel slicer le temps ne correspond pas.

Sur Slic3r PE, les limites de la machine sont renseigné, vitesse ET accélération. Ca donne des prévisions pile poil à la minute près. En tout cas sur la MK3 c'est précis, et c'est le bonheur d'avoir l'impression qui se termine pile poil comme prévu 10min avant d'aller se coucher pour laisser refroidir tout ça. Avant c'était plutôt : "Chérie, ne m'attends pas il reste 7%, heu enfin attends je calcule, alors ça a pris 2h47 pour faire 93% donc il reste en gros 15min... Pourtant j'te jure c'était marqué 2h30 sur le logiciel..." (15min pour 5 de print + 10 de refroidissement avant de pouvoir éteindre la machine qui éclaire tout l'étage de son bleu brillant).

En plus maintenant le décompte est affiché en heures / minutes sur l'écran grâce à l'utilisation des M73. Je testerai un jour sur la CR-10.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×