Aller au contenu

Filament ABS

AlfaWise U20x-U30 : Marlin Configuration, Optimisation, Périphériques


Messages recommandés

Les moteurs de ma machine sont des 42BYGH40H

IMax=1.5A

Les résistances sont des R100 on abouti bien à une Vref de 0.85V

Ma CM V07

Modifié (le) par oudini
Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit
  • Réponses 1,5k
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour, Etant donné les vagues de questions et problématiques qui arrivent, je créé ce sujet dédié pour la configuration et l'optimisation, ajouts d'équipements etc... de Marlin dans sa globalit

Alors test fini pour la verion Marlin d hier : Rappel :  Config matériel : X tendu  / y avec miroir de 3mm / drivers réglé avec les valeurs du mon tuto donc 0.86/ drivers ventilé / Double Z

Bon... Ça fonctionne !!! Pas mal de petites surprises et quelques blagues mais voilà :    Je dois encore régler les offsets correctement et la PROBE AREA. J'aime ma vigne

Posted Images

vous avez tenté de monter un poil le vref de y ? sinon U20 ou U30 ? ca pourrait expliquer les differences..

L'accélération != vitesse ... Il faut certainement baisser un peu plus pour l'U20

Modifié (le) par Epsylon3
Lien à poster
Partager sur d’autres sites

@wipeout85800 cette température avec les radiateurs? Tu mesures j'imagine La température de l aluminium . 

Compte tenu de la résistance thermique du boîtier de la puce, de l interface thermique ( colle ou pas) ça fait une puce à 100 degrés à la louche.  Faut pas aller au dessus de ça à mon avis mais en effet c est pas trop élevé. Après il faut regarder la spécification technique de la puce et de son boîtier. 

Etonnament E est plus élevé ....> il y a de la marge sur x y et z. ! 

Un simple tout petit ventilateur va te faire gagner 10 à 20 degrés pour le confort des puces. 

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Hobi a dit :

@wipeout85800 cette température avec les radiateurs? Tu mesures j'imagine La température de l aluminium . 

Compte tenu de la résistance thermique du boîtier de la puce, de l interface thermique ( colle ou pas) ça fait une puce à 100 degrés à la louche.  Faut pas aller au dessus de ça à mon avis mais en effet c est pas trop élevé. Après il faut regarder la spécification technique de la puce et de son boîtier. 

Etonnament E est plus élevé ....> il y a de la marge sur x y et z. ! 

Un simple tout petit ventilateur va te faire gagner 10 à 20 degrés pour le confort des puces. 

Oui température du radiateur .... Merci de ta réponse ...

Lien à poster
Partager sur d’autres sites

Idée pour bien montrer que le problème de décalage est mécanique et non pas lié à un bug de Marlin: 

permuter les prises des steppers de x et celle de y. Y devient x et x devient y. Pour que les axe soient dans le bon sens il faut inverser les sens de déplacements , car les deux axes vont dans le sens opposés. C est défini dans config.h 

et il faut inverser les deux prises des ends stops aussi.

normalement la pièce va pivoter de 90 degrés sur le plateau et je pense aussi avec un effet miroir car on ne travaille plus avec un repère x y z mais y z x qui est orienté à l envers et tourne dans le mauvais sens.

 

si la cause de nos soucis est purement mécanique les défauts seront toujours lié à un décalage mais ce coup ci selon X qui est devenu le driver du plateau...

Modifié (le) par Hobi
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Epsylon3 a dit :

vous avez tenté de monter un poil le vref de y ? sinon U20 ou U30 ? ca pourrait expliquer les differences..

L'accélération != vitesse ... Il faut certainement baisser un peu plus pour l'U20

Bonne remarque! La u30 se comporte mieux en effet car l inertie du plateau est plus faible. Et le couple moteur, identique sur u30 et u20 , doit déplacer un plateau plus  lourd sur l ´u20... 

tiens ca me fait penser que j’ai un plateau 24v anycubic 220x220 et au lieu d avoir une plaque d alu de 4mm sur le heat bed, c est juste du 15/10... ça prend tout son sens maintenant!  Je vais le monter après debug final car c est une bonne optimisation pour accélérer la machine 

pour augmenter le vref, il y a visiblement un peu de marge sur les drivers pour le faire. Le moteur va chauffer un poil. Je peux pas tester ceci... j’ai une u30

Modifié (le) par Hobi
Lien à poster
Partager sur d’autres sites

Allez, je me lance : vref du Y à 0.93V (+10%) ... impression lancée. Résultat pour le café si je fais pas comme NDF

Modifié (le) par boleofr
Lien à poster
Partager sur d’autres sites

@CacaoTor 

je viens de voir une photo de carte VOG et les capacités au niveau des steppers : 100uf et non pas 47 comme sur une V07 ( @boleofr )  Ça va dans la bonne direction.... 

Cacaotor tous les prints que tu as faits c était avec ta v0g?? 

Modifié (le) par Hobi
Lien à poster
Partager sur d’autres sites
il y a 24 minutes, boleofr a dit :

Allez, je me lance : vref du Y à 0.93V (+10%) ... impression lancée. Résultat pour le café si je fais pas comme NDF

Arrêt de l'imprimante en plein milieu de le première couche... =>0.89V

Lien à poster
Partager sur d’autres sites

oui premier plantage depuis que j’imprime avec la bête ... ça veut probablement dire qu'on pas beaucoup de marge

EDIT : c'est mort : plantage un plus loin sur la deuxième impression => 0.87V => 0.857 histoire de pas dire que ça sert à rien et qu'il reste une marge de la taille d'un poil de c*

Modifié (le) par boleofr
Lien à poster
Partager sur d’autres sites
il y a une heure, boleofr a dit :

oui premier plantage depuis que j’imprime avec la bête ... ça veut probablement dire qu'on pas beaucoup de marge

EDIT : c'est mort : plantage un plus loin sur la deuxième impression => 0.87V => 0.857 histoire de pas dire que ça sert à rien et qu'il reste une marge de la taille d'un poil de c*

Hmmm ok. Rassure moi: ça remarche comme avant si tu remets le réglage base? 

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Hobi a dit :

Hmmm ok. Rassure moi: ça remarche comme avant si tu remets le réglage base? 

Justement c'est pas le cas...😪

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Hobi a dit :

@CacaoTor 

je viens de voir une photo de carte VOG et les capacités au niveau des steppers : 100uf et non pas 47 comme sur une V07 ( @boleofr )  Ça va dans la bonne direction.... 

Cacaotor tous les prints que tu as faits c était avec ta v0g?? 

Non désolé. V07. Ma V0G a perdu le driver E. 

Il y a 1 heure, boleofr a dit :

oui premier plantage depuis que j’imprime avec la bête ... ça veut probablement dire qu'on pas beaucoup de marge

EDIT : c'est mort : plantage un plus loin sur la deuxième impression => 0.87V => 0.857 histoire de pas dire que ça sert à rien et qu'il reste une marge de la taille d'un poil de c*

Ce n'est pas normal. Sur 4 cartes mères testées en intensif, j'ai monté les Vref entre 0.92v et 1.1V sur certains drivers. Jamais ça n'a planté un print, et encore moin de façon définitive. 

Modifié (le) par CacaoTor
Lien à poster
Partager sur d’autres sites

J'ai rien fait de spécial en dehors du réglage de la tension... Suis suffisamment précautionneux pour pas avoir fait un court-circuit.... 

Essai avec la SD en place et 0.85V... Avant la SD était débranchée... Ensuite retour sous alfawise pour voir et retour marlin c'est une bonne idée 

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, boleofr a dit :

J'ai rien fait de spécial en dehors du réglage de la tension... Suis suffisamment précautionneux pour pas avoir fait un court-circuit.... 

Essai avec la SD en place et 0.85V... Avant la SD était débranchée... Ensuite retour sous alfawise pour voir et retour marlin c'est une bonne idée 

Justement les A4988, notamment sur nos CM sont bien plus tolérants qu'une augmentation de 10% sur vref nominal. 

Soit ça a surchauffé, soit la carte à un loup. Sur les nombreux betas testeurs que j'ai eu en MP, pas un est en dessous de 0,9V en vref. Alfawise livre beaucoup de cartes réglées en usine au dessus d'ailleurs.

A noter qu'une mise en sécu d'un driver, passe pour un thermal runaway sur Marlin, pas forcément affiché correctement.

Modifié (le) par CacaoTor
Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit
#define DEFAULT_MAX_ACCELERATION { 100, 100, 100, 3000 }
#define DEFAULT_ACCELERATION 100
#define DEFAULT_RETRACT_ACCELERATION 500
#define DEFAULT_TRAVEL_ACCELERATION 100 
meme avec ces vitesses aussi basse , j'ai encore le Y qui bug
 
 
et quand je suis sur le firmware d'origine pas de souçis ... donc va falloir que je m'achete un voltmetre pour comprendre  
 
 
j'ai envie de faire un test de sortir les ts-smoother a l'air libre , pour voir si cela vendrait pas d'eux , il chaufferait peut etre plus que avec le firm d'origine 
 
Modifié (le) par clemb44
Lien à poster
Partager sur d’autres sites

Question bête, nos pololu ont leurs microsteps drivés en software ou en dur ?

EDIT : J'ai ma réponse

image.png.1cf15788ea9ff13b2a49d3537b99da0f.png

Modifié (le) par CacaoTor
Lien à poster
Partager sur d’autres sites
il y a 53 minutes, CacaoTor a dit :

A noter qu'une mise en sécu d'un driver, passe pour un thermal runaway sur Marlin, pas forcément affiché correctement.

ça c'est fort probable j'ai rien vu dans les logs ni sur le lcd...

il y a 53 minutes, CacaoTor a dit :

j'ai ma réponse

tu peux préciser, parce que là je suis loin derrière . Kamoulox ?

Modifié (le) par boleofr
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr


×
×
  • Créer...