Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

2 résultats trouvés

  1. lechemiajl

    Imprimante mange des commandes ?

    Bonjour tous, J'ai conçu un nouveau design pour une imprimante 3D basée sur la REPRAP mais en remplaçant le système d'entrainement à courroie par un système d'entrainement à vis (voir photo). A priori tous la mécanique est opérationnelle, les test moteurs OK, etc. Par contre au cours de l'impression l'imprimante marque comme une pause et tout se passe comme si les déplacement qui auraient du avoir lieu pendant la pause sont simplement ignorés et un décalage se produit dans l'impression. Mon intuition : L’entrainement par vis est beaucoup plus fin que l'entrainement par courroie, du coup les valeurs DEFAULT_AXIS_STEPS_PER_UNIT sont très grandes Pour info DEFAULT_AXIS_STEPS_PER_UNIT {78.7402,78.7402,2560,625.33} avec courroie DEFAULT_AXIS_STEPS_PER_UNIT {6950.8,6950.8,7937.8,193} avec entraiment à vis soit presque 100 fois plus. Serait-il possible que les buffers de la carte (où tout autre liaison) soit saturées par les impulsions aux steppers ? Dans ce cas où modifier le débit d'envoi des steps aux moteurs pour éviter de saturer et imprimer correctement ? Merci d'avance.
  2. remy6231

    test apres construction arduino et ramps

    Bonjour, J'ai construit toute la mecanique de mon imprimante 3d j'en suis au test. J'ai acheter un arduino mega une ramp etc Je viens de recuperer un afficheur et j'ai tester via un programme. Je cherche un petit prog pour tester mes capteurs fin de course. Auriez vous un petit prog pour ca ? ensuite j'ai sur mon afficheur le bouton qu'il ya sur les prusai3 evoluer, je cherche a faire un prog quandon tourne le bouton le moteur avance d'un pas pour tester les sencs de rotation?. Merci de votre aide
×