Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

8 résultats trouvés

  1. Bonjour je suis tout nouveau sur le forum et j'espère poster au bon endroit. Je viens de me lancer dans l'impression 3D en m'offrant une Geeetech A20M ... je sais ce n'est pas forcément le bon choix pour débuter mais bon ... c'est fait. Commandée sur le site de Gearbest, j'ai reçu mon imprimante il y a 2 semaines malgré les déboires de livraison liés au confinement. Les premiers tests d'impression sont assez bluffants pour un newbie comme moi. J'ai récupéré sur le net quelques modèles (site de Thingiverse) Par contre, je me suis aperçu qu'un seul extruder ne fonctionnait. J'ai regardé dans les configurations (menu -> Prepare -> Move Axis) ainsi que dans le menu "Printer info" et effectivement, l'imprimante ne voit qu'un seul extruder. j'ai continué à creuser un peu : Menu "Printer info" : Marlin 1.1.8 / 2017-12-25 12:00 / Extruder: 1 Menu "Board info" : GT2560 V3.0 / FW Ver: 1.1 / HW Ver: V5.20 / Protocol: 1.0 En changeant la connexion, j'ai pu m'assurer que les deux extruders fonctionnent parfaitement Si la date "2017-12-25 12:00" est la date de fabrication, je suis inquiet d'avoir reçu ce modèle pour une imprimante commandée en 2020 ! Est-ce que vous pouvez m'aider car j'ai un gros doute sur le modèle que j'ai finalement reçu ? En vous remerciant
  2. Bonjour, Jai acheter cette extruder (feeder) sur amazon https://www.amazon.fr/dp/B07XR84ZGW?ref=ppx_pop_mob_ap_share Celui d'origine en plastique n'a pas casser mais je ne souhaité pas attendre que sa ce brise lors dune impression Mais depuis jai des claquement ce que jai faire Nettoyage complet de la tête d'impression (retrait buse nettoyage débouchage car a un moment y a eu bourrage bizarrement c'est depuis l'installation du fameux extruder en aluminium Utilisation de l'ancien ressort qui est plus dure pour que sa bloque encore pire Changement de filament :NOK Changement de l'engrenage d'entraînement du filament : Fait Jai utiliser un gcode qui avait très bien fonctionner avec l'ancien extruder donc fichier ne peut être mis en cause Réduction du flow a 85 OK semble marcher Je trouve sa bizarre que sa se mette a faire sa alors que l extruder en aluminium semble identiqu A vide il ni a pas de souci Si vous avez des idée Car sa me parais bizarre que avec un extruder donc juste le matériaux change provoque sa est oblige de réduire le flow et encore j'ai encore des petit claquement actuellement Vidéo du claquement et vidéo qui montre un defaut niveau roulette
  3. Bonjour à tous, Je rencontre un problème avec ma nouvelle A20M, impossible de sortir une pièce potable. Cela commence par le nivelage du plateau, malgré la procédure pour l'aligner, l’arrière est toujours trop bas, je suis obligé de remonter. Mais ça reste gérable. Par contre j'ai un gros problème d'extrusion, le filament ne sort pas de manière homogène, on vois bien qu'il s’arrête, saute alors que la roue de l'extrudeur tourne normalement. J'ai mis une température volontairement haute (210) pour fluidifier au max, ca ne change rien. Je poste une image de ma première couche, on vois bien les zones ou le filament s’arrête et repart. Au début, cela ne le faisait pas, c'est arriver après avoir voulu installer un BLtouch, donc flashage du firmware (récupéré du github de geeetech) D’où cela peut il venir ? Je vois 2 pistes : buse bouchée, j'ai vu quelque part qu'il y avait des bagues qui pouvait poser problème lors de la rétractation, peut être cela ? Une mauvais conf du Marlin ? Quelqu'un qui a cette imprimante pourrait il me donner son fichier de conf Marlin pour comparer ? Voila, ca fait 1 semaine que je tourne en rond, si vous avez des idées ou des pistes, je suis preneur ! Merci d'avance, Ju
  4. Bonjour, Je souhaiterais améliorer mon imprimante 3D, en particulier au niveau de l'extrudeur et de la tête d'impression... Je suis perdu entre les extrudeurs l3k, bulldog et autre, et les têtes d'impression l3d v6... Qu'est-ce qui serais le plus intéressant ? Extrudeur déporté ou coller a la tête... Pourriez vous m'aider ?
  5. imprimante 3D tevo banggood
  6. Bonjour, Je vais remplacer mon duo bas de gamme zonestar, pour un extrudeur e3d titan, et une tête d'impression e3d v6 ou lite6, mais je me demande sur les copies de l'extrudeur e3d titan, est-ce que sa vaux le coup, ou vaut mieux rester sur de l'origine ? Bonne soirée a tous !
  7. Aujourd'hui, intéressons-nous à un cas particulier : la Pro C. Après avoir pris à danser avec l'extrudeur de gauche, je me suis dit qu'il serait sympa de commencer à essayer d'intégrer celui de droite dans la chorégraphie. Mes premiers tests furent un échec lamentable, jugez-en par vous-même : La cause de cet échec ? L'offset. On entend souvent parler d'offset Z, pour la double extrusion nous devons également tenir compte d'un offset en X, parfois même en Y. L'imprimante se sert d'un point de repère, celui d'où sort le filament. Si le filament peut sortir de deux endroits différents, la logique veut que l'on prenne comme point de repère la première buse disponible, E0. GEEETech propose de définir l'offset dans le slicer. Je n'aime pas cette idée. La raison est simple : j'utilise plusieurs ordinateurs, et plusieurs slicers différents. Si je dois m'amuser à définir tout ça dans chaque slicer installé sur chacune de mes machines, c'est le bordel. Heureusement, Marlin nous permet de définir ça directement dans le firmware. C'est ce que je vous propose de faire ici. Mise en place Vous devez pouvoir vous connecter à votre carte électronique et pouvoir pousser des mises à jour du firmware dessus. Vous aurez donc besoin d'avoir le firmware de la Pro C sous le coude. Tout ceci est disponible au travers de cet autre tutoriel. Vous aurez également besoin de mesurer l'écart entre les deux buses. J'ai fait ça avec un pied à coulisse, pour ma part. Une autre technique consiste à laisser couler un peu de filament de chaque buse et à venir faire un offset Z. Les deux buses laisseront chacune un léger dépôt de plastique sur votre plateau, il suffira d'en mesurer l'écart. Mais c'est moins précis. GEEETech signale dans sa documentation que l'écart est de 32 mm, mais c'est une valeur théorique. En pratique, ça dépendra de l'usinage de la barre sur laquelle vous venez fixer vos extrudeurs. Le mieux est donc de mesurer selon votre situation à vous. Dans le firmware, au niveau du fichier Configuration.h, recherchez les variables suivantes : #define EXTRUDER_OFFSET_X {0.0, 0.0} #define EXTRUDER_OFFSET_Y {0.0, 0.0} Définissez donc l'offset de X de cette manière : #define EXTRUDER_OFFSET_X {0.0, 32.0} #define EXTRUDER_OFFSET_Y {0.0, 0.0} Sauvegardez, compilez, téléversez. Ensuite, vous allez pouvoir lancer une impression. Votre pièce de calibration sera celle-ci. Dans votre slicer, vérifiez bien que les valeurs d'offset en X et Y soient bien remises à zéro, sinon vous obtiendrez un décalage. A la fin de votre premier essai, si vous avez de la chance vos deux couleurs seront parfaitement alignées, comme c'est le cas sur l'image de droite. Si ce n'est pas le cas, vous pourriez obtenir des résultats similaires aux deux de gauche. Sur le premier modèle on voit que le rose (la seconde couleur) est trop à gauche par rapport au vert (la première couleur). L'écart est donc supérieur à 32 mm, il faut donc ajouter un offset supplémentaire au firmware : #define EXTRUDER_OFFSET_X {0.0, 32.5} #define EXTRUDER_OFFSET_Y {0.0, 0.0} Sur le second modèle, il semble que l'offset X soit correct, mais malheureusement pour moi j'ai également un offset en Y ! Ajustons donc cette valeur dans le firmware : #define EXTRUDER_OFFSET_X {0.0, 32.5} #define EXTRUDER_OFFSET_Y {0.0, 0.5} Sur le dernier exemple, ça semble bon : mes éléments collent ensemble, l'espace entre les petits carrés et le grand est le même sur chacune de leurs faces respectives. La photo n'est pas la plus belle et j'ai pas imprimé de la plus belle qualité possible, toutefois. Un souci ? En cas de problème avec cette procédure, créez donc un nouveau sujet dans lequel vous détaillerez ce que vous avez fait, ce que vous attendiez et le résultat que vous avez obtenu. Nous tâcherons dès lors de vous aider. Par souci de clarté, évitez de poster vos problèmes en réponse à ce sujet.
  8. Bonjour, je viens d'acheter une HE3D EI3 double extrudeurs chez gearbest , après assemblage et premiers tests les moteur de l'extrudeur tourne dans le mauvais sens , le gros pb c'est que le firmware d'origine n'était pas fourni avec la machine sous forme de fichier il s'agit d'un repetier 0.92.8 sur une carte BT7200 ramp plus2 à base d'arduino Mega 2560. j'ai bien chargé le firmware disponible sur le site de repetier 0.92.9 mais je ne sais pas comment le configurer. Très déçu pas le service de gearbest il manquait de nombreuses pièces dans le carton comme les courroies, les support de ventillo et de l'auto level merci d'avance pour votre aide si quelqu'un à le fichier firmware d’origine je suis preneur
  9. Bonjour, j'ai récemment fait l’acquisition d'une da Vinci junior 1, après plusieurs impressions, le guide filament a sauté, j'ai d'abord pensé que je l'avais mal enfoncé, seulement voilà, depuis cette impression, impossible d'imprimer une pièce sans claquement dans l'extruder et saut du guide filament... Merci d'avance pour votre aide
×
×
  • Créer...