Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

14 résultats trouvés

  1. Bonjour, Comme certaines personnes l'ont remarqué, Geeetech a installé une gt2560 amélioré, il s'agit de la GT2560 REV A+ La principale nouveauté de cette carte, est qu'elle possède maintenant un connecteur 3 pins supplémentaire sur sa carte (3dtouch/bltouch), et donc plus besoin de vous embêtez à souder un connecteur 3 pins pour installer le BLtouch/3Dtouch Donc maintenant le connecteur 3 couleurs viens sur ce nouveau 3pins, et les cables (noir et le blanc) vienne directement se brancher sur le Zmin de votre carte. encore une des choses non préciser, le capteur, sur les ancienne carte utilisais le : #define SERVO0_PIN 32 (le pin 32) Maintenant il n'utilise plus le pin 32 mais le pin 11 : Extrait du manuel V2 : *Note: For GT2560 Rev A+, #define SERVO0_PIN 11 Car c'est bien beau d'avoir la nouvelle carte (déjà faut-il encore le savoir...) mais les gens utilise le manuel d'origine (ancien), du coup en se basant sur le manuel et le pin 32, aucune commande ne répondra sur votre 3dtouch via repetier... Hors en fouillant un peut, ils ont sortie un manuel VERSION 2 (il ont ajouté la gt2560 rev a+) Je vous joint le PDF du manuel 3dtouch VERSION 2, comme sa ceux qui ont la nouvelle carte, auront tout pour bien réussir leur installation. J'ai fais ce poste car après plusieurs MP ici et surtout sur le forum de geeetech, c'est toujours les mêmes questions qui revenais, d'ailleurs sur le forum geeetech, je viens de voir qu'une personne avais soudez le connecteur 3 pins, alors qu'il possédais la nouvelle carte....je vous laisse imaginer le travail inutile qu'il à fait...mais bon, faut dire que sur ce coup la Geeetech ne nous à pas informer, ni pour la carte, ni pour le nouveau manuel. Voila, je pense que vous avez toutes les cartes en main. Bon montage, et à vos printeuse 3DTouch auto leveling sensor User Manual version2.0.rar
  2. Bonsoir, Me voici avec un petit soucis de Bed Leveling. Je m'explique, suite au flashage de mon ender 3 pro all stock melzi 1.1.4 avec Marlin 1.1.x bugfix, pour y installer le bltouch(clone) que j'avais retiré (enfin bref passons), je me retrouve avec le problème suivant: quand je presse la molette de l’écran j'ai le TiTi Palpeur qui se déploie. Plutôt embêtant non ! Alors il ne se déploie pas à chaque fois que je valide pour naviguer ou revenir d'une page du menu à l'autre mais assez souvent quand même. Lorsque je suis en print, et que je règle le Z OFFSET par exemple, lorsque je sors de cette page de menu, le TiTi Palpeur se déploie, tant que c’est la première couche ça va, mais si je décide en cours de print de modifier la température du plateau ou de la buse, etc, alors j'ai de grandes chances pour qu'il se prenne dans mon print et termine par s'endommager et peut être le print avec... J'ai flashé plusieurs fois la CM pour essayer de régler ce problème mais sans succès. Y a-t-il sur ce forum une personne ou plusieurs connaissant le ce cas et sachant y remédier voir ayant une version de marlin pour ender 3 qui fonctionne correctement ?
  3. Bonjour, Depuis le Week-end dernier, ma Geetech A10 v3 (version stock sous Marlin 1.1.8 récupéré chez Geetech) a son module 3d-Touch (celui vendu par Geetech, acheté avec l'imprimante il y a 3 mois) qui déconne un peu. Parfois, aléatoirement, le mode "test" s'enclenche. C'est a dire que le pin descend et monte 3 ou 4 fois puis reviens à la position "replié". Alors quand c'est sur la première couche, c'est pas trop grave, Mais quand c'est après plusieurs heures d'impression, et que le pin descendu heurte la pièce en cours d"impression, cela décale tout et je suis bon pour relancer le print. En plus, quand le pin touche la pièce, cela fait aussi planter aléatoirement l'imprimante. C'est a dire que par exemple, quand je relance l'impression suite au bord... engendré par le pin qui a heurté ce qu'il fallait pas, le bed-leveling au centre du plateau s’exécute, mais le print ne se lance pas ensuite. Mais pas tout le temps. Arrêter et redémarrer l'imprimante ne suffit pas. il faut l’arrêter et attendre plusieurs minutes avant de la redémarrer (plus d’électricité résiduelle et donc imprimante "vraiment" éteinte) Bref, que du bizarre. Le problème semble plutôt dans la partie électronique que dans la partie mécanique. Pour l'instant, je bloque le pin avec une petite pièce fait maison, une fois l'impression lancé, en attendant que le papa-noël me porte une version "originale" du Bl-Touch, qui coûte 2x plus cher, mais qui j'espère tiendra plus longtemps. J'ai déjà vu de nombreux thread sur le net parlant de la piètre qualité des copies du BL-Touch. J'ai rien vu sur ce forum sur mon problème (ma recherche à été rapide, je le conçois) Voila, c'était la minute "caliméro": C'est vraiment trop injuste !
  4. Bonjour, J'ai récemment installé un capteur 3DTouch (clone du BLTOUCH) sur mon iTopie. Je l'ai branché sur ma ramps 1.4 en suivant ce schéma : Ensuite, pour paramétrer marlin j'ai suivi plusieurs vidéo et blog mais à chaque fois, le 3DTOUCH ne fonctionne pas... Par contre, les commandes suivantes fonctionnent : M280 P0 S10, sort le capteur M280 P0 S90, rabat le capteur M280 P0 S120, Auto test M280 P0 S160 ; Reset l'alarme mais lorsque je fais set Home, l'axe Z ne bouge pas, la buse va au centre du plateau et le capteur 3DTOUCH sort une fois. Ensuite ce message d'erreur apparait sur repetier : Avez vous des idées pour régler ce problème ? cordialement
  5. imprimante 3D tevo banggood
  6. rinty35

    3D touch sur CTC Prusa I3

    Bonjour. Quelqu'un a t'il déjà monté un capteur d'auto nivellement de type 3D Touch ? Pour ceux qui ne connaissent pas cela ressemble à cela : Et cela se branche à la place de notre contacteur de fin de course de l'axe Z comme ceci : Cela permet de se passer de l'étape de Bed Neveling. Vous pouvez imprimer avec votre plateau de travers comme sur cette vidéo Ma commande passée, Je me lance dans l'aventure. Premier point si vous avez bien regardé votre carte GT2560, elle ne ressemble pas totalement à la photo ci dessus mais plutôt à cela : Il n'y a en effet que deux pins (ground, controle) là où il nous faut un "+". Dans les faits, il manque juste une pinoche sur là carte car l'emplacement est lui bien présent. Il faut donc retirer le détrompeur et souder une petite pinoche comme celà : Maintenant que je suis prêt je n'ai plus qu'à attendre ma commande et faire les recherches pour voir comment configurer Marlin... Vous pouvez trouver pas mal d'information ici La suite dès que possible et si vous avez des informations je suis preneur.
  7. Bonjour, j'ai un problème apparemment au 3dtouch, quand je démarre l' imprimante, il est écrit dans le bas du lcd STOPPe. Et si je le débranche ma pro b démarre normalement. Le Led rouge du 3dtouch s' allume bien mais pas de mouvement et flash en mode erreur en réponse au commande de test. J'ai essayé la vis, vous savez comment je peux la tester ? Merci
  8. Bonjour, j'ai parcouru tout la section geeetech pour trouver un problème similaire, je n'ai trouvé qu' un sans réponse. J'ai une pro b, avec gt2560 rev A, 3dtouch. J'ai reçu des pièces mécaniques que j'ai remplacée, les 2 filet de bronze pour les tiges filetée de l' axe z et la partie qui entraîne le câble pour l'extrudeur en métal. J'en ai profité pour changer aussi le bas de l'extrudeur, tige filetée creuse et sonde et résistance chauffante. Jusque la tout fonctionnais avant ces changements, mais bizarrement au premier redémarrage, sur l' écran lcd a la place de geeetech pro b ça m' affiche STOPPe. Et sous repetier la connexion se fait mais ça affiche signal forced et aucune commande ne fonctionne. Même en voulant tenter de réinstaller marin, le programme m'affiche aussi un message d'erreur. Donc j'ai eu deux problèmes d' un coup alors que j'ai juste changer des pièces mécaniques et juste la tête de l'extrudeur. Le 3dtouch s' éclaire trois fois au démarrage à l'autotest mais aucun mouvement, et se met parfois en erreur, Quand je démarre en débranchant le 3dtouch, ça ne m'affiche plus STOPPe. Vous avez déjà eu ce problème ? Je peux pas téléverser le firmware, j'ai testé un autre câble usb, tester d' appuyez sur reset de la carte mère quand je télévèrse, désinstaller l' imprimante et rebrancher le câble, j' espère déjà que c'est un problème firmware ou pilotes ou programme parce que ça fait le deuxième 3dtouch que j' installe. Merci d'avance pour vos réponses
  9. Bonjour. J'ai acheté la GT2560 Rev A+ que je voudrais utiliser avec un 3D touch. Problème: quelque soit le marlin injecté, mon ecran LCD ne fonctionne pas (écran noir). Savez vous comment resoudre ca? Merci
  10. Bonjour, J'ai un gros souci avec ma Kossel Mini, (MKS mini 1.2). J'ai installer une sonde pour calibrer ma machine à chaque impression. La sonde fonctionne, l'autolevel se déroule correctement, il mesure les 9 points et se prépare pour l'impression après avoir remonter la sonde. Le truc qui est vraiment bizarre et sur lequel je sèche, c'est que lors de l'impression, la sonde commence a prober aléatoirement, et la tige métallique arrache le filament fraîchement déposé (ce qui est plutôt gênant). Si vous avez une idée, une piste pour corriger cela, ce serait super! une petite vidéo... (mon offset n'est pas encore réglé)
  11. Bonsoir à tous je possède une geeetech prusa i3 pro B, une carte GT2560 Rev A. mon pb c'est après avoir fixer mon 3D Touch connecté sur le z-min et z-max bien sûr souder le pin qui manque (galère) , ensuite faire les modifications du firmware selon le tuto pdf de geeetech.com je televerse le firmware sans aucun pb , j'allume l'imprimante je la connecte à repetier host comme je fesais avant rien n'a changer dans mon pc mais ooups impossible de la connecté avec le programme (start no détectés forcing start) . s'il vous plaît si quelqu'un a une solution je le remercie d'avance
  12. Bonjour, J'ai monté un 3Dtouch sur ma Prusa P3Steel (Carte GT2560 Rev A+) avec 3DTouch. J'ai une erreur quand je fais un G28... En gros, le 3Dtouch détecte le verre, remonte, puis redescend aussi sec, mais sans que les moteurs s'arrêtent.. Donc je me retrouve dans l'obligation de faire un reset. Avez vous une idée d'où celà peut venir ?
  13. Bonjour, Je vend un 3Dtouch tout neuf, encore emballé (sachet sous sceller encore), il provient de chez geeetech directement. C'est un original, donc aucun soucis, car avec les clones de aliexpress et autres, beaucoup de gens on eux des soucis... Dans le paquet, il y à tout, capteur 3dtouch + connecteurs, etc... Pour ceux qui souhaite ajouter un capteur d'auto-level sur leurs imprimante. Prix du neuf = 42€ Prix de vente = 30€ Expédition possible, rajouter 5 euros en lettre max avec suivie, ou autres transporteurs au choix (point relais, colissimo, etc...) Cordialement, Guillaume.
  14. Bonjour à vous, Pour commencer, voici ma config: Prusa i3 ProB Acrylic Geeetech Board 2560 A Marlin Firmware Marlin Bugfix 1.1 (mixé pour correspondre à la Prusa de geeetech) 3DTouch geeetech J'ai ajouté un 3DTouch à mon imprimante, j'ai changé le firmware pour que ça corresponde à cette nouvelle sonde (le firmware de base + modification du tuto ne fonctionnait pas du tout). Pour ajouter la sonde j'ai du souder une pate à la board (car je n'ai pas une A+) et inverser 2 fils, le +5V et le Signal pour correspondre aux specifications de la board. Problème: Lors d'un self-test de la sonde, au bout de ~30 allés/retours de la tige, la sonde passe en mode alarm Lorsque je lance le code G28 (home + calibration du plateau), la sonde ne stop pas l'axe Z au contact du plateau. J'ai essayé un truc, j'ai remplacé la sonde par le capteur à contact de base de l'imprimante sur le Z_min, et là l'imprimante réagit correctement, l'axe Z s'arrête puis essaie une autre position. J'ai vérifié mes soudures, celles de la sonde elle même, avec mon multimètre, il n'y a pas de soucis. Je n'ai pas d'autre idée pour tester les deux cables du z_min de ma sonde.. Si vous avez une idée, merci pour le coup de main !
  15. Salut à tous, je viens de foirer un print de 2 heures, ma pièce s'est décalée!!! après inspection, je me suis aperçu que mon 3d touch était en position basse, ce qui arraché la pièce ...et après tests, il s'avère que les vibrations ont provoqué la descente du pin de mon 3d touch... comment faire pour éviter ça? est-il possible de "durcir" la résistance à la chute?
×
×
  • Créer...