Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

16 résultats trouvés

  1. Bonjour, Etant nouveau dans le monde de l'impression 3D, je découvre ce monde avec surprise. Je m'attendais à des outils beaucoup plus rôder que ça ne l'est actuellement. Devoir aller chercher sur les forums dans la 1ere heure du déballage de l'imprimante pour comprendre son fonctionnement, n'est pas normal, a mon sens. Mais bref, pour le moment avec CREALITY c'est comme ça, faisons avec. Je souhaite donc mettre en place un post recensant les différentes informations concernant la CREALITY CR10 S PRO pour m'aider, et aussi aider les prochains nouveaux. J'ai besoin de votre aide pour corriger / compléter ce post. Merci d'avance. - PROCEDURE - Fonctionnement d'une imprimante 3D : Vidéo qui explique bien son fonctionnement Montage : Pour cela rien de plus simple suivre la notice. ( Ici le manuel en PDF ) Réglage de l'axe X : Pour le réglage de l'axe X, il faut utiliser la cale de 10cm fourni, la caler bien droite sous la courroie, et regler en fesans tourner la vis sans fin derriere. (Penser a tenir l'autre vis sans fin pour pas qu'elle ne tourne en même temps) Réglage de l'axe Z : Visser toutes les vis du plateau a fond sans forcer et desserrer de 1 tour. Allumer l'imprimante et chauffer le plateau à 60° et la buse à 200° (MENU : Temp > Manual > Nozzle 200° et Hot-Bed 60°) Une fois les températures atteintes, cliquer sur MENU : Settings > Level mode, la buse va se placer sur la position du milieu et avec les touches Z+ et Z- ajuster la hauteur avec une feuille de papier A4, il faut que la buse frotte le papier sans l’accrocher. On va régler le détecteur de leveling : dévisser la vis du dessus jusqu'à ce que la led rouge soit éteinte, et revisser jusqu’à ce qu'elle se rallume. Appuyer sur Z Home, la buse va se placer sur la position du milieu et ajuster de nouveau la buse avec une feuille de papier avec les touches Z+ et Z- et recliquer sur Z Home. Réglage de l'axe Y (Le Plateau) : 2 méthodes existe, le faire manuellement sans les moteurs et sans le mode AUX LEVELING, ou en automatique avec le mode AUX LEVELING. MANUEL : Désactiver les moteurs , cliquer sur MENU : Settings >Motor Off Déplacer manuellement la buse dans les 4 coins du plateau et régler la hauteur de plateau avec les vis en dessous. Avec une feuille de papier A4, il faut que la buse frotte le papier sans l’accrocher. Ne pas hésiter a le refaire 2x. A la fin valider le point du milieu. Automatique : Cliquer dans MENU : Settings > Level mode > AUX LEVELING Cliquer ensuite sur chaque coin, pour que la buse se déplace et ensuite régler la hauteur de plateau avec les vis en dessous. Avec une feuille de papier A4, il faut que la buse frotte le papier sans l’accrocher. Ne pas hésiter a le refaire 2x. A la fin valider le point du milieu (1). Une fois que c'est fait, cliquer sur Z Home, une fois que la buse s'est déplacé , cliquer sur Check level. La buse fera le chec kde 16 points. Ne touchez plus a ce menu ensuite. Les paramètres sont enregistré dans l'imprimante. Tester l'impression : Pour la première impression, utiliser le fichier Dog_Test contenu sur la carte SD. Au début d'une impression, regarder bien le départ, et ajuster la hauteur de buse avec le bouton Adjust > Z- et Z+ Ensuite vous pouvez essayer le Test Bed Calibration ici pour valider votre configuration : https://www.thingiverse.com/thing:3409848?fbclid=IwAR2Q3_BtI3UeNdZvZAobStS9_dGBbsSYJObGzkPBRsEdqdG9zqN2ktt7e3k Mise à jour du firmware : Télécharger le firmware ici : https://fr.creality3d.cn/creality3d-cr-10s-pro-p00253p1.html Tuto ici : https://www.youtube.com/watch?v=SBX30GmM3Qo Problèmes d'impression et solution : https://cults3d.com/fr/blog/articles/identifier-corriger-defauts-problemes-impression-3D
  2. Bonjour, Malgré le changement de capteur (capacitif => inductif), j'ai toujours une calibration fluctuante. Je me demande quelles sont les valeurs acceptables à avoir lors du test de measuring J'ai des valeurs qui s'étalent de -0.2150 (coin devant droit) à environ 0.0999. Les quatre point du centre sont au alentours de 0.0500. C'est bien pas bien ? Dans quelle(s) mesure(s) la fonction auto leveling va-t-elle compenser ces valeurs lors de l'impression ? Merci par avances pour vos réponses. Matt
  3. Hello, Avant tout, je tiens à préciser qu'il n'y a rien de révolutionnaire ici, vous pouvez passer votre chemin. Juste que je n'ai pas trouvé d'infos claires lorsque j'ai rencontré mes soucis. Du coup je poste, si jamais ça peut aider quelqu'un.. Et désolé les modos, je ne savais pas où poster ^^ En ayant marre de régler mon bed à chaque fois, j'ai pris la décision il y a quelques temps d'installer un ABL (Nivellage automatique du Bed). Comme je n'ai pas 60€ à mettre là dedans, je me suis vite décidé à prendre un 3D Touch sur Amazon. Malheureusement, je n'ai lu les critiques sur ce produit qu'après avoir effectué la commande, et j'ai pris peur. En effet, le 3D Touch, contrairement au BLTouch original, a une très mauvaise réputation. Fiabilité et sensibilité des plus douteuses, j'ai souvent lu que l'objet mourrait régulièrement au bout de 2 semaines, et que la précision était aléatoire. Et ces avis n'étaient pas infondés : Une fois en place, lorsque vous réglez votre offset, vous n'obtenez jamais le même résultat : Une fois la buse est trop haute, une fois trop basse, etc etc Pour avoir une bonne impression, j'étais sans arrêt en train de jouer avec le babystepping au début de chaque impression. Puis je suis passé à Marlin 1.1.9, et j'ai voulu me séparer de cette méthode chi***te et plutôt aléatoire. Si je me permets de faire un retour sur ce produit, c'est pour noter quelque part la configuration de cet ABL que j'ai réussi à dompter avec un peu de patience. Oui, mon 3D Touch est à présent fiable, reste à savoir pour combien de temps ^^ La première chose à faire, c'est de remagnétiser la tige métallique. Ce n'est pas systématique, mais il arrive que la tige tombe durant l'impression ou a du mal à remonter pendant le sondage, à cause d'un manque de magnétisme. Pour cela il faut dévisser la vis du haut (entre les 2 trous de fixation, avec une clé Allen), sortir la tige et la passer contre un aimant puissant (haut parleur par exemple) ou dans un magnétiseur : https://www.amazon.fr/C-K-T1350-Magn%C3%A9tiseur-D%C3%A9magn%C3%A9tiseur-lame-tournevis/dp/B000XJ6ZX4 . Le fait de rémagnétiser tout ça améliorera la précision de votre capteur mais évitera aussi que la tige tombe et arrache votre impression. Profitez-en pour magnétiser la vis également, c'est elle qui vient tirer la tige dès qu'elle est assez proche. Pour le remontage, insérez la tige dans le 3D Touch et revissez la vis. Attention de serrer assez mais pas trop : - Trop serré, la tige ne remontera pas beaucoup, et donc pas beaucoup de jeu entre votre buse en la tige rétractée : Risque d'accrocher le plastique déjà déposé. - Pas assez serré, la tige va mettre un certain temps à remonter sur la vis : Risque d'offset aléatoire Le mieux pour juger du serrage de la vis est de remonter la tige pour qu'elle 'colle' à la vis, et de serrer ou de desserrer la vis. Repliée, la tige doit se situer entre 2 et 2,5mm au dessus de la buse. Ensuite, il va falloir modifier Marlin. Dans sa configuration d'origine, l'axe Z va descendre à 8mm/s pour un premier palpage, puis à 4mm/s pour le second sondage du plateau. Si ça peut fonctionner avec un BLTouch, il est clair qu'avec mon 3DTouch le résultat n'est pas au rendez-vous. On va commencer par la vitesse de palpage. Rendez-vous dans le fichier Configuration.h et cherchez la ligne suivante : #define Z_PROBE_SPEED_SLOW (Z_PROBE_SPEED_FAST / 2) Z_PROBE_SPEED_FAST est définie plus haut à 8mm/s, donc notre vitesse de palpage est de 8/2 = 4mm/s. Cela veut dire qu'on cherche à se régler au micron près (ou presque), mais on se déplace à 4mm/s. C'est trop rapide, on va plutôt diviser par 8 par exemple, pour palper à 1mm/s. #define Z_PROBE_SPEED_SLOW (Z_PROBE_SPEED_FAST / 8) Pour des résultats encore plus fiables, vous pouvez encore descendre la vitesse si vous le désirez. Cela n'affectera que la vitesse de palpage, pas la vitesse d'autohome. Ensuite, on va définir comment et surtout combien de fois le 3DTouch va palper le plateau. Cherchez la ligne suivante : #define MULTIPLE_PROBING 2 Le 2 correspond au nombre de palpations du plateau. - A 2, le 3DTouch va effectuer un palpage rapide puis un plus lent. Seule la seconde valeur trouvée sera utilisée. - A partir de 3, le 3DTouch va effectuer 3 palpages ou plus du plateau à basse vitesse (celle définie au dessus). Puis au lieu d'utiliser la dernière valeur retournée, Marlin fera une moyenne de toutes ces valeurs. Je vous recommande de mettre 3 au départ et d'augmenter cette valeur au fur et à mesure si vraiment votre matériel n'est pas fiable. Méthode testée et approuvée uniquement par moi pour le moment, pas vu d'autre retour ici. Si jamais, n'hésitez pas à commenter si ça fonctionne ou pas ^^
  4. Hello J'ai acheté et viens de recevoir le nouveau capteur de hotends.fr. Je viens de commander et de recevoir le capteur touch mi du site hotends.fr pour essayer de l'adapter sur ma i3 mega. Ça a l'air pas mal et il faudra juste trouver/designer le support du capteur sur la hotend. Si j'arrive à quelque chose, je donnerais des infos ici et si quelqu'un d'autre se lance dans la même aventure, je veux bien avoir du feedback. (les infos de la doc du site sont pour l'instant que pour des Cr10). Voila la vidéo et le lien vers la doc : http://www.hotends.fr/fr/home/64-capteur-auto-leveling-touch-mi.html J'ai une première question pour les experts. (genre @Murdock, @thsrp, @db42, @stef_ladefense ): J'ai besoin d'une entrée sur la trigorilla et je sais pas ce qui est le mieux. J'ai déjà pas compris avec tou ce que j'ai lu si il y en a une de libre ou si il faut que je "cannibalise" le détecteur de filament (qui me sert jamais). Une fois cette question réglée, je me lancerai pour un test à l'arrache et ensuite sur la création du support avec fusion au niveau de la hotend. Systemic
  5. imprimante 3D tevo banggood
  6. Eirelo

    Auto level Tevo Tornado

    Bonjour à tous, J'ai un souci avec ma Tevo Tornado. Carte MKS Base V1.4 Firmware 1.8.5 BL Touch Simplify 3D Quand je fais un auto level La première position "home" est correct, la deuxième position la buse enfonce le plateau sur un centimètre environ la tête remonte et s'arrête puis j'ai un message "Probing failed". J'ai réinstallé le firmware mais c'est pire le problème reste le même et les moteurs maintenant font un bruit pas normal. Une idèe ? Un conseil ? Merci
  7. Hello world! j'ai un petit soucis avec mon auto leveling. j'ai un point qui est toujours trop bas. Très souvent au milieu à droite ou en bas à droite et du coup ça donne le résultat suivant sur la première couche: J'utilise une copie chinoise du BLtouch avec Marlin 1.1.8 J'ai essayé de passer de 9 à 12 point pour la palpation mais ça n'a pas changé le problème. J'ai aussi refait l'offset z plusieurs fois. Est ce que quelqu'un a une idée?
  8. Bonjour J'ai craqué pour une petite Anicubic Lineare plus la semaine dernière. J'ai pu faire le montage sans trop de difficulté la livraison super rapide et le packaging bien complet la petite bobine dans la boîte fait bien plaisir mais l auto leveling est un glandeur il veux pas travailler je sais pas trop comment l'expliquer du coup j'ai fait une petite vidéo https://www.youtube.com/watch?v=PZRWJLJWmmQ J'ai testé différent firmware trouver sur github, le site officiels et autres Avec certaines, la tête descend mais ne s'arrête pas quand elle rencontre le plateau je me suis dit que c'etais par le bon capteur J'ai voulu faire le réglage a la main mais la tête ne descend pas non plus et quand je click sur z- il ne se passe rien. Voilà. si vous avez une idée moi je prends
  9. Bonjour à tous, J'ai une prusa I3 rework depuis 2013 que j'avais déjà un peu modifiée et qui fonctionnait très bien jusqu'à ce que je la passe en Prusa I3 rework 1.5 (tiges hélicoïdales, capteur inductif/capacitif pour l'axe Z... ). -J'ai dû remplacer le capteur inductif par un capacitif (l'inductif était perturbé à certains endroits du plateau), celui-ci dispose d'un potentiomètre sur le côté, mais je suis obligé de le re-régler toutes les 5 ou 6 impressions. Est-ce normal ? -Le second problème vient de la précision des températures, avant l'upgrade, le décalage était minime (2 à 3 degrés tout au plus sur le plateau), maintenant je me retrouve avec 10 degrés sur le plateau. A 80 degrés affichés sur l'écran, je suis en réalité à 90 degrés d'après mon thermomètre laser. J'ai vérifié et remplacé mes capteurs, mais cela n'a rien changé, j'ai tenté d'utiliser des thermistortables différentes, sans plus de succès. Le décalage est encore plus présent au niveau de l'extrudeur sans que je puisse le mesurer.Histoire de rester dans les températures, je n'ai jamais réussi à dépasser les 100 degrés sur le plateau, j'ai compensé ce problème par l'ajout d'un BuildTak, mais si je pouvais avoir une solution à ce problème je ne serai pas contre. Une idée ? -Et enfin, j'ai un décalage sur l'axe X d'environ 2cm. J'ai modifié les valeurs dans le firmware sans arriver à le corriger. J'ai essayé de jouer sur les valeurs de décalage du capteur capacitif, sans pour autant arriver à corriger le problème. J'ai essayé avec deux bases différentes pour le firmware, celui de EmotionTech pour la 1.5, qui est celui avec lequel j'ai le moins de problèmes et le Marlin 1.1.6 basique. J'avoue être arrivé aux limites de mes compétences et je suis dans une impasse, donc toute aide est la bienvenue ! D'avance, merci pour votre aide.
  10. Bonjour à tous, J'ai équipé mon anet A8 d'un lit chauffant anycubic ultrabase. J'aimerai faire de l'autoleveling mais je me pose plusieurs questions : 1 - Obligation de flasher le firmware ? 2 - Quelle capteur prendre : inductif, capacitif ??? sachant que le lit chauffant est finalement en verre (3mm posé sur le support alu). 3 - Intérêt d'un capteur pour l'autoleveling par rapport au mode manuel d'origine ? Merci de votre aide car je suis dans le flou avec tout ce que j'ai pu lire sur internet.
  11. Bonjour les gens. Heureux propriétaire depuis quelques semaine d'une petite kossel pulley, je fais mes armes pas à pas dans la bidouille de cette machine. Mais, ma dernière acquisition me fait des misères. J'ai investi dans dans un clone de BL Touch, un 3D Touch, celui là pour être précis. à l'aide de ce plan et de mes yeux, je constate que la prise 3 fils est mal câblée, je remets les fils dans le bon sens, du nord au sud, +5, GND et signal. Lorsque je démarre la machine, je n'ai plus d'écran., je débranche le 3D Touch, l’écran revient... Débrancher le le fil du signal, ne laissant que l'alim, cause le même résultat. j'utilise un Marlin 1.1.8 trouvé ici, avec arduino 1.8.5. Je me suis servi de cette la procédure en pièce jointe pour le configuration.h. J'ajoute aussi mon configuration.h après modif. alors, est-ce que le machin est en panne neuf dans la boite, ou est que j'ai raté un truc... si une bonne âme pouvait se pencher la dessus, je lui en serait reconnaissant. Installation BlTouch.pdf Configuration.h
  12. Bonjour à tous, Je démarre l’imprimante normalement, comme chaque fois. Et là je m'aperçois que mon Z n'est plus bon ? Comme ça, sans raison !! La veille j'avais lancé des impressions avec succès... Je décide lancer la procédure de l'AutoLeveling avec la sonde, "classique", Je suis la procédure étape par étape. Le problème est toujours là... Je relance plusieurs fois l'AutoLeveling sans succès. Parfois c'est même pire. Le problème n'est pas du Gcode puisque j'ai relancé des impressions (déjà imprimées) présentes sur la SD Card. Comment faire ? Heeeeelp !!! #détress AnyCubic Kossel 180mm
  13. Bonjour à tous, Je suis depuis peu l'heureux propriétaire d'une Micro Delta Rework et j'ai quelques soucis avec les capteurs de fin de courses. Je vous explique, quand je demande via Repetier (je n'ai pas l'écran LCD - rupture de stock) un retour HOME les trois chariots montent mais 9 fois sur 10 celui de BETA force un peu. La courroie est tendue, le capteur enfoncé mais le moteur reste actif une seconde et force. Visiblement le capteur fonctionne car si je lui demande de remonter et que je le bloque à la main le chariot concerné s’arrête mais quand il s'agit de le faire en fonctionnement normal ca force à chaque fois. J'ai l'impression que le software est fait de façon à stopper les trois moteurs si deux capteurs sur trois sont enfoncés ce qui évite de trop faire forcer le moteur. Le vrai souci c'est que visiblement ça décale légèrement les réglage fait pendant la calibration et pas mal de mes tests d'impression ont des décalages au bout de quelques niveaux. Voici donc mes questions : - Est ce que ca vous est déjà arrivé ? Si oui comment vous avez réglé ca ? - Peut on envisager mieux que ces capteurs un peu rustiques (une languette en métal et un bouton c'est pas super technique) ? Merci d'avance pour vos réponses.
  14. Édit modération : Tu as déjà ouvert un sujet avec le même soucis à cette adresse : Merci de ne pas poster des doublons dans différents sous forum. je clos ici
  15. Bonjour à tous et à toutes, comme beaucoup je me suis lancé dans l'aventure de l'autoleveling ( servo +switch) et, soyons franc ce n'est vraiment pas la joie. j'avais pourtant fait mes petites recherches : http://www.robot-maker.com/forum/tutorials/article/103-auto-bed-leveling-sunhokey-prusa-i3-s508/ Mais voila plusieurs problèmes sont apparus . 1) Arduino 1.6.7 ne veut plus compiler mes anciens frimwares , pas grave j'en ai pris un nouveau. 2) le code démarrage de base ne fonctionne pas, j'ai dû mettre celui-la à la place mais est il correct ? G21 ; metric values (mm) G90 ; use absolute coordinates M82 ; use absolute distances for extrusion M107 ; start with the fan off M117 Homing X/Y... ; Put message on LCD screen G28 X0 Y0 ; move X/Y to min endstops M117 Homing Z... ; Put message on LCD screen G28 Z0 ; move Z to min endstops G92 E0 ; zero the extruded length G29 ; auto bed leveling G1 X0 Y0 Z0 F4000 ; move extruder to 0 ,0,0 G1 X100 Y0 E30 F1000 ; extrude 30mm of feed stock G92 E0 ; zero the extruded length again G1 F{travel_speed} M117 Printing... ; Put message on LCD screen 3) l'autolevel se lance, mais le palpage ne se fait pas au bon endroit : beaucoup trop près du bord à l'avant et pas assez à l'arrière ! Il me semble pourtant avoir bien réglé les valeurs 4) Duand la charriot revient après le palpage , le temps de qq secondes, la courroie accélère provoquant un bruit désagréable ( viens de gcode ou du firmware ? ) 5) et le plus problématique ! apres le palpage, l'imprimante commence l'impression mais la buse reste haute ! facilement 15mm or j'ai réglé mon zprob (-7.5) Voili Voilà si qq'un avait une illumination qui pourrait m'aider je suis preneur ( je mets mon firmware en + )
  16. Bonjour à tous, Comme la plupart d'entre nous, je m’intéresse à l'auto-leveling mais je remarqué qu'il y avait très peu de sujet sur le "mécanique" avec servo moteur et switch ? Je trouve pourtant le système sympathique y a t'il des gens qui ont utilisé ce système et qui pourraient partager leur avis ? En faisant mes recherches j'ai remarqué que les switch utilisés n'avaient que deux fils ? du coup, comment se passe le branchement au niveau de la carte ? merci d'avance
  17. Bonjour . Mon imprimante Delta est terminée et fonctionne (presque) . je souhaite installer un autoleveling avec une sonde à induction. La sonde est installée et detecte le lit en configuration manuelle . ( c'est à dire que quand j'approche la sonde du lit à quelques millimètres , elle s'allume) . Sur la ramps 1.4 la sonde est branchée sur un port affecté au z min Je précise que la sonde est connectée à la carte ramps via un petit module qui envoie du 5 volts sur le z min . (sonde reprap-france.com) Je sollicite l' aide d'un spécialiste de la delta et de l'autoleveling pour la configuration du firmware et les réglages finaux . je n'ai encore rien trouvé de probant sur le web qui corresponde à ma configuration ( delta + sonde inductive ) Merci à vous . Philippe
×
×
  • Créer...