Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. Le Touch-Mi ne fonctionne pas pareil. Les réponses ne t’apporteront rien. D'autres test ont déjà été fait sur Y_MAX, Z_MAX, niveau plantage ça ne change rien pour eux hélas...
  3. Hello, Quel est la différence entre un moteur 2500Kv et un 5000Kv ?
  4. Promo factice. La carte est montée à 34€ pour descendre à +3€ sont prix d'origine. Hier la carte était affichée au même prix que ce jour, sans la mention "promo".
  5. Salut ! Le capteur LJC18A3-B-Z/BX est un capacitif, j'en ai un sous les yeux, je voulais l'installer sur mon imprimante mais en lisant ce thread j'ai testé, et il détecte bien mon doigt, du verre ou quoique ce soit. D'où le C (LJC...) pour Capacitif, je pense. Me reste plus qu'à acheter un inductif.
  6. Bonjour a tous Mes impressions qui doivent s'assembler libre ne présentent pas de jeux. Ainsi je dois chaque fois jouer de la lime et du papier abrasif afin d' avoir une jeux de fonctionnement correct. Ou encore je n'arrive pas a insérer un écrou dans une pièce présentant un logement pour un écrous hexagonal sans forcer au risque de fissuré la pièce. Je ne sais pas sur quel paramètre je dois agir. Mon cube de calibration sort au dimensions de 20 mm sur les 3 axes.
  7. Salut, De mémoire, jusqu'à la 1.19, il faut remplacer ABS par PETG dans langage_fr.h Depuis la 2, je pense qu'il suffit de créer autant de preheat label que nécessaire dans configuration.h a tester.
  8. Si quelqu'un peur vérifier si il n'y aurais pas eut un problème ici
  9. je pense que ton BL TOUCH fonctionne maintenant, je vais t'indiquer comment régler ton X et ton Y ici mais ensuite pour d'autres problèmes il faudra ouvrir un autre post.... dans ton fichier config il faut que tu trouves ces lignes : alpha_steps_per_mm 198.75 # Steps per mm for alpha ( X ) stepper beta_steps_per_mm 198.75 # Steps per mm for beta ( Y ) stepper et tu dois relever ces valeurs va sur le site https://nathan7.eu/stuff/RepRapCalculator/RepRapCalculator.html#MotorStuffPrecise tu arrives sur cette fenêtre : Premier chiffre = la dimension demandée : 20 mm Deuxième chiffre = la dimension réelle de ton cube en X : 15.41 Troisième chiffre = le chiffre de alpha_steps_per_mm correspondant à ton axe X dans ton fichier config Quatrième chiffre = résultat que tu dois reporter dans la ligne alpha_steps_per_mm Tu fais ça pour tes 2 axes, tu enregistres Ensuite tu redémarre ta carte il est préférable de refaire un cube de 20X20X20 pour vérification info ce système fonctionne également pour le Z et l'extrudeur
  10. Bonjour, j'ai lancé une impression aujourd'hui qui a planté mais j'ai pas compris. j'ai retrouvé l'imprimante immobile en plein impression et les températures bed et hothend identique a celle de la pièces. je me suis dis c'est peut être un problème avec octopi, alors j'ai un peux galérer à faire la mise à jour ( autre soucis purement informatique). Je relance la même impression et j'obtiens par moment des chute de température comme le montre la capture d'écran: He la comprends pas car jusqu’à présent la température de chauffe a toujours été hyper stable. Quelle piste pouvez vous me donner pour que je corrige tout ceci. Pour info j'ai marlin 1.1.9 optimiser via ce sujet, j'ai un hotend E3dv6 version copie.
  11. https://amzn.to/2EkgJcx jsais pas si ca marche pour chez toi en belgique mais sur amazon fr y'a du pla en vente flash
  12. https://amzn.to/2EkgJcx vente flash en ce moment meme 26/27e les 2 kg en fonction des couleurs
  13. Aujourd’hui
  14. moi je l'ai 12% de support et facile a imprimer , pas de collage , 28-30db en plus ça m'a permis de tester des fonctions de supports intéressante , bientôt plus besoin de Meshmixer
  15. Salut, merci de ta réponse, malheureusement ça ne marche pas, quoi que je branche sur la prise du E c'est pareille, j'ai bien peur que la carte mère soit hs,.
  16. Si ça fonctionne, c'est parfait ! Quoi qu'il en soit pour les autres c'est corrigé et mis en ligne ici et sur thingiverse. Pas de souci, de toutes façon si la version monobloc ne rencontre aucun succès, j'aurais ma réponse !!
  17. Tu es tout excusé. Pour remédier à ça c'est simple, perçage à 3.9 sur 5mm de profondeur par l'arrière et sur les 4 trous et pose d'inserts et voila. Je viens juste de terminer le "toutankamon" en 3 pièces, il est presque parfait pour moi alors ne compte pas sur mon retour avant un moment.
  18. mijean

    vends Vend Creality CR10

    Vend CR10 dans l'état pour une personne ayant des connaissances en impression 3D car elle fonctionne bien mais je n'arrive plus a faire de bonne impression 3D. Des réglages seront donc nécessaire.Pas d'envois a retirer sur place dans le 44.Payement via Paypal uniquement. Prix : 130€ Ou faire offre dans la limite du raisonnable!
  19. ben c'est toi qui a crée ce fang , bravo c'est bien de ta faute alors blague a part , un dernier test en cours (environ 6h) EDIT : et c'est du solide ! test réalisé , vol sans parachute sur 10m a travers l'appart sans casse (NE PAS REPRODUIRE ! cascade réalisé par un professionnel)
  20. Bonjour, après les essais de ce matin la bonne hauteur est de : Z2,25. J'ai modifié cura pour le vitesse d'impression 60 mm/s et imprimé un cube 20X20X20 le résultat pas terrible le X 15,41 /Y 15,87, Z 20,00 Comment fait-on pour régler le X et Y ? Merci
  21. Bonjour, Je galère aussi à imprimer correctement, surtout les grosses pièces. Une méthode que j'ai beaucoup utilisée pour l'instant et de jouer sur le Z offset (dans le menu "adjustment"), en écrasant un peu plus la première couche ça colle bien mieux (voire trop). Ensuite en fonction de la largeur/longueur de l'objet, j'ai parfois (après quelques dizaines de minutes) du décollement (warping), je m'arrache les cheveux avec le leveling pour avoir un bed droit mais j'ai l'impression que les niveaux changent (et pourtant j'ai changé le capteur inductif...). Dans cura j'extrude un peu plus de matière pour la première couche (104 au lieu de 100 du paramètre "Initial Layer Flow") et j'imprime min "Initial Layer Speed" est à 25mm/s. J'aimerais faire des tests pour voir si la température du bed influe ou pas trop : pour l'instant j'ai 50°C pour la première couche et ensuite 40°C.
  22. ok, je vais essayer avec PC14 (Y_MAX_PIN) qui est la seul pin accessible et dispo facilement à priori ? edit @Hobi: PC14 : meme resultat, qu'est ce qu'il y a comme pin de dispo que je pourrais utiliser avec du pwm ? edit2: @Crzay @sensei73 vous utilisez quoi comme pin pour le touchmi ?
  23. Locouarn

    Home-made JCNC

    Bonjour, Pour les machines à bois, je préfère un casque anti-bruit et passer un coup d'aspirateur dans l'atelier en fin de journée... D'autant que lorsque la fraiseuse travaille, je ferme la porte et je vais faire un tour ailleurs !
  24. Maeke

    probleme anet a8

    bonjour la mauvaise réponse, et sur un ton! Primo pourquoi l'envoyer chercher tout seul alors qu'un gentil membre du forum nous a pondu un tuto Ensuite tu as mal lu, je penche plutôt sur une option origine au centre qui a été activée (il ne faut surtout pas).
  1. Afficher plus d'activité
×
×
  • Créer...