Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

35 résultats trouvés

  1. Bonjour, Quelqu'un a t'il réussit à caler un bltouch sur la carte de la discoeasy? Cela fait trois semaine que j'essai de comprendre pourquoi elle ne s'allume pas quand je branche ce petit bidule.... J'applique à la lettre les différant tuto mais rien y fait...... Au SECOURS!!! Gyverblaster
  2. Un petit post pour mettre en lumière une partie des solutions techniques proposées par Z122 sur Thingiverse. J'ai cherché beaucoup de choses sur le web, ici et ailleurs afin de palier aux petits défauts de la Discoeasy. Garantir une meilleure qualité de print, un démarrage d'impression sans échec, l'utilisation du plateau sur toute sa surface sans warping, ne pas entendre un extrudeur claquer, rendre l'accès au lancement d'impression facile pour un enfant de 12 ans et transformer une imprimante 3D comme un oeuf Kinder géant qui sort une surprise à chaque impression. Je suis passé par l'installation d'un plateau chauffant mais aussi par les solutions techniques de Z122 (une partie) pour les parties tête d'impression et chariots. Je pense avoir trouvé mon bonheur. L'investissement en vaut le coup je suis ravi. Comme je me suis cassé la nénette à faire des photos et vidéos afin de mieux comprendre ce qui est disponible pour nous, un montage était nécessaire afin d'expliquer, désacraliser et rendre disponible cette évolution possible pour la Discoeasy. Une petite vidéo porte mieux que des mots, elle s'adressera aux personnes ne connaissant pas le créateur ou qui démarre avec une Disco en se demandant ce qui peut se transformer pour avoir une amélioration sur cette chère Disco. Avec ma petite expérience dans la 3D, à mes yeux, l'une des meilleures solutions qui est disponible et partagée. Je précise que je ne suis pas Z122, mais la vidéo est bien de moi et trouve aussi sa place comme un remerciement pour cette personne.
  3. Bonjour je souhaiterais avoir votre aide Il y a beaucoup de tutoriel sue internet pour installer un bltouch sur la ender3 Mais jai vue beaucoup d'information passer 1 certains on perdu la possibilité de contrôle l'imprimante via octoprint 2 il existe des version 3.0/ 3.1 des bltouch 3 une fois le montage fais on ne peux plus fermer le capot carte mère 4 il y a plusieurs kit bltouch sur amazon je ne sais pas le quel prendre Je précise que jai une ender 3 avec carte mère 1.1.4 Merci d'avance cordialement
  4. Salut tout le monde, Bon, pour mon premier post, je viens vous exposer un problème : Comme dit dans ma présentation, je possède une CR10 v1 depuis quelques semaines. Nos premiers échanges furent enjoués et agréables, mais notre relation se gâte depuis quelques jours : Je me suis rendu compte que son bed n'était pas parfaitement droit (classique oui). J'ai donc d'abord changé le plateau en verre mais le problème reste le même. En fait c'est le plateau chauffant lui-même qui est concave. Donc si je tente d'utiliser une surface importante d'impression, et bien c'est la cata : Un coup le moteur de l'extruder saute des pas car il ne peux pas extruder le filament, la faute à une buse qui touche le bed, ou alors au centre, c'est de la haute voltige avec un filament qui n'adhère pas du tout... Bref, impossible de me servir correctement de l'imprimante. J'ai donc décidé de commander un kit BL Touch pour compenser les différences de niveaux. Je reçois la bête, je l'installe, met à jour le firmware en 1.1.6, je redémarre, je calibre le Z-offset, configure Cura avec un joli G29 et enregistre un nouveau fichier gcode. Quand je lance l'impression, la calibration s'effectue correctement puis vient le moment de l'impression...La chauffe se fait normalement puis la tête d'impression viens se caler au centre du plateau en X et au bord tout à l'avant en Y. Puis l'impression commence mais sur le même axe Y, celui-ci refusant de bouger. Alors que pendant la calibration, il était parfaitement fonctionnel... Alors voilà, j'ai parcouru le web mais je n'ai rien trouvé à ce sujet. Je m'en remet donc à vous pour savoir si vous avez connaissance de ce problème ? Et si jamais celui-ci est insoluble, comment je peux faire pour revenir à la version CR10 sans BL Touch maintenant que j'ai flashé la CM ? Si je reconnecte tous le cablage comme à l'origine et vire le G29, ça fonctionnera ? Merci d'avance pour votre aide Pey
  5. imprimante 3D tevo banggood
  6. Salut ! Il y a beaucoup de sujets à propos de l'installation du BL Touch vu les différentes versions existante et sur le type de machine sur lequel on veut l'installer. Je me retrouve avec des contradictions au niveau du branchement du connecteur 3 fils (brun/rouge/jaune) D'un côté je vois sur la vidéo de 3D print canada qu'il faut inversé les câbles rouge et brun qui comme chez moi et sur la vidéo le fil rouge est connecté au centre du connecteur. D'un autre côté sur Reddit un post parlant du BL Touch 3.1 sur CR10S Pro dit qu'il ne faut pas inversé les cables sur la version 3.1 du BL Touch. Bref, la doute m'habite ! (un peu comme Benjamin Griveaux ^^) Avez-vous des infos là-dessus ? Merci
  7. Bonjour, j'ai acquit récemment un bltouch pour mon ender-3 lorsque j'ai voulu flasher marlin j'ai eut l'erreur suivante dans progisp : "Programmer can not be found" pourtant la clé USB étais bien relier a l'imprimante car celle-ci étais allumé en bleu, j'ai remarqué que windows 10 ne reconnaissait pas la clé j'ai donc téléchargé zadig mais rien ni fait la clé usb reste affiché dans le gestionnaire de périphérique comme "périphérique USB inconnu (échec de demande de descripteur de périphérique), quelqu’un pourrait m'aider à identifier d'ou vient le problème de mon pc(driver) ou de la clé ?
  8. Bonjour, Après réception de ma ender 3 pro, j'ai effectué l'installation du bltouch (kit de creality), j'ai bien suivi toutes les indications d'installation et la mise à jour du firmware fourni avec le kit (fichier se nommant Ender-3Marlin1.1.6BLTouch.hex ) et malheuresement lorsque je lance le "prepare --> auto home", la procédure se lance bien mais le bltouch se met en mode erreur et "l'aiguille" ne remonte plus (cf video), je ne sais pas vraiment ce qui se passe. J'ai l'impression que c'est un problème de distance mais je ne sais pas vraiment quelle valeur modifier... Auriez vu des idées ? (Je précise que je n'ai pas fait de grosse modification à part le remplacement du support magnétique par une plaque de verre de 3mm.) Cordialement, Albenss
  9. Bonjour à tous, Je viens à vous abattu : J'ai voulu installer un BLTouch 3.1 (officiel) sur mon Alfawise U30, et je ne m'en sors pas... J'ai essayé de suivre chacun des tutos du forum, j'ai regardé toutes les vidéos d'Egalistel (merci à toi si tu me lis en passant), j'ai essayé de piocher le plus d'info à droite et à gauche avant de poster, mais finalement j'ai échoué. Pour résumer et faire court : J'ai une U30, carte V08, écran 1.2. Donc pas besoin de résistance, mais j'ai du retirer le composant C39, souder le fil rouge du BLTouch sur la diode D7, comme indiqué sur le tuto. Jusqu'à présent j'ai utilisé la version Marlin sans BLTouch, ça fonctionnait bien. Pas besoin de compiler quoi que ce soit, surtout avec Egalistel qui nous a fait un superbe dossier Drive avec un max de config' pré-faites. Pour l'installation du BLTouch, j'ai donc essayé son fichier (U30, MK8, BLTouch). Puis j'ai également essayé de compiler moi-même Marlin car je rencontrais le problème suivant : Le BLTouch réagit semble-t-il normalement à l'allumage : - imprimante éteinte avec tige rentrée ; - allumage + 2x sortie et rentrée de la tige, avec le BLTouch allumé en rouge fixe tout du long ; - imprimante "prête" avec BLTouch allumé en rouge fixe, et tige rentrée. Le problème c'est que je n'arrive pas à piloter le BLTouch. Que ça soit en passant par le Terminal d'Octoprint, ou via le plug-in BLTouch installé. Lorsque j'ai voulu faire un Home du Z en passant par le menu de l'imprimante, j'ai dû couper l'alimentation en urgence car la buse allait m'exploser la vitre du bed en verre. Je peux piloter le Z en montée, mais je ne peux pas le piloter en descente plus bas que ce qu'il était à l'allumage. J'ai du mal à bien comprendre si j'ai bien réglé mes fichiers configuration.h et pins_LONGER3D_LK.h, le tuto de CacaoTor est parfois un peu brouillon (désolé CacaoTor ^^') surtout au niveau de la config de Marlin pour ma version de carte mère (V08). J'ai utilisé la recherche propre au forum pour trouver une solution à mon problème, ainsi que la recherche spécifique de Google, mais je n'ai rien trouvé de probant, la plupart des résultats amènent sur des réponses avec les mêmes mots-clé mais pas de solution. Et j'avoue qu'éplucher les 3000 et quelques réponses d'un topic et plus de 1500 d'un autre me décourage pas mal... Quelqu'un aurait-il une idée de mon problème ? (dites oui, par pitié...)
  10. Hello tout le monde, sauriez vous comment réinitialiser les paramètrages du bltouch ? En effet, suite au démontage (mour nettoyage des ventilo), j'ai dû démonter le BLtouch sur ma ender 3. Au remontage/redémarrage, il était évident que rien ne fonctionnait : le côté gauche était trop écrasé, et le côté droit pas assez.... J'ai dû reflasher avec le 1.1.6bltouch de creality pour réinitialiser les valeurs !!! Donc y a t'il un moyen de réinitialiser les valeurs de leeprom sans reflasher tout ? Par ailleurs, j'ai pas trouvé de doc sur les paramètres du menu Motion>BLtouch, vous auriez pas ça sous la main ? Pour info : j'ai relfashé, mais je ne suis plu satisfait comme avant de démonter/nettoyer : reflasher m'a permis d'avoir de nouveau une valeur de calculée de ce Z Offset... Mais autant mes print étaient très bien avant (PLA Ender en 200 et 50° de bed) autant là, c'est pu du tout parfait : j'ai du warping sur la partie de droite (comme si elle n'était plus assez haute désormais). Je suis passé sur 210°/60°, ma pièce ne se décolle plus, mais j'ai toujours du warping (sur la partie droite).
  11. Bonjour à tous Petit soucie du jour je n'arrive pas à faire ma compil BLtouch + Marlin 2.x sur Alfawise U20. Quant je décommente la ligne 1217 #define AUTO_BED_LEVELING_BILINEAR j'ai une erreur de compilation. cela me renvoi un point rouge sur le fichier marlin/src/inc/sanityCheck.h (joint) quant je commente la ligne 1217 la compilation se passe normalement. Config plateformIo Home3.0.1 Core 4.1.0 . Voici mon config.hConfiguration.h Merci de vos réponses SanityCheck.h
  12. Bonjour, Actuellement équipé de tiges trapézoïdales et du kit "Extrudeur+" de Dagoma, je cherche à installer un plateau chauffant + plateau en verre, sauf que comme il est conseillé d'installer un BlTouch, j'ai vu qu'il fallait le brancher sur le Z- ainsi que le Z+ sauf que le kit extrudeur+ (donc le filament runout sensor) occupe déjà ces ports. Y'a t'il une solution pour brancher le bltouch autrement ? Modifier le firmware pour indiquer un autre port ? Je ne veux en aucun cas supprimer ou déplacer le runout sensor. Merci d'avance pour votre aide ! Cdt, Walien_ P.S Si un modérateur passe par ici et que ce n'est bon forum sur lequel j'ai posté, excusez-moi d'avance !
  13. Bonjour, Comme certaines personnes l'ont remarqué, Geeetech a installé une gt2560 amélioré, il s'agit de la GT2560 REV A+ La principale nouveauté de cette carte, est qu'elle possède maintenant un connecteur 3 pins supplémentaire sur sa carte (3dtouch/bltouch), et donc plus besoin de vous embêtez à souder un connecteur 3 pins pour installer le BLtouch/3Dtouch Donc maintenant le connecteur 3 couleurs viens sur ce nouveau 3pins, et les cables (noir et le blanc) vienne directement se brancher sur le Zmin de votre carte. encore une des choses non préciser, le capteur, sur les ancienne carte utilisais le : #define SERVO0_PIN 32 (le pin 32) Maintenant il n'utilise plus le pin 32 mais le pin 11 : Extrait du manuel V2 : *Note: For GT2560 Rev A+, #define SERVO0_PIN 11 Car c'est bien beau d'avoir la nouvelle carte (déjà faut-il encore le savoir...) mais les gens utilise le manuel d'origine (ancien), du coup en se basant sur le manuel et le pin 32, aucune commande ne répondra sur votre 3dtouch via repetier... Hors en fouillant un peut, ils ont sortie un manuel VERSION 2 (il ont ajouté la gt2560 rev a+) Je vous joint le PDF du manuel 3dtouch VERSION 2, comme sa ceux qui ont la nouvelle carte, auront tout pour bien réussir leur installation. J'ai fais ce poste car après plusieurs MP ici et surtout sur le forum de geeetech, c'est toujours les mêmes questions qui revenais, d'ailleurs sur le forum geeetech, je viens de voir qu'une personne avais soudez le connecteur 3 pins, alors qu'il possédais la nouvelle carte....je vous laisse imaginer le travail inutile qu'il à fait...mais bon, faut dire que sur ce coup la Geeetech ne nous à pas informer, ni pour la carte, ni pour le nouveau manuel. Voila, je pense que vous avez toutes les cartes en main. Bon montage, et à vos printeuse 3DTouch auto leveling sensor User Manual version2.0.rar
  14. Bonsoir, Me voici avec un petit soucis de Bed Leveling. Je m'explique, suite au flashage de mon ender 3 pro all stock melzi 1.1.4 avec Marlin 1.1.x bugfix, pour y installer le bltouch(clone) que j'avais retiré (enfin bref passons), je me retrouve avec le problème suivant: quand je presse la molette de l’écran j'ai le TiTi Palpeur qui se déploie. Plutôt embêtant non ! Alors il ne se déploie pas à chaque fois que je valide pour naviguer ou revenir d'une page du menu à l'autre mais assez souvent quand même. Lorsque je suis en print, et que je règle le Z OFFSET par exemple, lorsque je sors de cette page de menu, le TiTi Palpeur se déploie, tant que c’est la première couche ça va, mais si je décide en cours de print de modifier la température du plateau ou de la buse, etc, alors j'ai de grandes chances pour qu'il se prenne dans mon print et termine par s'endommager et peut être le print avec... J'ai flashé plusieurs fois la CM pour essayer de régler ce problème mais sans succès. Y a-t-il sur ce forum une personne ou plusieurs connaissant le ce cas et sachant y remédier voir ayant une version de marlin pour ender 3 qui fonctionne correctement ?
  15. Bonsoir, J’espère ne pas me tromper de section. Quelqu'un aurai une solution pour éteindre la lumière rouge du bltouch pendant un print ? C'est juste que le capteur infrarouge de ma cam ne se déclenche à pas cause de la luminosité du bltouch merci
  16. salut, j'ai monté une bltouch sur ma cr-10s4 depuis 2 ans déjà, pas de problèmes depuis. Après flashage du firmware pour corriger l'offset probe car j'ai changé de support rien ne va plus au niveau de l'auto leveling. la correction n'a rien à voir avec mon bed. j'ai chargé un modèle 3d de rectangle de 300x10mm en test. lors de la première couche en X, la buse monte et descend de 1mm comme pour corriger un plateau gondolé alors que ma plaque de verre trempée de 3mm d'épaisseur est parfaitement plate. Évidement la première couche est une catastrophe. je suis depuis 3 jours là dessus, je n'y comprend plus rien.
  17. Bonjour a tous voici mon problème j'ai modifier mon ender5 avec une carte mère 1.1.5 + mise en place d'un BLTouch j'ai tester les 3 fichier source de creality mais j'ai toujours le même problème que tout le monde (décalage a gauche ) impossible de faire l'autolevel car BLTouch fini hors du plateau j'ai essayé d' installer marlin 1.1.9 mais quand je recherche le type de carte impossible de trouver Sanguino ATMega1284p donc impossible de finir la manip Arduino v1.8.11 quand je récupère les informations de la carte j'ai - BN: carte inconnue / VID: 1A86 / PID: 7523 / SN: envoyez un croquis pour l'obtenir que faut il faire pour résoudre mon problème merci d'avance pour votre aide
  18. Bonjour, j'ai installé un BlTouch sur une Ender3 pro (kit officiel) rien à dire pour le montage + flashage par contre après avoir soigneusement mis à niveau l'ensemble de mes axes + le bed je me lance dans le réglage du Zoffest, après un bed leveling je descend mon z à 0.2 sur une feuille A4 puis reporte la valeur sur le ZOffset, sauf qu'a l'impression il imprime dans le vide sur la partie droite du mon bed, j'ai retourné le problème dans tous les sens sans trouver la solution... une idée ? Merci par avance !
  19. Hoppla, bonjour à toutes et à tous. Ender 3 de base, Carte Creality V1.1.5, Marlin 2.0, BLTOUCH (original) V3.1, Arduino Uno Voilà, j'ai réussi avec l'arduino à Flasher ma nouvelle carte Creality (qui réduit considérablement le bruit des moteurs). Flashé, car le BlTouch v 3.1, ne fonctionne (à priori) que sur marlin 2.0 J'ai tenté ensuite d'utiliser les fichiers de config spécifique à l'Ender 3 avec le rajout des paramètres du BlTouch et là, je n'arrive même pas à faire accepter à l'IDE de l'Arduino la vérification du script ! J'ai essayé plusieurs fichiers, tutos, ... de plusieurs internautes, réécris moi-même les paramètres 1 par 1 et vérifié. Rien à faire !!! Est-ce que quelqu'un à cette config ? Si oui, comment as-tu fait ??? Ou suis-je trop vieux ? J'avoue, n'avoir passer sur ce problème qu'une quinzaine d'heures, mais .... Noël approche !!! Merci d'avance.
  20. Bonjour, C'est mon premier poste, ça fait un an que j'imprimes avec le Firmware d'origine. Il m'est arrivé d'avoir des problèmes mais j'ai toujours trouvé des solutions ici même ( merci à la communauté ), mais la je sèches En passant sur octoprint j'avais un message me disant que le firmware d'origine avait un problème de sécurité. Et comme j'ai un BLtouch sous la main et veux l'installer, pas le choix..... Je dois passer par une mise à jour. Avec le Firmware d'origine "CR-10S-300" No problème hormis le message de sécurité sur Octoprint Avec un firmware TH3D téléchargé sur le forum et prêt a l'emploi effectué par un utilisateur ( mais sans la source ) .. No probleme pour le 1.1.9, et plus de message de sécurité Cependant n'ayant pas la source ... je n'ai pu l'examiner pour modifier au besoin certains paramètre. J'ai testé deux méthode. en suivant scrupuleusement le tuto 1.1.8 de www.cr10.fr Sur la source "Marlin-1.1.x" et sur "TH3DUF_R2" Mais voila ce que j'obtiens, un autohome foireux. Sur l’image c'est la position de mon Auto Home ?!? Et l’écran est totalement illisible. Pour l’écran j'ai vu dans le fichier source "configuration.h" //#define CR10_STOCKDISPLAY est bien désactivé car pour CR10 En revanche pour la CR10s, j'ai bien activé // RepRapDiscount FULL GRAPHIC Smart Controller // http://reprap.org/wiki/RepRapDiscount_Full_Graphic_Smart_Controller // #define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER Cependant sur l'adresse donné du Wiki, il indique que certains clone d’écran on des problème de lenteur et demande de rajouter ces lignes : #define ST7920_DELAY_1 DELAY_NS(0) #define ST7920_DELAY_2 DELAY_NS(0) #define ST7920_DELAY_3 DELAY_NS(63) // this is the defaults for a 16mhz processor (ie a mega2560) Mais rien n'y fait... l’écran reste illisible. Dans Arduino, je fais bien.... Croquis, puis vérifier / compiler pour vérifier si il y a une erreur ou un problème d'instabilité du a la limite de mémoire Puis si tout va bien ... croquis... exporter les binaires compilés. Je récupères le fichier créé " Marlin.ino.mega.hex" et le met joyeusement dans Octoprint pour flasher la CR10s Quant au probléme de positionnement de l'Auto Home, ayant suivis pas à pas le tuto !!! je comprends pas d'ou viens le problèmes. Quand tout seras fonctionnel, je passerais a l’étape de l'installation et configuration du BLTouch. Merci pour votre aide. Pour info 'ai chercher avant de poster pour éviter un doublon, mais j'y ai pas vu de problème similaire. Merci de déplacer si je me suis trompé Bonne soirée. Et profiter du long Week pour vos Print.
  21. Voici mon problème : j'ai installé un BLTouch original sur mon Alfawise U20, après la configuration en ayant suivi ce tutoriel, j'ai essayé d'imprimer une piece de test. Evidemment ca n'a pas marché... dans mon "start Gcode" j'avais inséré les commandes nécessaires au bon fonctionnement du BLTouch et le debut a fonctionné : un G28 puis un G29 mais c'est après qu'il y a des problèmes... l'imprimante va au point de depart de l'impression : bon endroit, bonne hauteur et après elle s'arrête nette... rien a faire, je peux uniquement redémarrer l'alfawise et rien d'autre comme si il y avait une commande G-Code qu'elle n'avait pas reconnue... j'ai essayé plusieurs choses mais les résultats étaient les memes : l'imprimante se stopper sans messages d'erreurs mais inutilisable... Merci d'avance pour votre aide car ca fait longtemps que j'essaie de configurer ce Bltouch et google n'a pas l'air de vouloir me donner les bons forums pour répondre a ce problème...
  22. Bonjour, J'ai récemment installé un capteur 3DTouch (clone du BLTOUCH) sur mon iTopie. Je l'ai branché sur ma ramps 1.4 en suivant ce schéma : Ensuite, pour paramétrer marlin j'ai suivi plusieurs vidéo et blog mais à chaque fois, le 3DTOUCH ne fonctionne pas... Par contre, les commandes suivantes fonctionnent : M280 P0 S10, sort le capteur M280 P0 S90, rabat le capteur M280 P0 S120, Auto test M280 P0 S160 ; Reset l'alarme mais lorsque je fais set Home, l'axe Z ne bouge pas, la buse va au centre du plateau et le capteur 3DTOUCH sort une fois. Ensuite ce message d'erreur apparait sur repetier : Avez vous des idées pour régler ce problème ? cordialement
  23. Logan-

    ANET A4 - Bltouch

    Bonjour à tous! Depuis quelques temps, j'essaie de monter un BLTOUCH sur mon Anet A4 Delta, avec quelques galères.. Malgré les nombreux tuto en général, je ne trouve pas mon bonheur! Surtout sur la Delta qui est très peu documentée.. Tout d'abord, je suis sur Marlin 1.1.8, je possède un bltouch Smart V3 de chez Antclabs j'ai effectué mon cablâge comme suit: Seulement voilà, lorsque je configure Marlin, ca devient compliqué! dès lors que j'active la constante "#define Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN", Marlin me compile l'erreur suivante: #error "Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN requires the Z_MIN_PIN to be defined." Dans mon fichier Pin, les pins sont définis par Z_STOP_PIN et non Z_MIN_PIN Dans le fichier PIN.h de Marlin, la condition est la suivante: #ifdef Z_STOP_PIN #if Z_HOME_DIR < 0 #define Z_MIN_PIN Z_STOP_PIN #define Z_MAX_PIN -1 #else #define Z_MIN_PIN -1 #define Z_MAX_PIN Z_STOP_PIN #endif #endif Or, le HOME_DIR est égal à 1 pour la DELTA En conséquence, lors d'un homing sur Z, seuls les endstop X et Y sont triggered, Z est comme "déconnecté" ou en court circuit.. si quelqu'un pouvait m'aiguiller! Bonne soirée à tous Marlin-1.1.8 - apres remontage.rar
  24. Bonjour, j'ai une ender 3 pas mal amélioré avec une carte MKS Gen L, Bl Touch, un plateau PEI. En gros, j'ai suivi sur Youtube le tuto du Guero Loco a la différence que mes drivers sont des A4928. j"avais réussi a obtenir une qualité d'impression très satisfaisante a mon gout. j'ai imprimé pas mal de petits éléments pour l'imprimante . Je travaille avec Cura 4.0 et j'ai enregistré sur la carte SD le STL" Ender 3 level test" qui est prévu pour la Ender 3 stock et pour Cura 1.5.?. Ca a déréglé le firmware et en voulant réactiver Cura avec le fichier HEX, j'ai utilisé un cable USB qui était endommagé.( je ne savais pas, bien sûr) mon firmware a disparu. écran bleu sur le LCD d'origine et le TFT affiche quand je veux imprimer "No File found. check the file system configuration.. le TFT affiche booting puis l'écran de controle . la carte est demonté et je n'arrive pas a réinjecter Marlin 1.19 (tant qu'a faire). je ne suis pas programmateur et Marlin est une usine a gaz. quand je vérifie avant de téléverser, il y a toujours des erreurs. j'avais la version Arduino 1.8.5 quand j'ai installé la carte maintenant c'est la version 1.8.9 ? est ce que ma carte est brikée ? si quelqu'un d'un peu calé en programmation Marlin peut m'aider. je suis sous windows 7 64 bits. le lien du Guero Loco ne passe pas non plus. Faites vous des sauvegardes de votre firmware actif? et quand on ajoute un detecteur de filament par exemple, il faut modifier Marlin et le réinjecter en entier? merci pour votre aide. cordialement PS; ma carte est détectée dans le gestionnaire de périphérique: USB SERIAL(CH 340) COM6
  25. Bonjour, Voilà 3 semaines que j'ai acheté une Tevo Tornado sur Bangood et je n'arrive à rien imprimer, mon bed étant complétement déformé. J'ai donc acheté un bltouch. Malgré mes recherches sur google, je n'ai pas trouvé comment connecter le bltouch sur la carte MKS base v1.0. Pourriez-vous m'aider svp ? Je craque !!! Un grand merci à votre forum où l'on apprend beaucoup de choses utiles.
  26. Bonjour, j'ai installé un vrai BLTOUCH sur mon Anet A8 (voir photos, Pin 27 pour Anet A8, PIN 29 pour Anet A6), j'ai configurer Marlin 1.1.9 (voir fichier joint: configuration.h) Avant cette installation, mon imprimante fonctionnait bien. Maintenant quand j'imprime, la buse (ou mon anneau de ventilation) bute sur mon impression et celle-ci échoue. Je n'ais pas de problème de décalage de moteur Z, quelqu'un aurait-il une idée d'ou viens mon problème et comment le résoudre ? Voici le Gcode de debut et de fin de CURA : Gcode de demarrage bltouch : G21 ;valeurs métriques G90 ;positionnement absolu M82 ;mettre l'extrudeuse en mode absolu M107 ;commencez avec le ventilateur éteint G28 X0 Y0 ;déplacer X / Y à des butées min G28 Z0 ;déplacez Z en butées min G29 ;Autolevel G0 X0 Y15 F9000 ;Lit en avant G0 Z0.15 ;Déposer au lit G92 E0 ;zéro la longueur extrudée G1 E20 F500 ;Extruder 20 mm de filament G1 X80 E20 F500 ;Extruder 20 mm de filament sur 8 cm G92 E0 ;zéro la longueur extrudée G1 E-1 F500 ;Rétracter un peu G1 X80 F4000 ;Essuye rapidement la ligne de filament G1 Z0.2 ;Levez et commencez à imprimer. G1 F{travel_speed} M117 Impression... Gcode fin bltouch : M104 S0 ;chauffage de l'extrudeuse éteint M140 S0 ;chauffe-lit chauffant éteint G91 ;positionnement relatif G1 E-1 F300 ;rétracter un peu le filament avant de soulever la buse, pour libérer une partie de la pression G1 Z+0.5 E-5 X-20 Y-20 F9000 ;déplacez Z un peu et retirez le filament encore plus G28 X0 Y0 ;déplacez X / Y jusqu'à la butée min, de sorte que la tête soit à l'écart G90 ;positionnement absolu G1 Y190 F9000 ;le lit se déplace vers l'avant M84 ;steppers off Cordialement Configuration.h
×
×
  • Créer...