Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. alors tout dabord pour Vector : lâche moi un peut stp, je ne voudrais pas devenir désagréable, ok ! Pour Gérard : alors 2 projets : 1) un gobelet en forme de dent (avec les 3 racines) et 2) un porte savon en forme de bouche (avec la langue qui supporterait le savon)
  3. Salut @moi51 où en es-tu de Fusion 360 ? Ces liens ont servi ?
  4. Bonjour, Je rencontre un problème de surextrusion à partir de la 2eme couche. Ma première couche est parfaite. Je ne sais pas sur quel paramètre agir... Mon step/mm du E est parfait, je demande 100mm j'ai 100mm (au pied à coulisse) Mon flow est à 100% (sur Marlin) Ma buse est de 0.2mm j'ai réglé manuellement 0.22mm (dans S3D) Mes températures sont constantes (sur Marlin) Mon axe Z fonctionne correctement (au pied à coulisse, déplacement de 0.1 à chaque couche) Je ne vois pas d'ou ça peut venir Merci d'avance ! Cdlt
  5. Aujourd’hui
  6. merci beaucoup. Si toujours du temps, 2 nouveaux projets !
  7. merci beaucoup. Si toujours du temps, 2 nouveaux projets !
  8. @fran6p Bonjour à toi merci pour ta réponse rapide et donc je me doutais que la procédure de la ENDER 3 PRO était plus compliqué que celle de la ENDER3 V2 c'est pas grave je vais pas me lancer dans le changement de firmware je reste comme ça elles fonctionnent trés bien toutes les 2 et je vais pas en inventer des bêtises...
  9. Le PLA utilisé ici est le moins cher que j'ai trouvé : https://www.amazon.fr/gp/product/B07CSXD9D9/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
  10. Pour des tests, le PLA même va de gamme est bien suffisant à condition qu'il s'imprime
  11. @ptitemini72 Non la procédure n'est pas la même La Ender 3 V2 possède une carte 32 bits. La procédure d'injection du firmware passe par la copie d'un fichier .bin sur la carte, allumage de la machine et le flash se fait. La Ender3 (pro) possède une carte 8 bits. L'injection du firmware se fait de plusieurs manières: en reliant la carte via USB à l'ordinateur ou en ouvrant les entrailles de la bête pour brancher sur le connecteur ICSP une clé USBASP (ou un Arduino UNO programmé en programmeur ASP). Si ton Ender3 n'est pas munie d'une carte «silencieuse» (v1.1.5). il faudra au préalable implanter un chargeur de démarrage (bootloader) sur la carte si tu veux pouvoir ensuite flasher via un câble USB. Dans tous les cas, il faut avoir un firmware prêt à charger (soit en récupérant un fichier binaire déjà fabriqué, soit en le préparant toi même en le compilant). Si d'aventure tu te lançais, le forum pourra t'apporter de l'aide.
  12. Bonsoir a tous, Depuis hier plus moyen de faire fonctionner le capteur du filament. Lorsque je le test il change d'etat quand j'appui dessus. Par contre impossible de changer son etat sur l'imprimante, il reste triggered quoi que je fasse. C'est incomprehensible... J'ai supprimé tous les PINS des steppers, le soucis ne vient donc pas de la. Je dois passer a coté de quelque chose mais quoi...
  13. Je me suis mal exprimé. Je voulais parler du radiateur. J'ai décidé de commencer les essais en PLA bas de gamme. Ton avis ? Pour répondre à tes autres questions, malheureusement il faudra attendre les essais. Cette pièce est jolie mais peut-être qu'elle ne fonctionnera pas. Pour les dimensions, elles sont bien ajustées. J'ai conçu la modélisation pour que les cotes fonctionnelles puissent être changées en deux frappes de touches. Mais c'est le test final que j'attends avec impatience. J'ai aussi changé les fils et la gaine tressée. J'ai commandé un câble souple à 10 conducteurs. C'est un peu plus cher mais plus propre. Je déposerai la tête d'origine et ses câbles pour revenir en arrière car je ne crois pas que tout fonctionne du premier coup. Remarque : Si cette tête d'impression (qui n'est qu'un prototype) fonctionne je publierai tout ce qui est nécessaire pour que vous puissiez la copier. Mais pour l'instant nous n'en sommes pas là, j'ai simplement répondu à vos impatiences
  14. Bonjour Suite à mon changement de bloc chauffe et de sonde de température, j'ai donc voulu refaire le pid de mon extrudeur mais la problème, dès que j'envoie un M303 j'ai directement une erreur Send: M303 E0 S230 C8 Recv: PID Autotune start Recv: T:38.19 /0.00 B:46.38 /0.00 @:125 B@:0 Recv: Error:Heating failed, system stopped! Heater_ID: 0 Recv: Error:Printer halted. kill() called! WARNING! Received an error from the printer's firmware, ignoring that as configured but you might want to investigate what happened here! Error: Heating failed, system stopped! Heater_ID: 0 - Printer halted. kill() called! No response from printer after 4 consecutive communication timeouts, considering it dead. Configure long running commands or increase communication timeout if that happens regularly on specific commands or long moves. Changing monitoring state from "Operational" to "Offline (Error: Too many consecutive timeouts, printer still connected and alive?)" Connection closed, closing down monitor Pourtant aucun souci pour changer la température manuellement, avez-vous une idée de ce qui pourrais provoquer ça ? je suis sur un marlin 1.1.8
  15. Je sais aussi souder, n'empêche que je préfère souder une prise DB15 (DB25) plutôt que les GX16 et sans mes lunettes (plutôt la loupe de travail d'ailleurs) c'est mission impossible. J'ai changé dernièrement la buse sur ma V2, une fois la chaussette silicone ôtée, l'axe X monté suffisamment haut, je n'ai pas eu de difficulté particulière à réaliser cette opération (mais ce n'est pas la première (ni la dernière) fois que que je le fais sur une imprimante ). Avec ce support de tête, il n'y a pas de perte dimensionnelle en Y? Quid du support pour le BLTouch même si j'ai bien compris que tu n'en es pas adepte. Tes deux becs de refroidissement du filament, ils soufflent bien juste sous la buse? En contact direct? Si oui alors aucun ou du silicone (comme les chaussettes) mais ce n'est pas rigide. Les différents «Petsfang» ou Hero Me Gen5 que j'ai pu tester sur la CR10 (pas la V2) étaient imprimés en PLA (du Ingeo 3D850 / 870) et bien que proches de la buse, ils n'ont jamais été déformés (le corps de chauffe étant protégé par une chaussette silicone).
  16. merde je n'ai pas vérifié .... on m'a conseillé de démonter, nettoyer et remonter en serrant bien l'extrudeur, il est possible qu'il soit pas bien serré je vais essayé cela pour commencer, pas eu le temps encore et je retenterai le print mais cette fois je vérifierai le filament s'il y a eu un problème
  17. @zazeur Bonjour, je voulais savoir si la procédure est la même pour la ENDER 3 PRO car je n'ai jamais installer de nouveau firmware sur mes 2 ENDER 3 PRO car je ne sais pas non plus comment faire...
  18. Les pneufits (raccords pneumatiques) originels de nos machines ne sont pas d'une qualité exemplaire. Les petites dents à l'intérieur qui permettent de maintenir le PTFE, au bout d'un moment, plus ou moins long, dépendant fortement de l'utilisation de l'imprimante, elles ne vont plus jouer leur rôle. Le PTFE à cause des rétractions va réussir à se déplacer (même un tout petit espace entre le haut de la buse et l'extrémité du PTFE suffira à créer un bouchon ). Le démontage / nettoyage de la tête est une procédure par laquelle on est tous passé. Après l'avoir réalisé moulte fois, l'habitude est prise et devient alors une routine : c'est comme pour tout, on appréhende la première fois puis on s'améliore et on y prend goût Allez YAPLUKA
  19. Bonjour, Oui le flux de filament est trop important. Dès que tu utilises une nouvelle bobine tu dois régler le flux et la température.
  20. Merci pour les fichiers cool, Oui j'ai suivi d'un M500 Je plonge le nez dedans et je te tiens informé Merci
  21. Salut, Je miserai bien sur une sur-extrusion. Il est normal que les couches intermediaire semblent correct, elles ont beau etre " trop " large, tu ne vois que les bords, applatit les uns sur les autres. Ta derniere couche semble egalement impacté.. Tu pourrai vérifier ça en imprimant un mur de l' epaisseur d' une couche, et de la mesurer ( courrament fait avec un cube imprimé en mode vase (spiralisé pour cura)). Si tu obtient un mur plus large que l' epaisseur demandé, tu pourrai commencer par vérifier si ton extrudeur sort la distance de filament demandé (e-step), puis une fois qu' il est correct, ajuster ton debit de filament (flow-rate). edit : Un lien avec une explication clair et detaillé de comment ajuster ton flow rate https://e3d-online.dozuki.com/Guide/Flow+rate+(Extrusion+multiplier)+calibration+guide./89
  22. Bonjour, Pas de problème pour moi je suis électronicien et j'ai appris à souder. Joli ne m'intéresse pas (mais merci quand même) ce qui m'intéresse c'est la fonctionnalité. Ce n'est pas visible mais le corps de chauffe est solidaire de son support. La tête d'impression peut-être changée en moins d'une minute. Si tu as plus simple à me proposer je suis à ton écoute. Toutes les pièces sont faites sans support sauf les deux becs. Tu remarqueras que la buse est bien accessible pour un changement facile. Tu remarqueras également que je n'ai pas encore installé le Magnet MK10. J'ajoute, pour répondre sur la soudure qu'il faut un fer à souder et une panne adaptée à chaque situation. J'ai remarqué qu'aujourd'hui que même des BTS en électronique ne savent plus faire une soudure. En France on sait beaucoup brasser de l'air mais pour bien faire on ne trouve plus beaucoup de monde. Comme le disait feu notre prix Nobel Charpak la formation scientifique française est catastrophique car dans les écoles nos jeunes ne manipulent pas et ne mettent pas la main dans le cambouis. Une seule école d'ingénieur échappe à cette règle : Les ingénieurs des Arts et Métiers. Moi je suis adepte de : "Faire et en faisant se faire". Pour moi ce qui compte ce ne sont pas les idées mais les résultats. Question : Quel matériau utiliser pour les pièces en contact avec le corps de chauffe ?
  23. Après ton M502, tu as bien fait un M500 ? sinon, ça ne fonctionne pas... Tiens, voilà mes fichiers : Configuration.h Configuration_adv.h
  24. Ce que je n'arrive pas à comprendre c'est pour quelle raison je suis parvenu à plusieurs reprises à tout faire fonctionner et que sans rien changer au FW cela ne fonctionne plus. J'ai bien fait une commande M502 à chaque fois pour formater l'EEprom. Pour être certain de repartir à zéro correctement
  25. J'imprime depuis l'écran soit puce soit USB Après remise à zéro, chargement nouveau FW, le retour home ce fait sur l'axe, X, Y, et au Z l'axe il va bien au centre mais ne descend pas. Il reste sur place et le BLTouch se trouve bien entendu en défaut car il palpe dans le vide.
  1. Afficher plus d'activité
×
×
  • Créer...